Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'installationsfehler'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 23 results

  1. Hallo, ich bin Neuling. Möchte den Shop testen. Heruntergeladen, entpackt und in den htdocsordner testshop kopiert. http://localhost/testshop/xtInstaller/index.php aufgerufen. Warning: include(xtInstaller/no-loader.php): failed to open stream: No such file or directory in C:\xampp\htdocs\testshop\xtInstaller\index.php on line 7 Warning: include(): Failed opening 'xtInstaller/no-loader.php' for inclusion (include_path='.;C:\xampp\php\PEAR') in C:\xampp\htdocs\testshop\xtInstaller\index.php on line 7 Beide Dateien sind da. Ioncube heruntergeladen und den loader als Admin aufgerufen. Fehlermeldung. http Dienst konnte nicht gestartet werden.. Ich programmiere auch php händisch mit mysql. Daher läuft php und Apache und mysql. mfG tsunami13
  2. Hallo, ich wollte gerade xt:commerce auf meinen space installieren aber ich bekomme die folgende Fehlermeldung: Bitte um Hilfe. Danke MFG
  3. Hallo Leute, da ich nach meinem letzten Post (http://www.xt-commerce.com/forum/shopbereich/85158-warenkorb-bleibt-leer-master-slave.html#post387031) nicht weitergekommen bin, habe ich das (jungfräuliche) Ganze noch einmal in ein neues Verzeichnis kopiert und die Installationsroutine (inkl. Musterartikel) durchlaufen lassen... Ohne Fehlermeldung! Nun sollte es eigentlich doch laufen? Was habe ich sonst noch getan? 1) php.ini (mit Pfadangabe zu Ioncube) in die Verzeichnisse .../xtc/ .../xtc/xtInstaller .../xtc/xtadmin kopiert 2) Adminpasswort geändert 3) Suchmachinen --> Mod Rewrite URL: false ...mehr nicht! Leider passiert auch hier (im unveränderten, voreingestellten Template) gar nix Ich kann zwar alles sehen, aber grundlegende Funktionen, wie "Anmelden" oder "Artikel in den Warenkorb" legen und gleichen danach zu betrachten funktionieren nicht... Habe ich irgendwas falsch gemacht oder übersehen... oder gibt es irgend einen Bug? Schonmal vielen Dank für Eure Hilfe! MfG BigR
  4. Moin, ich möchte mich gerne in xt:c einarbeiten und habe mir die freeversion heruntergeladen um diese zu testen. Nun habe ich alles eingerichtet und vorbereitet und bekomme eine Fehlermeldung bei der Installation. Es wird nach der Licencse.txt gefragt, obwohl diese vorhanden ist. Ich habe die aus dem Downloadpaket genommen und hoffe mal das diese korrekt ist. Auch wäre eine Anleitung zur Installation ganz nett oder gibt es irgenwo ein wiki dazu? Letztlich bekomme ich noch folgende Fehlermeldung angezeigt: Warning: curl_setopt_array() [function.curl-setopt-array]: Array keys must be CURLOPT constants or equivalent integer values in /www/htdocs/w00a0311/xtcommerce/xtFramework/ioncube_error_handler.php on line 83 Ich nutze Mozilla firefox 6.0, Win 7 Ultimate 64 bit und bin bei all-inkl. als Provider
  5. Es gibt ein Problem bei der Installation der 4.0.14 CE auf einem Webspace bei 1&1. Es handelt sich im einen 1&1 Homepage Professional Plus. Der Fehler ist (bitte danach weiterlesen und keine Schnellschuss-Antwort abgeben, ich habe die anderen Beiträge im Forum bereits gelesen): - Benoetige Schreibrechte auf templates_c - Die Umgebung: ============= * Die Dateien für den Shop befinden sich im Unterverzeichnis ~/shop. * Die Dateien für den ionCube-Loader befinden sich im Verzeichnis ~/ioncube. * Die von der ionCube-Konfiguration erzeugte php.ini habe ich in ~/shop, ~/shop/xtinstaller, ~/shop/xtadmin und das Verzeichnis ~/server_test kopiert. * Im Verzeichnis ~/server_test befindet sich der Server-Test von xt:Commerce. Lösungsansätze und Status: ========================== * Das Verzeichnis ~/shop/templates_c hat Schreibrechte für alle (777). Das gleiche gilt für die Verzeichnisse ~/shop/cache, ~/shop/plugins, ~/shop/plugin_cache und ~/shop/media. * Testweise habe ich auch dem kompletten Ordner samt aller Unterverzeichnisse mit chmod -R 777 ~/shop alle Rechte gegeben. Das macht jedoch auch keinen Unterschied. Es kann demnach _nicht_ an den Dateiberechtigungen im Ordner selbst liegen. * Der Server-Test liefert keinen Fehler, alles ist mit grünen Haken. * Ich habe versucht durch Aktivierung von display_errors = On und error_reporting = E_ALL in der php.ini zusätzliche Informationen zu bekommen. Es scheint aber keinen PHP-Fehler oder -Warnungen zu geben. Wichtig: auf einem lokalen Testsystem habe ich noch eine 30-Tage-Demo laufen gehabt. Den entsprechend angepassten MySQL-Dump (Domain und Verzeichnisse) habe ich in die 1und1-Datenbak eingespielt und eine Kopie des Verzeichnisses mit angepassten Konfigurationsdateien habe ich in einen zusätzlichen auf den Webspace kopiert. Das läuft..., was im Detail bedeutet, dass auch das template_c-Verzeichnis und die anderen Upload-Verzeichnisse beschrieben werden. Verdacht: ich gehe davon aus, dass bei der Installation die Berechtigungen des template_c-Verzeichnises nicht korrekt überprüft werden. Owner aller Dateien ist der Shell- und FTP-Benutzer. Die Gruppe ist ftpusers. Der Webserver (www-data) muss also auf die Berechtigung für "Others" zurückgreifen - die aber wie oben beschreiben spätestens bei einem chmod -R 777 ~/shop richtig sein muss. Was tun? Danke und Grüße Jens
  6. Hi, leider bekomme ich die installation von Veyton 4014 nicht zum Ende. Der server_test ist positiv ausgefallen, alle module sind installiert. Wenn ich nun den Installer aufrufen will URL: in der etc/hosts bekomme ich in der apache logdatei folgenden fehler: [Wed Dec 01 22:53:21 2010] [error] [client 127.0.0.1] PHP Fatal error: \nThe encoded file /srv/www/htdocs/xtInstaller/index.php\nrequires a license file lic/license.txt.\n in Unknown on line 0 Lizens wurde bereits zum 2. mal angefordert. mit localhost kommt die selbe Fehlermeldung. license.txt liegt in ...htdocs/lic Habe bereits gesucht, aber nix gefunden, nur dass man eine neu Lizens beantragen soll (?). Ich habe die Testlizens auf BS: SuSE 11.3 module sind wie gesagt installiert. Was soll ich noch machen, damit der installer endlich läuft?? <grübel> Patrick
  7. hallo Leute, bekomme es einfach nicht hin, xt:commerce auf STRATO in einem Unterordner zu installieren... bekomme jetzt im Step 6 folgende Fehlermeldung: Warning: require(includes/classes/boxes.php) [function.require]: failed to open stream: No such file or directory in /mnt/web6/60/78/52634673/htdocs/unterordner/shop/xtc_installer/includes/application.php on line 43 Fatal error: require() [function.require]: Failed opening required 'includes/classes/boxes.php' (include_path='.:/opt/RZphp5/includes') in /mnt/web6/60/78/52634673/htdocs/unterordner/shop/xtc_installer/includes/application.php on line 43 hat jemand Erfahrung damit? bitte dringend um Hilfe. :confused: danke im Voraus... Engeltod
  8. Hallo, ich bekomme folgende Meldung, wenn ich die Installation aufrufen möchte: Warning: require(/Users/mzanier/Sites/304SP2/xtcommerce/includes/filenames.php) [function.require]: failed to open stream: No such file or directory in /var/www/web9/web/shop/includes/application_top.php on line 57 Fatal error: require() [function.require]: Failed opening required '/Users/mzanier/Sites/304SP2/xtcommerce/includes/filenames.php' (include_path='.:/etc/php:/usr/local/share/php5.1:/usr/local/share/php5:/usr/local/share/php:/usr/share/php5.1:/usr/share/php5:/usr/share/php') in /var/www/web9/web/shop/includes/application_top.php on line 57
  9. Bei der Installation nach Schritt 6 kam dann das: 1062 - Duplicate entry '1' for key 1 insert into customers ( customers_id, customers_status, customers_firstname, customers_lastname, customers_email_address, customers_default_address_id, customers_telephone, customers_password, delete_user) VALUES ('1', '0', '###', '###', '#####@freenet.de', '1', '0###', '742d42597682aefb4c8af193cdfb184d', '0') [XT SQL Error]
  10. Also kurz und knapp. Ich habe mir den Zahlungsabgleich bestellt, nach ein paar Stunden kam der Download Link.Darin enthalten ein paar Dateien für das Admin Verzeichnis und eine Installationsverzeichnis - keine Anleitung. Gut wie den Connector versucht zu installieren (axp/install.html), plötzlich fragt der mich nach einer Seriennummer. Nachdem ich 7 Tage E-Mails geschrieben habe und auch XT-C genervt habe, kam eine Rechnung ohne Seriennummer. Schlußendlich ging dann die Seriennummer vom Connector. NAch der Installation erschien dann aber das Zahlungsabgleich Modul im Admin, ABER ES GEHT NICHT. Man klickt auf Import und nix passiert, keine einzige Zahlung wird erkannt !!!! :( Das ganze ist jetzt drei Wochen her, keine Antwort vom Support oder sonstwem ! Marco
  11. Also kurz und knapp. Ich habe mir den Zahlungsabgleich bestellt, nach ein paar Stunden kam der Download Link.Darin enthalten ein paar Dateien für das Admin Verzeichnis und eine Installationsverzeichnis - keine Anleitung. Gut wie den Connector versucht zu installieren (axp/install.html), plötzlich fragt der mich nach einer Seriennummer. Nachdem ich 7 Tage E-Mails geschrieben habe und auch XT-C genervt habe, kam eine Rechnung ohne Seriennummer. Schlußendlich ging dann die Seriennummer vom Connector. NAch der Installation erschien dann aber das Zahlungsabgleich Modul im Admin, ABER ES GEHT NICHT. Man klickt auf Import und nix passiert, keine einzige Zahlung wird erkannt !!!! Marco
  12. Hi leute habe bei der Installation eine Fehlermeldung erhalten was tun? Dies ist die Fehlermeldung Warning: main(): open_basedir restriction in effect. File(/Users/mzanier/Sites/304SP2/xtcommerce/includes/filenames.php) is not within the allowed path(s): (/var/www/web9/html/:/var/www/web9/phptmp/:/var/www/web9/files/:/var/www/web9/atd/) in /var/www/web9/html/includes/application_top.php on line 57 Warning: main(/Users/mzanier/Sites/304SP2/xtcommerce/includes/filenames.php): failed to open stream: Operation not permitted in /var/www/web9/html/includes/application_top.php on line 57 Fatal error: main(): Failed opening required '/Users/mzanier/Sites/304SP2/xtcommerce/includes/filenames.php' (include_path='.') in /var/www/web9/html/includes/application_top.php on line 57
  13. Hallo, ich versuche gerade den shop auf einer entwicklungsumgebung zum laufen zu bringen und habe folgendes problem: beim DB-import bekomme ich nach 30sec folgende Fehlermeldung: Fatal error: Maximum execution time of 30 seconds exceeded in D:\Webserver\xtc\inc\xtc_db_query_installer.inc.php on line 21 dabei steht in der phpinfo(): default_socket_timeout 60 mysql.connect_timeout 60 danke f?r eure Hilfe Gruss FiMoMan
  14. Hallo Freunde, bekomme den Fehler einfach nicht in den Griff: K?nnt ihr mir helfen? Folgende Domain: http://www.adam-motorsport.de/tuning Folgende Fehlermeldungen: Warning: session_save_path(): SAFE MODE Restriction in effect. The script whose uid is 788 is not allowed to access owned by uid 0 in /home/www/web76/html/am/tuning/includes/application_top.php on line 189 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/www/web76/html/am/tuning/includes/application_top.php:189) in /home/www/web76/html/am/tuning/includes/application_top.php on line 238 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/www/web76/html/am/tuning/includes/application_top.php:189) in /home/www/web76/html/am/tuning/includes/application_top.php on line 238 Vielen Dank im Voraus!
  15. Nun habe ich mir auch diesen Shop geladen und alles auf den Server gelegt. Auch hier im Forum habe ich die Suchfunktion gestartet, um evtl. ?hnliche Beitr?ge zu finden -aber da ist leider nicht wirklich viel, was mir weiter hilft. Das ist die Fehlermeldung beim Aufrunf der index.php Wenn ich mir die install_step.1.php aufrufe, habe ich diese Fehlermeldung: Theoretisch k?nnte ich dann die Installation fortsetzen, habe aber hier grosse Probleme: Das Passwort k?nnte ich ja noch eingeben, Username auch, und Database-Server, Server_long, Text-Database usw.? Muss da die komplette URL herein, auf welchem Server das Paket liegt? So viele Fragen und ich hoffe, das mir jemand weiterhelfen kann.
  16. Ich habe alles installiert aber bei der Einrichtung des Admins kommt folgende Fehlermeldung 1046 - No Database Selected select configuration_key as cfgKey, configuration_value as cfgValue from configuration [XT SQL Error] Woran kann das liegen? Die Datenbank wird angsprochen sonst w?rde ich ja nicht bis zur Admineinrichtung kommen.
  17. Hallo, Habe schon paarmal XTCommerce installiert aber nun habe ich ein problem, die Installation klappte problemlos nur wenn ich jetzt in den Catalog gehe fehlen s?mtliche Bilder, Buttons, ... Kann mich als Admin einloggen und im Adminbereich ist alles vorhanden. Bin echt am verzweifeln und wei? nicht mehr weiter. Link: www.Eisstar.de Provider ist Evanzo Habe bei diesem Provider schon 2 andere Shops installiert ohne Problem.
  18. Hallo, ich habe gerade versucht den Shop zu installieren. Bis zum Step 6 klappt alles, wenn ich dann jedoch meinen Namen und Adresse eingebe kommt folgende Fehlermeldung: 1062 - Duplicate entry '1' for key 1 insert into customers ( customers_id, customers_status, customers_firstname, customers_lastname, customers_email_address, customers_default_address_id, customers_telephone, customers_password, delete_user) VALUES ('1', '0', 'vorname', 'nachname', 'email', '1', 'telefon', 'password', '0') [XT SQL Error] Warum kommt dieser Fehler und was kann man dagegen tun? Danke im voraus.
  19. Hallo zusammen, habe wir bereits erw?hnt mir XTC heruntergeladen und soeben versucht dieses zu installieren , jedoch werde ich gleich bei STEP 1 stark ausgebremst. Warning: main(language/.php): failed to open stream: No such file or directory in /srv/www/htdocs/web788/html/xtcommerce/xtc_installer/install_step1.php on line 20 Warning: main(): Failed opening 'language/.php' for inclusion (include_path='.:/usr/share/php') in /srv/www/htdocs/web788/html/xtcommerce/xtc_installer/install_step1.php on line 20 Dieser Fehler hat sich bis STEP 2 durchgezogen jedoch bei STEP 2 dreht es sich um Line 25 ! Ich habe die Installation daher "nicht" fortgef?hrt" um evtl. sp?tere Fehler nach der Installation nicht in Kauf nehmen zu m?ssen. Was sind dies f?r Fehler ? Handelt es sich hierbei um fehlerhafte Rechtevergabe ? Wer weiss Rat ? Gruss CreativeFusion
  20. kann sich jemansd bitte mal die seite ansehen und mir sagen wo der fehler liegt ich wollte die software gern mit oscommerce vergleichen , aber leider scheiter ich schon bei der installation http://www.privatflugzeuge.com/xtc_installer/index.php
  21. Hallo, habe mir gestern lokal einmal die beta 2 installiert und muss sagen das der shop ziemlich gut ist. Nun zu meinem Problem lokal l?uft alles super nur nachdem ich die installation auf meinem Webserver machen wollte kommt an Step 5 folgende Fehlermeldung Warning: fopen(/usr/local/httpd/htdocs/kunden/web326/html/includes/configure.org.php): failed to open stream: Permission denied in /usr/local/httpd/htdocs/kunden/web326/html/xtc_installer/install_step5.php on line 261 Warning: fputs(): supplied argument is not a valid stream resource in /usr/local/httpd/htdocs/kunden/web326/html/xtc_installer/install_step5.php on line 262 Warning: fclose(): supplied argument is not a valid stream resource in /usr/local/httpd/htdocs/kunden/web326/html/xtc_installer/install_step5.php on line 263 Warning: fopen(/usr/local/httpd/htdocs/kunden/web326/html/admin/includes/configure.org.php): failed to open stream: Permission denied in /usr/local/httpd/htdocs/kunden/web326/html/xtc_installer/install_step5.php on line 395 Warning: fputs(): supplied argument is not a valid stream resource in /usr/local/httpd/htdocs/kunden/web326/html/xtc_installer/install_step5.php on line 396 Warning: fclose(): supplied argument is not a valid stream resource in /usr/local/httpd/htdocs/kunden/web326/html/xtc_installer/install_step5.php on line 397 obwohl alles dateien vorhanden sind. wer weiss rat gruss Jens
  22. Nach dem Ausf?llen der Admin Daten in step6 der Installation wird die n?chste Seite nicht gefunden. Fehlermeldung: Seite kann nicht angezeigt werden. Daten werden jedoch in Datenbank geschrieben. Passiert gleicherma?en in Version 01012004 wie 21122003. Wer kann mir helfen, was mache ich falsch ? Gru? Rolf
×
×
  • Create New...