Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'installationsroutine'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 6 results

  1. Ich habe XAMPP 1.7.3. installiert einschliesslich entsprechendes incube In der XAMPP Console kan ich den Apache Server als auch die MySQL starten. Ich habe dann veyton 4.0.14 untergeladen und entpackt. Das shop Verzeichnis (und Unterverzeichnisse) habe ich in Verzeichnis xampp/htdocs kopiert. Eine Lizenzdatei habe ich auch in Verzeichnis shop/lic kopiert. Nun will ich die Installation Routine von Veyton (xt-commerce) starten mit folgender Eingabe in navigator (Mozilla) http://localhost:8888/xtInstaller/index.php Ich bekomme eine leere Seite zu sehen, sonst nichts Es wird kein Fehler gemeldet, weder in Navigator noch in den error Log Datei von der Apache Server. Hat jemand eine Idee, was das Problem seien kann. Ich danke allen schon in voraus Eli
  2. Hallo zusammen. Bis hierher (Rechtevergabe) habe ich als absoluter Anfänger in diesem Bereich alles geschafft. Aber jetzt scheint der Installer zu fehlen (siehe unten). So, nachdem nun alle benötigten Rechte vergeben worden sind, können Sie die Installationsroutine unter http://www.your-shop.com/xtc_installer/ aufrufen. Folgen Sie einfach den einzelnen Schritten und Angaben. Was ist zu tun? Danke für die Hilfe Haustechniker
  3. Hallo zusammen, erst mal ein herzlichen Dank an das Forum und die guten FAQ`s. Ist eine tolle Seite. So, nu mein Prob: Daten auf den Server ?bertragen, Rechte gesetzt und dann die Installation gestartet. Es erscheint sofort folgende Fehlermeldung: Warning: Unable to access includes/classes/boxes.php in /httpd/xxxxxxxx.de/data/xtc_installer/includes/application.php on line 36 Fatal error: Failed opening required 'includes/classes/boxes.php' (include_path='') in /httpd/xxxxxxxx.de/data/xtc_installer/includes/application.php on line 36 Bin noch nicht sonderlich fit mit PHP und meine B?cher helfen mir nicht sonderlich weiter. K?nnt ihr helfen ? Besten Dank im voraus LG Booker
  4. Hallo zusammen, testweise versuche ich gerade die RC 1.2 zu installieren. Die Installationsroutine bricht aber nach best?tigen der install_step6.php ab, d.h. mit absenden kommt nicht die install_step7.php sondern nichts (bei der install_step7.php -> install_finished.php genau das gleiche). Die Installation habe ich dann manuell durch aufruf der install_step7.php und der install_finished.php fertig gestellt. Die Daten wurden gem?? den erforderlichen Feldern richtig eingegeben! Wenn ich mich dann in den Admin einlogge sind alle URLs in den Menulinks in etwa so aufgebaut (abh?ngig vom Men?punkt): http://www.meinedomain.dehttp://www.meined...php?set=payment Zuvor hatte ich schon mal die Version V2.0 Rc1 installiert - ohne Probleme (nur da? ich nicht die GDlib 2.0 auf meinem Server installiert habe ;-) Datenbanken habe ich jeweils vor Installation komplett gel?scht. Wo mache ich evtl. Fehler? Danke, Claus-Peter
  5. Hallo, hab alles auf den server geladen und die rechte vergeben, wie starte ich denn nun die Installationsroutine ? Gru? F.
  6. Hallo zusammen, nach upload und Aufruf der index.php im installationsverzeichnis, wo man die Sprache einstellen kann und auf weiter geht, kehrt er immer wieder zur index.php - sprachauswahl zur?ck, ohne Fehlermeldung, einfach 'ne Endlosschleife. Danke f?r Hilfe Mike
×
×
  • Create New...