Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'internal'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 33 results

  1. Hallo, ich habe die Checkliste unter 2.2 der Upgrade-Anleitung durchgearbeitet und bekomme trotzdem beim Versuch den xtWizard aufzurufen einen 500er Fehler. Unser Shop ist bei 1und1 gehostet und hat bisher einwandfrei funktioniert. Die php.ini zum Einbinden des ioncube loaders habe ich ebenfalls in das Wizard Verzeichnis kopiert. Irgendwie scheint es an 1und1 zu liegen, da ich vorher auch schon den mysqldumper nicht aufrufen konnte (auch hier ein Internal Server Error). Vielleicht hat jemand von euch die gleichen Erfahrungen mit 1und1 gemacht und eine Lösung gefunden.
  2. Hallo, ich habe seit heute ein Problem mit meinem Shop. Ich hoste bei alfahosting meinen Shop schon über 2 Jahre. Gestern abend hat noch alles ohne Probleme funktioniert. Doch heute plötzlich folgende Fehler: Am Server oder an den Dateien wurde nichts verändert.
  3. Hallo, wir haben bei einem Plugin das Problem, dass das Dropdown im Backend nicht geht. Es löst einen 500 Internal Server Error aus: xtAdmin/DropdownData.php Dieses Problem tritt bei verschiedenen Dropdowns im Backend auf und bei wieder anderen geht es. Woran könnte das liegen? MfG
  4. Hallo, ich habe 4.1 Community installiert, und bekomme auf dem Dashboard, sowie auf einigen Plugin-Seiten (z.B. Artikel, Master/Slave etc.) einen 500 Internal Server Error. z.B.: xtAdmin/dashboard.php, xtAdmin/adminHandler.php?load_section=product&pg=overview jedoch das Skript ohne GET-Parameter läuft ohne 500. Ansonsten scheint der Rest ohne Probleme zu funktionieren. Die angegebenen Servervariablen sind auch gesetzt und mehr als ausreichend konfiguriert. Datenbank funktioniert auch. Dateirechte hab ich alles schon durchprobiert. Jegliche Lösungen im Forum konnten mir bisher nicht weiterhelfen. Da diese Dateien mit ionCube verschlüsselt sind, ist es nicht möglich, genau zu sagen, wieso es einen 500er-Fehler gibt. Dieser wird auch geworfen, wenn eine Datei nicht vorhanden ist etc. Meiner Meinung nach schlecht, da man nach einer Installation nicht nachvollziehen kann, wo der Fehler herkommt. ionCube lädt das Skript Ordnungsgemäß, und es wird während der Runtime ein 500 Header geworfen. Wer weiß die Lösung?
  5. Hallo, ich habe hier einen Shop v3.0.4 SP2.1 mit PHP 5.3 und folgendem Problem: Wenn ich ein Produkt in den Warenkorb legen möchte, erscheint ein Internal Server Error 500. Dieses Problem tritt nicht auf, wenn ich eingeloggt bin. Erst nach dem Ausloggen und löschen des Cookies tritt es wieder auf. Kennt jemand dieses Problem oder hat einen spontanen Lösungsansatz? Vielen Dank!
  6. Keine Ahnung was das schon wieder soll bis Nacht am Shop gearbeitet alles lief extra nocn Backup eingespielt. Heut morgen will ich auf meine HP geht wieder nix www.wow-online-handel.de Das nervt langsam echt ziemlich ständig aber wirklich ständig passiert irgendwas missteriöses über nacht Die htaccess hab ich vom vorherigen Shop 4.016 verwendet und die neue beide gehen nicht und seite ist nicht erreichbar. Wäre cool wenn mir da schnellstmöglich wer helfen könnte sonst lass ich das wohle rstmal mitm Shop update und werde ggfs auch das SHopsystem wechseln sowas hab ich echt noch nie erlebt kann doch nicht sein das ständig was nicht funzt obwohl man alles nach Anleitung mehrfach genausetztens umsetzt. Konte Im Forum keine Lösung finden mod_rewrite ist aktiviert und es ändert auch nichts wenn im Shop die einstellungen ändere bin schon fast alles durchgegangen. EDIT: Ich glaubs ja nicht hab eben nochmal beim Strato support angerufen. Es lag daran das die phperror.log größer als 30mb war -.- ... Datei gelöscht schon gehts wieder
  7. Hallo, Veyton läuft auf Strato bei mir problemlos, aber beim Kontaktformular erscheint Internal Server Error. Hat jemand Tipp, wo man Einstellungen vornehmen müsste ? Danke & Grüße rabele
  8. Hallo ich habe einen Veyton Shop auf einen Managed-Server von Strato installiert. Das hat auch geklappt, der Shop wird angezeigt und ich kann mich im Backend einloggen. Wenn ich aber im normalen Shop auf etwas klicke, kommt nur die Meldung "Internal Server Error". In der ErrorLog des Servers wird folgender Eintrag verzeichnet: [Wed Jun 29 12:18:18 2011] [error] [client 84.132.183.133] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace., referer: http://www.meinedomain.de/index.php Nun habe ich die Zugriffsrechte überprüft, kann aber auf den ersten Blick keinen Fehler finden. Das Backend klappt ja auch. Nun vermute ich den Fehler in der .htaccess Datei. Daher habe ich diese mal hier beigefügt. Bin für jeden Tipp Dankbar !!! # RewriteEngine on # RewriteRule !\.(js|ico|gif|jpg|png|css)$ index.php DirectoryIndex index.html RewriteEngine on RewriteCond %{REQUEST_URI} !^/media/ RewriteCond %{REQUEST_URI} !^/extAdmin/ RewriteCond %{REQUEST_URI} !^/skin/ RewriteCond %{REQUEST_URI} !^/js/ RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteCond %{REQUEST_FILENAME} !-l RewriteRule .* index.php
  9. Hallo, bekomme nach folgende Fehlermeldung: Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log. Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request. Neuinstallation von xt:C 4 CE auf Debian 5.0, alle Abhängigkeiten erfüllt, die Startseite und der Adminbereich funktionieren.. bei einem klick auf einen Link erscheint "500 Internal Server Error":confused: Ein weiterer Shop von xt:C Web Edition läuft auf demselben Host problemlos. Hat jemand dasselbe Problem bzw. ein Lösung dafür? BG, Raimund
  10. Hallo, die Installation lief gut durch, alle Voraussetzungen waren erfüllt (PHP Version 5.2.17, MySQL 5 etc.), das Installer-Script meckerte nirgendwo. 1&1 Shared Server Paket alles nach Anleitung für 1&1 Server erledigt ioncube-loader Dateien sind vorhanden, php.ini ist in allen relevanten Verzeichnissen vorhanden Lizenzdatei ist hochgeladen kurz: alles nach Anleitung installiert Jetzt: Admin-Bereich läuft ohne Probleme aber Der Shop läuft nicht! Hier bekomme ich immer nur eine leere Seite. Im Header finde ich "HTTP1.1 500 Internal Server Error" Was kann ich tun? Gruß Henry
  11. Hi Ich habe Sp2.1 und das neueste Payment Express Modul installiert. Da ich nichts an den Shop Dateien geändert habe, habe ich alle Dateien per ftp überschrieben. Habe die Api Signatur eingetragen. Curl läuft laut Test Tool problemlos auf der Hosting. Nun erscheint bei mir wenn ich im Shop bezahlen will Ack: Failure Correlation ID: 44ad102a48032 Version: Error Number:10001 Error Short Message: Internal Error Error Long Message: Timeout processing request Kann nirgends eine Antwort finden. Grüsse PS: Ich kann auch unter xtc Partner nur Einstellungen für Paypal vornhehmen. Es gibt keine Reiter Paypal Express. Ist das korrekt so? Es gab nach der Installation nur den Eintrag x-check hinzu... Und dort hat es nur den Speichern Button
  12. Hallo zusammen, habe xt commerce erfolgreich installiert, komme auch ins frontend. wenn ich mich als admin anmelde und dann ins backend möchte erscheint diese Fehlermeldung: Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log als absoluter Anfänger habe ich keine Ahnung was ich machen soll! Hat jemand einen Rat?
  13. Hallo und Guten Tag, ich besitze 2 Online-Shops, basierend auf XT-Commerce v3.0.4 SP2.1. Webhosting über 1&1 . Gleiche IP-Adresse, nur unterschiedliche Verzeichnisse im Webspace. Bei dem einen Online-Shop funktioniert die Datensicherung einwandfrei. Bei dem anderen Online-Shop funktioniert sie nicht mehr. Soll heißen, auch anfangs konnten hier Datensicherungen durchgeführt werden, jetzt allerdings nicht mehr: Error 500 - Internal server error Ein interner Fehler ist aufgetreten! Bitte versuchen Sie es zu einem späteren Zeitpunkt. ??? Was nun ??? Kennt jemand das Problem und kann mir vielleicht helfen? Grüßle aus dem Schwabenland, mille merlina
  14. Hallo, mein Shop zeigt mir plötzlich die folgende Meldung: Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log. Kann mir jemand sagen, woran das liegen kann? Komisch ist, dass ich an dem Shop oder Server seit Tagen nichts verändert habe. Danke PIA-MTz
  15. Hi, habe ein riesiges Problem: Seit dem Umzug meines XTC Shops auf einen neuen Server komme ich nicht mehr in den Admin Bereich. Ich kann mich anmelden - drücke auf den ADMIN Button und dann kommt: im IE: Internal Server Error 500 im FF: Einfach nur eine leere Seite Serveranbieter: vServer Shopversion: xt:Commerce v3.0.4 SP2.1 MySql: 5.0.45 PHP: 5.2.11 Alle Dateien (auch .htaccess) wurden mit richtigen Berechtigungen umgezogen - genauso wie die komplette Datenbank. Alle configure Skripte passen auf die Pfade des neuen Apache/Mysql Servers. mod_rewrite ist aktiviert. Was mich stutzig macht ist die Anweisung in den .htaccess Dateien den "parameter 'Limit' to the AllowOverride configuration" hinzuzufügen - das ist nicht der Fall - dieser steht bei AllowOverride auf "None". Könnte das der Fehler sein? Desweiteren läuft das Script welches beim Aufruf des Admin Bereichs mit /admin/start.php gerufen wird genau bis zu folgendem require_once Befehl in der /admin/includes/application_top.php -> require_once(DIR_FS_INC . 'xtc_db_connect.inc.php'); [/PHP] Ab da an wird kein-> echo "Debug - Script läuft bis hier"; mehr ausgegeben. Das Frontend funktioniert einwandfrei - nur eben komme ich nicht mehr in den Admin-Bereich. Ich bin am Ende meiner Weissheit - bitte um dringende Hilfe Vielen Dank und schönen Gruß winterix
  16. Hallo alle zusammen, ich beiß mir derzeitig die Zähne aus. Also: Ich benutze xt:Commerce VEYTON 4.0.12 auf einem all-inkl Private Plus Webhosting Paket. Mein Problem entsteht sobald ich mich einlogge. Das Layout und alle Funktionen sind voll in Takt werden aber sobald ich mich einloggen möchte zerschossen und ich hab nur noch eine weiße Seite (siehe Anhang). Nachdem ich nun fleissig im Forum gesucht habe und die Änderungsvorschläge hier kein positives Ergebnis für mich brachten, bitte ich um Hilfe: Ich habe sobald ich mich einlogge einen 500 Internal Error: Hier die LOG aus Firebug: GET index.php - 500 Internal Server Error - 1.9 KB Also da er generell die CSS Dateien und Bilder nicht laden kann, wäre das Problems mit der Auflösung des Internal Error gelöst. Ich hab all inkl schon kontaktiert und mod_rewrite is ON. Die Verzeichnisstruktur müsste auch überall richtig gesetzt sein. Falls da irgendwelche speziellen Dateien verändert werden müssten, bitte hier reinschreiben. ACHTUNG: Auf meinem localhost funktioniert alles einwandfrei und ich kann alles schön aufrufen ohne irgendwelche internal Error. Ich bitte um eure Hilfe Gruß Vitalij
  17. Hallo, hab ein kleines Problem. Wollte meine Artikel exportieren, aber weder froogle, billiger, kelkoo oder sonst ein Export funktioniert. Es kam immer: Error 500 - Internal server error Ein interner Fehler ist aufgetreten! Bitte versuchen Sie es zu einem späteren Zeitpunkt. Schreibrechte sind auf 777, allerdings hab ich sehr viele Artikel im shop und bin bei 1und1 gehostet. Auf Anfrage bei Hoster sagten die mir dass es allerdings "normal" nicht an den Servereinstellungen bei denen liegt. Weiß auf jeden Fall nicht weiter wie ich an die Daten komme und freue mich über jede Hilfe! Vielen Dank!!! Viele Grüße Thomas
  18. Hallo und guten Abend. Soeben habe ich xt:Commerce (Version v3.0.4) "erfolgreich" installiert. Leider klappt soweit alles, bis auf die korrekte Anzeige des Templates. (siehe Anhang) Zum einen werden weder Bilder geladen noch das CSS eingebunden. Wenn ich mit der rechten Maustaste auf "Grafik anzeigen" gehe, erhalte ich den Fehler 500. Der gleiche Fehler kommt auch, wenn ich die CSS-Datei an sich im Browser öffnen möchte. Selbst Button's wie "Bewertung schreiben" werden falsch angezeigt.. Im Admincenter aber wird alles korrekt angezeigt! Vielen Dank für eure Hilfe! Schönen Abend noch.
  19. Nach stellen auf true bei Mode Rewrite Url ist unser Seite nicht mehr erreichbar Die Installati9on wurde durch XTCommerce durchgeführt, leider nicht vollständig, auch mehrere Mails und Anfragen Zwecks Fertigstellung des Shops blieben von Herrn Hinsche unbeantwortet! Das ist sehr unfreundlich! Keine Erklärung nix! Die Standardinstallation sonst nix... ganz toll!
  20. Hallo liebe Forumgemeinde, ich habe ein riesiges Problem: ich habe XTC auf einem Unterverzeichnis (www.meinshop.de/shop) installiert, damit mein alter Shop im Hauptverzeichnis weiterlaufen kann. Jetzt habe ich die configure.php Dateien unter /includes und admin/includes angepasst, damit ich meine Domain auf das Unterverzeichnis /shop umleiten kann. Nach der Umleitung bekomme ich folgende Fehlermeldung bei Aufruf meines Shops: Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log. Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request. Bei Aufruf von www.meinshop.de/admin steht folgendes: Warning: main(/hp/at/aa/eu/www/inc/xtc_db_connect.inc.php): failed to open stream: No such file or directory in /hp/at/aa/eu/www/shop/admin/includes/application_top.php on line 230 Fatal error: main(): Failed opening required '/hp/at/aa/eu/www/inc/xtc_db_connect.inc.php' (include_path='.:/etc/php:/usr/local/share/php4.4:/usr/local/share/php4:/usr/local/share/php:/usr/share/php4.4:/usr/share/php4:/usr/share/php') in /hp/at/aa/eu/www/shop/admin/includes/application_top.php on line 230 Das versteh ich nicht. Ich habe die configure Dateien geändert, wie hier vielfach beschrieben. Kann mir bitte jemand helfen? Gruß, Gian
  21. When I add a new product everything is saved but when I try to upload a photo I get an (internal error 500) error code. This has just begun recently after my host had to restart the server I am linked to. I have written this in English as my writing skills in German are limited (Grammtik). Thank you for any advise. Gordon
  22. Nach auswahl des Kundengruppenchecks funktioniert die Einstellung der Benutzergruppen für den Content-Manager problemlos. Sobald aber auch nur bei einer Kategorie eine Kunderngruppe ausgewählt wird, lässt sich überhaupt nicht mehr auf den Shop zugreifen. Kennt jedn dieses Problem?
  23. Hi Leute, bei mir passiert es ab und an wieder, dass sich einzelne Bestellungen im Adminbereich nicht aufrufen lassen. Es kommt dann folgender Fehler: >>> Error 500 - Internal server error Ein interner Fehler ist aufgetreten! Bitte versuchen Sie es zu einem späteren Zeitpunkt. <<< Auch zu einem späteren Zeitpunkt funktioniert es nicht. Ein richtiges Sytem habe ich noch nicht entdecken können, wann der Fehler auftritt. Manchmal funktionieren einige Bestellungen, dann ist mal wieder eine dabei, die sich nicht aufrufen lässt!? Hat jemand ne Ahnung was das sein könnte? gruß Steffen
  24. Hallo ihr, habe zur zeit folgendes Problem: Hab mich gestern Abend schon gefreut, dass der Admin Bereich endlich wieder flott läuft, und shcon das nächste Problem:( Hab ne Datei für den import hochgeladen und in der dropdown box ausgewählt, wenn ich dann auf "import" klicke, werde ich diret auf nen 500 Internal Server Error weitergeleitet, ohne dass das script arbeitet oder kp. also ich hab nicht das Gefühl dass er die Datei überhaupt versucht zu importieren. Dachte zu erst dass es vlt daran liegt wiel die Datei >2MB ist. hab sie dann auf 1,93 reduziert. Aber dort passiert das selbe. Das ganze ist aus heiterem Himmel passiert. Kann ich irgendwie die Ursache rausfinden doer weiss jmd ne Lösung? bin zur Zeit echt am verzweifeln mit dme Shop, wiel jeden Tag ´n neues Problem auftaucht=/
×
×
  • Create New...