Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'internet'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 25 results

  1. Hallo zusammen, ich habe ein Problem mit meinem Veyton shop. Ich habe den Shop richtig installiert. Mit dem Mozilla istr auch alles in Butter. Wenn ich den Internet Explorer nehme kann ich keine Artikel in den Warenkorb legen. Der Shop schreibt dann immer Sie haben noch keine Artikel im Warenkorb. Das macht er beim Mozilla nicht. Die Domain ist www.eickeris.de Was kann das sein? Nicholas
  2. Wie der Titel schon sagt und auch schon viele vor mir beschrieben haben, passiert beim klick auf den "in den Warenkorb" Button im Internet Explorer NIX. Wir nutzen die Ajax-Warenkorblösung von BUI, ich weiß nicht ob es damit im Zusammenhang steht aber von diesem Plugin werden wir uns deswegen nicht trennen. Ich kann auch mit niedrigen Sicherheitseinstellungen und aktivierten Cookies keine Artikel in den Warenkorb legen. Mehr und mehr Kunden beklagen sich leider darüber und ich kann nicht jedem eine seperate PayPal Zahlungsanforderung senden oder auf einen anderen Browser hinweisen. Das herumdoktern an der php.ini (was ich sowieso nicht mag) hat auch nicht geholfen. Vielleicht hat ja jemand einen Rat. Viele Grüße
  3. hab ein Problem ein krude ruft Grad an und teilte mir mit das eine Kategorie leer sei... das seltsame ist nur im Internet explorer im Firefox bzw google crome ist sie da... an was kann das liegen bzw. was kann man dagegen tun??
  4. Hallo Leute! kurz und knapp... folgende Problemstellung, bitte um eurer Mithilfe! Auf der Homepage sind zusätzliche Bilder miteingebaut (ich meine keine Artikelbilder). Diese werden im Firefox beim öffnen auch dargestellt. Beim Internet Explorer wird dagegen überhaupt nix gezeigt. Diel Bilder liegen in einem sepparaten Bildordner auf dem FTP. ftp://www.Homepage123.de/xtCommerce_VEYTON_01/Bilder Der HTML Code mit dem diese eingebaut worden sind, ist folgender: <img src="http://Homepage123.de/Bilder/Bild_1.jpg" alt="" border="0" width="" height=""> Die Bilder sind auch nicht überdimensioniert - sprich keine 10 MB für ein Bild. Habt Ihre eine Idee? Danke für eure Mithilfe Gruß Korbi
  5. Bei der Anmeldung im Adminbereich zeigt man nur grauen Feld und oben-links Logo „VEYTON“ Mit EI8 war der Adminbereich voll funktionsfähig. Was kann man machen, um wieder Shop, aber mit IE9, zu verwalten?
  6. Hallo, Da ich nur mit Firefox oder Chrome arbeite ist es mich gar nicht aufgefallen aber... In IE8 wird unsere ganze Shop völlig anders wiedergegeben. Nichts mit: schön in der Mitte Nichts mit: anschliessende boxen Hintergrundbild äusserst rechts... Wie kann ich das Problem lösen? Stoffgrosshandel-Holland.de
  7. Hallo zusammen, irgendwie hab ich seit dem Update auf die 4.12er ein Problem mit Javascript im Internetexplorer wird links unten das Gelbe Warndreieck angezeigt und folgende Fehlermeldung ausgegeben Details zum Fehler auf der Webseite Benutzer-Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.2) Zeitstempel: Fri, 30 Apr 2010 19:18:35 UTC Meldung: Syntaxfehler Zeile: 1 Zeichen: 1 Code: 0 URI: top-seat.de - Die Spezialisten rund um ergonomisches sitzen. Bandscheibendrehstühle,Designer Bürostühle, uvm. echo _SYSTEM_BASE_URL . _SRV_WEB; ?>xtFramework/library/jquery/mootools-1.2.4-core-yc.js Meldung: Syntaxfehler Zeile: 1 Zeichen: 1 Code: 0 URI: top-seat.de - Die Spezialisten rund um ergonomisches sitzen. Bandscheibendrehstühle,Designer Bürostühle, uvm. echo _SYSTEM_BASE_URL . _SRV_WEB; ?>xtFramework/library/jquery/jd.gallery.js Eigentlich versteh ich ja sogar den Fehler unter URI wird die SYSTEM_BASE_URL nicht abgefragt.... ??? Hat jemand Rat ?
  8. So, mal was für die Design-Cracks unter Euch: Anbei zwei Screenshots - Firefox (so wie es sein soll) und IExplorer (so sicher nicht!). Habt Ihr eine zündende Idee, wie man den IExplorer dazu bringt, die website so darzustellen, wie gewünscht. Der Link zum Original-Shop-Screen ist hier: LINK Bitte einfach mal jeweils im Firefox und im IE testen. CSS-Schnipsel shene so aus: table#prod_listing_blocks { margin:6px 0 0 10px; padding:0 0 5px 0; border-bottom:1px solid #86837B; line-height:14px; float:left; clear:both;} } table#prod_listing_blocks tr.tableheader { display: none; } table#prod_listing_blocks tr.prod { display: block; float: left; width: 65px; height: 0em; border: 0px #ccc solid; margin: 4px; padding: 0; } table#prod_listing_blocks tr.prod td { display: block; padding:2px; margin: 0; } table#prod_listing_blocks tr.prod td.prod_name { background-image:url("../_ts_template/template_img/ts_boxheader_small.gif"); vertical-align:top; font-size:9px; text-align:center; font-weight: bold; color: #ffffff; /*background: #8DC01A;*/ /*border:1px solid #8DC01A;*/ /*height: 11px;*/ } table#prod_listing_blocks tr.prod td.prod_desc { font-size:9px; text-align:center; border-left:1px solid #dddddd; border-right:1px solid #dddddd; border-bottom:1px solid #ffffff; padding: 0px; margin: 0; vertical-align:top; background: #fff; /*height: 0.5em;*/ /*overflow: auto;*/ } table#prod_listing_blocks tr.prod td.prod_Price { background-image:url("../_ts_template/template_img/ts_boxfooter_small.gif"); text-align:center; /*background: #dddddd; / /*border: 1px #dddddd solid;*/ /*height: 4px;*/ } und der relevante Teil in der product.html so: <table id="prod_listing_blocks"> <tbody><tr class="tableheader"> <th scope="col">Product Name</th> <th scope="col">Description</th> </tr> <tr class="prod"> <td class="prod_name">{txt key=TXT_BALLCATEGORY_1}</td> <td class="prod_desc">{txt key=TXT_BALLCATEGORY_1_$p1}</td> <td class="prod_Price"></td> </tr> <tr class="prod"> <td class="prod_name">{txt key=TXT_BALLCATEGORY_2}</td> <td class="prod_desc">{txt key=TXT_BALLCATEGORY_2_$p2}</td> <td class="prod_Price"></td> </tr> <tr class="prod"> <td class="prod_name">{txt key=TXT_BALLCATEGORY_3}</td> <td class="prod_desc">{txt key=TXT_BALLCATEGORY_3_$p3}</td> <td class="prod_Price"></td> </tbody></table> <br><br> <table id="prod_listing_blocks"> <tbody><tr class="tableheader"> <th scope="col">Product Name</th> <th scope="col">Description</th> </tr> <tr class="prod"> <td class="prod_name">{txt key=TXT_BALLCATEGORY_4}</td> <td class="prod_desc">{txt key=TXT_BALLCATEGORY_4_$p4}</td> <td class="prod_Price"></td> </tr> <tr class="prod"> <td class="prod_name">{txt key=TXT_BALLCATEGORY_5}</td> <td class="prod_desc">{txt key=TXT_BALLCATEGORY_5_$p5}</td> <td class="prod_Price"></td> </tr> <tr class="prod"> <td class="prod_name">{txt key=TXT_BALLCATEGORY_6}</td> <td class="prod_desc">{txt key=TXT_BALLCATEGORY_6_$p6}</td> <td class="prod_Price"></td> </tr> </tbody></table> Besten Dank für Eure Ideen und Hilfe Grüße, Alex
  9. Hallo, ich suche so etwas wie Firebug für den IE7. Was ich bis jetzt gefunden habe ist die Web Developer Toolbar, aber damit kann man nicht mal mehr css Werte editieren. Kennt hier zufällig jemand ein vernünftiges Addon? MfG. Hansen
  10. Hallo, sehr dringend: Die Bestellungen in unserem Shop funktionieren nur mit Inet Explorer! In allen anderen Browsern springt die Bestellung nach Auswahl der Versandart auf die Liefer und Zahlungsbedigungen zurück. Es gab heute verschiedene Design-Anpassungen und Änderungen der Versandpreise. Woran kann das liegen?? Bitte um dringende Hilfe!!
  11. Hallo! Ich habe das Problem, daß mein Shop in der deutschen Sprachversion zwar in allen getesteten Browsern (IE, FF, OP) fehlerfrei angezeigt wird, jedoch in der englischen Version nicht. Dort ist die Formatierung abweichend (Stylesheets werden für die Produktansicht nicht übernommen) und das Layout nicht zentriert, sondern linksbündig. Ich habe in der stylesheet.css schon geschaut, finde da ber keine abweichenden Einträge für die englische und deutsche Version. Kann mier da jemand Hinweise auf evtl. Lösungsmöglichkeiten geben? Vielen Dank!
  12. Hallo, da meine Produktbilder eine unterschiedliche Breite haben, habe ich um die Bilder in der product_listing_v1.html einen Div mit einer festen Breite gelegt. Dadurch lassen sich die Bilder im Internet Explorer jetzt aber nicht mehr anklicken. Um die Bilder herum gibt es ja noch dir td class productPreviewImage. Wenn ich dieser Klasse die Breite zuweise hat das aber überhaupt keine Auswirkung. Hat jemand eine Idee wie ich die Bilder im IE wieder klickbar machen kann? MfG. Hansen
  13. Hallo Community. Ich habe einen Shop (3.04, sp2), (noch inoffiziell) der quasi fertig ist. Da ich generell mit Firefox arbeite habe ich heute bei einer Testbestellung mit dem IE7 festgestellt, daß ich keine Bestellung abschicken kann. Im Warenkorb klicke ich auf "Kasse" und nichts passiert. Keine Fehlermeldung, kein nichts. Es wird immer der Warenkorb angezeigt. cookies sind erlaubt und die Sicherheitseinstellungen bereits auf der nirdrigsten Stufe.. Mit dem Firefox funktioniert alles einwandfrei. Hier im Forum habe ich das schon öfters gelesen, nur gibt’s dafür anscheinend keine Lösung. Da so der Shop komplett unbrauchbar ist, frage ich mal hier obs dafür eine Lösung gibt? Wäre für jede Hilfe dankbar, schuppsl
  14. Hallo Zusammen, mein Shop zeigt im Mozilla Firefox alle Bilder an, im Internet Explorer zeigt er manche nicht an. http://hunde-welten.com/xtcommerce/shop_content.php/coID/10/content/Praemien-gegen-Knochen/XTCsid/kauul9gu33blvnj7kjbpu8t4e6 Woran kann das liegen? Wie kann ich das ändern? LG Rebecca
  15. Ich habe in einem meiner templet fuer categorie_listing bilder fuer die subcategorien eingefuegt und diese mit einem link zu den sub categorien versehen (relativ zum stammordner). Wenn ich nun diesen link verwende, bringt er mich auf auf die richtige seite, aber im Internet Explorer verliert er die session, kunde ist also nicht mehr eingeloggt. Dieses Problem taucht nicht im Firefox Explorer auf! Habe bereits versucht den link relativ zum document zu setzen, gleiches problem. Firefox wiederum fein. Habe versucht cookies zu erlauben, um zu sehn, ob dies das problem umgehen wuerde, aber ich musste feststellen, das internet explorer7, egal was man einstellt fuer die cookies und auch wenn man die webpage in die trusted zone setzt, er keine cookies akzepiert von meiner webpage, es kommt immer die Usage of cookies seite hoch. Wie kann ich dieses Problem beseitigen? Danke Arnie
  16. Hallo, soweit alles gut und schön, um eine Entscheidung zu treffen oder überhaupt weiter drüber nachzudenken, wäre es allerdings von Interesse, wie die Kostenstrukturen im Detail aussehen. Die Diskussion hier scheint ja in erster Linie technisch zu sein, als dass sich jemand für Kosten der Investition und damit die betriebswirtschaftlichen Grundlagen der Unternehmen, die den Shop betreiben, kümmert. - Was kosten einzelne Templates in Zukunft bzw. was würde ein Umbau kosten? - Sind Sprachpakete bereits enthalten und wenn nicht, was werden sie kosten? - Ist ein RMA-Management bereits enthalten, wenn nicht, was wird es kosten? - Die gleiche Frage würde ich stellen für die Module Formulargenerator, News Manager, Merkzettel Pro, Wunschliste, Lexikon, , Thesaurus, Treue Rabatt, FAQ-Ticket Zugleich verbunden damit ist die Frage, ob diese Module zum Verkaufsstart bereit stehen oder noch in Entwicklung sind? Oder sind diese Module möglicherweise in den jeweiligen Ausstattungspaketen S, L bzw. Unlimited z.T. oder komplett enthalten? Was den Punkt der funktionellen Updates (Stichwort: obligatorischer Wartungsvertrag) angeht, würde ich mir auch mehr Auskunft darüber wünschen, was denn nun bei Verkaufsstart dabei ist und was dann erst im Laufe der nächsten 12 Monate dazu kommt oder dazu kommen soll? Und wer sagt mir, dass die Entwicklung nach Abschluss nach des Vertrages auch tatsächlich weitergeht und es nicht zum Stillstand kommt? Welche Zusagen gibt es diesbezüglich? Eine abschließende Frage von mir bezieht sich auf die Darstellungform für mobile Endgeräte. Wann darf ich hier mit funktionstüchtigen Angeboten rechnen?
  17. Hallo zusammen, ich hab das Problem mal anders rum. Ich habe meinen Shop mit Firefox eingerichtet. Wobei dies meine ersten Erfahrungen mit so was sind. Also war ich sehr froh, dass ich es halbwegs hinbekomme. Bei meinem Provider lässt sich XT Commerce über eine Vorinstalation einfach instalieren. Dann habe ich mir bei XT Commerce noch ein Template gekauft. Jetzt war ich fast fertig und war kurz davor meinen Shop zu veröffentlichen. Nun habe ich bemerkt, dass es bei der Ansicht im IE teilweise die Boxes verschiebt oder diese ganz verschwinden oder z.B. bei einigen Artikeln nur noch ein Paar Details vorhanden sind. Jedoch mit Firefox stimmt alles!? Hat jemand ähnliche Erfahrungen oder Tipps wie man das Problem lösen kann? Mein Shop: caykoo-sport.de/shop1 Wenn alles fertig ist, wird er auf der Hauptseite veröffentlicht. v3.0.4 SP2.1 Danke schon im Vorraus und Gruß
  18. Huhu, mir ist grad bei einer alten Installation der Shopversion 3.0.3 aufgefallen, dass der Internet Explorer (getestet mit Version 6 und 7) eine leere, weisse (graue) Seite anzeigt, wenn man direkt von der Shop-Startseite aus einen Artikel in den Warenkorb legen will, ohne vorher irgendetwas anderes angeklickt zu haben. PHP gibt keine Fehlermeldung aus und nachdem man irgendwas (!) angeklickt hat, geht's ja auch. Trotzdem doof, da man so sicher etliche IE-Kunden verliert. Zunächst hatte ich die cart_actions.php, dann die xtc_href_link.inc.php, danach die Cookies im Auge, die waren's aber alle nicht. Dann fiel mein Blick auf die Sessions. Da die bei einem zweiten Aufruf aber artig angelegt werden, musste die Ursache noch woanders liegen. Letztendlich gefunden habe ich das Malheur dann in der includes/tracking.php Dort wird unsauber auf die gerade angelegten Sessionvariablen zugegriffen, bzw. dort werden diese erstellt - allerdings falsch. Der Fehler ist dieser hier: $_SESSION[tracking][/PHP] In besagter Datei alle Vorkommen dessen durch folgendes ersetzen: [PHP]$_SESSION['tracking'][/PHP] ...und schon klappt's auch mit dem IE "beim ersten Mal". Warum sich alle anderen Browser (schliesslich handelt es sich ja hier um etwas, was sich streng genommen auf dem Server abspielt) nicht an den falsch deklarierten Indizes stören, ist mir allerdings ein Rätsel... Hoffe, das hilft noch irgendjemandem! In den Versionen 3.0.4+ ist dieser Fehler übrigens behoben! Cheers, IaN
  19. Hallo leute, bin ein neuling und habe folgende Frage: - in Internet sind ein Paar Seiten wo man eine oder andere Template kaufen kann, auf sehr viele seiten kosten die Templates genau soviel wie ein Auto (auch wenn älteres Model), also extrem überteuert. Nun egal. Da XT:C eine Ableitung von osCommerce ist: - kann man für ein XT:C Shop eine OS template benutzen? ...die sind Günstiger und für mein Geschmack sehen viel besser aus. Oder könnt ihr mir eine Seite empfehlen wo ich passende Template für Großhändler-Shop kaufen kann (unter 80 Euro) bitte. Ah. Habe beinahe das ganze hier gelesen, eine habe ich nicht gefunden. - wie ändert man das Design des Footers? Nicht die bescheuerte Copyright sondern das design der Footer an sich. Ich möchte der Footer auf 100% der Seite bringen und darauf soll die Copyright geschichte. ...wäre super wenn jemand darauf antwortet, oder ist das hier das support forum für phpbb und nicht für XT:C :-)) Salute Gruß
  20. Hallo Leute! Mein Shop wird leider nur vom Firefox richtig dargestellt und vom Internet Explorer nicht. Könnt ihr mir sagen woran das liegen könnte? Wäre evtl. jemand von euch bereit mir das anzupassen gegen ein gewisses "entgegenkommen"? Hier der Link http://wp1103995.wp140.webpack.hosteurope.de/ Schöne Grüße Phil
  21. Hallo, ich habe den Shop local instaliert xampp schon inisialisiert, aber wenn ich in dem Browser http://localhost eingebe, erscheint: Die gewünschte website ist im Offlinemodus nicht verfügbar, klicken Sie auf verbinden. Muss auf ein Notebook ohne internet laufen, was mache ich falsch? ich dachte mit xampp brauche ich keine Internet. Danke!
  22. Hallo, shop is fertig. jetzt is er online. wenn man ihn mit firefox öffnet ist alles in ordnung. öffnet man ihn aber mit dem internet explorer, funzts überhaupt nicht. der mittlere bereich verzieht sich so dermaßen. seht selbst: www.bmxstore.at danke für die hilfe. xx
  23. Hallo, wenn sich neue Kunden in meinen Online Shop anmelden möchte und das gesamte Formular ausgefüllt haben und auf "WEITER" klicken passiert nichts! Ich habe dies mal mit einem anderen Browser getestet mit Mozilla Firefox, da funktioniert es super. Mit dem Internet Explorer 6 können sich keine Kunden bei mir anmelde. ICH BIN RATLOS UND BRAUCHE HILFE.:confused: GRUSSS KRAUSE
  24. hallo, ich teste die aktuelle xtc beta 2. auf meinem windows client (w2k) werden mit dem internet explorer version 6 englisch die icons fuer suchen, weiter etc. nicht angezeigt. (box_heading_and_product_id, box_heading_search, weiter) auf demselben windows client stellt mozilla firefox jedoch alles richtig dar, auch unter linux mit konquerer und mozilla gibt es kein problem. bei den sicherheitseinstellungen des ie konnte ich nichts ausfaelliges entdecken. any ideas?
  25. Hall?chen, ich wollte gerne mal wissen welche Erfahrungen Ihr im Bezug auf Bezahlen in Onlineshops gemacht habt. Welche Bezahlarten werden am ehesten angenommen (erw?nscht), mit welchen Anbietern arbeitet Ihr, welche Anbieter sind empfehlenswert, und nat?rlich welche Anbieter sind am einfachsten zu handeln ? Ich hoffe ich hab das richtige Forum erwischt und es w?re klasse wenn Ihr mal so Eure Erfahrungen posten k?nntet. Bin seit Tagen auf der Suche nach dem ultimativen System f?r verschiedene Bereiche, sowohl Micropayment als auch gr??ere Betr?ge sollten einfach und schnell bezahlt werden k?nnen. ciao, der webkasper
×
×
  • Create New...