Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'kleines'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 25 results

  1. Hi Leute, so nach einem erfolgreichen Update Marathon läuft endlich alles soweit ganz gut bis auf das Admin Login, es sieht etwas merkwürdig aus. Mein erster Gedanke, die CSS Files werden nicht geladen. Laut Quelltext sind diese aber korrekt verknüpft! Das Login ist praktisch immer ganz oben links im Browser ohne jegliche Style Formatierungen, obwohl diese korrekt verknüpft sind. Hat jemand eine Idee woran das liegen kann?
  2. Hallo, wenn ich neben dem Preis den Versandkostenlink anklicken komme ich nur zur einer leeren Seite... .de/popup_content.php?coID=' Wo kann ich das ändern das er automatisch nach .de/popup_content.php?coID=1' (für die Versandkosten) kommt ?? Vielen Dank! lg Frank
  3. Hallo, ich habe im Forum bereits mehrere passende Themen gefunden, jedoch nirgends eine ideale Antwort gefunden. Ich möchte den Startseiten-Title meines Shops edieren. Dies kann ich über Konfiguration => "Mein Shop" machen, indem ich meinem Shop einen "Namen" gebe. Das Problem ist, dass dann dieser Shopname auch auf jeder anderen Unterseite (Kategorien, Produkte, etc.) angehängt wird - dies soll so nicht sein. Ich möchte daher: Startseite: MEIN-STARTSEITENTITLE Produktseite: MEIN-PRODUKTSEITE Falls dies via "metatags.php" möglich ist, bitte etwas genauer => Am besten Zeile und was ediert werden muss. Ich danke VIELMALS im voraus!
  4. hallo liebe gemeinde ich bin grade dabei veyton [neuste v.4.0.12] einigermaßen anzupassen, und ich habe ein kleines problem. das template verschiebt sich sobald der titel zu lang ist, dies habe ich dank google soweit behoben. ich habe die datei product_listing_v1.html im orner [templates/best_anbieter/xtCore/pages/product_listing/] bearbeitet und es funktioniert soweit ganz gut. so sieht es jetzt aus <h2><a href="{$module_data.products_link}">{$module_data.products_name|substr:0:30}</a>...</h2>[/HTML] blöd sieht es nur aus wenn der titel die anzahl 30 ziffern/buchstaben nicht erreicht, dann sieht man nämlich 3 punkte hinter dem titel. wie bekomme ich es hin das die 3 punkte nur angezeigt werden wenn der titel tatsächlich gekürzt wird? hat vieleicht jemand eine lösung oder einen codeschnipsel, ich muss dazu sagen das php nicht zu meinen stärken zählt.....um es genau auszudrücken ich kann absolut kein php. ich hoffe es kann mir jemand helfen. bin für jede hilfe dankbar!
  5. Hallo, und moin moin mit Gru? aus dem Norden Mein Problem besteht darin das wenn ich aus dem Shop eine Mail bekomme ( Bestellung oder Kontakt ) bekomme ich diese immer zweimal. Wenn ich dann in meinem Mailprogramm auf Antworten gehe, wird die Antwort an meine E-Mail Adresse gesendet ! Das ist nat?rlich ach nicht Sinn der Sache. Wei? da jemand einen Rat ? Gru? Michael Lenuweit
  6. Hallo, ich habe ein kleines Problem. Ich habe das xt Commerce ein wenig geändert, optisch als auch von einigen Dateien her. Ich habe das Problem, dass der Button "in Warenkorb" im unteren Bereich (der war doch unten oder?) in den Produktdetails mit dem Internet Explorer nicht funktioniert und zeigt keinerlei Reaktion. Auch ein Javascript Fehler wird nicht angezeigt. Ich habe inzwischen auf die Version 3.04 sp2.1 Version geupdatet. Bin davon ausgegangen, dass der Fehler dadurch verschwindet, was aber leider nicht so war. Mit dem Firefox habe ich keine Probleme. Probleme gibt es mit Internet Explorer, Opera & CO, auch bei anderen Besuchern. Vermutlich suche ich die ganze Zeit an der falschen Stelle. Hat jemand eine Idee, woran das liegen könnte?
  7. hallo Es gibt doch die Möglichkeit, bei den Bestellungen den Status "in bearbeitung" oder "versandt" einzufügen und der Kunde erhält mit dem Häckchen eine Mail der Änderungen. Nun ist aber dieser Text nicht formatiert und es kommt einfach alles hintereinander. Wie kann ich das ändern. In dem dafür bestimmten Mail geht das ja nicht. Wäre froh um eine Hilfe. Danke
  8. Hallo Leute, wie bekomme ich ein kleines Bildchen vor einen Kategorienamen (In der Navigation - Hauptseite)? Will da gerne kleine Symbole einfügen, weiss leider nicht was ich wo verändern bzw. modifizieren muss. Gruß Manuellsen
  9. Abend zusammen! Ich hab ein Problem wie auf dem Bild zu sehen ist das Rot markierte möchte ich dort die verknüpfung ändern so das man wider auf die Shop Startseite kommt und nicht si wie jetzt auf die Startseite des Webspaces. kann mir da jemand helfen wie ich das machen kann.
  10. Hallo Leute, erst mal Guten Morgen und so..... habe ne Ausbildung als FA-Anwendungsentwicklung angefangen und habe die Aufgabe bekommen für eine Artikelverwaltung eine Datenbankstruktur zu machen das ganze per DB Designer 4 (vll kennt das ja jemand) habe ich auch alles gemacht und sieht sehr gut aus, doch wenn ich jetzt den MySQL Text der Struktur unter phpMyAdmin als SQL Tag eingebe bekomme ich einen Fehler, und zwar: MySQL meldet: Dokumentation #1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ') )' at line 5 Hier mal der komplette MySQL Text: CREATE TABLE article ( art_id SMALLINT UNSIGNED NOT NULL AUTO_INCREMENT, categories_cat_id SMALLINT UNSIGNED NOT NULL, art_name VARCHAR(255) NOT NULL, art_description VARCHAR(255) NOT NULL, art_long_description TEXT NULL, art_price FLOAT NOT NULL, art_units SMALLINT UNSIGNED NOT NULL, art_date DATETIME NOT NULL, PRIMARY KEY(art_id), INDEX article_FKIndex1(categories_cat_id) ); CREATE TABLE article_to_orders ( article_art_id SMALLINT UNSIGNED NOT NULL, orders_order_id SMALLINT UNSIGNED NOT NULL, art_units INTEGER UNSIGNED NULL, INDEX article_to_orders_FKIndex1(orders_order_id), INDEX article_to_orders_FKIndex2(article_art_id) ); CREATE TABLE categories ( cat_id SMALLINT UNSIGNED NOT NULL AUTO_INCREMENT, cat_name VARCHAR(255) NOT NULL, PRIMARY KEY(cat_id), UNIQUE INDEX categories_index1172() ); CREATE TABLE customers ( cus_id SMALLINT UNSIGNED NOT NULL, name VARCHAR(64) NOT NULL, givenname VARCHAR(148) NOT NULL, adress VARCHAR(255) NOT NULL, zip MEDIUMINT UNSIGNED NOT NULL, city VARCHAR(255) NOT NULL, mail VARCHAR(255) NULL, PRIMARY KEY(cus_id) ); CREATE TABLE orders ( order_id SMALLINT UNSIGNED NOT NULL, customers_cus_id SMALLINT UNSIGNED NOT NULL, date DATETIME NULL, payment_type INTEGER UNSIGNED NULL, PRIMARY KEY(order_id), INDEX orders_FKIndex1(customers_cus_id) ); Vielleicht weiß ja einer von euch wieso diese Fehlermeldung auftaucht und kann es mir erklären.... Habe ka wieso.... Vielen Dank und gruß Pillemon
  11. Ich setze analog zu allgemeinen Gebr?uchlichkeiten voraus, da? eine Bildschirmgr??e von 800 x 600 pixels erw?nscht ist oder da? der shop f?r solche Bildschirmgr??e konzipiert wurde. table width=800 generiert einen horizontalen Rollbalken, den man vermeiden sollte. Bei manchen Texten werden ganz rechts Worte zumindest teilweise nicht mehr angezeigt und n?tigen ggf dazu, den horizontalen Rollbalken zu benutzen. Wenn man die max 20 pixels von der Tabellenbreite abzieht, die der vertikale Rollbalken beansprucht, verschwindet der horizontale Rollbalken. Eigene Versuche mit verschiedenen Brausern haben ergeben, da? man bis zu max 786 pixels Tabellenbreite (wenn border=0 und cellspacing=0) gehen kann ohne einen horizontalen Rollbalken zu erhalten.
  12. so, hab jetzt zig Stunden daran zugebracht, das horzontale menü (warenkorb, Kasse, Kontoerstellung etc..) mit MouseOver Bildern zu belegen. Habs jetzt zu 90% fertig. Das ganze funktioniert mit nem kleinen code in der stylesheet.css Code: .wechsel5 a { background: url('buttons/german/button_conditions2.gif') no-repeat; display:block; width:98px; /* Linkbereich begrenzen */ } .wechsel5 img { display:block; width:98px; height:35px; border:0; } .wechsel5 a:hover img { visibility: hidden; } .wechsel5 a:hover { /* Workaround fuer IE 5.5 und 6 */ border:0; } * html #wechsel5 a { margin-right:1px; } * html #wechsel5 a:hover { width:98px; margin-right:0; /* Workaround fuer IE 5.01 */ } </style> Hier klicken zum ansehen> Das einzige Problem dabei ist, dass es im Momet nur mit den Bildern auf deutsch funktioniert. Leider habe ich keine ahnung, wie ich im css angeben, kann dass er sich die Bilder aus dem ausgewählten sprachordner , also template/buttons/language/derbenötigtebutton holt. im Monet verweise ich noch direkt auf den ordner "buttons/german/" Im endeffekt möchte ich, dass er automatisch erkennt, ob er den deutschen oder englischen button nehmen soll. In der index.html ist das ja so gelöst: <img src="{$tpl_path}buttons/{php}print_r($_SESSION['language']){/php}/button_cash_box.gif" Wie bekomm ich den Code in die css-Datei? Hat irgendwer nen Ansatz oder eine Idee? theoretisch sollte das ja irgendwie möglich sein....
  13. XT Commerce V 3.03 category_listing.html Die Beschreibung wird nur gezeigt, wenn mind eine Unterkategorie da ist. (da die Kategorie aber als eine "Content-Seite missbraucht werden soll, damit der Link in der gleichen Navigation, wie die "eigentlichen" Kategorie-Links steht ist das nachteilig) Wie l?sst sich dieAuswahl der Templates "category_listing.html" in der Kategorie-Bearbeitungsmaske erweitern? ein hinzuf?gen einer Datei in das template-verzeichnis (parallel zur exisitierenden Datei) brachte keinen erfolg Hat da jemand evtl. eine Idee? Vielen Dank! mfg hans
  14. Hey, Ich habe es geschafft den Newsletter in meinen Shop zu integrieren. Dabei gibt es leider noch ein kleines Problem: Das Feld zur Eingabe der Emailadresse ist da und der Button Senden auch nur der text z.B. "Newsletter abonnieren" oder so fehlt. 1. In welche Datei muss ich was eintragen? 2. Wie kann ich den dunkelgrauen Balken ?ber der Box ?ndern? 3. Wie kann ich den hellgrauen Hintergrund ?ndern? Vielen Dank f?r eure M?he hier schon mal... sch?nen Sonntag noch
  15. Ich hab das Teil von shopstat.com Installiert und komme derzeit nicht mehr in den Admin Bereich zum einloggen. Der Rest geht alles Wer kann mir helfen
  16. Hallo ! Das DPD Modul sagt bei Bestellung immer Versand in dem Land nicht m?glich, und das schon bei Deutschland ! Woran liegt das ? Gru? Mario
  17. Hallo, ich habe bei der einstellung des Shops ein kleines Problem. Und zwar benutze ich Staffelpreise, funktioniert auch soweit. Nur wird mir bei der Artikelanzeige der Preis f?r ab 10 Produkte angzeigt und nicht der, der f?r die St?ckzahl unter 9 angezeigt werden soll, also der Hauptpreis. Hier ein Bild: W?rde mich sehr ?ber eine gute antwort freuen :bounce:
  18. Hallo, ich habe das Erweiterungsmodul Technical Parameters Table ver 2.0 in meinen Shop eingebaut. Nur leider sieht man nur die Tabelle wenn man eingeloggt ist. Hab es schon versucht die Variable $module_content_display auf true zu setzen, hat aber nichts gebracht. Ich w?rde mich sehr freuen, wenn mir einer die L?sung des Problems verraten w?rde. Gru? Raphael
  19. Hallo zusammen, vieleicht kann mir jemand ja einen kleinen Tip geben. Hab ein Problem, was die Kategorie Darstellung anbelangt: if (($id) && (in_array($counter, $id))) { // Hintergrund Aktive Categorie $categories_string .= 'class="boxCategoriesBGAktiv">'; } else { // Hintergrund Inaktive Categorie $categories_string .= 'class="boxCategoriesBG">'; } Und zwar m?chte ich einen farblichen Hintergrund bei der Aktiven Categorie anzeigen lassen. Soweit so gut das geht ja...nur m?chte ich da nur die letzte Categorie, die geklickt wird farblich anzeigen lassen... wie kann ich die obige Abfrage erweitern? Gru?
  20. Hi all, ich habe im Style CSS der HGKATEGORIE A: Active den Links die farbe Blau zugeordnet, sobald ich draufklicke wirds auch blau, aber wenn die seite geladen ist, hat der link wieder diese pfeile links und wird schwarz, aber um es ein wenig sch?ner zu gestalten w?rde ich gerne blau nehmen und den aktiven somit von den anderen links abheben,,,,wei? jemand was da nicht stimmt ? au?erdem w?rde ich gerne die top kategorie etwas gr??er und eventuell auch anders farbig als die sub kategorien gestalten, wie bekomme ich das gel?st ? ich w?rde mich freuen wenn jemand eine antwort mit einer detailierten l?sung postet. vielen dank f?rs lesen
  21. Hallo, ich hab ein kleines Problem. Und zwar wenn ich mich in den Shop einloggen m?chte und auf OK klicke, komme ich ins leere mit der Meldung Seite kann nicht gefunden werden! Liegt das am Pfad? Wenn ja wo kann ich den ver?ndern? Danke schonmal!
  22. moin, evtl. kann mir wer auf die spr?nge helfen :grml: folgendes problem: shop -> hauptkategorie -> -> kat1 -> -> kat2 -> hauptkategorie -> -> kat1 -> -> kat2 nun hab ich eine kategorie wo die unterkategorie nicht angezeigt wird :grml: wohlgemerkt, dass ist nur bei einer einzelnen, bei den anderen kategorien ohne probs. bei der navigation links wird sie angezeigt, nur nicht im maincontent (mittleres fenster)
  23. hallo, ich bin so ziehmlich ein Neuling, was das gestalten von e-shops angeht. Ich wollte mal anfragen, ob nicht irgend einer der profis so eine Art "kleines Handbuch" zusammenstellen und ver?ffentlichen kann. Dort sollte drinnen stehen, wie man die sog. templates gestalten kann.grml:
  24. hallo! verwende testhalber das template xt-004 -> l?uft eigentlich wunderbar bis auf eine kleinigkeit.. wenn ich in artikelvorschau klicke wird das gesamte template ca. 1cm nach rechts verschoben. leider finde ich den fehler nicht. hatte vielleicht jemand ein ?hnliches problem?? bin f?r jede hilfe dankbar. lg arakis
  25. Hi leute! Ich h?tte gerne einen kleinen Pfeil vor jeder Kategorie bzw. Unterkategorie. Wei? jemand wie und wo ich das einstellen? Danke leute Gru?, stefan
×
×
  • Create New...