Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'konfiguration'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 73 results

  1. Hallo, ich bin gerade dabei xt:Commerce in der aktuellen Version 4.2 zu installieren. Lt. meinem Provider Domainfactory sind alle Voraussetzungen erfüllt. Die Installation klappt ohne Problem, alle Häkchen im Setup wurden grün angezeigt. Doch jetzt wo die SQL Datenbankangaben ins Spiel kommen, erhalten die angehängte Fehlermeldung. Hat jemand eine Idee? Vielen Dank und Gruß, Diego
  2. Hallo ich habe folgendes Problem. Wenn ich mit der xt:commerce 4.200 und dem Rainbow Template von Wolkenkraft mich im Adminbereich einlogge, treten folgende Fehler auf wenn ich meine Kategorien verwalte: Mal angenommen ich erstelle eine Hauptkategorie mit dem Namen Fleisch wenn ich 3 Unterkategorien mit Hühnchen,Rindfleisch,Putenfleisch erstelle, (auf meiner Website wird es mit Hautreinigung Schmerz-Therapie und Hautfpflege beschrieben) werden mir diese doppelt angezeigt einmal oben nur das er mir die Unterkategorien gleich einblendet ohne über die Hauptkategorie mit der maus zu fahren, 2. unter dem Footer werden mir die gleichen Kategorien angezeigt und Benutzerangaben der Angemeldeten Benutzeroberfläche mit denen ich noch nicht gearbeitet habe oder weiß wie ich diese aus meiner Startseite entferne, drücke ich zum beispiel auf Warenkorb und schaue mir Alle Kategorien an wird mir das richtig angezeigt und unter dem Footer sind auch nicht die Kategorien wie oben beschrieben. Ist das ein Problem des Templates oder mache ich was falsch? habe mich bei der Kategorie erstellung an das Handbuch gehalten https://xtcommerce.atlassian.net/wiki/pages/viewpage.action?pageId=917708 "www.febasan.de" ist die Website an der ich momentan arbeite. Ich bin sehr neu in diesem Gebiet und hoffe auf jemanden der mir bei meinem Problem helfen kann Vielen Dank im vorraus! Mit freundlichen Grüßen Shaun
  3. Guten Morgen, ich möchte unserem Onlineshop im Backend in der Artikelliste gerne die Spalte "Hersteller" hinzufügen. Ist dieses durch die Einstellungen oder Hinzufügen eines Snippets im Code irgendwie möglich? Ich habe unter den Einstellungen im Shop-Backend sowie im Code /xtAdmin/ leider nicht die Stellen gefunden, wo die Spalten der Artikelliste definiert werden. Viele Grüße!
  4. Hallo zusammen, ich erhalte im phpErrors.txt immer folgende Fehlermeldungen. Kann mir jemand auf die Sprünge helfen wie man das debuggen kann, oder wie ich am besten vorgehen kann. Local lauft ein XT 4.1.00 mit PHP 5.3.5. [21-Nov-2014 07:45:45] PHP Stack trace: [21-Nov-2014 07:45:45] PHP 1. Smarty->fetch() D:\xampp\htdocs\xtcommerce41\xtFramework\classes\class.template.php:0 [21-Nov-2014 07:45:45] PHP 2. include() D:\xampp\htdocs\xtcommerce41\xtFramework\library\smarty\Smarty.class.php:1265 [21-Nov-2014 07:45:45] PHP 3. smarty_function_box() D:\xampp\htdocs\xtcommerce41\templates_c\%%86^868^868037E3%%index.html.php:125 [21-Nov-2014 07:45:45] PHP 4. include() D:\xampp\htdocs\xtcommerce41\xtFramework\library\smarty\plugins\function.box.php:42 [21-Nov-2014 07:45:45] PHP 5. language->language() D:\xampp\htdocs\xtcommerce41\xtCore\boxes\language.php:31 [21-Nov-2014 07:45:45] PHP 6. language->_getLanguage() D:\xampp\htdocs\xtcommerce41\xtFramework\classes\class.language.php:48 [21-Nov-2014 07:45:45] PHP 7. language->_checkStore() D:\xampp\htdocs\xtcommerce41\xtFramework\classes\class.language.php:90 [21-Nov-2014 07:45:45] PHP 8. language->_checkLanguageCode() D:\xampp\htdocs\xtcommerce41\xtFramework\classes\class.language.php:278 [21-Nov-2014 07:45:45] PHP Warning: Invalid argument supplied for foreach() in D:\xampp\htdocs\xtcommerce41\xtCore\boxes\language.php on line 37 Vielen lieben Dank schon mal Markus
  5. Hallo, ich bin zur Zeit am Aufbau eines Online-Shops (xt:commerce 4.1). Wenn man sich ein bißchen damit beschäftigt hat ist das Programm wirklich gut und bietet viele Möglichkeiten. Bei der Artikelkonfiguration und allgemeinen Änderungen die man direkt in der Adminebene machen kann steige ich schon ganz gut durch. Jetzt würde ich aber gerne verschiedene Änderungen an z.B. den Mails an die Kunden machen. Kenne mich nicht aus mit php, traue mir aber selbst zu etwas zu ändern. Das Problem ist, daß ich einfach die in diesem Forum beschriebenen Ordner nicht finde. Im Forum wird z.B. beschrieben wie man Brutto und Nettopreise der Artikel gleichzeitig anzeigen lassen kann: Anzeige Brutto-Nettopreise: Hierzu sollen die Dateien product_listing_v1 class.price.php geändert werden. genauso: Lieferzeit in Bestellbestätigung anzeigen: order_mail.html tabelle xt_orders_products account_history_info.html Wo finde ich diese Dateien? Bin bei 1und1 als Provider. Dort ist für die Datenbankverwaltung phpMyAdmin vorinstalliert. Hier werden die Dateien aber nicht angezeigt. Habe noch weitere Fragen: Wie kann ich das vom Programm vorgegebene Admin-Passwort ändern? Kann ich Kunden manuell eingeben? (ich wollte Stammkunden eingeben und gleich als "Stammkunden" freigeben) Wäre super nett, wenn mir bei diesen Sachen jemand weiterhelfen könnte. Gruß mztom
  6. Hi zusammen, nachdem ich mit der Suchfunktion weder bei Google noch hier im Forum etwas gefunden habe, eröffne ich diesen Thread: Ich möchte Modifikationen am Shop erst in einer sicheren Umgebung testen und habe mir dafür eine lokale Installation mit einem XAMPP Server eingerichtet. Läuft alles wunderbar Modifikationen (bspw. Template) lassen sich testen Wie kann ich nun aber Funktionen testen für die ein Mailversand notwendig ist, bspw.: Änderungen an Emailvorlagen Modifikationen beim Anlegen von Nutzern Modifikationen im Bestellvorgang (am Ende wird die Bestätigungsmail versand) Test der automatischen Seriennummernvergabe mit Anzeige in Mail u.v.m. --> es gibt viele Szenarien, wo ein Emailversand beteiligt ist Ich hab den Mercury Mailserver mit installiert - wie muss dieser aber konfiguriert werden? Was muss am Mailserver eingestellt werden und was im Shop (Emaileinstellungen)? Hat jemand von euch eine lokale Installation inkl. Mailserver in Betrieb und kann mir Hilfestellung geben? Oder ließe sich mein "richtiger", externer Mailserver verwenden (wie einbinden?)? Merci schon mal
  7. Hallo zusammen, habe leider noch nichts derartiges gefunden. Wir sind mit unserem Shop zu einem anderen Anbieter umgezogen, die Datenbank musste dabei allerdings umbenannt werden ... Ebenso gibt es auch einen neuen Benutzernamen, der auch in der conf/config.php eingetragen ist. Der Shop ist so auch aufrufbar, allerdings habe ich heute morgen drei Meldungen über Syntax Errors bekommen, weil mit dem alten Benutzernamen auf die Datenbank zugegriffen wurde ... Gibt es da noch irgendwo eine andere Datei, in der die Zugangsdaten geändert werden müssen ??? Danke für Eure Hilfe. Gruß, Christian
  8. Hallo Zusammen, ich habe schlechte Nachrichten von meinem Web Hoster bekommen. Dieser schreibt mir, das die Handler Werte der Datenbank zu hoch seien, was auf einen Fehler oder schlecht indizierte Datenbank hinweist. Hatte schon jemand solche Probleme?? Es laufen immer wieder Abfragen von Become und anderen Portal Anbietern über die DB und den Shop, die unseren Server Phasenweise bis aufs Blut auslasten. Haben auch schon nachgerüstet (8GB Speicher etc, MySQL optimiert etc...) Hilft aber alles nichts. Die Aussage von become Europe ist jedoch, das der Server die Requests der URLs, Images und Heads abkönnen sollte... Oder bin ich hier auf dem Holzweg und die Ursache liegt an einer anderen Stelle??? Gibt es vielleicht ein DB MySQL Update das die DB sauber indiziert?? Bin leider sehr Ratlos... Mit der Bitte um Antworten und Hilfestellungn. Vielen Dank...
  9. Hallo Leute, ich kenne mich mit htaccess leider nicht aus. Habe meinen Shop jetzt auf einen anderen Server und in ein Unterverzeichnis umgezogen. Beim Aufruf werde ich auf die alte Domain umgeleitet. Wo und was muss ich in der htaccess ändern, damit der Shop am neuen Ort aufrufbar ist? Danke schon mal, und hier ist meine htaccess Datei: # $Id: .htaccess 874 2009-08-29 22:38:43Z joerg $ # # This is used with Apache WebServers # # For this to work, you must include the parameter 'Options' to # the AllowOverride configuration # # Example: # #<Directory "/usr/local/apache/htdocs"> # AllowOverride Options #</Directory> # # 'All' with also work. (This configuration is in the # apache/conf/httpd.conf file) # The following makes adjustments to the SSL protocol for Internet # Explorer browsers <IfModule mod_setenvif.c> <IfDefine SSL> SetEnvIf User-Agent ".*MSIE.*" \ nokeepalive ssl-unclean-shutdown \ downgrade-1.0 force-response-1.0 </IfDefine> </IfModule> # Fix certain PHP values # (commented out by default to prevent errors occuring on certain # servers) #<IfModule mod_php4.c> # php_value session.use_trans_sid 0 # php_value register_globals 1 #</IfModule> #-- Call time pass reference error ?! #php_flag allow_call_time_pass_reference On #----------------------------------------- #- SEO Hartmut König #----------------------------------------- #-- ! Comment this line, if you get an ERROR 500 ! #Options +FollowSymlinks # http://httpd.apache.org/docs/misc/rewriteguide.html <IfModule mod_rewrite.c> RewriteEngine on # SET THE FOLLOWING LINE, IF YOUR SHOP RUNS IN AN SUBFOLDER. ALSO IF YOU GET AN ERROR 500 (Internal Server Error) ON SOME SYSTEMS # EXAMPLE: If your shop is located at www.example.com/shop set the following line: "RewriteBase /shop" # Falls der Shop in einem Unterordner laufen soll, muss die folgende Zeile auskommentiert werden. Läuft der Shop unter # www.example.com/shop muss die folgende Zeile "RewriteBase /shop" lauten. (Kein "/" am Ende!) #RewriteBase / # If subdomain www exists, remove it first #RewriteCond %{HTTP_HOST} ^www\.([^\.]+\.[^\.]+)$ [NC] #RewriteRule ^(.*)$ http://%1/$1 [R=301,L] RewriteCond %{HTTP_HOST} !^www\.alte-domain\.de$ [NC] RewriteRule (.*) http://www.alte-domain.de/$1 [R=301,L] RewriteCond %{HTTP_HOST} ^(www\.)?alte-domain\.de RewriteRule ^$ start.php php_value max_input_vars 5000 #-- Sitemap RewriteRule ^sitemap(.*)\.html$ shop_content.php?coID=8 [qsappend,L] ##-- Kategorien RewriteCond %{REQUEST_URI} (.*)::[_0-9]+)[_0-9]+)\.html$ RewriteRule (.*)::[_0-9]+)[_0-9]+)\.html$ index.php?cPath=$2&page=$3 [qsappend,L] RewriteCond %{REQUEST_URI} (.*)::[_0-9]+)\.html$ RewriteRule (.*)::[_0-9]+)\.html$ index.php?cPath=$2 [qsappend,L] ##-- Produkte RewriteRule (.*):.+)\.html$ product_info.php?products_id=$2 [qsappend,L] ##-- Live-Shopping RewriteRule (.*):\.\..+)\.html$ live_shopping.php?products_id=$2 [qsappend,L] ##-- Content RewriteRule (.*):_[0-9]+)\.html$ shop_content.php?coID=$2 [qsappend,L] ##-- Manufacturers RewriteCond %{REQUEST_URI} (.*):\.[_0-9]+)[_0-9]+)\.html$ RewriteRule (.*):\.[_0-9]+)[_0-9]+)\.html$ index.php?manufacturers_id=$2&page=$3 [qsappend,L] RewriteCond %{REQUEST_URI} (.*):\.[_0-9]+)\.html$ RewriteRule (.*):\.[0-9]+)\.html$ index.php?manufacturers_id=$2 [qsappend,L] #myliveshopping.de RewriteRule myliveshopping\.xml$ myliveshopping.php [qsappend,L] </IfModule> ##-- Fehlerseiten auf die Sitemap lotsen ErrorDocument 400 sitemap.html?error=400 ErrorDocument 401 sitemap.html?error=401 ErrorDocument 402 sitemap.html?error=402 ErrorDocument 403 sitemap.html?error=403 ErrorDocument 404 sitemap.html?error=404 ErrorDocument 500 sitemap.html?error=500[/code]
  10. Hallo zusammen! Wir suchen eine Möglichkeit unsere Grundartikel zu konfigurieren. Basisartikel + n-weitere Optionen. Wobei hier Abhängigkeiten eine Rolle spielen. So gibt es z. B. Option 4 nur wenn zuvor die Option 2 gewählt wurde, die Option 3 würde hier auf Option 5 führen usw. Zum Schluss führen alle Optionen wieder in eine Ebene und können dort weiter fortgeführt werden oder die "Konfiguration" ist beendet und die Artikel so wie diese ausgewählt wurden (Warenkorb) gezahlt werden. Nochmals ein Beispiel Grundartikel ist ein Auto Ebene 1: a)Leder oder b)Stoffsitze Ebene 2: a)Sportfahrwerk (nur wenn Ebene1=a), sonst Holzlenkrad(Ebene1= Ebene 3: a)getönte Scheiben (nur wenn Ebene 2=a) Ebene 4: a) 5-Kanal Sound oder 12 Kanal Sound (nur wenn Ebene 1=a) Ebene 5: a) Holzschaltknauf (nur wenn Ebene 2= Ebene 6: Auslieferung zum Kunden (Egal ob Ebene 1=a oder . Man braucht also Gruppen in denen Artikel enthalten sind. Diese Gruppen müssen dynamisch mit anderen Grupper "unterhalb", deshalb Hirachie verlinkbar sein. Bisher konnten wir keinen Produktkonfigurator finden der dies erfüllt. Jemand eine Idee/Umstzun hierzu? Gruß seekb1
  11. Hallo zusammen, ich breche mir gerade die Finger an den Versandzonen. Unter: Einstellungen -> Lokalisierung -> VERSANDZONEN habe ich eine Versandzone eingerichtet. Zone: Europa Länder: BE, AT, NL, DK, FR Belgien (BE) als Versandland funktioniert, der Rest nicht. Auch wenn ich nur ein Land definiere funktioniert das auch nicht. D.h. an der Kommatrennung dürfte es nicht liegen. Hat Jemand eine Idee was ich falsch mache? Es wäre schön wenn sich vllt. mal ein Supporter meldet... Viele Grüße Mike
  12. Hallo, ich habe mich gerade 2h mit der Konfiguration der MwSt. rumgeschlagen, aber kein brauchbares Ergebnis erzielt. Folgendes möchte ich erreichen: Es gibt die 3 Standardkundengruppen Gast, Neuer Kunde, Händler. Es gibt nur den Standardsteuersatz von 19%. Gäste und neue Kunden sollen die Bruttopreise sehen, aber in der Bestellung die MwSt. ausgewiesen bekommen (auf Artikel sowie Versandkosten). Händler sollen die Nettopreise sehen und in der Bestellung die MwSt. ausgewiesen bekommen (auf Artikel sowie Versandkosten). Folgendes ist momentan eingestellt: Der Brutto-Admin ist auf true gesetzt. Der Steuersatz ist eingestellt. Der Steuersatz ist aber keinem Artikel zugeordnet. Bei den Artikeln sind die Bruttopreise angegeben. Bei den Kundengruppen Gast und Neuer Kunde sind die "Preis incl USt" und "USt in Bestellung ausweisen" deaktiviert. Ich habe mehrere Einstellungskombinationen ausprobiert: Brutto-Admin auf false gesetzt. Artikeln den Steuersatz zugewiesen. Bei den Kundengruppen "Preis incl USt" und "USt in Bestellung ausweisen" wahlweise (de)aktiviert. Was ich hinbekommen habe, ist, das bei einem eingeloggten Kunden Nettopreise, aber gleichzeitig bei einem Gast Bruttopreise angezeigt wurden. Beide Kundengruppen haben aber dieselben Einstellungen. Wie geht das? Zu keinem Zeitpunkt habe ich es bisher geschafft, die MwSt. bei einer Bestellung auszuweisen. Müssen dazu bestimmte Bedingungen erfüllt sein? Hat jemand die gleiche Konfiguration, die aber bereits läuft? Das Handbuch ist bisher keine wirkliche Hilfe und hier im Forum gibt es viele Fragen zu diesem Thema, aber zu wenige Antworten... Vielleicht kann mir jemand dabei helfen? Danke schon mal...
  13. Hallo, erst Mal, dies ist mein erster Beitrag, ich such ja erst mal gerne selber,… aber Bei der Installation hatte ich vorgefertigte Templates zur Auswahl (strato_1_grau, strato_1_rot, usw.) leider kann ich diese nicht mehr verwenden. Woran liegt es? Zur Erklärung Ich habe für die Installation für mein XtComerce Veyton 4 das graue Template gewählt, habe dann bei den ersten Einstellungen der Seiten, in den ersten Tagen, im Admin-Bereich das Template auf strato_2_rot gewechselt. Seit dem kann ich die Templateauswahl in den verschiedenen Einstellungsmöglichkeiten (Boxen, Warenkorb, Versandkosten,…) hin und her stellen wie ich will, jedoch ändert sich nach Aktualisierung im Browser nichts auf der Seite. Gestern abend um acht habe ich im Browser die Cookies in „Extras“ - „Eigenschaften“ – „Datenschutz“ – „benutzer definierte Einstellungen „ – Cookies anzeigen“ und „ziranna“ gelöscht, nichts passierte. Dann bin ich denselben Weg nochmals gegangen und habe auf „Ausnahmen“ geklickt und meine Website hier eingetragen zum blockieren. Im Adminbereich unter „Konfiguration“ – „Sonstiges“ habe ich das Standart Template geändert, auf „Speichern geklickt und seitdem habe ich das Fenster „Please Wait…“, er lädt und lädt, doch es tut sich nichts, so groß ist meine Site noch nicht, das es so lange dauern dürfte. Nach Stundenlangem und Tagelangen Suchen in verschiedensten Foren, ebenfalls hier, bin ich immer noch nicht zur Lösung gekommen, ich denke hier kann mir nun geholfen werden und ich kann endlich an die nächsten Abläufe zu schaffen machen. Danke im Voraus
  14. Hallo Forum, gibt es eine möglichkeit den WYSIWYG Editor zu Konfigurieren? Also bestimmte Klassen zulassen z.B. oder auch bestimmte Buttons zu sperren für den Kunden? Also Ähnlich wie es bei Typo3 z.B. geht. Danke für eure Tips!
  15. Hi alle, Ich habe den shop erst installiert und bekomme im admin Bereich keine Eintraege unter Konfiguration und Shop Konfiguration. Manchmal erscheinen Eintraege unter Konfiguration. Habt ihr eine Idee woran das liegen koennte? Erich
  16. Ich bekomme kein connect von der WaWi zum Shop. Ich nehme an das dies am Proxy liegt hinter den ich sitze. Wo kann ich den Proxy konfigurieren. Aus den Systemeinstellungen wir der offenbar nicht übernommen? Desweiteren habe ich nach der Installation beim ersten Start von xt:Commerce Office folgende Fehlermeldung erhalten: Run-time error '339' Component 'RICHTX32.OCX' or one of its dependencies not correctly registered: a file is missing or invalid. Wer kann helfen?
  17. Hallo, ich suche einen Webmaster der uns bei der Konfiguration unseres neuen Shops unterstützt. Zur Zeit ist der Shop noch offline und soll nach unseren Gegebenheiten angepasst werden. Meine E-Mail: info@c-tac.de Freue mich über Kontakt - Einzelheiten im Gespräch. fertac
  18. Hallo! Ich bin nicht nur neuer xT:Commerce Nutzer, sondern beschäftige überhaupt das erste Mal mit dem Thema Online-Shop. Dementsprechend fehlt mir natürlich noch der Durchblick wie die ganze Sache so funktioniert. Einige hilfreiche Antworten habe ich bereits hier im Forum gefunden, aber nun muss ich selbst meine erste Frage hier stellen: Ich arbeite mir der neuen xt:Commerce 4.0 Community Edition und versuche gerade irgendwie meinen Shop zu konfigurieren damit ich mal ein Gefühl dafür bekomme. Ohne darüber nachzudenken habe ich natürlich alles gleich auf meinen Webserver geladen anstatt mal via Apache rumzubasteln. Nun sehen natürlich die ganzen Besucher meiner Website was ich den Ganzen Tag so anstelle^^ Gibt es eine Möglichkeit, dass die Besucher meiner Website den Shop nicht sehen und ich als Administrator schon? Ich habe gesehen, dass man bei den Mandanteneinstellungen via "Status" den Shop deaktivieren kann, aber dann sehe ich ja selbst den Shop nicht mehr und kann nicht kontrollieren was ich im Adminbereich alles so konfiguriert habe. Hat hier jemand einen Tipp für mich? Danke!
  19. Ich suche jemanden der mir die bereits installierte XT Commerce incl. Template weiter konfigurieren konnte, benötigte Modulen installiert und bleibend Unterstützung geben kann auch beim neuer shops. Nur Leute die gut bequem sind mit XT Commerce, am liebsten auch mit CAO Faktura. Bitte stelle sie sich mit mir in Verbindung um Übereinstimmung zu bekommen.
  20. Hallo, ich würde gerne eine Backup von den Konfigurationseinstellungen und den Daten die bereits in meinen Veyton Webshop integriert sind durchführen, so das ich dieses Backup dazu nutzen kann einen frisch installierten Veyten Webshop wieder in den Zustand vom Backup zurückzusetzen. Geht sowas?
  21. Schönen guten Morgen, ich bin schon seit längerem am einrichten meines OnlineShops. Nun ist seit heute der Menüpunkt Ust unter Knofiguration im Adminbereich verschwunden. Woran könnte das liegen ? Danke!
  22. Hallo zusammen, ich bin gerade bei der Evaluation verschiedener WaWi-Systeme und scheitere gerade an der Eingabe des Nutzer/ PW-Kombination. Sowohl amicron, als auch Kontor.net gibt mir immer den Fehler aus, Nutzer / Passwort sei falsch. Ich übergebe die Kombination, mit der ich mich auch im Webshop als Admin anmelden kann. Ich habe auch schon zwei verschiedene (also meine Anmeldedaten und die eines zweiten Admin) ausprobiert, allerdings immer mit dem identischen Erfolg, nämlich gar keinem. In den Handbüchern steht, dass ich dort die Kombination aus Nutzer und Passwort angeben soll, mit der ich mich auch im Webshop als Admin anmelde. Meiner Meinung mache ich das auch, die WaWi-Systeme scheinen anderer Ansicht zu sein.. Gibt es noch ein Art Superadmin oder so etwas? Ich hab den Shop ursprünglich nicht selbst aufgesetzt, sondern bin nachträglich eingestiegen, deswegen könnte es vielleicht so etwas geben, was mir bisher noch verborgen geblieben ist. Vielen Dank für Eure Hilfe und einen schönen Abend noch, spinpoint
  23. Ich habe das Software xt:Commerce VEYTON 4 - Basic gekauft und Installiert. Mein Provider ist Hosteurope. Die SSL Konfiguration funktioniert bei mir leider nicht. Viele der Anleitungen sind für Version 3 geeignet. Kann mir jemand helfen?
  24. Hallo, wir würden gerne die Google Analytics Funktionen für unseren Shop nutzen, haben aber keine Ahnung und keine Zeit, uns darein zu arbeiten. Würde uns jemand ein (günstiges) Angebot machen, um den Shop entsprechend fit zu machen? Voraussetzung: Nachgewiesene Erfahrung mit dem Thema, evtl. Web-Seiten Optimierung. Danke & liebe Grüße rolo
  25. Guten Tag, Shopsystem 3.04SP2.1 ich habe von HostEurope eine email bekommen. Jetzt weiss ich nicht, inwiefern das den shop betrifft. Folgender Text: In MySQL-Versionen 4.0 und älter liefert die Funktion PASSWORD() einen 16-Bytes Hashwert zurück. Da dieser Wert aufgrund seiner Länge als nicht mehr sicher genug galt, wurde durch die Entwickler der MySQl-Datenbank die Funktion PASSWORD() ab Version 4.1 so abgeändert, das ein 41-Bytes Hashwert zurückgeliefert wird. Um die Auswirkungen dieser Änderung für unsere Kunden möglichst gering zu halten, wurde bisher ein Kompatibilitätsmodus verwendet, mit dem sich auch in MySQL-4.1 und neueren Versionen noch das alte Verhalten von PASSWORD() nutzen ließ und damit alle Passwörter als 16-Byte langer Hashwert gespeichert wurden. Um unsere Server auch in Ihrem Interesse so sicher wie möglich betreiben zu können, wird der Kompatibilitätsmodus ab dem 13.01.2010 deaktiviert und die Verwendung von 41-Bytes langen Hashwerten Pflicht. Die dafür nötige Aktualisierung unserer Datenbank wird von uns durchgeführt. Falls Sie nicht wissen, ob Ihre Skripte von dieser Änderung betroffen sind, überprüfen Sie die Dateien Ihrer Webpräsenz auf die Verwendung der PASSWORD()-Funktion in Ihren Datenbank-Abfragen und ändern Sie diesen Aufruf ggf. zu OLD_PASSWORD(). Falls Sie Ihre Präsenz nicht selber betreiben, leiten Sie diese E-Mail bitte an Ihren Administrator/Entwickler weiter. Muß ich jetzt irgendwas beachten, oder betrifft das den shop mit Shopsystem 3.04SP2.1 nicht. Danke im Voraus. Gruß Schurich
×
×
  • Create New...