Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'ladezeiten'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 7 results

  1. Hi, zum Verständnis noch eine wissbegierige Frage: Unter SEO/Suchmaschinen im Backend sind beide minify-Optionen auf minifymerge eingestellt, die Cachezeit auf 3600 (Standardvorgabe). Rufe ich den Shop mit geleerten Cache/Speicher auf, liegt die Parsetime im Schnitt bei 3,7 Sekunden - viel zu lang. Nach dem ersten Aufruf ist alles andere dann recht schnell (ca. 0,2-0,3s). Stelle ich o.g. Einstellungen auf Single um, liege ich bei ca. 0,2-0,3s. Was bringt minifymerge, wenn es die Seite ersteinmal nur "langsamer" macht oder liegen hier andere Fehler vor (viele Bilder werden nicht geladen, sind bis auf eines (hier lassen sich ca. 20-30kb einsparen) alle soweit ok)? Fällt nur bei einem leeren Cache & Erstbesuch auf, danach ist alles fix. Wie handhabt Ihr das? Nutzt Ihr minifymerge? Im Handbuch ist eine wesentlich größere Cachezeit von 423000 "eingestellt" - welche Vorteile hat dies (z.B., wenn der Kunde einen Tag später wieder kommt, eine schnelle Seite?)? Ein eigener Server liegt vor, daran sollte es nicht liegen. Ich Danke schon mal für Eure informativen Antworten. Grüßle, Nils
  2. Hallo bei unseren Shops mit XT Commerce Start Edition 4.1 sind die Ladezeiten der Kategorienseiten viel zu lange. www.krech-seniorenbetten.de hat jemand eine Idee was das verursacht? Mit freundlichen Grüßen Klaus Werner
  3. Hallo Leute, ich habe in letzter Zeit beobachtet, dass zwischenzeitlich Seiten vom Shop sehr lange zum Laden brauchen (bis 10s). Beobachtet habe ich das von verschiednenen Standorten in NRW, mit eigentlich schnellem Internet (16k und 50k). Ich hatte den Caching Mechanismus im verdacht, da es auch schon mal nach einer Änderung an einem Artikel aufgetreten ist. Aber auch schon mal bei Artikeln, die unberührt blieben. Hat jemand eine Idee? Danke im Voraus!
  4. Hallo Alle zusammen, erstmal ein Frohes Neues Jahr. Ich habe seit geraumer Zeit folgendes Problem: ich habe mir das Options- Freitextmodul von Bui-Hinsche Installiert und ein paar Artikel eingestellt, eine Kategorie habe ich sogar fertig (MechanischeMesstechnik - Plattenfedermanometer), nun ist die Seite aber viel zu langsam, Xt:Commerce meint Bui-Hinsche ist schuld, Bui-Hinsche sagt 1&1 und XT:commerce ist schuld, und 1&1 sagt das die natürlich nicht schuld sind. Hat jemand eine Idee was ich machen kann? Ich habe Bui-Hinsche auch schon gesagt das wir bereit sind etwas dafür zu bezahlen damit unsere Seite ordentlich funktioniert. Die sind aber nicht recht gesprächig:( Bui-Hinsche meint nur das ich zu viele Optionen habe und welche Löschen soll, das ist aber leider was ich benötige. Ihr könnt ja hier mal nachschauen www.empeo.de/Veyton/de/Mechanische-Messtechnik/Plattenfedermanometer nicht erschrecken das Layout wurde noch nicht angepasst. Wenn es so lange dauert ist der Veyton Shop für uns leider keine Lösung da kein Kunde gerne so lange wartet. XTC meint natürlich das es an dem Modul liegt und die bieten dafür logischerweise kein Support an, lediglich empfehlen die mir das Caching zu aktivieren, welches aber schon aktiviert war. Ich habe auch schon mit meinen Webhoster telefoniert und in meine php.ini dieses hineingeschrieben: memory_limit = 60M post_max_size = 60M upload_max_filesize = 60M max_execution_time welches auch von 1&1 unterstützt wird. Für Informationen währe ich euch sehr dankbar, ggf. auch vorschläge von Webdesigner oder Programmierern, damit wir dieses Jahr noch Online gehen können:D da ich keinen guten Webdesigner kenne der Veyton und die Module im griff hat.
  5. Hallo, wir betreiben einen XT commerce Version :xt:Commerce v3.0.4 SP2.1 mit 10000 Artikeln. Unserer Problem: Wir haben Ladezeiten von 2-8 Sekunden und wenn wir die Shopinternen Suchmaschienen freundlichen URLs einschalten sind es 4-20 Sekunden. Meine Frage: Was können wir ändern um die Geschwindigkeit zu herhöhen , in beiden einstellungen ? Link zum Sho: Bootszubehör, Bootsausrüstung, Yachtzubehör, Mercruiser Ersatzteile, Bootsersatzteile, OMC Gruss Frank
  6. Hallo Beisammen, die Seiten die aus dem Content Manager brauchen ca. 7-8 Sekunden bis diese gealden werden. Alle anderen Seiten laden bestens. Das Dumme ist - das die Startseite mit dem der Shop geöffnet wird, ebenfalls aus dem Content Manager geladen wird, und so man erst nach 8 sek. auf die Shop Startseite gelangt. Hier der Link zum Shop: http://allpax.info/xtCommerce/index.php - was steckt dahinter? - kann man irgendwie überrüfen, was so lange lädt? Vielen Dank für eine Antwort und beste Grüße Bernhard
  7. [url=http://wprint.net] Liebe Gemeinde.... Ich habe diesen Shop mit XT-Commerce (www.wprint.net) gemacht und habe ein Problem mit dem Ladezeiten. Wenn man ihn aufruft /Startseite oder Content-Seiten braucht er ewig... 10-20sek. bevor etwas passiert. Wenn man aber in den Produkten navigiert, l?d er ausreichend schnell teilweise unter 1 Sek. Ich habe dieses Java Men? da hinein gebaut, das holt die Categories von der Datenbank, aber das kann es nicht sein, ohne dieses ist die Ladezeit ?hnlich problematisch. Auch die Bilder habe ich weitestgehend f?rs Web aufbereitet... compile_check=false bringt auch kaum etwas.... Wer kann mir da helfen, ich weiss nicht, wo ich noch suchen soll... Mit Dank vorab... Gereon
×
×
  • Create New...