Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'leerer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 10 results

  1. Hallo zusammen, Version 4.0.13 Beim setzen von include auf den Ordner xtFramework/library wie gewünscht, werden zwar alle Inhalte im Adminbereich angezeigt, jegoch ist plötzlich der warenkorb leer wenn man einen Artikel bezahlen (schritt 3) möchte. Entferne ich die Einstellung wieder, ist der Warenkorb wieder richtig gefüllt. jedoch kein Admin inhalt mehr da. Kennt jemand dieses Problem und dessen Lösung? Leider meldet sich der Support nicht mehr bei mir. LG JEGO
  2. Hallo, bei mir hat ein Kunde mit Paypal bezahlt und eine E-Mail bekommen, blos in der E-Mail steht Neuer Status: ohne nichts dahinter... Was muss ich einstellen, wenn ich z.B. Neuer Status: Beszahlt haben möchte?
  3. Hi, habe folgendes Problem: Ich weiß nicht wo ich die Farben für den leeren Warenkorb ändern kann? Könnte mir jemand einen Tipp geben? Lg, Peter
  4. Hallo zusammen, nach dem Update auf .12 habe ich folgendes Problem: Wenn ein User auf unserer Site das Suchfeld leer lässt und eine Suchanfrage abschickt, kommt er auf den tollen grauen Standarbildschirm, der ihm mitteilt, dass zur Zeit ein Problem mit unserer Website besteht! Ich bekomme per Mail folgende Fehlermeldung: mysql error: [1048: Column 'keyword' cannot be null] in EXECUTE("INSERT INTO xt_plg_tagcloud ( SHOP_ID, KEYWORD_HASH, KEYWORD, LAST_RESULTS, LAST_MODIFIED ) VALUES ( 1, 'd41d8cd98f00b204e9800998ecf8427e', null, 0, '2010-01-12 20:17:33' )") Hat jemand eine Erklärung, oder besser noch: Eine Lösung! Danke im voraus und Grüße aus München
  5. hallo leute, hab da n kleines Problem das ich leider durch die Suche nicht lösen konnte. Ich habe einen XTC 304SP2.1 laufen. Wenn die Kunden cookies gesperrt haben in ihrem Browser, bleibt der Warenkorb leer. Kann ich dies irgendwie umstellen, das der Warenkorb in der Session oder in der db gespeichert wird, damit auch diese Kunden bestellen können? mfg Timo
  6. Hallo, habe ein Problem bei meinem XT-Commerce. Und zwar funktioniert die "Passwort vergessen" Funktion nicht richtig was das Captcha betrifft. Er zeigt mir einen Code an, gebe ich diesen ein sagt er immer, dass der Code falsch ist. Gebe ich aber keinen Antwortcode ein verschickt er die Anfrage ganz normal. Ich dachte zunächst es liegt an dem einen Formular. Nun habe ich aber auch ein Captcha für das Kontaktformular eingefügt nach dieser Anleitung (http://www.xtc-load.de/2008/07/spamschutz-mit-captcha-im-kontaktformular/) und dort ist es genau das gleiche. Hab schon rumgesucht aber ich finde einfach nix. Wer es testen möchte dem kann ich die Adresse zum Testshop per privater Nachricht oder per Email schicken Danke euch. GDriver
  7. Hallo, ich stehe vor einem merkwürdigen Problem: seit heute ist mein Shop nicht mehr zu sehen. Wenn ich die URL aufrufe bekomme ich einen leeren, weißen Bildschirm zu sehen. Noch nicht einmal eine Fehlermeldung oder sonstiges ist zu sehen. Egal, auch wenn ich einen Unterordner aufrufe, z.B. shop/admin/index.php oder ähnliches. Ich habe gestern einige Einstellungsmöglichkeiten in meinem shop vorgeführt. Keine Ahnung, ob ich da irgendeine Einstellung erwischt habe, die den Shop offline stellt. Aber zumindest ins Backend müßte ich doch kommen. Vielleicht liegts ja auch am Hoster, dass sich irgendwas mit PHP oder so geändert wurde? Weiß jemand Rat? Ich bin doch ziemlich ratlos. Danke Robbi
  8. hi, wenn man sich bei xt commerce anmeldet und schonmal was in den korb hat (das man nciht gekauft hat) dann liegt das immernoch im korb. das würde ich gern ändern. also jemand meldet sich wieder an und seine produkte sind nicht mehr da. so wie ich dsa sehe liegt das nicht im cookie (ich kann mich aber auch täuschen). bevor ich da wild rumpatche is die frage ob dsa irgenwo auch einfacher geht gruß und danke alex
  9. Hallo, bie mir auf der Sartseite vom Shop steht unter Neue Produkte einfach 0.00 EUR ?!?!? Es ist kein Artikel, also kein Link, es ist gar nichts?!?!? Es steht einfach da?!? Wie ist es dort hingekommen und vorallem, wie bekomme ich es wieder weg? Gru?
  10. Hallo, habe mir heute XTC downgeloaded und installiert, jedoch scheitert der Installer auf der Seite nachdem alle Parameter abgefragt wurden. Die n?chste Seite zeigt links: - Sprache (Haken) - DB Verbindung und das wars. Das Layout ist komplett, aber keine Buttons etc usw. Die Datenbank wird nicht angelegt, Usr/pwd und MySQL Server funkt. einwandfrei, da darauf einige osc und cao Installation laufen. Auch ist es nicht vom Browser abh?ngig, habs mit FireBird und IE probiert. What else can I try?
×
×
  • Create New...