Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'leidige'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 8 results

  1. Tach zusammen. Ich habe folgendes Problem und wollte nur wissen ob es dazu bereits einen Lösungsansatz gibt, oder hier inidivduell nachgeholfen werden muss. Es handelt sich dabei um einen B2B Shop. Grundsätzlich gillt, ab einem Bestellwert von 200€ fallen keine Versandkosten an. Das ist soweit nicht schwierig. Nun gibt es aber auch Produkt die Versandkostenfrei sind. Dafür gibt es ein Plugin, dass bereits eingesetzt wird und auch funktioniert. Jetzt ist aber eine neue Situation entstanden. Werden Produkte mit einem gesamtwert unter 200€ aber zusätzlich ein Produkt das Versandkostenfrei ist, sollen keine Versandkosten berechnet werden. Die Versandkostenfreien Produkte, kosten nebenbei nichts, sind "umsonst". Hat jemand eine Ahnung ob es dafür bereits ein Plugin gibt, oder wie es eventuell sogar ober die Shopeigenen Mittel realisiert werden kann? Wäre für jeden Hinweis wirklich sehr dankbar! Greetz
  2. Hallo liebe XTC Gemeinde, ich habe ein lästiges Bannerproblem. Ich weiß "Suche benutzen", hab ich schon. Mittlerweiler stöber ich schon seit zwei Tagen herum und gehe jedem Lösungsvorschlag nach, aber ohne Erfolg. Einige Beiträge führen ins Sponsorenforum andere auf die Forum Hauptseite, aber Hilfe habe ich keine erfahren. Da ich nicht mehr weiter weiß, erstelle ich jetzt in Echtzeit ein Banner und schreibe euch genau auf was passiert. In der Hoffnung das jemand meinen Fehler sieht. Ich arbeite Lokal auf meinem PC mit xtcommerce v3.0.4 SP1 - release 01.Okt.2005, AppServ v 2.5.5 und WinMYSQL. Gleichzeitig baue ich den Shop online auf http://www.rivotech-electronics.de bei 1&1 auf. Schritt 1. Gehe in den Banner Manager und lege ein neues Banner an. Titel: Test Banner URL: http://localhost/shop24/shop_content.php?coID=15 Banner Gruppe: BANNER alles ausprobiert Großbuchstaben, kleine... Bilddatei: F:\RivoTech_Shop\Cover\xbox\doom3_xbox.jpg Schritt 2. Banner einfügen. Dann kommt wieder der Banner Manger mit zwei grünen Balken. Erfolg. Hochgeladene Datei wurde erfolgreich gespeichert. Erfolg. Der Banner wurde eingefügt. Bild wurde ordnungsgemäß im Shopverzeichnis unter /images/banner/ abgelegt. Aber im Banner Manger müßte doch normalerweise ein kleines Vorschaubild des Banners angezeigt werden. Oder irre ich mich da? Schritt 3. Klicke dann in Menueleiste auf SHOP Indexseite wird aufgerufen. Wieder kein Banner sichtbar. :mad:Shit. Schritt 4. So nun schaue ich mir den index.html code im shoptemplate an, ob auf das banner verwiesen wird. Folgender Eintrag: {if $BANNER} <table width="100" border="0" align="center" cellpadding="0" cellspacing="0"> <tr> <td>{$BANNER}</td> </tr> </table> {/if} Alles OK, oder? Schritt 5. Gehe nun noch in die Banners.php. Folgender Eintrag: <?php /* ----------------------------------------------------------------------------------------- $Id: banners.php 899 2005-04-29 02:40:57Z hhgag $ XT-Commerce - community made shopping http://www.xt-commerce.com Copyright © 2003 XT-Commerce Released under the GNU General Public License ---------------------------------------------------------------------------------------*/ require_once(DIR_FS_INC . 'xtc_banner_exists.inc.php'); require_once(DIR_FS_INC . 'xtc_display_banner.inc.php'); require_once(DIR_FS_INC . 'xtc_update_banner_display_count.inc.php'); if ($banner = xtc_banner_exists('dynamic', 'banner')) { $smarty->assign('BANNER',xtc_display_banner('static', $banner)); } ?> Auch alles OK. Habe auch schon die index.html durch die Originale ersetzt. Ohne Ergebnis. Wenn ich mir den Index.html code nach der Generierung anschaue, finde ich auch keinen Bannerverweis im Quelltext. Ich gehe mal davon aus, daß die Variable nicht übergeben wird. Was nun aber sehr verwunderlich ist: Geht man später wieder in den Banner Manager, werden in der Statistik Banneranzeigen durch den blauen Balken angezeigt, obwohl ich keine Banner sehe. WOW!!!!!!!Irre Desweiteren: Wenn ich nun genau dieses Banner mit samt dem Bild lösche kommt folgende Fehlermedung: Fehler: Bild existiert nicht, obwohl es ordungsgemäß bei Erstellung gespeichert und abgelegt wurde Erfolg: Der Banner wurde gelöscht. Bilder von Produkten oder Content Inhalten werden super dargestellt. Da ich mich nur beschränkt auskenne in Sachen PHP und HTML Prog. hoffe ich das mir vielleicht ein paar erfahrene Kräfte unter die Arme greifen können. Für Hilfe wäre ich sehr dankbar.
  3. Hallo zusammen! Ich möchte AGB's definieren, jedoch fehlt der entsprechende Content. Bei der Bestätigung der AGB's innerhalb des Bestellvorgangs wird meine Startseite angezeigt. Nun mal drei Fragen zum Thema. Wie kann ich einen neuen Content für AGB's erstellen? Wie kriege ich es hin, diesen neuen AGB-Content anstatt der Startseite im Bestellvorgang anzeigen zu lassen? Wie kann ich ggf. diese ganze AGB Geschichte im Bestellvorgang komplett ausblenden? Wäre Euch wirklich sehr dankbar für einen Hinweis/Tipp. Mit diesem AGB Problem steht oder fällt momentan nämlich der ganze Shop. Das Ding muss endlich online gehen. RD
  4. Hallo. Hier klick mich wird auf das Copyright hingewiesen und auch dessen Nutzung untersagt. Was genau ist damit gemeint? Darf ich das Wort/Logo xt:Commerce nicht auf einer WS verwenden?
  5. Hallo zusammen wie kann ich die leidígen spasskäufer die mit "test test" oder sonstigen unsinnigen zeichen einen account erstellen ausbremsen?
  6. Also irgendwie ist es immer das gleiche Problem, aber doch jedes Mal verschieden. In dem guten Glauben, dass die Doku zum Thema Import einem weiterhilft, hab ich mich strikt daran gehalten, aber nach der ersten Fehlermeldung beim Import, musste ich leider feststellen, dass die Doku wohl auch schon etwas ?lter und somit nicht mehr aktuell ist. (unterschiedliche DB Spalten) Bevor ich mein Problem nun schildere, frag ich lieber erst mal, ob es nicht eine aktuelle und fehlerfreie Anleitung f?r den Import von .csv Dateien gibt. So sch?n und gut XTC auch ist, der Artikel Import scheint seit langem eine Schwachstelle zu sein.
  7. Bei mir kommt in der Version 3 im Adminbreich, wenn ich auf Kundengruppen klicke, folgender Fehler: 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'select * from customers_status where language_id =' 2'' at line 1 select count(*) as total select * from customers_status where language_id =' 2' Ich hab mich schon im Forum umgeschaut und so ziemlich jeden Tip ausprobiert. Kann mir jemand helfen? Bin langsam am verzweifeln... In der Split-page... is das schon ge?ndert was vorgeschlagen wird und ich hab auch schon zwischen PHP 4 und 5 geswitcht, aber der Fehler bleibt. Und wenn ich in der Customers_status.php irgendwas an der Zeile die gemeint ist ?ndere, ?ndert sich die Fehlermeldung nur geringf?gig... Hab ich was ?bersehen? Bzw kann mir jemand sagen an welchen Dateien es liegen kann? W?rde sie gern nacheinander nochmal durch gehen... Hoffe auf schnelle Hilfe
×
×
  • Create New...