Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'mailer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 14 results

  1. Hallo bei mir taucht dauernd folgendes Problem auf: wenn sich ein Kunde neu anmelden will dann bekommt er folgende Meldung: Mailer Error: Mail Funktion konnte nicht initialisiert werden. was habe ich denn da falsch eingestellt?
  2. Hallo, ich habe neuerdings einen Fehler bei Abschluess einer Bestellung. (checkout_process.php) Der Fehler lautet: Message was not sent Mailer Error: Mail Funktion konnte nicht initialisiert werden. Kann mir jemand sagen warum? Danke
  3. Hallo, in meinem Shop geht es nach der Adresseingabe manchmal nicht weiter und entsteht ein Fehler beim Ausführen der checkout_process.php: --------------------------------------------------------- Message was not sent Mailer Error: Mail Funktion konnte nicht initialisiert werden. --------------------------------------------------------- nach 1 Stunde oder so gehts dann wieder. Ist natürlich ärgerlich weill dann schon einige Aufträge weg sind. Mein shop ist bei 1&1 und läuft sonst eigentlich problemlos. Hat jemand sowas auch schon gehabt ? Weiss jemand wie man das lösen könnte ? Danke, Henry
  4. Hallo zusammen, ich habe seit heute Mittag das Problem, dass ich keine Benachrichtigungen mehr an meine Kunden versenden kann, da folgende Fehlermeldung erscheint: Message was not sent Mailer Error: SMTP Fehler: Die folgenden EMpfänger sind nicht korrekt: [email protected] Ich habe nun seit ca. einem dreiviertel Jahr nichts mehr an der Mail-Konfiguration des Shops geändert und alles hat immer einwandfrei funktioniert. Nun plötzlich das! Mit meinem Provider/ Hoster habe ich bereits Kontakt aufgenommen, doch dort sagt man, dass alles korrekt wäre und keine Fehler Seitens des Servers zu sehen sind. Ich habe nun schon einige Beiträge hier im Forum zu diesem SMTP-Problem gelesen, doch keiner dieser Beiträge löst das Problem. Wenn ich z.B. auf „sendmail“ umschalte ist alles bestens. Kann jemand weiterhelfen? Vielen Dank back
  5. haaah hilfe, ich habe das xt:commerce frisch installiert und wollte mich gerade als Testkunde anmelden. Nachdem ich das Formular ausgefüllt habe kam diese Meldung: .. Mailer Error: Mail Funktion konnte nicht initialisiert werden. .. [/HTML] was ist passiert?!!! Ich kann mich aber dennoch mit mein Kundenpasswort anmelden und meine gemachten Daten einlesen, mmhh HILFFFEEEE
  6. Hallo, ich erhalte z.Zt. folgende Fehlermeldung: Message was not sent Mailer Error: SMTP Fehler: Die folgenden Empfänger sind nicht korrekt: [email protected] Die E-Mail-Adresse existiert. Ich kann als Admin oder als Testkunde bestellen. Als Neukunde bei einer Neuanmeldung erhalte ich die genannte Fehlermeldung, meine Daten werden aber in die Datenbank übernommen und wenn ich auf zurück klicke bin ich eingeloggt und kann auch einkaufen. Beim Abschluß einer Bestellung erhalte ich wieder die Meldung, Bestellung wurde aber generiert, als Kunde bekomme ich natürlich auch dann die Bestellbestätigungsmail nicht. Wie gesagt als admin oder schon existierender Testkunde, auch aus verschiedenen Kundengruppen, kann ich bestellen und alle relevanten Mails werden verschickt. Bitte dringend um Hilfe Besten Gruß Frank
  7. Hallo, ich habe folgendes Mail-Problem. Bei der "Anmeldung eines Kunden" / "Bestellung" / "Newsletter-Bestellung" erhalte ich folgende Fehlermeldung: Message was not sent Mailer Error: Konnte folgenden Befehl nicht ausführen: /usr/sbin/sendmail Laut Angaben des Providers ist der Pfad zum sendmail aber richtig gesetzt. Ist das evtl. ein Rechteproblem von Seiten der PHP-Scripte aus? Müssen diese mit "chmod" entsprechend modifiziert werden? Oder liegt die Problematik der Fehlermeldung an einer ganz anderen Sache/Einstellung? Vielen lieben Dank für Euer Feedback! samefa
  8. Hallo, xtc bietet ja in den eMail optionen an, per sendmail, smtp oder mail zu mailen. Ich m?chte zBsp. qmail zum Mailer machen. Also: ausser den 3 Kn?pfen im Adminbereich. Wo stelle ich, ggf. im Code ein, welchen Mailer ich verwenden m?chte? earchy
  9. Hall?lle miteinander. Bis jetzt habe ich mich flei?ig durch die Foren gew?hlt und vielen Dank immer f?ndig geworden. Diesmal aber no way. Wenn ich einen Kunden anlege oder eine Bestellung aufgebe kommt nur folgende Meldung: Message was not sent Mailer Error: Mail Funktion konnte nicht initialisiert werden. Nicht wie bei anderen Seitenweise Hinweise und Fehlermeldungen warum. Nur dieser kleine gemeine Satz. ABER: Der Kunde ist im Adminbereich angelegt und die Bestellung ist auch da!!!! Ich habe im Adminbereich unter Koniguration folgende Befehle hinterlegt: eMail Transport Methode mail Der Pfad zu Sendmail /usr/sbin/sendmail Adresse des SMTP Servers localhost Adresse des SMTP Backup Servers localhost SMTP Port 25 SMTP Username Please Enter SMTP Passwort Please Enter SMTP AUTH false eMail Linefeeds LF Benutzen von MIME HTML beim Versand von eMails false ?berpr?fen der eMail Adressen ?ber DNS true Senden von eMails true Kontakt - eMail Adresse [email protected] Kontakt - eMail Adresse, Name [email protected] Kontakt - Antwortadresse [email protected] Kontakt - Antwortadresse, Name [email protected] Kontakt - eMail Betreff Ihre Anfrage vom {$date} Kontakt - Weiterleitungsadressen [email protected] Technischer Support - eMail Adresse [email protected] Technischer Support - eMail Adresse, name [email protected] Technical Support - Antwortadresse [email protected] Technical Support - Antwortadresse, Name [email protected] Technical Support - eMail Betreff Ihre Anfrage vom {$date} Technischer Support - Weiterleitungsadressen [email protected] Billing - eMail adress [email protected] Billing - eMail adress, name [email protected] Verrechnung - Antwortadresse [email protected] Verrechnung - Antwortadresse, Name [email protected] Verrechnung - eMail Betreff Ihre Bestellung Nr:{$nr} / {$d ... Verrechnung - Weiterleitungsadressen [email protected] Verrechnung - eMail Betreff Ihre Bestellung Nr:{$nr} / {$d ... So wurde mir vermittelt bzw. habe ich mir zusammengereimt aus anderen Foren. Aber es passiert nix. HUUIIIIIIILFEEEEE
  10. Mailversand per Argosoft Mailer Webserver zu Hause Hallo zusammen, ich bin sicher Ihr k?nnt mir helfen. Also ich habe bei mir den XT-Commerce-Shop installiert. Alles funktioniert, bis auf den Mailversand. Diesen m?chte ich per SMTP (auch eingestellt im Admin-Bereich) l?sen. Als SMTP Server habe ich den Localhost auf Port 25 eingestellt, und dieser macht Relay (erlaubt es...) ohne Authentifizierung. Dass Programm ist Argosoftmailer, dieser spricht auch an, nur verschickt der keine Mails. Ich bekomme im IE den Fehler : SMTP -> FROM SERVER: 220 127.0.0.1 ArGoSoft Mail Server Freeware, Version 1.8 (1.8.6.9) SMTP -> FROM SERVER: 250-Welcome [127.0.0.1], pleased to meet you 250-SIZE 5242880 250 HELP SMTP -> ERROR: AUTH not accepted from server: 502 Unknown command SMTP -> FROM SERVER: 250 Reset state SMTP -> FROM SERVER: 250 Sender "[email protected]" OK... SMTP -> FROM SERVER: 250 Recipient "[email protected]" OK... SMTP -> FROM SERVER: 554 User unknown SMTP -> ERROR: RCPT not accepted from server: 554 User unknown SMTP -> FROM SERVER: 250 Reset state Message was not sent Mailer Error: SMTP Fehler: Die folgenden EMpf?nger sind nicht korrekt: Wenn ich dann im Logfile des Argosoft Mailer schaue, erscheinen mir da 2 Absender, diese sind auch korrekt, ein Absender der Kunde, und ein Absender bin ich, auch OK, dann kommt aber dass seltsame, da steht noch ein leerer Empf?nger drin mit : (Auszug aus dem Logfile: 19.12.2004 00:10:22 - ( 36) RCPT TO:<> 19.12.2004 00:10:22 - ( 36) 554 User unknown Ich kann mir denken dass ich diesen Eintrag irgendwo in einem PHP Script suchen muss, nur wo ?? Bitte um Hilfe ! Danke und Gruss J?rgen
  11. Hallo zusammen! Ich stehe wieder vor einem neuen Problem. Wenn ich einen neuen Account erstelle und die Best?tigungsmail geschickt wird, bekomme ich diese Fehlermeldung: Das ganze geschieht in dieser Datei: Habe hier bereits im Forum gesucht, habe aber nichts passendes gefunden. Auf meinem Server ist SendMail installiert, was mache ich falsch? W?re super nett von euch, wenn ihr mir einen Tipp geben k?nntet.
  12. 2. frage an die gemeinde heute lade ein formular im contentmanager hoch. dieses beinhaltet ein <form method="POST" action="formularmailer.php">. sprich soll ein externen formularmailer ansprechen. will nur nicht funzen. email kommt zwar an, aber ohne die eingetragenen formulardaten. br?uchte mal rat. gru? anvo
  13. Message was not sent Mailer Error: Mail Funktion konnte nicht initialisiert werden. Woran k?nnte das liegen? Habe in Konfiguration EMail Adressen angegeben!
  14. Hat jemand L?schung f?r diese Error gefunden? Language string failed to load: instantiate :grml: Ich habe im Forum gesucht aber ich habe nichts gefunden. :wall: Kann mir jemand helfen? Danke im Voraus
×
×
  • Create New...