Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'mailversand'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 24 results

  1. Hallo liebe Gemeinde, und wieder haben wir eine neue Baustelle Wir haben das Feedback+ Modul sowie die Kupons/Gutscheine sowie den cronjob im Shopbackend nach Anleitung in der Wiki (Das Buch xt:Commerce 4 gibt zu diesem Thema leider nicht viel her) eingerichtet. Zur Automatisierung einen serverseitigen cronjob eingerichtet der auch brav seinen Dienst tut. Nur leider werden keine Mails versandt und der Shopinterne "cronjob" scheint auch nicht zu funktionieren, es werden auch keine Einträge im shop-log gemacht. Nachdem wir gestern einen ganzen Tag ergebnislos mit Fehlersuche verbracht haben: Hat von Euch jemand hilfreiche Tips? Viele Grüße Frank
  2. Hallo zusammen, ich bin mit meinem Shop intern bei 1und1 auf einen neuen Server umgezogen. Der Shopumzug hat soweit geklappt, nur sendet der Shop keine Mail mehr raus. Weder bei Bestelleingang, oder bei Änderung des Bestellstatus, noch beim Kontaktformular. sendmail-Einstellungen sind gecheckt und sollten ja eh noch passen. Hat jemand eine Idee?? Vielen Dank im Voraus. Grüße, Ralph
  3. Nabend, seit heute kommt in unserem Shop noch Abschluss einer Bestellung folgende Fehlermeldung: Liebe Kundin, lieber Kunde. Leider ist ein Fehler beim Aufruf unserer Webseite aufgetreten. Bitte versuchen Sie es später noch einmal. Vielen Dank für Ihr Verständnis - wir freuen uns auf Ihren nächsten Besuch. Sollte das Problem weiterhin bestehen, wenden Sie sich bitte an unseren Kundenservice. Im Log ist ein Fehler zu finden, der besagt das eine Bestellbestätigung wegen eines SMTP Fehlers nicht versandt werden konnte. Seitdem werden allerdings gar keine Mails mehr versandt und ich kann diese auch nicht manuell auslösen. Im Log tauchen sie ebenfalls nicht auf. Den Server habe ich bereits neu gestartet, aber geändert hat isch leider nichts. Irgendjemand eine Idee?
  4. Hallo, ich habe folgendes Problem: in den Shopeinstellungen - Emaileinstellungen kann man eine Mailadresse hinterlegen, zu der die Kundenanfragen aus dem Kontaktformular des Shops gesendet werden sollen. Leider landen aber alle Mails vom Kontaktformular bei meiner Admin-Mailadresse und nicht bei der hinterlegten Mailadresse. Weiterleiten funktioniert zwar, aber ich möchte nur eine Mail bekommen. Ich nutze SMTP (funktioniert auch) und xtcommerce4.1start. Hat jemand von Euch eine Lösung für das Problem. Vielen Dank im voraus. Dennis
  5. Nach der Installation verschickte das System die Mails nur an den Kunden. Der Admin bekam keine Mail das eine Bestellung eingegangen ist. Deshalb habe ich etwas mit den Einstellungen gespielt. Jetzt haben wir folgende Situation: Der Kunde bekommt keine Mails mehr, dafür nur noch der Admin. Zudem bekomme ich im Log eine Fehlermeldung: a:1:{s:5:"error";s:44:"Language string failed to load: connect_host";} Brauche dringend Hilfe, der Shop soll demnächst Online gehen. Heute werde ich noch die Artikel importieren, dann könnten wir loslegen! Eilt also sehr!! Sonst stehen wir und können nicht arbeiten.
  6. Hallo! Kann mir jemand sagen, wie ich den Mailversand von send_order abschalten kann? Wenn ich alle Berechtigungen rausnehme wird eine Mail von "Root User" ohne Inhalt an den Kunden versendet. Ich möchte das ausschlaten, da bei uns Afterbuy den Mailversand übernimmt und die Kunden nicht zig Mails bekommen sollen. Passwort vergessen Funktion/Kontkatformular/Kundenkonto angelegt usw. soll aber weiterhin aktiv bleiben. Ich dachte durch die Haken in die Berechtigungsfelder wird das geregelt. Scheinbar nicht. Wozu sind die denn dann bitte da? MfG Ripley
  7. Hallo Leute, ich verzweifle gerade mit meinem x. Veyton Shop (CE 4.0.14): es ist kein Mailversand möglich. Weder bei Käufen, Registrierungen, Passwort-Anfragen, etc. Eingerichtet war zuerst SMTP. Sprich Mailsystem von Sendmail auf SMTP eingestellt, Sendmail-Pfad entfernt, E-Mail Postfach Daten eingegeben - per Copy & Paste. Es gehen keine Mails raus, der Hoster Mittwald hat auch schon alles überprüft - auf deren Seite klappt alles (Postfach per Mailprogramm und über deren Logfiles geprüft. Sprich wird die Adresse über ein Mailprogramm abgefragt geht es, über den Shop kommt an den Server keine Anfrage. Sendmail und QMAIL hab ich auch ausprobiert: immer das gleiche. Keine Mail geht raus, nur im Veyton Systemlog erscheint ein Eintrag: a:1:{s:5:"error";s:0:"";} Ich hab das ganze via SMTP auch mit einer externen E-Mail Adresse ausprobiert: es geht ebenfalls keine Mail raus. Damit ist also ein Fehler seitens des Hostings nun def. ausgeschlossen Von Mittwald kam auch der Tip, den ich hier schon gelesen hab: Template Special "ALL" testweise eintragen: gemacht, keine Besserung. Als nächstes hab ich mir in dem Hosting in einem Unterordner mal schnell Joomla installiert und dort - ebenfalls per Copy & Paste die Postfach Daten eingetragen: geht problemlos. xtC weigert sich Support zu geben, was mich gerade tierisch annervt, den das Problem liegt definitiv nicht an den Einstellungen (ich hab mir auch schon die Mühe gemacht die Mail - Einstellungen von 5 anderen Shops zu vergleichen und einzutragen - ohne Erfolg) und es liegt nun def. auch nicht am Hosting. Hat von euch noch irgendjemand einen Tip was man umstellen, einstellen oder überprüfen kann?
  8. Hallo. Ich habe ein Problem mit dem versenden von Statusemails. Wer arbeitet mit der SOAP und mehreren Mandanten im Veyton? Wäre fantastisch, wenn Ihr euch mit mir in Verbindung setzt. Besten Dank Frank
  9. Hallo! Bin ein absoluter Neuling mit dem Veyton Shop. Habe eine Mailbenachrichtigung für die User konfiguriert, welche auch super funkt (Neuanmeldung, Bestellung, etc.)! Bei einer Neuanmeldung versendet er das Mail in HTML Format und bei allen anderen in TXT. Wie kann ich denn das anpassen in welchem Format das Mail versendet wird? Angelegt habe ich in allen Formularen sowohl TXT als auch HTML! Hoffe ich hab nichts überlesen im Handbuch und eure Antworten lauten nicht: Vielen Dank und LG
  10. Email heute von Host Europe: Bin ich mit meinem xt:Commerce v3.0.4 SP2-Shop betroffen??? :confused: Grüße Natascha
  11. Hallo zusammen! Ich habe hier schon gleesen, dass einige, wenn SIe den Bestellstatus ändern, keine Notiz mitgeschickt wird. Bei mir wird aber (trotz angeklicktem Häckchen) gar keine Mail an den Kunden gesendet. Woran könnte das liegen? Danke und Gruß! 1stMagic
  12. Hi Leute! Hab meinen Shop soweit laufen, aber irgendwie ein Problem mit den Mails! Es beginnt schon wenn ich eine Bestellung abschicken will - es kommt dann folgende Fehlermeldung: Message was not sent Mailer Error: Die folgende Absenderadresse ist nicht korrekt: x@y.de Habe im Shop alles auf SMTP konfiguriert, da mein Provider (united-domains.de) kein sendmail unterst?tzt (wenn ich das richtig verstanden habe) Hier mal meine Einstellungen: eMail Transport Methode: smtp Der Pfad zu Sendmail: /usr/sbin/sendmail Adresse des SMTP Servers: mail.gmx.net Adresse des SMTP Backup Servers: mail.gmx.net SMTP Port: 25 SMTP Username: m.vije@gmx.de SMTP Passwort: "Passwort" SMTP AUTH: false eMail Linefeeds: LF Benutzen von MIME HTML beim Versand von eMails: false ?berpr?fen der eMail Adressen ?ber DNS: false Senden von eMails: true Kontakt - eMail Adresse: m.vije@gmx.de Kontakt - eMail Adresse, Name: FTS Kontakt - Antwortadresse: m.vije@gmx.de Kontakt - Antwortadresse, Name: FTS Kontakt - eMail Betreff: FTS Kontakt - Weiterleitungsadressen: "leer" Technischer Support - eMail Adresse: m.vije@gmx.de Technischer Support - eMail Adresse, Name: FTS Technischer Support - Antwortadresse: m.vije@gmx.de Technischer Support - Antwortadresse, Name: FTS Technischer Support - eMail Betreff: FTS Technischer Support - Weiterleitungsadressen: "leer" Verrechnung - eMail Adresse: m.vije@gmx.de Verrechnung - Mail Adresse, Name: FTS Verrechnung - Antwortadresse: m.vije@gmx.de Verrechnung - Antwortadresse, Name: FTS Verrechnung - eMail Betreff: FTS Verrechnung - Weiterleitungsadressen: m.vije@gmx.de Verrechnung - eMail Betreff: Ihre Bestellung Nr:{$nr} / {$date} Was noch zu sagen ist - wenn ich selber bestelle, dann funktioniert das ganze, nur bei Kunden nicht!
  13. Hallo zusammen, ich habe ein Problem undzwar kann ich keine Mails versenden bzw. es werden keine mails versenden. Danke, Tom
  14. Hallo, ich habe soeben offene Warenkörbe plus von estelco.de installiert. Wenn ich die Kunden anmaile, erhalten diese nicht den Mailtext, sondern folgende Fehlermeldung als text: Warning: Smarty error: unable to read resource: "YAML-xtc-1.5.1/admin/mail/german/cart_mail.html" in /www/htdocs/w0058db9/includes/classes/Smarty_2.6.14/Smarty.class.php on line 1099 Was muß ich tun? Vielen Dank Roland
  15. Hallo Zusammen, ich habe jetzt leider ein sehr ärgerliches Problem. Und zwar ist es so, dass ein Kunde bei der Erstellung eines Kundenkontos alle Daten zwar eingeben kann aber wenn er auf "weiter" klickt nur als nächstes einen weißen Bildschirm sieht. Hier funktioniert die Weiterleitung auf einmal nicht mehr. Des Weiteren wird keine Email mehr versandt, wenn ein neuer Kunde sich angemeldet hat. Ich gehe davon aus, dass das auch damit zusammen hängt. Paradox ist aber, dass die Daten an den Shop übergeben werden. Heißt, wenn man dann auf dieser weißen Seite "F5" (aktualisieren) drückt, dann leitet er weiter auf den Shopping Cart und man ist als Kunde eingeloggt. Ich habe überhaupt keine Ahnung, was ich verstellt habe, dass das jetzt nicht mehr funktioniert. Darum bete ich, dass ihr mir helfen könnt, denn das ist schon sehr ärgerlich. Wenn es hilft, kopiere ich gerne meine create_account.php hier rein. Wobei ich annehme, dass das nicht daran liegt sondern an einer anderen Datei (evt. application_top oder_bottom???). Jemand einen Tipp? ---- Update: Habe gerade rausgefunden, dass es im englischen einwandfrei klappt. Woran kann das denn dann liegen?
  16. Ich habe unseren Shop Mails -Kontakanfragen / Bestellungen etc. über SMTP laufen das hat immer funtioniert. Von einen Tag auf den anderen funktioniert es nicht mehr.Ich habe daraufhin einen anderen Provider probiert und ich hatte die selbe Fehlermeldung.Interresannt ist, das es manchmal funktioniert 2 mal gehts dann 2 mal nicht und bekomm dann diese Fehlermeldung Fehlermeldung: Warning: fsockopen() [function.fsockopen]: unable to connect to mail4.world4you.com:25 (Resource temporarily unavailable) in /opt/lampp/htdocs/ballett_xt/includes/classes/class.smtp.php on line 105 Warning: fsockopen() [function.fsockopen]: php_network_getaddresses: getaddrinfo failed: Name or service not known in /opt/lampp/htdocs/ballett_xt/includes/classes/class.smtp.php on line 105 Warning: fsockopen() [function.fsockopen]: unable to connect to :25 (Unknown error) in /opt/lampp/htdocs/ballett_xt/includes/classes/class.smtp.php on line 105 Message was not sent Mailer Error: SMTP Fehler: Konnte keine Verbindung zum SMTP-Host herstell Hier die Maileinstellung: eMail Transport Methode smtp Der Pfad zu Sendmail /usr/sbin/sendmail Adresse des SMTP Servers mail4.world4you.com Adresse des SMTP Backup Servers mail4.world4you.com SMTP Port 25 SMTP Username office@ballettboutique.at SMTP Passwort XXXXXXXXXXXXX SMTP AUTH true eMail Linefeeds LF Benutzen von MIME HTML beim Versand von eMails true Überprüfen der eMail Adressen über DNS false Senden von eMails true Kontakt - eMail Adresse office@ballettboutique.at Kontakt - eMail Adresse, Name office@ballettboutique.at Kontakt - Antwortadresse office@ballettboutique.at Kontakt - Antwortadresse, Name office@ballettboutique.at Kontakt - eMail Betreff office@ballettboutique.at Kontakt - Weiterleitungsadressen office@ballettboutique.at Verrechnung - eMail Betreff Ihre Bestellung Nr:{$nr} / {$date} Ich bräuchte dringend Hilfe könnte es ein time out problem sein ???
  17. Hallo, nach Umstellung der Seite werden die Emails hier vom Forum ohne Zeitstempel versendet. W?re nett wenn das ein Admin mal fixen k?nnte. Mich hat 2 tage jetzt jemand versucht zu erreichen und ich hab die emails nicht gesehn. Oliver
  18. Hallo liebe User, wenn meine Kunden eine Bestellung t?tigen wir am Schluss der Bestellung folgendes eingeblendet: Und mein Kunde bekommt auch nur eine Fehlermail. Zuerst dachte ich es l?ge am Versand von html Mails, doch ich musste mich t?uschen. Wenn ich n?hmlich in der Adminumgebung die Bestellung auf Versendet oder so ?ndere und der Kunde informiert wird, kommt das HTML Mail an. Was k?nnte es f?r Fehler sein ???? HILFE :wall:
  19. Mit Einstellung smtp kommt folgende Fehlermeldung: Warning: fsockopen(): unable to connect to post.strato.de:25 in D:\Webshop\xampp\htdocs\xtcommerce\includes\classes\class.smtp.php on line 105 SMTP -> ERROR: Failed to connect to server: An established connection was aborted by the software in your host machine. (10053) Server ist bei einem Bekannten im Keller, zum Test wollte ich meinen eigenen Strato-email-account nutzen. Ist die Fehlermeldung auf eine Firewall auf dem Server des Bekannten zur?ckzuf?hren oder gesperrte ports auf dem Server? habe gerade keinen Kontakt zum Bekannten, deswegen die Frage.
  20. Mailversand per Argosoft Mailer Webserver zu Hause Hallo zusammen, ich bin sicher Ihr k?nnt mir helfen. Also ich habe bei mir den XT-Commerce-Shop installiert. Alles funktioniert, bis auf den Mailversand. Diesen m?chte ich per SMTP (auch eingestellt im Admin-Bereich) l?sen. Als SMTP Server habe ich den Localhost auf Port 25 eingestellt, und dieser macht Relay (erlaubt es...) ohne Authentifizierung. Dass Programm ist Argosoftmailer, dieser spricht auch an, nur verschickt der keine Mails. Ich bekomme im IE den Fehler : SMTP -> FROM SERVER: 220 127.0.0.1 ArGoSoft Mail Server Freeware, Version 1.8 (1.8.6.9) SMTP -> FROM SERVER: 250-Welcome [127.0.0.1], pleased to meet you 250-SIZE 5242880 250 HELP SMTP -> ERROR: AUTH not accepted from server: 502 Unknown command SMTP -> FROM SERVER: 250 Reset state SMTP -> FROM SERVER: 250 Sender "info@toplevel-it.de" OK... SMTP -> FROM SERVER: 250 Recipient "info@toplevel-it.de" OK... SMTP -> FROM SERVER: 554 User unknown SMTP -> ERROR: RCPT not accepted from server: 554 User unknown SMTP -> FROM SERVER: 250 Reset state Message was not sent Mailer Error: SMTP Fehler: Die folgenden EMpf?nger sind nicht korrekt: Wenn ich dann im Logfile des Argosoft Mailer schaue, erscheinen mir da 2 Absender, diese sind auch korrekt, ein Absender der Kunde, und ein Absender bin ich, auch OK, dann kommt aber dass seltsame, da steht noch ein leerer Empf?nger drin mit : (Auszug aus dem Logfile: 19.12.2004 00:10:22 - ( 36) RCPT TO:<> 19.12.2004 00:10:22 - ( 36) 554 User unknown Ich kann mir denken dass ich diesen Eintrag irgendwo in einem PHP Script suchen muss, nur wo ?? Bitte um Hilfe ! Danke und Gruss J?rgen
  21. hallo, hoffe es kann mir jemand helfen. erhalte bei mailversand die fehlermeldung mailer error: language string failed to load. weiss mir keinen rat :wall:
  22. Hallo, habe ebenfalls Probleme mit E-Mails. Habe entsprechende Hinweise hier im Forum schon gefunden und einige Einstellungen probiert, l?sten jedoch nicht das Problem. Bei einer Bestellung bekomme ich als Admin eine Best?tigungsmail, der Kunde jedoch nicht. Auch das Versenden einer Mail aus dem Adminbereich ?ber Kunden funktioniert nicht. Da die Best?tigungsmail 'raus geht, muss es doch generell funktionieren? Die Best?tigungsmail an Admin erhalte ich mit den Grundeinstellungen bei den Mail-Optionen nach der Installation. Die Option 'Mail' hatte ich auch schon erfolglos versucht. Ich habe bei php-scripten sonst keinerlei Probleme mit dem Versenden von E-Mails in dieser Form: mail($usermail,"Message : ".$messagetopic, $mail_body, "From: ".$username." <".$useremail.">");
  23. Hallo, ich habe jetzt meinen Shop jetzt mal komplett neu installiert, aber es besteht immer noch ein Problem mit dem Mailversand. :grml: Egal ob ich sendmail, smpt (mit und ohne auth) oder mail() verwende. Ich habe hier im Forum schon einige male so ein ?hnliches Problem gesehen, jedoch war da immer mail() die L?sung... Bei mir gibt er jetz immer folgende Meldung aus: Message was not sent Mailer Error: Mail Funktion konnte nicht initialisiert werden. dieser Fehlertext steht in der "instantiate" Variable... Bei smtp bekomme ich immer den gesamten debug code. Bin f?r jeden Hinweis dankbar!! mfg Tom
×
×
  • Create New...