Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'mozilla'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 10 results

  1. Hallo, und zwar habe ich bei xt:Commerce VEYTON 4.1.00 folgendes Problem das bei dem Mozilla Firefox der reCAPTCHA nicht richtig Dargestellt wird. Was kann das sein? Ich habe den Fehler nur bei Firefox Desktop/PC Version.
  2. Hallo, ich habe beide Browsers im Einsatz, jedoch habe ich bei meinem Veyton Sop System 4.0.12, den Unterschied, dass bei Mozilla ich ab dem Warenkorb nicht weitermachen kann und bei IE bis Zahlungsweise wählen komme und aufgrund eines anderen Problemes nicht fortmachen kann. Kann mir da jemand helfen? Warum das so ist? Warum ich mit dem einem Browser weiterkomme und mit dem anderen nicht? Vielen Dank im Voraus.
  3. Hallöchen liebe Forengucker: könnte jemand bitte mal "schnell" schauen Ich habe meinen Shop Mosaikladen - Ihr 24h Onlineshop für Mosaik Zubehör Basteln und Handwerk - Index auf offline geschaltet und ich sehe die Message nur in Mozilla - in IE ist gar nix. Warum? Hat jemand eine Idee? Merkwürdig. P.S. der verlinkte alte Shop ist alt - und wird grad total umgekrempelt und wieder wunderschön!
  4. Hallo User, musste durch Zufall feststellen, dass bei der Bestellung als GAST (Gast-Konto) je nach Browser die Eingabe der eMail-Adresse unterschiedlich beachtet/berücksichtigt wird. Im IE habe ich keine Probleme - die eMail-Adresse ist ein Pflichtfeld. D.h. bei entsp. fehlendem Eintrag wird der Vorgang nicht fortgesetzt - es erscheint ein entsp. Hinweis. Bei der Nutzung von Mozilla wird selbiges Pflichtfeld übergangen. D.h. die Bestellung (Gast-Konto) ist ohne die Eingabe der eMail-Adresse möglich. Es erscheint kein entsp. Hinweis. Wie habt Ihr dieses Problem gelöst? Habe mir einige Shops angesehen. Einige verzichten vollständig auf den Gast-Zugang. Auch eine "Lösung", würde ich gerne vermeiden. Andere haben offensichtlich auch dieses Problem, wohl aber noch nicht erkannt. Auch hier kann ich mich als Gast ohne die Eingabe/Angabe der eMail-Adresse anmelden bzw. bestellen. Danke speiche
  5. Hallo User, was muß ich beachten, damit mein Shop auch mit Mozilla zentriert dargestellt wird. Im IE wird die Website/Template zentriert dargestellt? Habe leider einen entsprechenden Eintrag nicht gefunden. Danke für eure Hilfe speiche ... danke, habe Fehler soeben gefunden. Einfach mal ein Päuschen einlegen!
  6. Hallo Zusammen, mein Shop zeigt im Mozilla Firefox alle Bilder an, im Internet Explorer zeigt er manche nicht an. http://hunde-welten.com/xtcommerce/shop_content.php/coID/10/content/Praemien-gegen-Knochen/XTCsid/kauul9gu33blvnj7kjbpu8t4e6 Woran kann das liegen? Wie kann ich das ändern? LG Rebecca
  7. Hallöchen zusammen, könntest ihr mal bitte unter www.meet-com.de/shop schauen. Dort liegt unter View Cast 5 unterkats. Warum zeigt IE den letzten Punkt versetzt an ? Ich habe keine Ahnung, warum und ich sehe den Wald vor lauter Bäume nicht mehr. Hast du eine Idee, wie ich die wieder ordentlich untereinander bekomme? danke :-D Nicole
  8. Hallo, bitte euch um HIlfe: wie wird ein Rahmen (border ...) in Mozilla genauso dargestellt wie im IE. ... border="3" bordercolor="#ebebeb" wird im IE korrekt angezeigt, aber bei Mozilla leider nicht. Was mache ich falsch bzw. was muß ich verändern. Habe schon zahlreiche Foren aufgesucht und entsprechende Veränderungen vorgenommen - leider kein Erfolg! Bitte euch um Hilfe, Danke! speiche
  9. Hi, wenn ich im Admin neue Artikel anlegen möchte fehlen bei mir die Editoren. In allen einzelnen Feeds!? #Hat jemand eine Ahnung, wie das sein kann? Im IE sind diese TEILWEISE vorhanden, aber nicht überall. Wie kann das sein? Lieben Gru, und danke im Voraus Thomas Seifert P.S.: Wir suchen XT Commece Programmierer, für einige Projekte. BITTE melden, bei Interesse!
  10. Hallo! Ich habe heute unser Shop-System bearbeitet und festgestellt, daß mein Firefox immer wieder Probleme hat, die Seiten im Admin-Bereich aufzubauen....mit anderen Worten: er hängt sich auf, bevor ich überhaupt irgendetwas machen kann .... Browsereinstellungen sind gecheckt und ok. Auch Neuinstallation des Firefox brachte nichts Beim Internetexplorer funktioniert alles, wie es soll, Seite wird brav aufgebaut, meldet aber nach gewisser Zeit ein Problem beim Verlinken: Skriptfehler! Und jetzt? Die Kitty
×
  • Create New...