Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'nummer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 22 results

  1. Hallo, ich musste ganz geschockt feststellen das es bei XTC4 gar nicht die Möglichkeit gibt dem Registrierungsformular Felder hinzuzufügen. Nun benötigen wir für unseren Shop leider noch zusätzlich ein Feld für die Handynummer. Hat da jemand schon Erfahrung mit gemacht was wo angepasst werden muss? Ich schätze mal ohne im Core und der DB rumzupfuschen wird das nicht gehen, aber bevor ich damit anfange, wäre es ganz nett Feedaback von jemanden zu bekommen der sich schon einmal mit der Thematik auseinander gesetzt hat. In welchen Files müssen die Änderungen durchgeführt werden? Welche DB Tabelle/n müssen angepasst werden? Vielen Dank!
  2. Hallo liebes Forum, Ich versuche die Lagerampel und Die Atrikelnummer in product_listing_v1.html mit einzubinden. Ich Habe euch die Sachen mal rot markiert die ich eingefügt habe. Leider passiert nur nichts Ich weis leider nicht warum (bin neu in xtc 4) Bitte um Hilfe Danke
  3. Hallo, zunächst einmal die Grunddaten. Veyton CE von Strato 4.0.13 manuell auf 4.0.14 geupdatet. Noch keine Bugfixes/hotfixes eingespielt. Der Onlineshop befindet sich in Deutschland. Kunden sind weltweit. Die Artikel sind eingepflegt mit Bruttopreis und Steuerklasse 3 (MwSt. 19%). Der Haken bei Brottoadmin ist gesetzt. Die Kunden registreieren sich und landen in Kundengruppe 2 (neuer Kunde) Preisanzeige: true Preis incl USt: true USt in Bestellung ausweisen: false Staffelpreise: true FSK 18: false FSK 18 Anzeige: false Übergeordnete Kundengruppe: 0 (Gast) Rabatt auf Produkte: true Rabattstaffeln: new Wenn ein Kunde bei der Anmeldung eine Ust-ID Nummer eingibt wird diese geprüft, anhand der Einstellungen unter UST-ID Optionen: Check aktiv: true Live-Check aktiv: true falsch/ungeprüft blocken: true Kundengruppe anpassen: true Mit USt-ID (Inland): 2 (neuer Kunde) Mit USt-ID (Ausland): 3 (UST-ID. EU-Ausland) Einstellungen für Gruppe 3: Preisanzeige: true Preis incl USt: false USt in Bestellung ausweisen: false Staffelpreise: true FSK 18: false FSK 18 Anzeige: false Übergeordnete Kundengruppe: 2 (neuer Kunde) Rabatt auf Produkte: true Rabattstaffeln: new Der Kunde wird dadurch in die Gruppe 3 verschoben. Unter Versandkosten sind folgende Optionen eingegeben Bild: 1_Versandkosten.jpg Diese sind alle identisch angelegt: Bild 2_Vesandkosten_bearbeiten Und haben folgende Kosten mit eigenen Versandzonen Bilder 3-5. Das Problem. Wenn jetzt ein Kunde aus den Niederlanden mit Ust-ID Nummer bestellt landet er in Gruppe 3 und bekommt Nettopreise angezeigt und auf der Bestellung ausgewiesen. Aber die Versandkosten bleiben immer Brutto und es wird auch keine Steuer für diese ausgweisen. Ich habe schon folgendes im Handbuch gefunden: "Versandzonen: Mit aktivieren dieser Einstellung werden interne Steuerzonen nicht beachtet, stattdessen greift das System für die Ermittlung von Kosten auf die angelegten "Versandzonen" zurück. Selektieren Sie dieses Feld wenn Sie statt den Zonen wie zb EU, eigene Versandzonen verwenden möchten (zb UPS - Zone1, Zone 2 etc)." Meine Vermutung ist, dass die in den Versandkosten hinterlegte Steuerklasse durch das setzen des Hakens bei "Versandzonen" ignoriert wird. Daher müsste ich doch in einer Steuerklasse die passende "Versandzone" hinterlegen, damit die Steuer bei der Rechnugnsstellung abgezogen/ausgewiesen wird. Leider sind in dem Dropdown-Menü Zone innerhalb der Einstellungen für die Steuerklassen nur die Standard (Versand-)Zonen auswählbar. Meine Frage ist also: Was muß ich machen, damit ein EU-Kunde mit Ust-ID Nummer trotz selbst eingerichteter Versandzonen keine Steuer auf die Versandkosten zahlt. Gruß Björn.
  4. Hallo Kollegen, ich habe mal wieder ein Stolperstein gefunden. Ich habe einige Artikel mit dem selben Namen, nur die Farbe ist anders. In der Bestellbestätigung wird aber nur der Name angezeigt und im Backend auch. In meiner order.html ist ein Feld für den Namen und die Artikelnummer. <td class="left">{$data.products_name}</td> <td class="left">{$data.products_model}</td> In der Email wird allerdings nur der Name angezeigt, sodass ich nicht weiß welcher Artikel das jetzt genau ist. Habt ihr vielleicht ein kleinen Tipp für mich? Vielen Dank schon im Voraus. MfG Tim
  5. Hallo, wie bekomme ich im backend die artikelnummer bei der artikel verwaltung angezeigt !?
  6. Hab mal kurz ne Frage, ich lege gerade Slaves an ohne Ende. Ein Produkt wurde aber mit Bestellnummer Produkt1 + Bestellnummer Produkt2 der ist als Master deklariert. Kann es da zu Problemen führen? Slaves wurden zu diesem Produkt schon angelegt werden aber nicht angezeigt. Übrigens der Haken bei den Slaves das es Masterartikel sind ist raus
  7. Hallo, Ich erhalte folgende Fehlermeldung wenn EU-Kunden ein Kundenkonto eröffnen möchten: Fatal error: Call to undefined function: wddx_deserialize() in /srv/www/vhosts/shopadresse/httpdocs/includes/classes/vat_validation.php on line 911 Bei durchsicht des Forums wurden ähnliche Probleme mit der UID Validation hier schon früher berichtet, jedoch keine Lösungen dafür gepostet. Wenn das Problem bei der Schnittstelle des Bundesamtes für Finanzen liegen sollte und derzeit nicht reparabel ist, so wäre es gut der Support würde hier eine Anleitung posten wie man den Live Check abstellt OHNE das damit dann auch das Eingabefeld für die UID im Shop verschwindet. Wäre dankbar für einen Hinweis. viele Grüße
  8. Anmeldung mit ID Nummer Hallo, wir haben ein neues Modul für den Veyton, welches sich besonders auf B2B Shops bezieht. In der Neuanmeldung gibt es ein weiteres Feld, welches eine ID Nummer zur Registrierung verlangt. Diese ID bekommt der Kunde vom Shop-Betreiber per Email! Die ID´s sind in der Datenbank hinterlegt und können nur einmalig benutzt werden. Nach Registrierung werden Sie beim Kunden mit Datum zugeordnet! Wer Interesse an diesen Modul hat, kann Sich ja melden! Sage Office Line Shop-Schnittstelle webshop@1st-vision.de
  9. Hallo, gibt es eine Möglichkeit die MPN Nummer im Artikel anzugeben und sie anschließend zu Google Base zu exportieren? Danke
  10. Hallo Leute. Ich habe mal eine Frage. Wie kann ich es ausstellen das die Bewertungsnummer angezeigt wird? Es schaut ja dann so aus. Ich möchte das die Nr. nicht mehr angezeigt wird. Gruß und Dank Tony
  11. Lodinger

    UID Nummer

    Hallo Liebe XT Gemeinde! Verwende: xt:Commerce v3.0.4 SP2.1 Auf unserem Webserver laufen php 5.x und mysql 5.x Ich habe folgendes Problem: Wenn ich einen Kunden, mit UID-Nummer Österreich, im Adminbereich anlege bekommen ich folgende Fehlermeldung: Fatal error: Call to undefined function validate_vatid() in /home/www/xxxxxx/html/shop/admin/create_account.php on line 133 Wenn ich jedoch den selben Kunden ohne ATU Nummer hinzufüge, funktioniert es. Ich habe natürlich zuvor im Forum recherchiert. Habe jedoch nur threads ohne, für mich relevante, Lösung gefunden. Ich hoffe mir kann jemand weiterhelfen. Mfg Lodinger
  12. Hallo, ich möchte gerne zusätzlich zur Artkikelnummer noch die EAN Nummer bei der Detail Artikelansicht mit anzeigen lassen, wo und wie bekommt man das hin? MfG Patrick
  13. hi, ein kunde aus italien möchte sich bei mir als händler registrieren und seine ustid angeben (IT05676920829). wenn er das tut, erscheint jedoch folgende fehlermeldung: Die Eingegebene UST ID Nummer ist Falsch oder kann derzeit nicht geprüft werden! jedoch ist er sich sicher, dass seine ust id 100% korrekt ist. wisst ihr, woran das liegen kann? mfg sebastian
  14. Hallo, habe fälschlicher weise ein falsches loginin.wie kann ich das ändern? Habe bezahlt inkl. support aber keine download möglichkeit der software. bitte um hilfe. gruß
  15. lisenz nummer ist mir abhanden gekommen, wie kann ich dem noch auftreiben??
  16. Hi, gibt es ein Modul das man f?r die Realisierung einen Autoteile Shops nutzen kann? Wo die suche um die KBA Nummern erweitert werden? Danke f?r alle Vorschl?ge.
  17. Hallo Zusammen, Weiß von euch vielleicht einer bescheid in welcher Tabelle die Kreditkartennummer gespeichert werden ? Ich finde nämlich nix. Gruß, Andi
  18. Hi! Habe die Shop Version C v1.0 Beta2 Habe verschiedene Zahlungsmodule aktiviert und soweit funktioniert alles auch bestens. Ein Problem gibt es: Beim Bezahlen mit Kreditkarte brauche ich auch die CVV Nummer. Diese Option gibt es ja im Modul CC. Beim Eintragen (wenn ich was bestelle) wir die Nummer auch ordnungsgem?? abgefragt und auch in der sql db gespeichert, das sehe ich ?ber phpmyadmin. Beim Aufrufen der Bestellung im Admin-Bereich (unter Rechnung) wird die CVV allerdings nicht mit ausgelesen. Also habe ich in der Datei /admin/orders.php folgende Tabellenzeile eingef?gt: <td class="main"><?php echo ENTRY_CREDIT_CARD_CVV; ?></td> <td class="main"><?php echo $order->info['cc_cvv']; ?></td> Habe schon die Variable in der lang/german/admin/orders.php definiert wie folgt: define('ENTRY_CREDIT_CARD_CVV', 'CVV-Nummer:'); Das funktioniert auch, aber <?php echo $order->info['cc_cvv']; ?> funktioniert nicht. Er liest die CVV einfach nicht aus der SQL Datenbank aus. Was mache ich hier falsch? CVV steht im CC Modul auf "true". Hoffe mir kann da jemand was schlaues zu sagen... Gru?! Malle
  19. Hi, bei mir werden bei Bestellungen fast immer die gleichen IP Nummern gespeichert. Immer diese hier 172.23.4.16*. Das ist mir jetzt erst aufgefallen, weil es mittlerweile auch Spa?besteller gibt. Das einzige was ich am Shop ge?ndert hatte war das Template und Affiliate habe ich eingebaut. Kann mir mal einer einen Tipp geben, wie ich das Problem beseitigen kann? Danke, gru? Sven
  20. Hallo, f?r mch ist es wichtig, das in den Produktdateien per Export auch die EAN Nummer erscheint. Was muss ich in den einzelenen Dateien einf?gen, damit es auch funzt? F?r Eure Hilfe w?re ich sehr dankbar!
  21. Hallo, ich habe den Shop XTC bei mir Installiert. Bin Super zufrieden nur bei einem Problem komme ich nicht weiter. Ich w?rde mich sehr auf Hilfe freuen, suche n?mlich selbst schon lange an dem Problem. Also wenn ich einen Artikel in meinem Shop ansehe (.../product_info.php?products_id) wird oben in meinem Explorer mein Shop Name angezeigt nach dem Namen des Artikels kommt dann die Artikel.Nr. Nun ich m?chte das die Artikel nicht oben angeziegt wird. Was muss ich hierzu machen und in welcher Datei finde ich dieses. Vielen Dank im Voraus. P.S Gr??e an das XTC Team.
  22. miko

    Artikel Nummer

    Hallo, ich habe folgendes Problem und finde keine L?sung. Als ich meinen 1. Artikel angelegt habe war im Shop in der Artikelauflistung alles in Ordnung, Beispiel: Artikel Name Kurzbeschreibung Preis Wenn ich einen weiteren, oder mehrere, neu Artikel anlege wird der Artikelname nicht mehr angezeigt. In der product_listing_v1.htm ist auch alles soweit ich sehen kann Ok. Auch der Einrtag {$module_data.PRODUCTS_NAME} ist vorhanden, und l?sst sich auch an andere Positionen verschieben, wird bei Artikel 1 auch angezeigt, nur bei den anderen nicht. Ach nochwas habe ich: Wenn ich im Adminbereich unter Produktkatalog bin, wir mir vom IE unten links ein gelbes Dreieck angezeigt, die Fehlermeldung lautet: Zeile: 1691 Zeichen: 11 Fehler: Objekt erwartet Code: 0 URL: admin/categories.php?/cPath=1&plD=11&action=new_product Na ja, die categories.php habe ich mir mal angeschaut, wegen der Fehlersuche, die categories.php die ich hier habe hat nur 621 Zeilen, die Fehlermeldung verweist aber auf Zeile 1961. Habe mir dann die orginalseite die im Browser ge?ffnet war gespeichert und ge?ffnet, dort steht in Zeile 1961: ["justifyright", "right"], Zeichen 11 w?re dann das i :grml: Kann das auch damit zusammen h?ngen? Miko
×
×
  • Create New...