Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'obwohl'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 28 results

  1. Hallo Ich habe 2 Testkunden in die Kundengruppe "Händler" gelegt. Bei Gast habe ich die Preisanzeige deaktiviert. Nun haben die 2 Kunden keine Preisanzeige. Aktiviere ich die Preisanzeige bei Gast, habe ich wieder die Preise. In der Kundengruppen Übersicht sind auch 2 Kunden dargestellt. Gast hat 0 Kunden. Wie können also die 2 Kunden die Einstellungen von der Gast gruppe haben?? Danke!
  2. Hallo, ich habe einen Bug zu berichten. Folgendes Szenario: Kunde legt ein Produkt in den Warenkorb, klickt weiter bis er die Zahlmethode auswählen kann und wählt zb PayPal. Danach klickt er auf der Bestellbestätigungsseite auf "Kostenpflichtig bestellen". Daraufhin wird er wie gewohnt zu Paypal weitergeleitet wo er die Zahlung durchführen kann. Klickt der Kunde nun auf Abbrechen oder schließt sogar den Browser, ist die Bestellung trotzdem aufgegeben und der Status ist im backend auf "In bearbeitung" geändert worden. (Klickt er auf Abbrechen, wird er zur Shopseite zurück geleitet, wo er eine alternative Methode auswählen kann. Trotzdem ist im Backend bereits eine Bestellung) Außerdem hat der Kunde keine Möglichkeit im nachhinein die Bestellung zu beazahlen, zb. indem er in der Bestellemail ein Bezahlbutton hat. Kennt ihr diesen Bug bereits? Ist das überhaupt ein Bug oder vll. gewollt?!?!(Ich hoffe nicht und kann mir dies auch nicht vorstellen). Beste Grüße Kev
  3. Hi, in unseren Produktdetailansichten werden neuerdings Mengenrabatte angezeigt, obwohl im Veyton-Backend bei der jeweiligen Kundengruppe unter "Bestellungen/Kunden/Kundengruppen" bei der jeweiligen Kundengruppe "Staffelpreise" deaktiviert ist. Es dürfte demnach kein Mengenrabatt angezeigt werden. Tut es aber, egal, ob Staffelpreis deaktiviert oder aktiviert ist. Woher kommt das? Wie kann ich das im Frontend ausblenden, ohne das Template zu manipulieren? Wir benutzen Veyton Merchant Liebe Grüße, Sandra
  4. Hallo Leute, hab ein großes Problem im Onlineshop XT 3 SP 2.1 Wenn ein Kunde in der Suche einen Begriff eingibt, dann findet der Shop zwar die Artikel, aber er zeigt dann auch Artikel an, welche nur für die Kundengruppe Händler sichtbar sein sollten und nicht für die Öffentlichkeit, sprich Kundengruppe Gast/Neuer Kunde. Wenn man normal über den Kategorienbaum sucht und sich zum Artikel durchklickt, dann sieht man nur die Artikel, die man auch sehen soll. Aber in der Suche wird alles angezeigt. Kann jemand helfen??? Danke im vorab. MfG Sven
  5. Hallo Ich habe Onkel Google befragt und auch das Forum durchsucht. Leider habe ich bisher noch keine Lösung für mein Problem gefunden. Ich habe einen xt:commerce veyton 4.0.14 heruntergeladen und eine CE Lizenz. Im Handbuch, sowie im Forum und auf vielen Seiten habe ich gelesen, dass xtc auf localhost standardmäßig laufen soll. Leider spielt es keine Rolle ob ich die Lizenz in den Ordner /lic/ lege oder nicht, ich bekomme immer die gleiche Fehlermeldung: Fehlende Lizenzdatei Um xt:Commerce 4.0 zu installieren benötigen Sie einen Lizenzschlüssel. Sollten Sie bereits über einen Lizenzschlüssel verfügen (license.txt) so kopieren Sie diese Datei in das Verzeichnis /lic/, Ich habe die Installation wie folgt durchgeführt: xt:Commerce VEYTON 4.0 Weiterhin habe ich auch die Dateien verschoben.. also das Root-Verzeichnis des Shops geändert um zu testen, ob es vllt daran liegt. Aber leider hat das auch nichts geändert. Weiterhin habe ich für den ioncube-Loader 2 verschiedene Konfigurationen gestestet (in der php.ini), da ich diese in diversen Beiträgen gefunden habe. zend_extension_ts = ... und zend_extension = ... Da in meiner php.ini keine Einträge zum Zend-Optimizer standen habe ich diese auch nachgetragen ... wie immer ohne erfolg zend_extension_ts = "C:\xampp\php\zendOptimizer\lib\ZendExtensionManager.dll" zend_extension_manager.optimizer_ts = "C:\xampp\php\zendOptimizer\lib\Optimizer" zend_optimizer.enable_loader = 1 zend_optimizer.optimization_level=15 Ich verwende folgendes: - Win XP - XAMPP 1.7.4 (PHP 5.3.5) - ioncube_loaders_win_vc6_x86 () - xtc 4.0.14 (c:/xampp/htdocs/shop/) Falls jemand ein ähnliches Problem hat/hatte oder einen Lösungsvorschlag hat, würde ich mich über eine Antwort freuen ... Danke
  6. Hallo zusammen, ich hatte gerade das Problem, dass eine Erstkundin(!) auf Rechnung bestellen konnte, obwohl ich unter Zahlungsweisen im Modul "Rechnung" die Anzahl der notwendigen Bestellungen auf zwei gestellt habe. Bisher konnten die Kunden mit weniger als drei Bestellungen entweder Barzahlung oder Überweisung (Vorkasse) anwählen, bei Vorkasse gab es dann in der Auftragsbestätigung die Kontoverbindung. Da der Shop noch nicht so lange existiert hatten wir bisher max. zwei Bestellungen unter ein und derselben Kundennummer, sodass bisher auch niemand auf Rechnung bestellen konnte. Allerdings muss ich dazu sagen, dass zum ersten Mal eine abweichende Lieferadresse angegeben wurde. Kann das in diesem Zusammenhang stehen und wenn ja - wie stelle ich wieder den alten Zustand "Auf Rechnung erst beim dritten Mal" wieder her? Danke im Voraus. Gruß lefty Nachtrag: xt:Commerce v3.0.4 SP2.1
  7. Hallo Leute, habe folgendes Problem: Startseite werden div. Artikel angezeigt. Soweit kein Problem. Habe es so eingestellt, das jede Seite 20 Artikel anzeigen soll. Aber max. 5 Artikel werden angezeigt, Rest kommt in die nächste „Seite“ also Seite 2 v.2 usw. Habe ich evtl. Falsche werte geändert? Thx im Voraus.
  8. Hallo Zusammen Ich habe bei diversen Kategorien den Kategoriename geändert. Trotzdem wird immer noch der alte SEO Name verwendet. Habe den cache sowie den templates_c Ordner schonmal geleert und SEO mal ein und dann wieder aus geschaltet, leider ohne Erfolg. Any idea?? Danke Andreas
  9. Hallo Community, nach einem Serverumzug habe ich Probleme, den Shop zum Laufen zu bringen. Die Daten sind aufgespielt und die Datenbank geladen - dazu folgender Hinweis: meine Sicherungen hatte die Kodierung german1, erhielt daraufhin die Fehlermeldung: MySQL-ERROR MySQL meldet: Unknown character set: 'german1' Fehler bei der Anfrage: /*!40101 SET NAMES 'german1' */; irgendwie habe ich es doch geschafft, die Datenbank einzuspielen. Wenn ich nun die Seite aufrufe erhalten ich nachfolgenden Fehler - die Datei ist physikalisch auf dem Server vorhanden. Warning: main(/lang/german/german.php) [function.main]: failed to open stream: No such file or directory in /homepages/xx/xxx/htdocs/shop/includes/application_top.php on line 370 Fatal error: main() [function.require]: Failed opening required '/lang/german/german.php' (include_path='.:/usr/lib/php') in /homepages/xx/xxx/htdocs/shop/includes/application_top.php on line 370 Liegt es an irgendeiner Eintragung in der Datenbank? Die Tabelle "languages" hat folgende Einträge: languages_id: 2 name: Deutsch code: de image: icon.gif directory: german sort_order: 2 language_charset [BB]: iso-8859-15 Vielen Dank im Voraus für Antworten.
  10. Hallo XTCler, bei mir läuft die Nachnahme nicht mehr so wie sie soll. Wenn ich als Kunde den Bestellprozess durchlaufe, kann ich eine Versandart (Zone oder Flat) und danach eine Zahlungskondition (hier beispielsweise NN) auswählen. Auf der letzten Seite (checkout_chonfirmation) wird in der Zusammenfassung (TOTAL_BLOCK) die Nachnahme nicht ausgewiesen. Ich sehe als Kunde die Versandkosten, aber nicht die extra Gebühren für die Nachnahme. Hat jemand einen Tipp woran das liegen könnte?? Viele Grüße Dean
  11. Wir wollen T-Shirts verkaufen und haben Artikelattribute zugewiesen. Wenn ein T-Shirt z.B. in S bestellt wird, erscheinen im Warenkorb alle verfuegbaren Groessen S M L XL aber es geht nicht hervor das der Kunde ein S bestellt hat. Jemand ne Idee?
  12. Hallo zusammen, wenn ich in unserem Shop eine Bestellung aufgebe, als Zahlungsvariante Paypal auswähle und die Bestellungsdetails im Checkout bestätige -> wird direkt die Bestellung im Shop aufgenommen. Auch wenn ich den Zahlungsvorgang in Paypal abbreche. Gibt es hierzu eine Möglichkeit, dass die Bestellung erst übernommen wird wenn Paypal die Bestellung bestätigt? Wie geht Ihr mit solchen Abbrüchen um? Letztendlich sieht der Shopbetreiber nicht, dass die Zahlung abgebrochen wurde. Grüße Michael Schuh
  13. Hallo, Einige Formular im Frontend erscheinen nach dem Absenden wieder, obwohl eine Meldung kommt "wurde abgeschickt" (xtc4.0.11). Dies betrifft z.B. Kontaktformular (siehe Screenshot) Passwort vergessen (neu anfordern) und andere... Vielen Dank im Voraus für die Hilfe! Dietmar
  14. Hallo, heute fiel uns auf, dass in unserem Shop einige Artikel mit 0,- EUR ausgezeichnet waren. Bei diesen Produkten wurde ein Staffelpreis für alle Kundengruppen angegeben. Allerdings hat keiner der Verantwortlichen (aka keiner will's gewesen sein) eine solche vorgenommen!? Kann man in irgendwelchen Logs prüfen, durch wenn und wann diese Einstellung vorgenommen worden ist? Danke!
  15. Hallo, ich habe gerade testweise die Veyton-Software installiert, da wir prüfen wollen, ob eine Integration aus xtCommerce 3.0.3 einigermaßen reibungslos funktioniert. Mit dem Import-Manager hat es auch eigentlich recht gut geklappt, wenn auch nicht alles. Am ärgerlichsten ist erstmal, dass alle Artikel den Preis 0,00 EUR im Shop-Frontend haben, obwohl im Admin-Bereich die richtigen Preise angezeigt werden! Hatte schonmal jemand dieses Problem bzw. kann mir jemand sagen, woran das liegen könnte?
  16. in unserem shop kann ware bestellt werden obwohl ich diese meines erachtens gelöscht habe im admin berreich, diese wird dem kunden leider immer noch angezeigt wenn er über suche geht, die kunden versuchen diese dann natürlich zu bestellen. könnte uns bitte jemand sagen , wo man diese komplett löschen kann , dass sie auch nicht mehr angezeigt wird?
  17. Liebe Forumsmitglieder, in meinem Shop Shop werden die Preise aller Artikel mit "Ab" davor angezeigt, obwohl nur einer meiner Artikel Attribute (Varianten) verwendet. Wenn ich das "Ab" in der german.php entferne, dann wird es auch bei dem einen Artikel nicht mehr angezeigt, der Optionen hat (was ein abmahnbarer Fehler wäre). Wie kann ich erreichen, dass das "Ab" wirklich nur bei den Artikeln angezeigt wird, die Optionen und damit unterschiedliche Preise haben - und bei den anderen nicht? Ich bedanke mich für jeden Hinweis!!! Mike
  18. Hallo zusammen, Ich habe im Shop unter Steuersätze 19% eingetragen und das ganze als Standartsatz laufen. In der Rechnung steht dann allerdings hinter "inkl. 19% UST" ein Betrag der lediglich 16% UST entspricht! Bsp: Zwischensumme: 5,00 EUR Pauschale Versandkosten (Bester Weg): 3,50 EUR inkl. UST 19%: 1,36 EUR (-->sollte eigentlich 1,62 sein!!) Summe: 8,50 EUR Kann mir jemand sagen wo der Fehler liegen kann??? Grüße Dennis
  19. Hallo, ich pflege meine Shop mit genauer Artikelanzahl. Ein Produkt ist mir jetzt ausgegangen. Ein Kunde konnte es jedoch trotzdem bestellen. Wie geht das? Kann es vielleicht sein, dass es im Warenkorb des Kunden lag und erst bestellt wurde, als es aus war? Über eine rasche Antwprt würde ich mich freuen!
  20. Hallo zusammen, Beiu mir wird die MWST nict miteingerechnet wenn die Sprache auf Englisch eingestellt ist obwohl das Land des Kunden Deutschland ist. Ich finde den Fehler nicht wo stellt man das richtig ein?! Grüße Danney
  21. Hallo erstmal, ich habe mal das Forum durchsucht und das Problem haben wohl noch andere, aber ich komme nicht weiter. Bei meinen Preisen steht unabhängig von der Kundengruppe fast immer ein "ab" davor. Da ich nun noch die Staffelpreisansicht in die product_listing eingebaut habe, zeigt der Shop (SP2.1) jetzt bei vielen Artikeln eine Staffel an. In personal_offers_by_customers_status_X steht eine 1 bei Quantity, nehme ich die raus passiert aber auch nix. Ach nochwas, wir nehmen JTL. Irgendjemand eine Idee? Danke schonmal und Gruß, titumo
  22. Hallo, wie kann es sein, dass ich eine offene Bestellung im Admin Menü angezeigt bekomme, jedoch in der Kunden-Bestellübersicht kein offener Auftrag enthalten ist? Kann es sein, dass durch das Löschen eines stornierten Auftrages der ursprüngliche Status "offen" gespeichert geblieben ist? Wo kann ich die gesetzten/ aktuellen Statis in der Datenbank kontrollieren (und evtl. ändern)? Ich habe nun schon so lange gesucht und nichts gefunden. Vielen Dank für die Hilfe back@me
  23. Hallo, Ich hoffe ihr könnt mir helfen Ein Produkt ist in einer Menge von 1 vorhanden. Bei der Bestellung, hat ein Kunde die Möglichkeit seine Bestellmenge des Produkts zu ändern, und stellt den Wert 5 ein. Er hat also 5 Stückt des Produkts bestellt von dem nur 1 vorhanden ist. das System hat es braf zusammengerechnet und schreibt als Artikelanzahl des Produkts nun -4. Gibt es eine Einstellung welche dafür sorgt, dass nur soviel Stück gekauft werden können wieviele auch da sind ( eingestellt sind ), sodass wenn in der Artikelanzahl des Produkts nur 1 angegeben ist, der Kunde nur 1 bestellen kann, auch wenn er mehr ein gibt. ich sage schonmal danke im voraus für eure mühe gruß webstyle
  24. Früher war dies nicht möglich aber nun verkauft das System Waren obwohl diese im Admin Bereich deaktiviert sind oder warenbestand doch im Minus ist. Weiss da jemand was? Gruss
  25. Hallo habe hier im Forum schon anchgeschaut ob sich meine Problem beheben läßt, doch irgendwie komm ich trotzdem net weiter. Wie schon oben erwähnt, funktioniert meine Bestseler Liste nicht, Bestellungen hatte ich bereits. Bitte nennt mir doch die Datei wo dafür verantwortlich ist und was für ein Code da stehen muß. Danke
×
×
  • Create New...