Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'powerplus'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 1 result

  1. Hallo zusammen, nachdem ich die Hürde mit der IonCube Instalation / Konfiguration genommen habe und versuche den Installer auzurufen bekomme ich die folgende Fehlermeldung: Warning: main(xtCore/main.php) [function.main]: failed to open stream: No such file or directory in /mnt/..../../../......../htdocs/ecom/index.php on line 0 Warning: main(xtCore/main.php) [function.main]: failed to open stream: No such file or directory in /mnt/..../../../......../htdocs/htdocs/ecom/index.php on line 0 Warning: main() [function.include]: Failed opening 'xtCore/main.php' for inclusion (include_path='.:/opt/RZphp52/lib/php') /mnt/..../../../......../htdocs/ecom/index.php on line 0 Fatal error: Call to a member function _addItem() on a non-object in /mnt/..../../../......../htdocs/ecom/index.php on line 0 Somit sollte ja IonCube ja sauber laufen. Das PowerPlus Paket läuft noch im alten Modus, da noch eine 3er Version von xtc auf dem Server läuft und ich nicht gefahr laufen möchte, das der alte Shop den Geist aufgibt. Über den Website Manager habe ich für das "ecom" Verzeichniss auf PHP5 umgestellt. Kann es sein, das die PHP Version in jedem Unterverzeichniss eingestellt werden muss? Jemand eine Idee, warum ich die obigen Meldungen bekomme? Grüße DAmian
×
  • Create New...