Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'problemchen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 7 results

  1. Hallo zusammen und schon mal vielen Dank an alle, die sich den Kopf zerbrechen wollen - ich bin erstmal am Ende^^ Hoster 1und1 mit PHP 5.4 Installation erfolgreich übergangener Fehler: magic quotes on (nicht aktiviert) Folgende Probleme stellen sich: Beim Aufrufen des Shop kommen folgende Fehler: Strict Standards: Resource ID#33 used as offset, casting to integer (33) in ....shop/xtFramework/library/adodb/drivers/adodb-mysql.inc.php on line 487 Strict Standards: Resource ID#33 used as offset, casting to integer (33) in ....shop/xtFramework/library/adodb/drivers/adodb-mysql.inc.php on line 487 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at ....shop/xtFramework/library/adodb/drivers/adodb-mysql.inc.php:487) in ....shop/xtFramework/database_handler.php on line 94 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at ....shop/xtFramework/library/adodb/drivers/adodb-mysql.inc.php:487) in ....shop/xtFramework/database_handler.php on line 94 '''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''' Login in den Adminbereich ist nicht möglich - Logindaten werden zurückgesetzt und ich erhalte Folgendes: Strict Standards: Resource ID#24 used as offset, casting to integer (24) in ....shop/xtFramework/library/adodb/drivers/adodb-mysql.inc.php on line 487 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at ....shop/xtFramework/library/adodb/drivers/adodb-mysql.inc.php:487) in ....shop/xtFramework/admin/database_handler.php on line 60 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at ....shop/xtFramework/library/adodb/drivers/adodb-mysql.inc.php:487) in ....shop/xtFramework/admin/database_handler.php on line 60 Strict Standards: Resource ID#24 used as offset, casting to integer (24) in ....shop/xtFramework/library/adodb/drivers/adodb-mysql.inc.php on line 487 Strict Standards: Declaration of MediaFiles::_get() should be compatible with MediaFileTypes::_get($ID = 0) in ....shop/xtFramework/classes/class.MediaFiles.php on line 233 Warning: Cannot modify header information - headers already sent by (output started at ....shop/xtFramework/library/adodb/drivers/adodb-mysql.inc.php:487) in ....shop/xtFramework/classes/class.acl.php on line 80 Unter dem Loginfeld: Strict Standards: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CET/1.0/no DST' instead in /homepages/..... Ich würde mich freuen, wenn jemand einen Lösungsansatz parat hat, im Moment bin ich ohne Idee. Zugriffsproblem (Server 500 Fehler) wurde mit Eintrag in der htacess behoben. Vielen Dank im Voraus!
  2. Meine Navigation wird per CSS gesteuert, und sieht momentan so aus, dass die Kategorien und Unterkategorien direkt untereinander stehen. Ich hätte es aber gerne einfach ein Stück eingerückt, so dass man sieht, dass die Unterkategorie zur Hauptkategorie gehört. Die Unterkategorie soll also einfach im Vergleich zur Hauptkategorie z.B. 2 Zeichen nach rechts gerückt sein. Kann ja eigentlich nicht so schwer sein, aber ich kämpfe seit einer Woche mit folgendem CSS rum, um es so hinzubekommen: #nav-secondary, #nav-secondary ul {position:static} #nav-secondary, #nav-secondary li {list-style: none;margin:0;padding:0;background:#fff} #nav-secondary {padding-top:0;border-top: 1px solid #ccc;margin-top: 1px} #nav-secondary a {line-height:1.8;padding: 5px 0 5px 23px;background: #fff url("img/sprites.gif") no-repeat 10px -695px;font: bold 86% arial;display:block} #nav-secondary a, #nav-secondary a:link, #nav-secondary a:visited, #nav-secondary a:hover, #nav-secondary a:active {text-decoration:none;cursor:pointer} #nav-secondary a:link {color:#000} #nav-secondary a:visited {color:#000} #nav-secondary a:hover {color:#c00;background: #fee url("img/sprites.gif") no-repeat 10px -695px} #nav-secondary li.active a:link, #nav-secondary li.active a:visited, #nav-secondary li.active a:hover, #nav-secondary li.active a:active {color:#cff} #nav-secondary li {border-top: 1px solid #fff;border-bottom: 1px solid #ccc} #nav-secondary ul {margin: 0 0 1em 23px;padding:0} #nav-secondary li.active li a, #nav-secondary li.active li a:link, #nav-secondary li.active li a:visited {line-height:1.5;background: #fff url("img/sprites.gif") no-repeat 0 -798px;padding:0 0 0 12px;font-weight:normal;width:auto;color:#000;width:130px;display:block} #nav-secondary li.active li a:hover, #nav-secondary li.active li a:active {color: #c00} #nav-secondary li.active li {border: none;margin:0} #nav-secondary li.active li.active a:link, #nav-secondary li.active li.active a:visited, #nav-secondary li.active li.active a:hover, #nav-secondary li.active li.active a:active {font-weight:bold} #nav-secondary ul ul {margin: 0 0 1em 13px;padding:0} #nav-secondary li.active li.active li a, #nav-secondary li.active li.active li a:link, #nav-secondary li.active li.active li a:visited {width:117px} #nav-secondary li.active li.active li a:link, #nav-secondary li.active li.active li a:visited, #nav-secondary li.active li.active li a:hover, #nav-secondary li.active li.active li a:active {font-weight:normal} #nav-secondary li.active li.active li.active a:link, #nav-secondary li.active li.active li.active a:visited, #nav-secondary li.active li.active li.active a:hover, #nav-secondary li.active li.active li.active a:active {font-weight:bold} #nav-secondary ul ul ul {margin: 0 0 1em 13px;padding:0} #nav-secondary li.active li.active li.active li a, #nav-secondary li.active li.active li.active li a:link, #nav-secondary li.active li.active li.active li a:visited {width:104px} #nav-secondary li.active li.active li.active li a:link, #nav-secondary li.active li.active li.active li a:visited, #nav-secondary li.active li.active li.active li a:hover, #nav-secondary li.active li.active li.active li a:active {font-weight:normal} #nav-secondary li.active li.active li.active li.active a:link, #nav-secondary li.active li.active li.active li.active a:visited, #nav-secondary li.active li.active li.active li.active a:hover, #nav-secondary li.active li.active li.active li.active a:active {font-weight:bold} Kann mir jemand einen Tipp geben, wo ich da ansetzen muss???
  3. 1. Wo ich kann den Link mit dem das Shop Logo verlinkt ist ändern ? 2. Wo kann ich eine Grafik anstatt der Hoverfarbe einfügen ? (im Adminbereich = Hover-Farbe Kategorien-Hintergrund ) Habe im Stylesheet was gefunden jedoch wird dann der Text nicht mehr eingeblendet. danke Pros
  4. Hallo, irgendwie habe ich es geschaft ein neue box zu machen. Z.B. der box muss durch ein link direkt zu Google f?ren. Ich habe in Content maneger volgendes gemacht: als title Google so weit so gut, local functioniert alles 1A, in Box steht Google, wenn ich darauf clike komme ich zu suchmaschine. ABER wenn ich es alles auf mein server ?bertrage sieht es anderes aus und zwar sche..... in Box steht google.html">Google von wo kommt google.html????? wie kriege ich es loss??? F?r Ihre Hilfe werde ich sehr Dankbar
  5. Hey, Ich habe es geschafft den Newsletter in meinen Shop zu integrieren. Dabei gibt es leider noch ein kleines Problem: Das Feld zur Eingabe der Emailadresse ist da und der Button Senden auch nur der text z.B. "Newsletter abonnieren" oder so fehlt. 1. In welche Datei muss ich was eintragen? 2. Wie kann ich den dunkelgrauen Balken ?ber der Box ?ndern? 3. Wie kann ich den hellgrauen Hintergrund ?ndern? Vielen Dank f?r eure M?he hier schon mal... sch?nen Sonntag noch
  6. wenn ich mich einloge und der buchtip kommt dann steht bei mir Warning: fopen(/srv/www/htdocs/web2/html/admin/rss/xt-news.cache): failed to open stream: Permission denied in /srv/www/htdocs/web2/html/admin/includes/classes/carpinc.php on line 265 [CaRP] Can't open cache file. Warning: touch(): Utime failed: Operation not permitted in /srv/www/htdocs/web2/html/admin/includes/classes/carp.php on line 110 [CaRP] Unable to create/open RSS cache file. sollte nicht so sein oder ????? und hab mal einen banner angelegt, bei der vorschau kommt 1054 - Unknown column 'popup_image' in 'field list' select popup_image from admin_access where customers_id = '1' [XT SQL Error] kann mir jemand mit den problemchen helfen
  7. Hallo alle zusammen, Ich habe folgendes Problem mit einem Versandmodul. Logge ich mich als Italiener ein, dann steht bei der Auswahl der Versandkosten ->Pauschal 8,00 und der richtige Betrag f?r Italien. Ich m?chte, dass da keine Pauschale anzuw?hlen ist f?r die Ausl?nder. ! Pauschale weg ! Desweiteren, hat der Ausl?nder die M?glichkeit per Nachname an zu w?hlen. Ich m?chte aber, dass der nur per Vorkasse oder per PayPal bezahlen kann. ! Nachname weg ! Jetzt bin ich wieder Deutscher. Wenn ich die Versandart w?hlen m?chte, steht dann mitten drin, dass DPD nicht in dieses Land verschickt. Sieht doof aus. ! Das muss weg ! Und wie macht man jetzt das ganze? :grml: Gr?sse Heiko
×
×
  • Create New...