Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'productinfohtml'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 2 results

  1. Hallo, ich habe ein kleines Problem mit der Datei product_info.html. Ich habe diese xt Commerce Datei ein wenig geändert, optisch als auch um Javascript Funktionalität ergänzt. Ich habe das Problem, dass der Button "Bestellen" im unteren Bereich (form type="image" in den Produktdetails mit dem Internet Explorer nicht funktioniert und zeigt keinerlei Reaktion. Im Firefox funktioniert jedoch alles tadellos. Ein Javascript Fehler wird nicht angezeigt, ebenso wenig zeigt die FF Fehlerkonsole oder die Validierung über den Dreamweaver ein Problem mit dem Code. Ich habe schon so einiges ausprobiert, bekomme den Fehler aber nicht weg. Das Smarty Element {$FORM_ACTION} ist ebenfalls vorhanden und der Browser wirft auch nach meiner Einschätzung einen korrekten Code aus. Über den Validator von W3C werden mir noch ein paar Fehlermeldungen angezeigt, wie z.B. Kann es vielleicht daran liegen, dass das "&" Zeichen durch "&" ersetzt werden müsste? Kann sich der IE daran stören? Wenn ja, wie kann ich diesen URL entsprechend ändern, da sie ja dynamisch durch SMARTY erzeugt wird? Kann mir da jemand in meiner Misere helfen? Danke schon mal vorab!
  2. Warning: Smarty error: unable to read resource: "xtc4/module/product_info/product_info.html" in /var/www/web0/html/test/includes/classes/Smarty_2.6.14/Smarty.class.php on line 1095 diese fehlermeldung kommt bei mir wenn ich einne artikel im shop aufrufe. die datei ist aber vorhanden... woran kann das liegen?
×
  • Create New...