Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'produktbilder'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 99 results

  1. Bei der Version 4.1.10 werden beim Erstellen eines neuen Produkts das Produktbild nicht mehr in allen Image-Ordnern erstellt. So fehlen beispielsweise die Bilder im Ordner sidebar, was dazu führt, dass keine Bilder in den Boxen „Neue Artikel“ oder „Top Artikel“ sichtbar sind! Da bei etwas älteren Artikeln (ca. 4 - 6 Monate) die Bilder im Ordner sidebar vorhanden sind, gehe ich stark davon aus, dass diese Problematik erst seit dem Upgrade auf die Version 4.1.10 besteht!
  2. Hallo liebe Entwickler, könnte man die Artikelbilder irgendwie weiter aufteilen/unterteilen? Bisher ist es so: Artikel anlegen, Bilder hochladen, fertig. Jetzt hat ein Artikel aber nicht nur das eine oder andere Produktbild, sondern auch Beispielbilder, die z.B. eine Anwendung usw. zeigen. Hier entsteht nun das Problem, daß teilweise viele andere "optionale" Artikel mit abgebildet werden, die jedoch nicht zum eigentlichen Lieferumfang gehören. Damit man nun nicht alles in den Artikel reinschreiben muß, was nun zum Lieferumfang gehört und was nicht, könnte hier nicht eine Unterteilung stattfinden - die per 1-Klicklösung das ganze vereinfacht. Es könnte z.B. wie ein "Neu", "Wasserzeichen" Symbol... drübergelegt werden (sollte frei wählbar sein "Beispielanwendung", "Bild zeig zusätzliches Zubehör"...). So etwas würde vieles vereinfachen. Herzliche Grüße Nils
  3. Hallo liebe Gemeinde, Ich habe plötzlich folgendes Problem. Irgendwie werden alle Produktbilder die ich in xt:Commerce VEYTON 4.1.00 Hochgeladen habe,nicht mehr in die Größen die ich unter Bildtypen eingestellt habe skaliert. Es zeigt die Bilder genau in der Pixelgröße an, in der ich Sie Hochgeladen habe. Wahrscheinlich habe ich irgendwas in den Optionen verstellt, was ich jetzt aber nicht mehr finde:confused:. Habe das Forum schon rauf und runter gesucht aber keinen passenden Eintrag gefunden. Über jede noch so kleine Hilfe wäre ich sehr dankbar. Die Seite wäre www.kreativ-folien.de
  4. Hallo, versuche ohne Ergebnis die weiteren Produktbilder beliebig auf der Produktseite zu platzieren, so dass diese ganz "normal" verwendet werden können. Wenn ich den normalen Code einsetze, wird das Hauptbild immer direkt über den weiteren Bildern platziert. {if $more_images !=''} {foreach name=aussen item=img_data from=$more_images} <a href="{img img=$img_data.file type=m_popup path_only=true}" class="thickbox" rel="prod_gallery">{img img=$img_data.file type=m_thumb alt=$products_name}</a> {/foreach} {/if}[/HTML] Hat jemand eine Idee?
  5. Hallo! Bin quasi Quereinsteiger und beschäftige mich gerade mit unserem Webshop. Möchte gerne in der Produktansicht mehrere Bilder anzeigen. (Im Backend wurden die bereits zum Artikel geladen) {if $more_images|@count > 0} <!-- More Pictures --> <div class="morepics"> {foreach item=more_images_data from=$more_images} <a class="thickbox" rel="{$PRODUCTS_ID}" title="{$PRODUCTS_NAME}" href="{$more_images_data.PRODUCTS_IMAGE|replace:"info_images":"popup_images"}"> <img src="{$more_images_data.PRODUCTS_IMAGE}" alt="{$PRODUCTS_NAME}" /></a> {/foreach} <div style="clear:both;"></div> </div> {/if}[/PHP] hinzufügen funktioniert leider nicht. Habe auch eine ältere Version von xt:Commerce und zwar xt:Commerce v3.0.4 SP2.1. Ich hoffe ihr könnt mir hier trotzdem weiterhelfen. P.S. ein Shopupdate ist derzeit leider nicht möglich.
  6. Hallo, Ich bin seit heute hier registriert, weil ich mit meinem Wissen am Ende bin Guter Einstieg Ich habe ein wenig Kenntnisse in html aber keinerlei in php. Aber es kann ja nur besser werden... Beispielsweise wie folgt: Bildgröße berechnen: JA Bildqualität: 80 Breite der Artikel- Thumbnails: 150 Höhe der Artikel- Thumbnails: 130 Breite der Artikel- Info Bilder: 370 Höhe der Artikel- Info Bilder: 350 Breite der Artikel- Popup Bilder: 600 Höhe der Artikel- Popup Bilder:600 Würde mich freuen wenn sich jemand meldet MFG
  7. Hallo liebe Community, ich bin gerade dabei einen Shop fertig zu machen, bisher war alles super. Nur leider hab ich ein kleines Problem. Die Produktbild eines Produktes wird angezeigt aber wenn man drauf klickt kommt ein Ladebalken und das das Produktbild wird nicht angezeigt. Wenn ich aber über das Produktbild gehe wird mir unten eine URL angezeigt wenn ich diese dann als URL dann direkt die URL aufrufe wird mir auch das Bild gezeigt halt nur nicht in ein Popup. Evtl. habt Ihr ja für das Problem eine Lösung. Ps: Ich bekomme beim Firebug auch keine Fehlermeldung zu Javascript. Im voraus schon einmal danke!
  8. Wir sind vergangene Nacht mit unserem Shop (Water & Salt AG Shop) auf einen neuen Server umgezogen. Seitdem gehen die Bilder im Produktlisting nicht mehr. Wenn man also links im Menü auf eine Produktkategorie klickt fehlen in der folgenden und auch in der Detailansicht die Produktbilder. In den Modulen "Neue Produkte" oder "Angebote" sind die Bilder vorhanden. Ich habe mir den Code angesehen. Es scheint so zu sein als würde überhaupt kein Bild eingebunden. Das img Tag fehlt vollkommen. Ich habe schon ein paar Bilder gelöscht und neu hochgeladen, leider ohne Erfolg. Ich bin ratlos. Weiß jemand Hilfe? VG Manuel
  9. Hallo an alle. Eventuell kann es sein das der beitrag nicht hierher gehört. ich bin in der betiehung online shop neuling ich habe soweit meinen online shop fertig. das problem ist das die bilder von den produkten auf der startseite vom shop zu klein und zu unscharf dargestellt werden. desweitern kommt beim hochladen der bilder 4 fehlermeldungen Warning: imagecreatefromgif(/www/htdocs/matnic/images/overlay.gif) [function.imagecreatefromgif]: failed to open stream: No such file or directory in /www/htdocs/matnic/admin/includes/classes/image_manipulator_GD2.php on line 182 Warning: imagecreatefromgif(/www/htdocs/matnic/images/overlay.gif) [function.imagecreatefromgif]: failed to open stream: No such file or directory in /www/htdocs/matnic/admin/includes/classes/image_manipulator_GD2.php on line 182 Warning: imagecreatefromgif(/www/htdocs/matnic/images/overlay.gif) [function.imagecreatefromgif]: failed to open stream: No such file or directory in /www/htdocs/matnic/admin/includes/classes/image_manipulator_GD2.php on line 182 Warning: imagecreatefromgif(/www/htdocs/matnic/images/overlay.gif) [function.imagecreatefromgif]: failed to open stream: No such file or directory in /www/htdocs/matnic/admin/includes/classes/image_manipulator_GD2.php on line 182 Warning: imagecreatefromgif(/www/htdocs/matnic/images/overlay.gif) [function.imagecreatefromgif]: failed to open stream: No such file or directory in /www/htdocs/matnic/admin/includes/classes/image_manipulator_GD2.php on line 182 Warning: imagecreatefromgif(/www/htdocs/matnic/images/overlay.gif) [function.imagecreatefromgif]: failed to open stream: No such file or directory in /www/htdocs/matnic/admin/includes/classes/image_manipulator_GD2.php on line 182 Wäre echt klasse wenn ihr mir mal helfen könntet weis nicht mehr weiter
  10. Hallo zusammen, wir möchten gerne die Anzahl unserer Produktbilder von jetzt 3 Stück auf zB. 10 erhöhen.Den Vorgabewert von 10 Bildern lässt sich ersteinmal leicht verändern nur leider bleibt es bei den jetzigen 3... Bitte um leichtverständliche Hilfe
  11. Hallo miteinander, wir würden gerne unsere neuen oder reduzierten Artikel im Shop gerne dementsprächend markieren. Quasi so: Über die Atrribute sollte das ja leicht zu lösen sein. Also neues Attribut anlegen + Bild hochladen, fertig. Aber wie bekomm ich denn das Icon nun über das Bild hehe... also ich muss da ja sicherlich im Template was ändern und drarauf verweisen das die Attribute angezeigt werden Leider habe ich keinen plan wie das geht und im Handbuch konnte ich da auch nichts dazu finden. Würde mich über Hilfe freuen! Vielen Dank schon mal LG Habbelle
  12. Hallo, wie generiere ich im Export-Manager die URL der weiteren Produktbilder? {$data.products_image_info} gibt mir ja nur die URL des ersten Produktbildes. Könnte mir da jemand behilflich sein?
  13. Hallo zusammen, weis einer von euch wie die Produktbilder nebeneinander bekomme anstatt untereinander. Danke für eure Hilfe
  14. Ich hab mich nun mal gefragt woher man Produktbilder (für Computer etc) bekommt. IceCat und bepixelung.org sind mir bereits bekannt könnt ihr mir noch andere Empfehlen? Hab auch gehört das es eine Schnittstelle zu Amazon geben soll.
  15. Hallo, also als erstes ich hab die suchfunktion probiert, aber leider kein ergebnis. mein Problem ist das ich keine Produktbilder mehr hochladen kann ! diese Fehlermeldung kommt Fatal error: Allowed memory size of 26214400 bytes exhausted (tried to allocate 12288 bytes) benutze die 3.04 version mfg bizebs48
  16. Hallo! Ich bastle gerade an einem Shop, der hier zu finden ist. Woran kann es liegen, dass mir die Produktbilder so klein angezeigt werden, obwohl ich sie in ausreichender Größe hochlade? Wo kann ich einstellen, dass die neu hochgeladenen Bilder immer die Box komplett ausfüllen? Danke, Jasmin
  17. Hallo, wo werden unter 4.13 eigentlich die Produktbilder gespeichert? Der Pfad wäre normal /media/images/product. Bei uns sind die bei 4.13 unter /icon gespeichert. Teilweise wenn ich ein upload mache sagt er das er fertig ist aber die Datei ist nicht da. Im ganzen image Ordner nicht. Rechte sind 777 Shop Berechtigung sind aus. Wenn ich diese dann via ftp rüber schiebe sind diese da. Nonne
  18. Hallo, ich habe ein Layout-Problem mit dem Shop. Und zwar kann ich auf der Katalogseite zwar die Breite der Felder einstellen, die die einzelnen Produkte beinhalten, aber nicht die Breite des Feldes in dem das Artikelbild ist. Nun ist das Feld mit dem Bild breiter als das Produktfeld und ich kriege das Bild nicht mittig hin. zum Anschauen: heimbiotop.de Mein Problem ist, dass ich die Breite der Felder content_box_new_product_default_body.product_image und content_box_new_product_main_body.product_image nicht ändern kann. Ich kann zwar angeben wie weit die boxen vom Rand weg sein sollen und wie weit das Bild an der Innneseite, aber nicht die Größe der Box. Wo kann ich das Ändern? Weiß jemand wo die Vorlagen für diese Felder stecken? Gruß Maike
  19. Die Produktbilder werden alle einzeln dargestellt, ich muss bei mehreren Bildern für ein Produkt jeweils das Bild schließen und dann das nächste aufrufen, gibt es nicht bessere Möglichkeiten, wie "Lightbox" mit Button zum weiterklicken? Anton123
  20. Abend zusammen! Wen ich bei einem Produkt ein Bild einfüge. Format als PNG zeigt es im Shop dan dass Bild als JPG. Was ist da Falsch?
  21. Hallo zusammen, wie im Titel beschrieben werden meine Produktbilder nicht mehr gespeichert. Wenn ich per FTP auf dem Server nachschaue sollten die Produktbilder im Ordner /media/images/thumb abgelegt werden. Im Ordner /org sind sie vorhanden. Rechte habe ich mit 755 und 777 ausprobiert. Der Upload wurde sowohl mit Multi wie auch per Einzel Upload durchgeführt. Leider ohne Erfolg. Hat Veyton hier irgendwo noch eine Einstellung die ich deaktiviert haben könnte? Gruß Michael Schuh
  22. Hallo liebe Community, ich beschäftige mich nun dass erste mal mit xtc und komme eigentlich sehr gut zurrecht... bis heute! Ich kann plötzlich keine ArtikelBilder mehr hinzufügen. Nur wenn ich auf gd1-Biblio umstelle, kann ich ProduktBilder hochladen! Das einzige was mit gd2 geht, sind Bilder die sehr klein sind, also vermutlich gar nicht manipuliert werden müssen! Wenn ich einen Artikel einstelle / bearbeite und ein Produktbild anhänge, lädt er das Bild anscheinend hoch (Wartezeit) dann lande ich aber auf einem weißen Bildschirm. Gehe ich dann manuell zurück, ist das Bild / die Bilder nicht im Artikel eingefügt!? Kann sich dass jmd. erklären ... Bedankt
  23. Hallo zusammen, ich möchte im Template auf die Thumbnails der Produktbilder zurückgreifen. Kann mir jemand sagen wie die Variablen dazu heißen oder wo ich das nachlesen kann ? Besten Dank
  24. hallo zusammen, im voraus schon mal vielen dank für jeden hinweis. lasse zur zeit in meinem shop auf der startseite (main_content) meine neuen produkte (fotos) anzeigen. lege dieses u.a. im adminbereich mit "top-artikel" und der "max. anzahl der anzuzeigenden top-artikel" fest. so weit, so gut. nun würde ich gerne eine begrenzte anzahl der topartikel anzeigen lassen, die nach jeder browser aktualisierung neue produkte aus der gesamtanzahl der topartikel generiert. bsp.: es sollen 6 produktfotos auf der startseite angezeigt werden. die gesamtanzahl der zur verfügung stehenden topartikel beträgt 18. nach jeder browseraktualisierung sollen nun 6 neue produktfotos angezeigt werden. (ähnlich wie in der whats_new_box) wie stelle ich das an? vielen dank. grüße stephan
  25. Hallo! Ich arbeite mit dem XTCommerce 3.0.4, falls das wichtig ist. Zur schöneren Ansicht der Produkte habe ich die Lightbox eingebaut. Einziges Problem: In der Lightbox muss ich die Variable des Produktbildes einfügen. Ich kenne allerdings nur die Variable für das Thumbnail. Kann mir jemand sagen, wie ich die Produktbilder als Variable ansprechen kann? Bei mir sieht das im Moment so aus. Ich will maximal 3 Fotos hochladen können. {if $PRODUCTS_IMAGE_1 != ''} <a href="{$PRODUCTS_IMAGE_1}" rel="lightbox[produkt]"><img src="{$PRODUCTS_IMAGE_1}" width="20%" height="20%" alt="{$PRODUCTS_NAME}" /></a> {/if} {if $PRODUCTS_IMAGE_2 != ''} <a href="{$PRODUCTS_IMAGE_2}" rel="lightbox[produkt]"><img src="{$PRODUCTS_IMAGE_2}" width="20%" height="20%" alt="{$PRODUCTS_NAME}" /></a> {/if} {if $PRODUCTS_IMAGE_3 != ''} <a href="{$PRODUCTS_IMAGE_3}" rel="lightbox[produkt]"><img src="{$PRODUCTS_IMAGE_3}" width="20%" height="20%" alt="{$PRODUCTS_NAME}" /></a> {/if} In der Lightbox werden allerdings nur die kleinen Thumbnails angezeigt und nicht die großen Fotos. Wie kann ich die größere Version ansprechen anstatt mit "$PRODUCTS_IMAGE_1" z.b.? Freue mich auf eure Hilfe Danke CommanderKeen
×
×
  • Create New...