Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'produktbildern'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 19 results

  1. Das Gute ist, der Grundpreis bei xtcommerce ist weggefallen. Das ist gut so. Schade ist: das der Shop in der aktuallisierung immernoch hinter Prestashop hängt. Schade... Nun meine Frage: Ist hier ein Fehler? Wenn ich im Produkt das Produktbild überfahren sieht das so aus. Ich kann nichts anklicken oder scrollen...
  2. Hallo zusammen. Vorab, über die Suchfunktion hab ich leider nicht wirklich was finden können. Ich hab im Backend sämtliche Produktbilder unter Media gelöscht, im Frontend wurden sie mir aber dennoch angezeigt. Hab daraufhin gesehen, dass die Bilder im Backend in den verschiedenen Artikelbereichen oberhalb immer noch angezeigt werden. Die sind einfach nicht verschwunden. Via FTP hab ich dann den Cache gelöscht und die Bilder manuell vom Images-Ordner entfernt. Nun wird mir im Shop das Standardbild noimages.gif nicht angezeigt. Was könnte nicht stimmen? Edit: Problem ist behoben.
  3. Guten Tag. Habe nun schon mehrfach geguckt wie ich dass XTCommerce Logo aus Produktbildern rausbekomme. Habe gelesen dass ich folgende Datei ändern muss: /images/overlay.gif Habe nun mit Photoshop eine neue durchsichtige .gif erstellt mit gleichen Abmaßen nur Komplett weiß und ersetzt - habe sogar die Bilder alle neu hochgeladen bzw. die XT Module gestartet wie ich es auch gelesen habe nur ich werde dass Logo nicht los -.- dass Logo ist immer noch da... Habe auch unter Bild Optionen den "Merge" Parameter gelöscht und mal neu hochgeladen - hat alles nichts gebracht ... Cache wurde gelöscht und verschieden Browser ausprobiert. Wer weiß noch rat? Danke im voraus Gruß
  4. Hi, Ein Kunde hat einen XT 3.xx SP2.1 am laufen, da er die Angebote aus eBay übernimmt liegen die Bilder nicht im üblichen Shop Ordner. Ist es trotzdem möglich dass der Shop die Vorschaubilder neu berechnet und nicht die große Version für die Vorschaubilder im Angebotslisting angezeigt werden? xt -imageprocessing und bilder neuberechnen auf true setzen hat nix gebracht.
  5. Ich habe vor kurzem die Bildgröße im Backend geändert und wollte daraufhin alle Bilder neu hochladen. Also habe ich zuerst die alten Bilder via FTP und danach in der Bilderverwaltung gelöscht. Manche Bilder waren bei Artikeln hinterlegt, dabei habe ich mir aber nichts weiter gedacht. Nachdem ich die Bilder wieder hochgeladen hatte, habe ich festgestellt, dass alle Bilder die vorher mit Artikeln verknüpft waren vom Bildermanager nicht mehr erkannt werden. Mittlerweile habe ich die betreffenden Bilder umbenannt, in der Größe geändert und sogar die dazugehörigen Artikel gelöscht, die Bilder werden immer noch nicht vom Bildermanager erkannt. Was kann ich noch machen, damit die Bilder wieder korrekt erkannt werden? MfG. Hansen
  6. Hallöchen, hat jemand eine Idee wie ich es ermögliche, dass in meiner Kategorieauflistung, jeweils 3 Produktbilder als Kategoriebild(er) angezeigt werden. Also 3 Bilder der in dieser befindlichen Kategorie. Beste Grüße, Dennis
  7. Hallo, wie kann ich das xt- Loge in den Produktbildern ersetzen bzw. ausblenden? Danke für den Tip...
  8. Moin! Ich kann bei den Produkten keine Bilder uploaden, bekomme nach ein paar Sekunden eine Fehlermeldung: Error 500 - Internal server error Ein interner Fehler ist aufgetreten! Bitte versuchen Sie es zu einem späteren Zeitpunkt. Bei den Kategorien konnte ich Bilder uploaden, bloss bei den Produkten nicht. Woran könnte das liegen? Die Zugriffsrechte im images Ordner habe ich auf 777 bzw. 750 umgestellt gehabt, aber das brachte keinen Erfolg. Danke im Voraus für eure Hilfe!
  9. Hallo, Ich habe einem Produkt 7 verschiedene einzelne Bilder zugewiesen. Im Admin wirds auch angezeigt. Im Popupfenster sehe ich auch alle 7 im kleinen Scrollfenster. Aber beim Produkt selber , wo auch die Producktbeschreibung,Attribute usw. stehen werden immer nur 4 der 7 Bilder angezeigt. Habe ich eine Einstellung übersehen.
  10. Hallo. In unserem Shop sind immer so nervige (sorry) XTC-Logos auf unseren Produktbildern. Wie und wo schaltet man das ab?! Ray
  11. Hallo! Ich hab jetzt in meinem Shop (xt-commerce v. 3.04sp1) die ganzen Produktbilder in die Artikel eingef?gt... Zuerst bemerkte ich, dass er die Bilder nicht in alle 4 Ordner, sondern nur in den Ordner "Original Images" hochgeladen hat, sodass ich sie hinterher von Hand in die anderen 3 Ordner kopieren musste... Das ist aber net tragisch.. Schlimm ist, dass er die Bilder, trotz der Bildergr??eneinstellung, nicht runterrechnet... das ganze sieht so aus: http://web0.v446.ncsrv.de/xtcommerce/index...htkathoden.html Kann mir da jemand helfen? Ich wei? echt nicht weiter... Danke, skenic2003
  12. Hi! Ich bekommen wenn ich ein neues Produktbild hochladen will folgende Fehlermeldung: Warning: Division by zero in /srv/www/htdocs/web95/html/catalog/admin/includes/classes/image_manipulator.php on line 51 Warning: Division by zero in /srv/www/htdocs/web95/html/catalog/admin/includes/classes/image_manipulator.php on line 52 Warning: Division by zero in /srv/www/htdocs/web95/html/catalog/admin/includes/classes/image_manipulator.php on line 53 Warning: imagecreatetruecolor(): Invalid image dimensions in /srv/www/htdocs/web95/html/catalog/admin/includes/classes/image_manipulator.php on line 59 Warning: imagecopyresampled(): supplied argument is not a valid Image resource in /srv/www/htdocs/web95/html/catalog/admin/includes/classes/image_manipulator.php on line 60 Warning: imagedestroy(): supplied argument is not a valid Image resource in /srv/www/htdocs/web95/html/catalog/admin/includes/classes/image_manipulator.php on line 320 Warning: Cannot modify header information - headers already sent by (output started at /srv/www/htdocs/web95/html/catalog/admin/includes/classes/image_manipulator.php:51) in /srv/www/htdocs/web95/html/catalog/admin/includes/functions/general.php on line 146 Das kleine Produktbild ist dann aber da - nur wenn man dann auf vergr??ern klickt steht im PopUp folgende Fehlermeldung: Warning: getimagesize(): Unable to access images/product_images/popup_images/2fox_indahood.jpg in /srv/www/htdocs/web95/html/catalog/popup_image.php on line 32 Warning: getimagesize(images/product_images/popup_images/2fox_indahood.jpg): failed to open stream: No such file or directory in /srv/www/htdocs/web95/html/catalog/popup_image.php on line 32 Kann da jemand helfen? Danke
  13. Hallo! K?nnt Ihr mir helfen? Und zwar bin ich am einrichen des Shops, und in den produktbildern erscheint das XT Commerce Logo, wie bekomme ich das da denn weg? :grml: Achso und ich w?rde gerne 3 Versandstufen festlegen unabh?ngig vom Gewicht, da meine Artikel nur in folgenden Sachen versendet werden k?nnen : 1. Briefumschlag 2. Postpaket 3. Sperrgut Dabei m?chte ich die Kostenpunkte auch selber setzen. ?ber Eure Hilfe w?re ich echt dankbar, bin noch ein totaler newbie. :pst:
  14. Erst einmal hallo an alle. Ich bin neu hier und mehr oder weniger durch Zufall auf xt commerce gekommen. Bisher haben wir mit SmartStore gearbeitet und sind dort schnell an die Grenzen des Programms gesto?en. Nach kurzer Installation des xt Commerce bin ich einfach nur begeistert und m?chte damit auch unseren Shop neu aufbauen. Jetzt zu meinem kleinen Problem, da ich ein totaler php Noob bin, hoffe ich hier kann mir jemand helfen. Wenn ich ein Produktbild einf?ge erhalte ich imme diese Meldungen: Warning: Division by zero in /homepages/0/d116253137/htdocs/webdesign/xtcommerce/admin/includes/classes/image_manipulator_GD1.php on line 47 Warning: Division by zero in /homepages/0/d116253137/htdocs/webdesign/xtcommerce/admin/includes/classes/image_manipulator_GD1.php on line 47 Warning: Division by zero in /homepages/0/d116253137/htdocs/webdesign/xtcommerce/admin/includes/classes/image_manipulator_GD1.php on line 47 Warning: Cannot modify header information - headers already sent by (output started at /homepages/0/d116253137/htdocs/webdesign/xtcommerce/admin/includes/classes/image_manipulator_GD1.php:47) in /homepages/0/d116253137/htdocs/webdesign/xtcommerce/admin/includes/functions/general.php on line 146 Die Bilder werden allerdings reingeladen, trotz der Fehlermeldung. Gruss Frank
  15. Hi Leute Ein Kunde von mir hat mich gerade betreffend einer XT:Commerce Installation kontaktiert und fragte, ob er die Wasserzeichen auf den Produkten deaktivieren k?nnte. Nun habe ich 2 Fragen: 1) hat er sich eine Art "Demo-Version" von XT:Commerce heruntergeladen und hat deshalb diese Wasserzeichen? 2) W?re es ?berhaupt m?glich (technisch/rechtlich) diese Wasserzeichen zu entfernen? Danke im Voraus f?r eure Antworten
  16. Wasserzeichen in der Produktbildern In den Produktbildern ist ja immer ein Wasserzeichen von XT-Commerce. Das st?rt ein wenig. Kann (darf) ich das entfernen und/oder durch ein eigenes ersetzen. Wenn ja, wie geht das....
  17. Hi wie bekomme ich die wasserzeichen bei den produkt bildern weg und wo stehen denn ?berall die "Border"(Umrandungen) drin ? thx
  18. Hallo Leute, ich hab mich jetzt schon ein wenig mit der Beta 2 besch?ftigt und sie ist echt klasse. Aber ich hab ein kleines Problem. Ich kann Kategorien erstellen und ihnen eigene Bilder hochladen, alles kein Problem. Aber wenn ich versuche Produkte zu erstellen mit Bild , dann bekomme ich fogende Fehlermeldung: Fatal error: Call to undefined function: imagecreatefromjpeg() in /home/www/web11/html/entwicklungsbereich/xtcommerce2/admin/includes/classes/image_manipulator.php on line 51 Ich hab in dieser Datei nichts ver?ndert, hab sie mir mal angesehen, aber dort kann ich keinen Fehler finden. Die Bilder die ich verwenden wollte sind die selben JPEG die ich in der Beta 1 verwendet hab. Hoffe ihr k?nnt mir mal helfen. Mfg Micha
  19. ?ber ein feature, die im warenkorb befindlichen artikel auch mit abbildung aufgelistet zu bekommen w?rde mich freuen. DANKE :dafuer:
×
×
  • Create New...