Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'produktlinks'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 2 results

  1. Hallo zusammen, in meinem Shop (XTC 3.04 SP 2.1) gibt es mehrere Produkte die ewig zum laden brauchen. während dessen werden alle anderen Aufrufe der Website blockiert bzw. laden erst weiter wenn die Produktinfo geladen wurde. Dieser Link lädt schnell: X-BOOM.de | xbox 360 | R4DS | M3 Real | chipeinbau - MicroSD Card 1GB MicroSD Card 1GB 1001586 Dieser lädt lahm: http://www.x-boom.de/shop/products/de/Nintendo-DS/Speicherkarten/MicroSD-Card-2GB.html Wenn es ein generelles Shopproblem wäre, müsste dieser Fehler ja bei allen Produkten kommen, oder? Hat jemand ne Idee? Es erscheint auch manchmal dieser Fehler im Log meines Providers "Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace., referer: xxx NACHTRAG: Hab noch rausgefunden das Produkte welche oft verkauft wurden länger laden als Produkte welche weniger verkauft wurden.
  2. Hallo zusammen, ich habe zwei (ich denke mal kleinere) Probleme und hoffe, dass Ihr einem Newbie helfen k?nnt. Problem 1: ======= Wenn ich ?ber den Hersteller oder die Schnellsuche Produkte selektiere, werden diese ja in einer Kategorie-?bersicht mit Links zu den einzelnen Produkten angezeigt. Die Produktlinks funktionieren aber nicht, weil die Verlinkung nicht richtig eingestellt ist. Wenn ich mit der Maus ?ber einen Produktlink in dieser Kategorie fahre, kommt diese Verlinkung: http://www.ink-planet.de/shop/{$module.data.PRODUCTS_LINK} Diese Seite kann nat?rlich nicht ?ffnen **lach** Wo steckt der Bug? Problem 2: ======= Wenn ich ein Produkt in den Warenkorb lege, wird der Warenkorb auch im Men? angezeigt, bzw. die Produkte. Wenn ich aber nun auf ein Produkt im Korb klicke, ?ffnet sich die Startseite....... Ich bin nicht so'n Programmierfreak und w?re f?r Eure Hilfe echt sehr dankbar.... Gru?, Morpheus1
×
×
  • Create New...