Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'riesen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 7 results

  1. Hallo, wir haben (leider) mal wieder ein kleines Riesenproblem. Und zwar haben wir neue Bilder über den Bildmanager hochgeladen mit folgenden Dateinamen: taufgeschenk-baby-geschenke-geburt-geschenk-mein-liebstes-im-rahmen-bambi.jpg taufgeschenk-baby-geschenke-geburt-geschenk-mein-liebstes-im-rahmen-bambi-1.jpg taufgeschenk-baby-geschenke-geburt-geschenk-mein-liebstes-im-rahmen-bambi-2.jpg Was jetzt passiert ist das wenn man die Bilder einem Artikel zuweist diese teilweise nicht erscheinen und wenn doch es massive Probleme mit der Sortierung gibt (Bilder verschwinden einfach wenn man eines an erste Position setzt) es hängt wohl bei uns mit der Länge der Dateinamen zusammen. Kann das jemand hier nachvollziehen? Hetzlichen Dank!
  2. Servus, bei meinem Shop werden immer die Server Url's angezeigt z.B. [url.]http://wp112xxxxxxx.wp154.webpack.hosteurope.de//xtcommerce/index.php/cat/c2_RC-Fahrzeuge.html/XTCsid/fla4g0ju1q83t6oroirlofta20[./url] anstatt [url.]www.plaxxxxxxx.de/index.php/cat/c2_RC-Fahrzeuge.html/XTCsid/fla4g0ju1q83t6oroirlofta20[./url] oder gar nur www.xxxxxx.de Hab xtra mal Punkte in die BB-Codes damit ihr die voll Länge sehen könnt. wie kann ich das ändern, das sieht total doof aus :/ Viele Grüße so hab mal die den link zu meim shop raus, bevor jemand denkt ich will nur werbung machen!
  3. hallo leute, habe die tage ein paar bugs entdeckt, ich hoffe das wird irgendwannmal behoben.. bug 1: beispiel: artikel 1 hat slaves und ist in kategorie A artikel 1 wird in kategorie B kopiert mit dem namen artikel 2 auf einmal haben die slaves von artikel 1 in kategorie A als master den artikel 2 in kategorie B:mad: bug 2: artikel 1 hat slaves und ist in kategorie A wenn artikel 1 auch der kategorie B zugewiesen wird, gibt es ein fehler im shop, und zwar.. der kunde ist in kategorie B beim artikel 1 (der ja sein stammplatz in der kategorie A hat) und bestellt, wenn er den zurückbutton anklickt geht der shop nicht in der kategorie B (so wie es richtig wäre) sonder in der kategorie A... so ist das kappes und unlogisch.. bug3: wenn man eine csv datei importiert wo artikel drin sind die schon im shop vorhanden sind aber ne andere kategorie, müßte eigentlich die importfunktion diese artikeln verdoppelt, da es ja ne andere kategorie zugewiesen wird.. nö, der shop geht her und löscht einfach die artikeln die schon vorhanden sind und vergibt nur der kategorie die importiert wurde.. sorry, aber auch nicht in ordnung.. wollte nur halt klarmachen daß es so richtig sc***ße ist mit dem shop zu arbeiten... über die admin oberfläche ist es fast unmöglich artikel einzupflegen, die ist zu lahm, zu kompliziert, zu viele klicks und reden wir nciht von der pflege der master/slave artikeln (da kriege ich kopfschmerzen).. geht man her und will sich die arbeiten erleichtern in den man daß über die importfunktion erledigt und siehe da, wieder so ein mist.. also herrschaften.. ich verlange eine erklärung/behebung von euch.. bin mittlerweile stinkesauer und fühl mich ver*****t..
  4. Hallo liebe Community, ich bin durch eine Installation eines Kumpels zu XT gekommen, und finde dieses Forum sehr hilfreich und kommunikativ. Nun habe ich ein Problem, dass ich leider so im ganzen Internet nicht gefunden habe : Mein Kumpel hat einen Shop mit ca. 1000 Artikeln. Der läuft seit rund einem Jahr ohne größere Probleme. Seit gestern abend klagt er über folgendes Problem : Er kann keine Artikel mehr anlegen, d.h. wenn er einen neuen Artikel anlegt, kann er ihn nicht speichern, da Scrollbereich bei den Preisoptionen aufhört ! Es ist ebenfalls nicht möglich einen bestehenden Artikel zu ändern, siehe oben. Auch eine Deaktivierung eines Artikels geht nicht. Die Ampel springt zwar auf Rot, aber der Artikel ist immer noch im Shop sichtbar. ShopSystem 3.04 SP2.1 keine Weiteren Module Ich hoffe Ihr könnt mir weiterhelfen, da ich sonst glaub ich den Verstand verlier :-) MFG Chris
  5. Hallo Leute, ich m?chte f?r http ne andere domain benutzen als f?r https, wg. Zertifikat etc. Jetzt ist es aber so, das ich scheinbar nicht die richtige Konfiguration hinbekomme, denn: wenn im Shop bestellt wird, dann wird das "scheinbar" in den warenkorb geschmissen unter der http-Verbindung, geht man dann hin und will den Bestellvorgang fortsetzen (Umschaltung erfolgt auf https, (andere domain)) dann ist der Warenkorb leer. Wei? jemand ,wie ich das am besten hinbekomme, bzw. welche Einstellungen oder was f?r Ver?nderungen??? Ist ziemlich dringend, da der Shop schon produktief benutzt wird. Mfg, Marco
  6. danke f?r eure riesen Unterst?tzung, dank euch allen bin ich bei search.ch nummero uno, und bei yahoo.de nummero due, aber als erster schweizer genannt, ehrlich ihr seid toll, nur google muss noch vorbeikommen, ihr k?nnt wahrlich stolz auf euch sein, danke, danke, danke :laugh:
  7. Hallo zusammen, bisher habe ich nicht gepostet, da wir den XT Shop bislang ohne Probleme betrieben haben. Doch seit Kurzem stellen wir fest, dass einige Kunden, teilweise nicht registrierte, also G?ste, ungehinderten Zugriff auf den Admin-Bereich haben. Auch habe ich, wenn ich mich als Admin einlogge, immer Ware der Besucher in meinem Warenkorb. Ich weiss nicht mehr weiter, bitte helft mir. GBM Daniel
×
×
  • Create New...