Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'sauber'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 4 results

  1. Hallo, wir haben in unserem Veyton 4.1.1 in den letzten Monaten einen 2.Mandanten eingerichtet, der absolut unabhängig vom 1. Mandanten arbeiten soll. Nun ist seit ein paar Tagen das 2.SSL-Zertifikat für den 2. Mandanten aktiv. Seitdem springt der Shop vom 2. Mandanten stets in den Shop des 1.Mandanten, sobald man sich im SSL-Bereich befindet, wie z.B. beim Kundenlogin. Also die URL switched von https://www.zweitershop.de in https://www.erstershop.de und lädt das Template vom 1.Mandanten erstershop.de Die beiden SSL-Zertifikate zeigen beim Provider beide in das eine Verzeichnis www.erstershop.de, in dem die Shopinstallation liegt. In den "Shop-Einstellungen" sind die Templates eindeutig zugewiesen. In den "Einstellungen/Konfiguration/Template" ist als Standard-Template das des 2.Mandanten ausgewählt. Weiss hierzu jemand Rat? Liebe Grüße, Sandra
  2. Leider funktioniert der PayPal-Workflow immer noch nicht richtig. Eigentlich müssten alle Shopbetreiber mit der Verison 3.04SP2.1 dieses Problem haben: Wenn der Kunde eine Bestellung mit PayPal tätigt, wird er zu PayPal weitergeleitet. Daraufhin wird diese Bestellung schon in der Datenbank hinterlegt und ist für den Admin sichtbar. Wenn der Käufer die Bezahlung abbricht, da er z.B. sein PP-Passwort nicht zu Hand hat, kann er nicht zu einem späteren Zeitpunkt mehr bezahlen und der Kunde weiss nicht, ob die Bestellung vollzogen ist oder nicht. Er bekommt ja auch keine Bestellbestätigung. Meldet sich der Kunde nun im Shop wieder an, sieht er als erstes, dass der Warenkorb noch voll ist. Er vermutet also, dass keine Bestellung erfolgte. Schaut er jedoch in sein Kundenkonto, ist dort die nicht bezahlte Bestellung sichtbar. Das ist doch nicht sauber !?! Wünschenswert wäre für meine Begriffe folgender Work-Flow: - nach der Bestellung wir diese in die Datenbank hinterlegt - es erscheint die "Danke-Seite" - Kunde erhält Bestellbestätigung mit Zahlunsaufforderung in Form eines Links, mit den entsprechenen Daten (E-Mailadresse, Preis, Versandkosten, ...) Der Kunde kann so den Zeitpunkt der PayPal-Bezahlung selber wählen. Was meint Ihr? Ist die Umsetzung dessen durch kleine Codeänderungen mit der Version 3.04SP2.1 mgl.?
  3. Hallo Leute, ich hab mal wieder eine Frage. Habe das Problem das ich die Produkte als Liste nicht sauber untereinander bekomme. Problem ist dabei das die Bilder unterschiedlich groß sind und somit der Einzug unterschiedlich ist. Somit steht das wort" in den Warenkorb" mal etwas mehr links dann wieder etwas mehr rechts. Kann man das irgendwie ändern. Habe das gleiche Problem mit einem Templatein dem die Produkte jorizontal dargestellt werden. Da ist der Produktname mal länger oder kürzer und somit das "in den Warenkorb" mal etwas höher oder etwas tiefer. Bräuchte da echt mal hilfe, denn das sieht echt doof und unprofessionell aus. MfG Hellcastle
  4. Hallo liebe xt:Commerce Gemeinde, wir sind drei Schüler des b.i.b. International Colleges und haben ein drei monatiges Projekt mit diesem Shopsystem erfolgreich zu ende zu bringen. Ziel ist es einen Shop für türkische Literatur aufzusetzen und diesen mit einigen Features zu versehen, doch dies ist für euch eher uninteressant. Also wir bekommen Datensätze in einer XML Datei von den Händlern, das umwandeln in .csv ist bereits gelöst, jedoch werden beim Einfügen der Datensätze irgendwelche Hyroglyphen in die Datenbank, welche auf utf8 läuft, eingefügt. Wenn man die Datenbank auf Latin5 laufen lässt bekommt man schon vor dem einfügen eine Fehlermeldung, das die Daten nicht als Latin5 eingefügt werden können. Hat jemand erfahrungen damit gemacht??? Wir brauchen dringend Hilfe. Kann das Problem schon in der konvertierung liegen, oder haben wir ein DB problem?? Liebe Grüße und vielen Dank, das bibTeam
×
×
  • Create New...