Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'seitennavigation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 3 results

  1. hallo liebes forum! nach dem update unseres shops von der version 4.0.13 auf 4.1.10 bleibt nach langen anpassungsarbeiten ein letztes problem: die erste seite in der seitennavigation im product-listing auf den kategorieseiten funktioniert nicht richtig - man landet auf der startseite. der link auf die erste seite besitz das format: http://localhost/shop_system/index.php?page=categorie[/HTML] die links auf die weiteren seiten besitzen das format: [HTML]http://localhost/shop_system/index.php?page=categorie&cat=3&next_page=2[/HTML] offensichtlich fehlt zumindest die cat id. die navigation ist im template unverändert eingebunden: [HTML] <div class="navigation-pages"> {$NAVIGATION_PAGES} </div> [/HTML] ich habe leider keine 'stelle' gefunden (alle dateien des shops nach 'NAVIGATION_PAGES' durchsucht), wo der inhalt der links berechnet wird. hat jemand eine idee oder einen tip, wie das problem zu lösen sein kann? vielen dank für jeden hinweis roland
  2. Hallo, ich suche jetzt schon eine Weile nach dem Template für die Seitenavigation, aber ich kann es nicht finden. Einzelne Inhalte kann man über die Sprachconfig ändern, aber wo wird die Navigation zusammengebaut? Danke Falk
  3. Hallo, ich habe ein kleines Problem mit der Seitennavigation innerhalb der Produkte einer Kategorie. Es werden die Seiten unten angezeigt jedoch ist hier der Link falsch. Als Link wird angzeigt: http://www.meinedomain.de/index.php/category/Ersatzteile-aussen-liegend/page/2 Dieser Link führt zur Shopstartseite. Richtig wäre: http://www.meindedomain.de/index.php/cPath/20/category/Ersatzteile-aussen-liegend/page/2 Weiss jemand wo man das editieren kann? Hab in der split_page_result.php geguckt aber das blick ich beim zumsammensetzen des Links nicht ganz durch. Gruß Andi
×
×
  • Create New...