Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'seltsamer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 12 results

  1. Guten Abend, mir fiel soeben ein seltsamer 500er auf welchen ich zuvor nicht bemerkte, nun finde ich allerdings keinen Grund wesshalb dieser auftritt. Zuvor lief wohlgemerkt alles Reibungslos. Als Quelle habe ich die .htaccess im Hauptverzeichnis ausmachen können, etnferne ich diese läuft alles fast wie es soll, natürlich bis auf die URL Umschreibung. Fehlermeldung wenn .htaccess auf dem Server: .htaccess selbst #RewriteEngine on #RewriteRule !\.(js|ico|gif|jpg|png|css)$ index.php DirectoryIndex index.php RewriteEngine on RewriteCond %{REQUEST_URI} !^/media/ RewriteCond %{REQUEST_URI} !^/extAdmin/ RewriteCond %{REQUEST_URI} !^/skin/ RewriteCond %{REQUEST_URI} !^/js/ RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteCond %{REQUEST_FILENAME} !-l RewriteRule .* index.php Redirect 301 www.fannibaby.de http://www.laengere-url/pfad/datei.de.html RewriteCond %{HTTP_HOST} !^www\.url\.de$ [NC] RewriteRule ^(.*)$ http://www.url.de/$1 [R=301,L] Leider kann ich auch hier nichts wirklich ungewöhnliches erkennen. Gibt es eine Art standart .htaccess oder kann mir evtl jmd anderweitig weiterhelfen? Vielen Dank auf jeden Fall schonmal im vorraus! MfG
  2. Hallo, mir ist gestern ein seltsamer "Fehler" aufgefallen und ich würde gern wissen, ob dieser auch von jemand anderem festgestellt wurde, oder ob es bloß Zufall war. Ein Kunde hatte sich gestern registriert und als Prüfung der Volljährigkeit SofortIdent genutzt. Er wurde aber nicht in die neue Kundengruppe eingeordnet. Ich hab nun auf der SofortIdent Seite die Transaktionen angesehen. Diese waren aber beide positiv (Prüfergebnis = grün), so dass eine Umstellung hätte erfolgen müssen. Folglich habe ich den Testmodus angewählt, mich mit den Testdaten in meinem Shop registriert und SofortIdent genutzt. Und siehe da, ich wurde in die neue Gruppe eingeordnet. Ist nun ein Fehler vom Modul oder von SofortIdent?
  3. Was könnte das bedeuten? 1054 - Unknown column 'products_shipping_time' in 'field list' SELECT products_id, orders_products_id, products_model, products_name, final_price, products_shipping_time, products_quantity FROM orders_products WHERE orders_id='33' [XT SQL Error]
  4. Hallo, heute sah ich einen seltsamen Eintrag in "Wer ist online". Es wurde ein Pfad beginnend mit "/MSOffice/..." angezeigt, den es in meinem Shop gar nicht gibt (s. Screenshot-Ausschnitt). Kann mir jemand sagen, was es damit auf sich hat?
  5. Hab eben einen seltsamen Gast entdeckt: 85.17.165.101 War schon fast 2,5 Stunden online. Google verrät zu der IP-Adresse mehr. Nun bin ich etwas verunsichert. Kann es sich trotzdem um eine Suchmaschine handeln? Aufgerufen wurden sämtliche Artikel im Shop, aber keine Seiten, die bedenklich werden könnten. Allerdings war gestern auch schon so jemand über Stunden online. Gestern sind Attribute unter Artikelmerkmale gelöscht worden, was sich keiner erklären kann. Aber kann das irgendwie zusammenhängen? Die IP hab ich erstmal im .htaccess gesperrt. :eek:
  6. Heute war ein seltsamer Gast online: IP-Adresse koreanisch Referer URL: /login.php?XTCsid=http://www.zoo-metelen.de/sender.txt?&server=www.kindspech.de/login.php?XTCsid=&[email protected] Was heisst denn das? hat der Zoo Metelen einen Newsletter verschickt? die Google-Mailadresse hab ich ge-xxx-t, da steht eine richtige drin... Viele Grüße Natascha
  7. Hallo, ich habe folgendes seltsames Problem mit unserem Shop. Auf der Produktebene klicke ich auf das Produktbild um es zu vergrößern und mir Details anzusehen. Was passieren sollte ist das sich ein neues Fenster öffnet und dort das Bild vergrößert darstellt. Was bei mir passiert ist, das sich ein Fenster öffnet und die Sitemap gezeigt wird. Kann sich das jemand erklären? Vielen Dank für Hinweise!
  8. hallo wenn man sich registriert und dann die daten abschickt kommt diese meldung Warning: Cannot modify header information - headers already sent by (output started at /srv/www/web1/html/includes/classes/vat_validation.php:925) in /srv/www/web1/html/inc/xtc_redirect.inc.php on line 29 wie kann ich das beseitigen? Gru
  9. Hallo, ich hoffe ich bin im richtigen Forum, in der Suche hab ich nichts dazu gefunden.. Ich habe heute damit angefangen mich mit xt:C zu befassen und muss im Mom. einen Testbereich fuer einee bereits laufende Installation einrichten. Ich habe in ein Unterverzeichnis auf dem Webserver die Dateien der Orginal Installation nochmal eingespielt und nun folgendes Problem: Fatal error: Cannot redeclare xtc_parse_input_field_data() (previously declared in /var/www/web16/html/inc/xtc_parse_input_field_data.inc.php:19) in /var/www/web16/html/test2/inc/xtc_parse_input_field_data.inc.php on line 20 Auszug aus der Datei: 19 if (!function_exists('xtc_parse_input_data_field')) { 20 function xtc_parse_input_field_data($data, $parse) { 21 return strtr(trim($data), $parse); 22 } 23 } Wie kann sowas sein?
  10. Nach einer Bestellung erhalte ich 2 Mails 1 die daten der bestellung die sind ok dann aber eine 2te mit folgendem Inhalt This is the Postfix program at host meinhost.com. I'm sorry to have to inform you that the message returned below could not be delivered to one or more destinations. For further assistance, please send mail to <postmaster> If you do so, please include this problem report. You can delete your own text from the message returned below. The Postfix program <unknown>: No recipients specified habe ich irgendwo im Admin etwas vergessen dernuke
  11. Nachdem ich nun XTC auf einem gescheiten Server installiert habe (hier im Forum standen ja jede Menge Tips) rennt das Ding wie Atze!!! Jetzt habe ich aber ein seltsames Ph?nomen: In den Texten sindSonderzeichen wie ?, ?, ? und ? nicht mehr zu sehen. Daf?r sehe ich ein kleines K?stchen statt des Zeichens und ein St?ck vom Wort fehlt. Ich tippe mal, dass ich noch eine Einstellung im PHP ?ndern muss, aber welche? Jones
  12. Nchdem ich es jetzt geschafft habe XTC so zu installieren das sogar des WYSIWYG Editor funktioniert, wollte ich gerade einen Artikel einstellen (das hatte schon alles geklappt, auf anderem Server) jetzt habe ich aber das Probklem das wenn ich kein Bild mit hochlade alles einwandfrei funktioniert, wenn ich allerdings ein Bild mit hochladen will habe ich das Problem das die n?chste Seite die belibte Seite mit dem Text "Die Seite kann nicht angezeigt werden." ist. An fehlermeldungen habe ich mich ja schon gew?hnt, aber sowas... Was kann ich da machen? Wo k?nnte der Fehler liegen?
×
×
  • Create New...