Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'sendet'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 9 results

  1. Wir haben gerade das Problem nach einem Update auf 4.1, dass das Kontaktformular keine Mails mehr versendet. Es erscheint ganz normal: "Ihre Anfrage wurde gesendet" Es kommt aber keine Mail an. Alles andere im Shop funktioniert. Eingestellt in den EMail-Einstellungen ist sendmail. Die anderen Einstellungen habe ich aber auch schon ausprobiert. In der DB habe ich _STORE_CONTACT_EMAIL gefunden. Das wird ja für die Mail benutzt. Kann man das irgendwo im Detail verfolgen und nach Fehlern suchen?
  2. Hallo, habe das Problem, dass das Kontaktformular an die falsche email gesendet wird. Das für den Kunden kommt beim Kunden an, aber das für uns kommt nicht zu der Adresse wie in "Shop-Einstellungen->Mandanten->SHOP_NAME->Email Einstellungen->Empfänger - Kontaktformular:" eingetragen. Email ist korrekt - das is ok. Das System sendet die an die Mail des admin. nur über "Inhalte->E-Mail Manager->contact_mail-admin->Weiterleitung an (E-Mail):" Erreiche ich gewünschtes Ergebnis, aber sie kommt noch immer beim admin an - warum? Thx
  3. Hallo, das Problem besteht nun schon seit wir den Shop haben, aber ich hatte es erstmal nach hinten geschoben bzw. einfach das Kontakformular deaktiviert. Nun würde ich es aber schon gerne nutzen. Soll heißen es ist eine Mailadresse hinterlegt fürs Kontaktformular, wenn man nun aber das Kontakformular ausfüllt und abschickt, steht die grüne Erfolgsnachricht da, "Ihre Kontaktanfrage wurde erfolgreich versendet", tatsächlich wird aber keine Mail versendet. Sonst funktioniert der Versand von Emails ohne Probleme im System, nur das Kontaktformular geht nicht. Wir versenden über SMTP. Was kann man machen?
  4. Wir verwenden am Webserver (Apache) sendmail. Alle Mails die der Shop versendet, z.B. bei Bestellung, werden korrekt versendet. Die E-Mail-Einstellung bei Mandanten ist ohne SMTP eingestellt, eingetragen ist nur die email-Adresse, an die das Kontaktformular senden soll. Es kommen keine Mails an, was tun? sendmail funktioniert, da wir diese funktion auch anderweitig nutzen. SMTP wird nicht verwendet, alle Einstellungen mehrfach geprüft und wir finden keinen Fehler.
  5. Hallo, wir haben Veyton 4.0 auf unserem Server installiert. Die Konfiguration ist soweit fertig, jedoch haben wir Probleme mit dem Kontaktformular. Wenn man auf den Link vom Kontaktformular klickt, so erscheint das gewünschte Formular inkl. allen Feldern (Name, Email usw.) Sobald man alles ausgefüllt hat und auf "Absenden" klickt, so steht dort nur: Ihre Anfrage wurde gesendet... Leider bekommt weder der Absender eine Bestätigung per Email noch wir eine Kontaktanfrage per Email geschickt. Könnt ihr uns bitte mitteilen, wo wir evtl. einen Eintrag vergessen haben, damit das Problem bei uns gelöst werden kann ? Besten Dank Alex
  6. Hallo Forum, ich habe einen laufenden Shop (3.04 SP2.1) von 1&1 zu Hosteurope umgezogen (Webpack Pro XL). Der Mailversand über das Kontaktformular funktioniert nicht: 1. In der Variante sendmail wird vom Kontaktformular der Versand gemeldet, es kommt jedoch keine Mail an. 2. In der Variante mailer kommt die übliche Fehlermeldung: Message was not sent, your email adress is faulty! Mailer Error Bestell-Emails werden jedoch versandt (sowohl mit sendmail als auch mit mailer)! Ich habe suhosin.mail.protect über die .htaccess im Shop-Verzeichnis ausgeschaltet (mit dem Eintrag php_flag suhosin.mail.protect 0 ). Leider funktioniert der Mailversand über das Kontaktformular trotzdem nicht. Hat jemand eine Idee, wo der Fehler zu suchen ist? Grüße Xtcfol
  7. Hallo liebes Forum, folgendes Problem: Es werden keine Emails über das Kontaktformular versendet. ANsonten funkt. alle Mails (Bestellung, Anmeldung....) Habe unter der Maileinstellung meine Daten wie User und Passwort eingegeben. SMTP Auth true hmmmm??? Es kommt aber auch keine Fehlermeldung! LG
  8. Hallo, das ist h?chst merkw?rdig. Bestellungen werden nicht mit einer Mail quittiert, weder f?r den Besteller, noch f?r den Betreiber. Die ?nderung des Bestellstatus von 'in Bearbeitung' auf 'versandt', wird aber mit einer Mail beantwortet. Beim Kontaktformular wird das Mail auch zugestellt. Nur nicht bei Bestellungen. Da setz es bei mir aus. Ich kapiere das nicht mehr. Ich brauch Hilfe! Als Einstellung in den eMail Optionen habe ich: 'mail', der Rest klappt eh nicht. System: php 4.3.4, xtc 3.03 auf linux Suse 9.1. Gruss earchy
  9. Hallo was mir aufgefallen ist das wenn ich unter kontakt hin gehe und ein mail an den admin schreiben will dass da sich nichts r?hrt ich klicke einfach auf senden wenn ich alle felder ausgef?llt habe da passiert nichts, ob der Kontakt eingefrohren w?re. Die anderen mails funtionieren allle, nur halt nicht der Kontakt Warum??? Kann mir einer helfen??
×
×
  • Create New...