Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'shopupdate'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 7 results

  1. Ich habe soeben das Shop-Update durchgeführt. Dabei habe ich mich exakt an ihre Anleitung gehalten. Auch die beiden Patches sowie das xt_master_slave_1-1-2_17-06-2014 habe ich per FTP eingespielt. Beim Bestellvorgang wird jetzt zwar das Lastschriftverfahren angeboten, es können aber keine Daten erfasst werden. Egal ob ich eine vorhandene Bankverbindung auswähle oder die Daten eintrage kommt weder etwas bei der Bestellung (im Admin-Bereich) selbst an, noch wird im Browser oder in der E-Mail die Bankverbindung angezeigt. Gibt man gar keine Daten ein erscheint auch nicht die Fehlermeldung in roter Schrift. Des Weiteren wird auch das SEPA-Mandat nicht an die E-Mail angehängt. Der Begriff "Lastschriftverfahren " erscheint jedoch in der Bestell-E-Mail wie auch auf der letzten Checkoutseite!
  2. Hallo! da sich vom Support der Fa. XtCommerce niemand angesprochen fühlt versuche ich hier einen Aufruf: wir benötigen ein Upgrade unseres bisherigen Shopsystemes (Xtcommerce v3.0.4 SP2.1) auf Veyton 4.0. Der komplette Shop liegt auf einem eiegenen Vserver, eine Testinstallation von Veyton läuft schon parallel. Einzig bei der Migration unserer ~1400 Artikel und ~500 Kunden hakt es. Artikel werden übernommen, Artikelbilder fehlen. Kunden werden gänzlich unterschlagen. Bitte um Angebote für eine Migration/Ersteinrichtung des neuen Veyton-shops (evtl. noch Zusatzarbeiten wie Integration v. PayPal, Lexware Schnittstelle und andere Anpassungen). Angebote bitte hier über PN oder an info@freudenberg-shop.de Vielen Dank! Maik Freudenberg
  3. Hallo und guten Abend, unser Kunde arbeitet noch immer mit der xtc Version 2. Es wird Zeit für ein Update. Wir haben uns für Ihn die 4er Version Start-Edition ausgesucht. Können Kunden, Bestellungen, Artikel etc. aus der 2er Version übernommen werden ? Schöne Grüße andré albrecht
  4. Hallo. 1. Habe schon den ganzen Nachmittag gegoogelt, aber es ist nichts brauchbares dabei rausgekommen. Mein Problem: Bei meinem Shop habe ich innerhalb von kürzester Zeit 800 Produktbewertungen erhalten ALLES SPAM. Habe schon seit anfang an in der index.html die reviews weggelöscht. Aber so ein bot hat irgendeinen weg gefunden doch zu spamen. Meine Frage: Gibt es schon eine Lösung dieses Problems. Mein Shopsystem ist schon sehr alt ... sicher schon 2 jahre alt, wo kann ich die Versionnummer auslesen? Gibt es die Möglichkeit den (schon 2 Jahre) alten Shop auf die neueste Version upzudaten OHNE VERLUSTE DER DATEN? also dass noch alles beim alten ist? Danke für eure Geduld!
  5. Hallo, ich habe ein Problem mit dem Template "Bona Dea". Dort werden die Staffelpreise und das Modul Option/Freitext nicht angezeigt. Ich habe folgende Mail vom Template Hersteller erhalten: Das Problem ist, dass die Template Engine in 4.0.11 geändert wurde und wir als Entwickler darüber nicht informiert wurden. Kann das sein? Ist es möglich das ein Shopupdate sich negative auf das Template auswirkt? Frage an die VEYTON Entwickler! Gruß Grubi
  6. Hallo, Möchte meinen 3.02 auf 3.04SP2.1 updaten... Also folgenden Test habe ich gemacht. 3.04SP2.1 neu installiert auf anderem Server (Test) Dann Datenbank aus dem alten Shop per phpmyadmin exportiert und per phpmyadmin oder mysqldumper in den neuen eingespielt. Dann der Reihe nach die Updatescripte drüberlaufen lassen, update.php etc ausgeführt. (in phpmyadmin) (dabei teilweise sql Fehlermeldungen, habe mysql 4.1... ) Seitdem nur noch weißer Bildschirm ohne Daten oder Fehler etc Was hab ich falsch gemacht oder geht es so nicht? warum? (Liegts vielleicht am Template?) Für kurze Infos wäre ich sehr dankbar. Gruß Daniel
  7. Hallo, Möchte meinen 3.02 auf 3.04SP2.1 updaten... Also folgenden Test habe ich gemacht. 3.04SP2.1 neu installiert auf anderem Server (Test) Dann Datenbank aus dem alten Shop per phpmyadmin exportiert und per phpmyadmin oder mysqldumper in den neuen eingespielt. Dann der Reihe nach die Updatescripte drüberlaufen lassen, update.php etc ausgeführt. (in phpmyadmin) (dabei teilweise sql Fehlermeldungen, habe mysql 4.1... ) Seitdem nur noch weißer Bildschirm ohne Daten oder Fehler etc Was hab ich falsch gemacht oder geht es so nicht? warum? (Liegts vielleicht am Template?) Für kurze Infos wäre ich sehr dankbar. Gruß Daniel
×
×
  • Create New...