Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'shopurl'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 3 results

  1. Ich Ochs' steh mal wieder vor dem Berg: ich muß im Template auf die aktuelle URL zugreifen, die je nach Einstellung des Shops http://www.meinshop.tld oder https://www.meinshop.tld sein kann. Ich bin aber zu blöd um allein auf die passende Variable zu kommen--- ?
  2. Hallo, wenn ich den Shop installiere dann sieht das bei mir wie folgt aus xt:Commerce China - ???? xt:Commerce ????? y z.de / xtcommerce Wie bekomme ich es hin das es so aussieht? xt:Commerce China - ???? xt:Commerce ????? y z.de / händlershop Vielen Dank für die Hilfe im Voraus! Gruß
  3. Hallo, ich hab ein Problemchen: in der /includes/configure.php in der /includes/configure.org.php in der /admin/includes/configure.php in der /admin/includes/configure.org.php sind die Pfade richtig eingestellt. define('HTTP_SERVER', 'http://www.meinshop.de'); // eg, http://localhost or - https://localhost should not be empty for productive servers define('HTTP_CATALOG_SERVER', 'http://www.meinshop.de'); define('HTTPS_CATALOG_SERVER', 'https://www.kreativ-print.de'); define('ENABLE_SSL_CATALOG', 'false'); // secure webserver for catalog module u.s.w. nirgends steht localhost drin. Beim Aufruf des Shops lande ich auf der Seite, aber jeder Link geht auf [url=http://meinshop.de/localhost/index.php?]....... usw. wie kommt dort das localhost dazwischen, wenns nirgendwo in den Configurationsdateien drin steht? Beim direkten Aufruf der entspr. Seiten funktionieren diese ja (ohne loaclhost dazwischen) Gibts noch eine andere versteckte datei, wo die drin stehen kann? Eine komplette Suche in den Dateiinhalten hat nichts ergeben. Danke für eine Hilfe
×
×
  • Create New...