Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'sp2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 34 results

  1. An die Profis hier... Ich bin am Verzweifeln. Ich muss unbedingt meine Artikel aus einem alten xt:Commerce v3.0.4 SP2 Shop in die neuste Version 4.1.10 bekommen. Wie stelle ich das an. Leider klappt es mit dem xtMigration Plugin nicht, da dies anscheinend nur für die Version xt:Commerce v3.0.4 SP2.1 brauchbar ist. So erhalte ich ständig Fehlermeldungen:(. Kann ich die Datenbank oder das Plugin abändern, dass dies klappt? Bitte bitte bitte, brauche wirklich Hilfe dabei:D Liebe Grüsse Jeanine
  2. Hallo zusammen, ich melde mich aus der Steinzeit. Habe einen Shop mit xt:Commerce v3.0.4 SP2. Dort habe ich heute morgen aus welchen Gründen auch immer, in den Session ID einstellungen rumgefuscht und die beiden ersten Einstellungen von "false" auf "true" gesetzt. Ergebnis: Ich komme nicht mehr in den Admin. Cookies löschen hilft leider auch nicht! Wo kann ich das ändern bzw. wie komme ich zur Änderung der Einstellungen wieder in den Admin? Bei der Gelegenheit suche ich jemanden, der diesen Shop bei sich hosted und diverse Überarbeitungen vornimmt. Bei Interesse bitte melden.
  3. Hallo und gleich schon danke für eventuelle Hilfe. Ich habe meinen Shop mit strato ssl über www.ssl-id.de ausgerüstet . Soweit so gut , application_top usw. geändert , aber jetzt werden folgende Teile als nicht sicherer Inhalt angezeigt . Wie und WO kann ich das korrigieren ? Anmerkung : Ich bin Laie http://.../templates/xtc4/img/top_logo.jpg http://.../templates/xtc4/img/bg_left_column.jpg http://.../templates/xtc4/img/icon_arrow.jpg http://.../templates/xtc4/buttons/german/button_add_quick.gif?XTCsid=1f72af16182f78468a69cf8cc7e2527f http://.../templates/xtc4/buttons/german/button_quick_find.gif?XTCsid=1f72af16182f78468a69cf8cc7e2527f http://.../templates/xtc4/img/icon_more.gif http://.../templates/xtc4/buttons/german/button_continue.gif http://.../templates/xtc4/img/icon_more_light.gif http://.../templates/xtc4/buttons/german/button_admin.gif http://.../templates/xtc4/buttons/german/button_login_small.gif?XTCsid=1f72af16182f78468a69cf8cc7e2527f http://.../admin/images/icons/admin_status.gif
  4. Schönen guten Tag! Ich habe versucht die o. genannte Version zu installieren (/shop/ctc_installer). Doch alles was ich da raus bekomme sind folgende Fehlermeldungen: Warning: main(/home/secjtnkg/www.securittech.eu//webstore/includes/database_tables.php) [function.main]: failed to open stream: No such file or directory in /secjtnkg/www.securittech.eu/webstore/xtc_installer/includes/application.php on line 39 Warning: main(/home/secjtnkg/www.securittech.eu//webstore/includes/database_tables.php) [function.main]: failed to open stream: No such file or directory in /secjtnkg/www.securittech.eu/webstore/xtc_installer/includes/application.php on line 39 Fatal error: main() [function.require]: Failed opening required '/home/secjtnkg/www.securittech.eu//webstore/includes/database_tables.php' (include_path='.:/usr/local/lib/php') in /secjtnkg/www.securittech.eu/webstore/xtc_installer/includes/application.php on line 39 Hat jemand erfahrung? Herzlichen Dank!
  5. Moin moin Für Xt Commerce 304 SP2.1 gibt es einen Sicherheitspatch. Ist es richtig, dass der für Veyton nicht notwendig ist? Danke vorab.
  6. Hallo, hoffentlich ist meine Frage nicht allzu dämlich ... :-) Habe für 2 Kunden Shops installiert: xt:Commerce v3.0.4 SP2 xt:Commerce v3.0.4 SP2.1 Wie komme ich an das Update für von SP2 auf SP2.1? Wo kann ich das downloaden? Bei den Patches wird basierend überall nur von SP2.1 gesprochen?! Gibt es irgendwo eine Gessamtliste der Updates / Patches? Schon mal vielen Dank für die Hilfe... Gruss,Thomas
  7. Der Titel sagts schon ... Ich habe gerade versucht irgendwo herauszufinden, ob das SOAP-Modul mit der Version 3.x kompatibel ist, oder ob es V4.x vorraussetzt. vielen Dank und beste Grüße
  8. hallo, trotz mehrfacher hinweise, doch die suche zu nutzen: ja, ich habe gesucht; und: nein, ich habe leider nichts passendes gefunden ich habe nettopreise, welche per schnittstelle aus lexware in den xtc shop übertragen werden. beispiel: 11,76 euro. der shop liefert mir immer 13,99 euro als bruttopreis (was ja auch korrekt gerundet ist). der eigentliche bruttopreis beträgt aber 14,00 euro. warum reicht ein überschreiben des preises in den artikeleigenschaften eigentlich nicht? das sollte doch der maßstab sein, oder? aber es bleibt bei 13,99 ... jetzt habe ich im shop nur die möglichkeit in 'mein shop' die anzahl der dezimalstellen beim runden anzugeben. aber egal, was ich dort angebe, es ändert sich nichts am preis. das runden geschieht ja wohl u.a. in der datei inc/xtc_precision.inc.php. kann ich dort noch irgendetwas verändern, um das gewüschte ergebnis zu erzielen? alternativ - wenn auch nicht sehr elegant - könnte ich natürlich auch in der php datei wo der preis gebildet wird gezielt mit einer if-bedingung eingreifen, aber welche datei(en) ist/sind für die preisbildung im shop zuständig? soweit ich das sehen kann, gibt es da viele möglichkeiten, z.b. xtcprice.php, xtc_round.inc.php ... so richtig blicke ich da noch nicht durch, welche stationen (php dateien) der preis durchläuft, bis er z.b. als $box_content.PRODUCTS_PRICE an das template übergeben wird. danke und gruss, martin
  9. Hallo, gibt es für xtcommerce ein Modul (zum Kaufen), dass mir während der Sucheingabe nicht nur die passenden Produkte sondern auch Kategorien vorschlägt? Bei Thomann ist es z.b. sehr gut gelöst: Herzlich Willkommen - Thomann Österreich Ich kenn derzeit nur ein Modul "Ajax Suggest", das aber ohne Kategorie-Daten arbeitet. Vielleicht hat wer einen Tipp für mich? Danke!
  10. Hallo, irgendwie seh ich den Wald vor lauter Bäumen nicht... wo finde ich die Update-Dateien? Vielen Dank! Natascha
  11. Hallo! Wer kann helfen? Ich habe die 304SP2.1 gekauft und installiert und danach das Sprachpaket SP1 französische gekauft und installiert. Dabei habe ich nicht darauf geachtet, dass es zwei unterschiedliche Versionen (SP2.1 und SP1) sind! Nach dem ich auf französisch gewechselt habe läuft der Shop nicht mehr. Gibt es bereits einen Update für das Sprachpaket?? Oder was muss man tun???? Im Moment ist shop/index.php einfach leer ohne Fehlermeldung. Viele Grüße nettefrau!!
  12. Hi, ich möchte nun endlich eine neuere Shopsoftware installieren und dabei die Daten mit Hilfe des Migrations Scripts aus einer älteren XT Commerce Installation übernehmen. Immer wenn ich das Script starte, bekomme ich folgende Meldung: - Benoetige Schreibrechte auf templates_c - Nun hab ich in diesen Ordner und auch alle Unterordner auf 777 gesetzt, leider ohne Erfolg, die Fehlermeldung erhalte ich weiterhin. Was kann ich noch probieren? Ich nehme an, die alte Datenbank bei der Installation von Veyton anzugeben wird nicht funktionieren? Danke+Gruß Nicpoe
  13. Hi, was genau ist denn da der Unterschied zwischen den Versionen? Man muss ja ältere Templates entsprechend anpassen. Würde mich über Infos freuen Weiss denn keiner wo da die unterschiede sind?
  14. hallo , ich versuche auf meinen shop das Template 001 von templatebase.de zu instalieren. ohne erfolg. es erscheint nur eine weiße seite. sowie ich das sehe sind shop und template in der richtigen version zueinander. hat jemand eine idee woran es liegen könnte? danke und gruß chris ps: mein shop hat die version : xt:Commerce v3.0.4 SP2 das template ist für version: xt:commerce Template für XT-Commerce v3.0.4SP2.1
  15. Hallo zusammen, habe hier einen shop laufen cv1.0Beta 2 und will die Daten in die neue version übernehemen. Ist das überhaupt möglichg und wenn ja wie kann ich es machen? Kann mir da jemand einen Tip geben? Danke im voraus Gruß Micha
  16. Hallo, möchte mir das Zusatmodul Intelli Search kaufen....ist es auch für die version v3.0.4 SP2 kompatibel? Gruss Peppino
  17. hi leudde, wo kann ich herausfinden, ob ich das shopsystem sp1 oder sp2 habe? mein shop www.sneaker-kingz.com/index.php wurde ca. anfang dezember 2006 erstellt. für die anbindung an afterbuy brauche ich diese information. die konnten auf die schnelle auch nicht herausfinden, ob es sich um sp1 oder sp2 handelt danke
  18. hallo, ich suche für xtc 3.04 sp2 eine Export-Routine wo mit ich für jedes Produkt eine HTML-Datei erstellen kann wo kann ich sie downloaden mein xtc v3.0.4 SP2 danke mfg
  19. Hallo Leute, ich bräuchte drigenst eine Anleitung wie ich von meinem momentanen Webshop 3.0.3 auf Version 3.0.4 SP2.1 komme. andre.arnold@t-online.de Leider bin ich kein Sponsor von XTC sondern nur armer Student :-( und kann mir somit aus dem Support Bereich nichts downloaden. Gruß Andre
  20. Bei der aktuellen Version SP2 ist das Problem bekannt, aber nicht gelöst ! Gegenüber der Version SP1 ist ein Problem bei SP2, das der MS Explorer das XTCSID in der URL "mitschleppt" - der Firefox arbeitet Problemlos ! Weis jemand Rat ?
  21. hallo, nachdem ich das eazysales einfach mal an nem probeshop austestete, hab ich es nun auf einen anderen rechner instaliert und mit dem shop verbunden. artikel aus dem shop werden zwar beim internetabgleich in das eazysales importiert, aber wenn ich im eazysales einen artikel hinzufüge, oder nur mal ne beschreibung ändere, etc, wird dies nicht in den shop übertragen. woran kann das liegen? verbindung & einstellungen scheien alle ok zu sein! danke vorab!
  22. Hallo, erstmal guten Tag hier an Euch alle !!! Habe seit wenigen Tagen nun meine Shop-Software Version v3.0.4 SP1 von Gambio. Hätte nun gerne upgedated auf SP2 und SP2.1. Wie mache ich das genau ??? Habe von php null Ahnung ?? Habe die Installation aber recht gut hingekriegt !!! Danke schonmal für Eure Hilfe.
  23. Folgende Fehlermeldung erscheint bei BackUp via Adminmenue von 3.04 SP2: 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ':anzahl,max_online:timestamp,max_besucher_pro_tag:anzahl,max_besucher_pro_tag:ti' at line 1 select besucher_gesamt,besucher_heute,heute_timestamp,besucher_gestern,max_online:anzahl,max_online:timestamp,max_besucher_pro_tag:anzahl,max_besucher_pro_tag:timestamp,seitenaufrufe_gesamt,seitenaufrufe_heute,seitenaufrufe_gestern,seitenaufrufe_pro_besucher:besucher,seitenaufrufe_pro_besucher:seitenaufrufe,durchschnittlich_pro_tag:timestamp,durchschnittlich_pro_tag:besucher,durchschnittlich_pro_tag:seitenaufrufe,max_seitenaufrufe_pro_tag:anzahl,max_seitenaufrufe_pro_tag:timestamp,js_alle,js_robots,js_aktiv,timestamp_letztes_db_aufraeumen from chc_data [XT SQL Error] Vorgangsweise gemäß Anweisung: Wie mache ich ein Shopbackup Wie kann/soll ich zur Fehlerbeseitigung vorgehen?
  24. Hallo die Installation von Sp2 lief erfolgreich durch. Bei der installation habe ich mit ssl-Verschlüssselung angewählt. Ich benutze ein SSL-Proxy. Nun habe ich das Problem, das ich nicht mehr in den Admin Bereich komme. Welche Dateien muß ich noch anpassen. Vielen Dank im Voraus atsource
  25. Warning: main(/www/bioflow_info/shop/lang/german/modules/payment/ot_coupon.php) [function.main]: failed to open stream: No such file or directory in /home/www/bioflow_info/shop/admin/modules.php on line 140 Wie kommt das System auf die Idee das die Datei ot_coupon.php in Payment liegen sollte - die ist in in "Order Total". Wo kann ich das umkonfigurieren? Danke vorab für die Hilfe! Liebe Grüsse, Ernst
×
×
  • Create New...