Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'spracheinstellung'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 3 results

  1. Guten Tag, leider haben wir seit der 4.1er Version, das Problem das UNGEWOLLT einfach bei Google im Index siehe hier: https://www.google.de/search?q=site%3Ar-tech24.de&oq=site%3Ar-tech24.de&aqs=chrome..69i57j69i58j69i60l2j69i65j69i59.1723j0&sourceid=chrome&espvd=210&es_sm=91&ie=UTF-8 Einträge bzw. alle Seiten für unseren Shop einfach eine Erweiterung mit /en/ angelegt wurde, wir haben aber noch nie etwas an den Lokalisierungs Einstellungen geändert, weil wir gar nicht wussten, dass es so etwas überhaupt gibt. Deshalb die Frage, wie kann ich dass denn wieder rückgängig machen bzw. wo genau sehe ich (also in welcher Übersicht oder MySQl DB) sehe ich welche Seiten genau angelegt worden sind, damit ich diese wieder löschen kann, DENN wenn ich unter Lokalisierung >> Länder >> Sprachen, habe ich bereits "Englisch" deaktiviert und dann werden einfach die en Seiten, die in Deutsch angelegt wordensind einfach auch in Eglisch angezeigt (sprich doppelt) Das ist natürlich fatal für unser Google Ranking (weil dann ja alles als double content gewertet wird), deshalb die Frage wieso wird nach dem Update auf die 4.1 Version einfach die Spracheinstellung verändert und wie kann ich das wieder rückgängig machen? bzw. welche DB ist verantwortlich dafür…. Für jegliche Vorschläge bin ich dankbar Danke vorab...
  2. Hallo zusammen, wir bedienen weltweit englischsprachige und deutschsprachige Kunden über eine Veytoninstallation. Unsere Idee ist es, die Kunden entsprechend der jeweiligen Spracheinstellung im Browser oder unter Zuhilfenahme eines anderen Lokalisierungsmerkmals auf die entsprechende Shopseite / in den entsprechenden Shop .com oder .de oder .at oder .uk.co und so weiter umzuleiten. So könnten wir gleich im Vorfeld "verirrte" Deutsche von der englischen (.com) auf die deutsche Seite (.de) bringen und natürlich umgekehrt. Hat jemand dazu eine Idee. Ich habe so etwas mal im Ansatz in einer Typo3 Installation gesehen. Danke J. Ernst
  3. Hallo Zusammen, ich habe Probleme mit der Darstellung bezüglich Sonderzeichen. Es erscheinen für Umlaute ä,ö,ü etc. als invertiertes Fragezeichen in einem auf einer Ecke stehenden Quadrates. Ich vermute es liegt an der Sprachdatei "Deutsch", hier im Forum passiert das auch . (mir zumindest). Kann man die Sprachdatei updaten oder liegts an der xt commerce Version 3.0.4? Falls jemand eine Idee hat bin ganz offen. Gruß Webby
×
  • Create New...