Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'sslproblem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 9 results

  1. Hallo, in meinem Veytonshop (4.0.13) werden sämtliche ssl-seiten dann nicht mehr gefunden, wenn ich im backend 'mode_rewrite' auf 'true' setze (damit die urls suchmaschinenfreundlich generiert werden). wo liegt hier der fehler?
  2. SSL-Problem Veton 4.0.13 Hatte SSL aktiviert und dann ....... Wenn auf Kasse oder Ihr Konto gelickt wird erscheint diese Meldung. Fehler: Gesicherte Verbindung fehlgeschlagen Ein Fehler ist während einer Verbindung mit Liermann Gastronomiebedarf aufgetreten. SSL hat einen Eintrag erhalten, der die maximal erlaubte Länge überschritten hat. (Fehlercode: ssl_error_rx_record_too_long) Provieder ist all-inkl.com-SSL habe ich aktiviert Was läuft hier Falsch:confused: Welche einstellung ist zu machen??
  3. Hallo, habe folgendes Problem: klickt ein Kunde bei uns im Shop (Veyton) auf "anmelden" und gibt dann seine e-mail-adresse und sein PW ein, kommt nach einem Klick auf "anmelden" bzw. "weiter" eine Fehlermeldung, dass unsichere und sichere Inhalte angezeigt werden. Er landet dann auf 'http://xxxxxxxxx.de/index.php?page=customer' also auf einer "unsicheren" http Seite. Externe Bilder oder Ähnliches sind nicht das Problem, das habe ich alle überprüft. Bin mit meinem Latein ein bißchen am Ende... weiß jemand Rat? mfg Marten Edit: Hallo nochmal, habe es jetzt weiter eingegrenzt: Ich bin auf der Seite (Melden Sie sich an) https://xxx.de/index.php?page=custom...e_action=login gebe BN und PW ein, klicke auf "anmelden" jetzt geht er auf (Ihre persönliche Seite) http://xxx.de/index.php?page=customer also von https auf http zurück - deshalb kommt auch die Fehlermeldung. Aber wo kann ich das einstellen? Überall sonst funktioniert es, alles SSL verschlüsselt und okay. Nur bei diesem Schritt mault er rum. Warum ist die Seite nich automatisch SSL verschlüsselt? Immerhin kann man hier Kundendaten, Adressbuch und Bankverbindungen verwalten... ich hoffe mir kann jemand einen Tipp geben... thx Marten
  4. Hallo, Ich weiß, dass das Thema schon öfters angesprochen wurde aber ich kann keine Lösung finden. Wenn in meinem Shop ein nicht angemeldeter Kunde etwas in den Warenkorb legt, kommt eine Sicherheitswarnung (bei allen Browsern). Wie kann ich den Warenkorb - egal ob jemand angemeldet ist oder nicht - mit SSL verschlüsseln? Sobald der Kunde angemeldet ist gibt es kein Problem - da funktioniert SSL.
  5. Hallo Gemeinde, ich habe ein Problem mit SSL. Wenn ich fuer den Mandanten SSL einschalte, dann geht nichts mehr und ich habe folgende Fehlermeldung im Apache: [Wed Jul 14 08:22:33 2010] [error] [client ::1] PHP Fatal error: \nThe license file /srv/www/htdocs/lic/license.txt\nfor /srv/www/htdocs/index.php\nis not valid for this server.\n in Unknown on line 0 Dies passiert immer, wenn ich eine Seite (z.B. Login) mit https aufrufe. Kann da jemand helfen?
  6. Hallo, SSL war schon bei der Installation vorhanden und wurde nicht nachträglich gemacht. in den beiden configure.php steht: define('HTTPS_CATALOG_SERVER', 'https://ssl.webpack.de/www.vetena.de'); define('ENABLE_SSL_CATALOG', 'true'); // secure webserver for catalog module ich habe alle bilder als relativen pfad angegeben. Wenn ich mit src="http:// im Quelltext suche, zeigt er mir auch nichts an. Warum kommt dann die Fehlermeldung mit nicht sichere Objekte? Bitte ansehen unter vetena.de. Danke im Voraus.
  7. hallo, mein Kunde hat sich ein SSL-Zertifikat zugelegt und im Shop wurde SSL aktiviert. Folgendes Problem tritt auf: beim Absenden der Kontakt-Mail kommt Warnung, dass Daten unverschlüsselt übertragen werden. Das dürfte die Shopbesucher erheblich irritieren. Auch bei der Anmeldung ( z.B. Firefox ) erscheint kurz das Zertifikat in der Browserleiste, verschwindet aber wieder , https bleibt allerdings stehen. Klickt man auf die Leiste, wird kein Zertifkat angezeigt. Ist dieses Verhalten normal und die Übertragung sicher ? Sorry für die ( blöde ) Frage, aber das Thema ist neu für mich... Grüsse
  8. Guten Abend, ich habe ein thawte-SSL-Zertifikat auf unserem Server installiert und die entsprechenden Einstellungen in Veyton vorgenommen, habe aber nichts desto trotz das Problem, dass im Firefox immer, wenn eine SSL-Verbindung angefordert wird eine Fehlermeldung auftritt. Schaut selbst: https://hoergeraetezubehoer.com/index.php?page=customer&page_action=login Ich konnte auch keine Bilder, die über HTTP geladen werden und somit die Sicherheit beinträchtigen könnten finden. Auch im Forum habe ich schon gestöbert... Ich würde mich freuen, wenn ihr mir helfen könnten. LG Vanja
  9. Hi, habe folgendes Problem, wenn SSL aktiviert ist. Der Einkauf funktioniert bis zu dem Punkt, wo die AGB abgenickt werden muss. Dort ist kein Text der AGB vorhanden (not found on this server). Ich habe eine Datei hochgeladen AGB.htm. Wenn ich die AGB im Content-Manager direkt eingebe (editor) dann wird diese zwar angezeigt, aber nur sehr unschön ohne jegliche Formatierungen. Ich bin bei All-inkl.com und dass SSL-Zertifikat ist in meinem Tarif enthalten also über Proxy. hat jemand einen Ansatz?
×
×
  • Create New...