Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'umlauten'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 11 results

  1. Sobald ich bei veyton 4.1 Umlaute (ä ö ü ) in einem Suchbegriff eingebe, wird zwar die erste Seite mit Suchergebnissen angezeigt, sobald ich aber auf Seite 2 klicke kommt: Sie müssen einen Suchbegriff eingeben! Bei einer Suche ohne Umlaute kann man alle Seiten der Suchergebnisse durchklicken. Muss man die Suche für Umlaute anpassen oder hat jemand schonmal das gleiche Problem gehabt?
  2. Hallo miteinander, möchte meinen Shop von 3.0.4 SP2.1 auf 4.1 mithilfe des xtMigration-Scripts updaten. Allerdings habe ich mit dem Skript das Problem, dass es die Umlaute ignoriert. Da ich hir im Forum gelesen habe, dass es an einem veralteten Script liegt, hab ich natürlich das neueste gesucht. Hab aber nur das xt_Migration_Script_Build_5556.zip vom 11.10.2012 gefunden. Falls es ein neueres gibt, wäre es nett, wenn mir jemand den Link schickt. Da ich den Shop in eine neue leere Datenbank, ohne Beispiele installiere, sind ja dennoch Texte vorhanden "Willkommen zurück" etc. In diesen Texten sind die Umlaute vorhanden. Ebenfalls sind sowohl die Quelldatenbank als auch die Zieldatenbank utf8_general_ci. Beim Import der Kundendaten durch das Sript werden aber die Umlaute komplett ignoriert. Kann mir jemand bitte einen Tipp geben, wäre sehr nett. Im Voraus vielen Dank Gruß Agamemnon P.S. Diese Frage hab ich in einem anderen Beitrag schon gestellt, wo es aber vermutlich mit untergegangen ist.
  3. Hallo, ich habe ein Problem beim Übertragen von Artikeln mit xt:Sync von Office in den Veyton Shop die Umlaute in den Artikelnamen haben. Die Artikel an sich kommen zwar an, jedoch ist der Artikelname ab dem Umlaut abgeschnitten. Die Servereinstellungen habe ich schon auf UTF-8 umgestellt, leider hat sich dadurch nichts gebessert. Hat vielleicht jemand schon ein ähnlich gelagertes Problem gelöst? Gruß Harald
  4. Hallo zusammen, ich wollte einen Mandanten anlegen wo ein Umlaut in der URL ist. Frage: Muss ich die URL (beim anlegen des Mandanten) mit Umlaut anlegen oder mit Punycode? Grüße, xenon777
  5. hallo, ich habe ein problem mit den umlaten, das ich in diesem forum leider noch nicht gefunden habe. aber als erstes meine einstellungen: mySQL-DB: utf-8 webserver: utf-8 das problem ist folgendes: erstelle ich eine neue kategorie oder ein neues produkt und schreibe sowohl in den titel und in die beschreibung umlaute, so werden diese in der beschreibung angezeigt und bei dem titel bricht der text vor dem umlaut ab. es wird also der umlaut nicht mit einem ? oder so angezeigt, sonder gar nicht. als beispiel: schreibe ich "Oberfläche", erscheint "Oberfl", mehr nicht. hat jemand damit erfahrung oder eine idee, woran es liegen kann? vielen dank!
  6. hi, habe heute per phpmyadmin eine liste von kunden importiert, im sql format.. habe festgestellt daß mir das teil zwar alles importiert aber sobald er umlaute findet, die wörter am dem umlaut geschnitten werden.. einer mal nen tipp wie man das vermeiden könnte? Gruß GoriBoy
  7. Wir beschicken den Veyton Shop über die SOAP - Schnittstelle und haben das Problem das die Sonderzeichen in der Artikelbeschreibung nicht richtig ankommen. Als Warenwirtschaft wird Vario7 eingesetzt. Kennt jemand das Problem und kann mir Hinweise zur Lösung nennen? An der Debugausgabe der SOAP-Schnittstelle kann man erkennen das dort die Umlaute (U anstatt Ü) schon nicht richtig ankommen. Eingesetzt wird Veyton 4.0.13.
  8. Hallo, bin neu hier und weiß jetzt nicht so richtig ob ich hier im richtigen Forum bin, aber im PHP & MySQL-Forum kann ich keinen Thread aufmachen. Obwohl die Datenbank in utf8_unicode_ci und der Shop (3.04Sp2) UTF-8 ist und alle möglichen Umlaute formatiert sind, habe ich trotzdem das Problem bei den Kundendaten. Die Kunden geben die Umlaute ja eh nicht formatiert ein, sondern so wie sie sind. In der Datenbank steht dann statt den Umlauten natürlich Mist. Wäre euch sehr dankbar wenn ihr mir da weiterhelfen könntet. Suchmaschinen habe ich die letzten Tage mehr als genug durchsucht und auch einiges probiert. Gruß Sven
  9. Hallo, in der Datenbank sind die Artikel mit Umlaute vorhanden aber im web sind keine Umlaute vorhanden. hat jemand vielleicht eine idee?? thx Arbeitsbekleidung.html
  10. Hallo, habe folgendes Problem mit versch. Umlauten siehe Bilder: 1. Bild Schöneberger (Mail-Kundenkonto angelegt) 2. Bild Schöneberger (Bestellbestätigung: Sch.....ab Ö fehlt text und Stra...fehlt das ß) 3. Bild Dötzer wird komischerweise im ganzem System richtig angezeigt wo ist der Fehler?? wieso wir es mal richtig(dötzer) und dann wieder falsch und abgehackt angezeigt?? gruß kris
  11. Hallo, habe bei mir auf dem Server den Shop installiert. Leider zeigt es mir keine Umlaute an. Auf nem anderen Webspace funktioniert das einwandfrei mit der gleichen Software. Habe nen Server bei Server4you.de kann mir vielleicht jemand weiterhelfen?
×
  • Create New...