Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'umziehen'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 8 results

  1. Hi, wir haben unter www.meinshop.de schon sehr lange eine veyton-version (4.1.0) erfolgreich am Laufen. Nun haben wir in den letzten Monaten unter www.meinshop.de/new_version eine neue Version (4.1.1) zusammen mit einem 2.Mandanten entwickelt und wollten diese Version in den Ordner www.meinshop.de umziehen. Haben alles schön kopiert, doch die Seite bei Aufruf von www.meinshop.de bleibt komplett leer Wir wissen absolut nicht mehr weiter. Wo könnte der Fehler liegen? Müssen die Plugins deaktiviert werden? Wo müssen Änderungen vorgenommen werden, damit das Ding unter www.meinshop.de läuft? Hilfe dringend erbeten, da das ganze an ein WaWi angeschlossen ist. Vielen Dank, liebe Grüße, Sandra
  2. Hallo zusammen, ich habe vor kurzem die Veyton Merchant Version gekauft um einen weiteren Onlineshop aufzusetzten. Für vorläufige Testzwecke habe ich den zweiten (neuen) Shop in einem Unterordner der Domain installiert, in dem bereits der erste Shop läuft. Hat problemlos funktioniert und als alles fertig war habe ich den neuen Shop auf die zukünftige Domain verschoben. Daraufhin hat nichts mehr funktoniert. Jetzt habe ich den Server, Datenbank etc. in der cofig.php geändert und auch in der Tabelle xt_stores die Domain geändert. Der Shop funktioniert nun für den Kunden problemlos. Das einzige (große) Problem ist jetzt, dass ich mich nicht in den Adminbereich einloggen kann. Es wird einfach nur eine leere weiße Seite angezeigt. Habe ich irgendwas vergessen oder falsch gemacht? Beide Shops haben das neue Merchant-Lizenzfile...jedoch ist der eine Shop eine Version .12 und der neue .13, kann das Probleme machen? Wäre super wenn mir irgendjemand helfen könnten! Vielen Dank schonmal!
  3. Hallo zusammen, welche Möglichkeiten gibt es den einen bestehenden Strato Shop nach CE umzuziehen? Also ich weiß jetzt, das ich bei Strato keinen DB Zugriff bekomme. Ich kann also nur die CSV Dateien exportieren und importieren. Hat da jemand schon ein Script (php, veyton import, usw.)? Oder muss ich wieder selber ran? Ich habe bereits zwei Shops auf Veyton umgezogen. Mit direktem DB Zugriff wäre es wesentlich einfach. Wieder alles umprogrammieren für die neuen CSV Dateien ist lästig.
  4. Hallo, da ich Veyton bereits produktiv verwende möchte ich eine Testumgebung erschaffen und das ganze einmal spiegeln, und zwar auf dem selben Server/Domain. Nehmen wir an, der Shop läuft unter "www.domain.tld/veyton1" und ich möchte einen Mirror unter "www.domain.tld/veyton2" haben. Ich habe folgendes gemacht: 1. "/veyton1" kopiert unter "/veyton2" 2. die Datenbank gespiegelt 3. die neue Datenbank angepasst (immer wo "/veyton1" vorhanden war, umbenannt in "veyton2") 4. "/conf/config.php" angepasst Trotzdem erscheint auf der Seite nichts (quelltext ist leer). Auch unter "/xtAdmin" erscheint nichts. Offensichtlich habe ich etwas vergessen... kommt jemand darauf, was? Danke! Sauldos, Juan Pablo
  5. Hallo zusammen, ist es ein großer Aufwand einen XT:Commerce Shop auf einen anderen Server umzuziehen? Was gibt es hier zu beachten? Vielen Dank schon einmal.
  6. Wie kann ich einen schon komplett eingerichteten Shop auf einen anderen Server umziehen lassen? Was genau muss ich kopieren und einrichten danach?
  7. Hallo erstmal, Habe folgendes vor und wollte vorher wissen ob ich das so funktioniert wie ich mir das vorstelle bevor ich mir den ganzen Shop zerschisse. Ich habe bereits xtcommerce auf einer Domain laufen und eingerichtet. Da ich vorher so einen Shop bei 1&1 hatte bzw. habe und jetzt die Domain umziehen will, und dort den Shop auf die alte Domain also die von 1&1 laufen lassen will musss ich ja einige einträge ändern. Meiner Meinung muss ich in allen vorhanden Dateien im Verzeichnis xtcommerce die einträge mit www.jetztige-domain.de auf www.neue-domain.de andern oder? Das hätte ich mit dem Programm ACE HTML gemacht geht schneller ;-) Natürlich mache ich vorher ein Backup vom Shop und der Datenbank. Die Datenbank hätte ich nicht mit dem Intergrierten Toll von xtcommerce gemacht sondern mit einen externen. Den normalerweise dürfte ich ja nicht mehr im Admin bereich zugreifen können nachdem ich die neuen Einträge der Domain gemacht habe. Deshalb würde ich die Datenbank extern wieder erneuern damit ich mich wieder einloggen kann. Sorry ist echt schwer zu beschreiben ich hoffe Ihr verteht mich und könnt mir helfen. Vielen Dank im voraus für eure hilfe. Gruß Tomi
  8. Hi, ich bin mit meiner Domain auf einen anderen Server umgezogen. Habe ein komplettes Backup von meinem Shop, sowie der Datenbank gemacht. Alles per FTP auf den neuen Server hochgeladen.....und schon bekam ich die erste Fehlermeldung..... Dachte mir dann das der Pfad zum Shop nicht stimmt und habe diesen ... durch diesen Pfad ersetzt.... Die Pfadänderungen, sowie die Datenbankänderungen (User,DB,PW) habe ich in der /shop/admin/includes/configure.php und configure.org.php sowie in der /shop/includes/configure.php und configure.org.php vorgenommen. Danach bekam ich diese Fehlermeldung... Auf dem Server befindet sich kein Template Namens temp002 !!! Habe dann mal ein Template zum Testen in temp002 umbenannt und bekam dann diese Fehlermeldung..... Jetzt weiß ich echt nicht mehr weiter Das Backup der Datenbank habe ich in phpMyAdmin hochgeladen, vorher aber den alten Eintrag des Datenbanknamens geändert. Nun bin ich mir nicht sicher ob das reicht:confused:, vielleicht habe ich auch alles falsch gemacht. Liebe Grüße Nexx
×
  • Create New...