Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'ungewollt'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 5 results

  1. Hallo an alle, dringende Frage, wie kann ich es abstellen, dass einfach Unterseiten erzeugt werden mit dem Zusatz "en/" 1. Wollte ich das gar nicht, völlig von allein geschehen 2. Google wertet das natürlich nicht gut, denn die Seiten wuden zwar erzeugt, aber da ich bei den EN Felder nie was eingetragen habe, ist natürlich alles leer und das stellt ja keinen content und somit auch keinen Mehrwert für den user dar. Hat jemand eine Idee, wie ich das abstellen kann und vor allem, was mache ich jetzt mit den Seiten, die Google schon indexiert hat, weil die werden dann ja wieder eine 404.... mann o mann DANKE AN ALLE VORAB.... P.S: Hier mal der Link zu Google, wo ihr gleich auf der ersten Seite seht, was ich meine.... https://www.google.de/#q=site:r-tech24.de
  2. Hallo an Alle! Problem: bei vielen Seiten (Kategorien) einfach ein "no index" eingebaut, obwohl ich das gar nicht wollte.... wie kann ich das verändern oder verhindern? Danke für jegliche Antworten, die mir vlt. helfen könnten... Greetz:confused:
  3. Hallo, ich habe in meinem Shop auf der Startseite einige Banner zu Artikeln eingefügt und diese verlinkt, wenn nun die Kunden im eingeloggten Zustand daraufklicken, werden sie automatisch ausgeloggt. Hier mal der Link, wie die Bilder verlinkt sind (die richtige URL wurde ersetzt nicht wundern. Das dritte "t" ist absicht, damit der Link in der Anzeige hier nicht verkürzt dargestellt wird.) htttp://mein-shop.de/advanced_search_result.php?keywords=das+boot&x=0&y=0 Woran kann das liegen? Manuellsen
  4. Hallo Leute, ich arbeite relativ viel mit verlinkten Artikeln, also dass einige Artikel jeweils in mehreren Kategorien vorkommen. Mein Problem: Sagen wir, ein Artikel kommt in den Kategorien A und B vor. - Ich klicke in der Navigation auf Kategorie A >> Kategorie A wird geöffnet, die Artikelübersicht wird angezeigt. - Ich klicke auf den Artikel >> der Artikel wird angezeigt UND in der Navigation wird Kategorie B geöffnet Habe das eben auch im xtc-Demoshop getestet und es tritt dasselbe Phänomen auf: - in "Kategorie II" die "Unterkat 3" angelegt - das "Test Produkt I" aus "Kategorie I" > "Unterkat I" verlinkt in "Kategorie II" > "Unterkat 3" - "Test Produkt I" in "Kategorie II" > "Unterkat 3" aufgerufen => und siehe da: "Test Produkt I" wird angezeigt UND in der Navigation wird "Kategorie I" > "Unterkat I" geöffnet. Das ist doch sicher ein bekanntes Problem?! Habe im Forum leider nichts dazu gefunden. Gibt es eine Lösung? Wenn nicht: Wo sollte ich suchen (in welcher php-Datei)? Meine xtc-Version: 3.04 SP 2.1 Gruß Marcel
  5. Hallo xtc'ler, ich habe folgendes Problem: Wenn ich in einer Kategorie einen Artikel erstelle und "Auf Startseite zeigen" auf "Ja" stelle, dann wird dieser Artikel in die Wurzelebene (Top) kopiert. Ist das von den xtc-Entwicklern so gewollt? Auf die Anzeige im Shop hat das keinen Einfluss (der Artikel wird nur in der gewünschten Kategorie angezeigt), aber in der Artikelübersicht in der Admin-Oberfläche wird's doch unübersichtlich, wenn da zig Artikel rumschwirren. Stelle ich "Auf Startseite zeigen" auf "Nein", wird der Artikel auch nicht wieder aus Top entfernt. Ich muss vielleicht erwähnen, dass ich alle Artikel und Kategorien aus os-Commerce importiert habe. Allerdings tritt das gleiche Problem auch bei neu in xtc erstellten Artikeln auf. Kennt jemand das Problem? In welcher Datei muss ich ansetzen, um den Fehler zu beheben? Meine xtc-Version: 3.0.4 SP2.1 Vielen Dank im Voraus Marcel
×
×
  • Create New...