Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'uploaden'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 11 results

  1. Hallo Forum, beim Bilder-Upload bekomme ich seit 11 Tagen die Meldung : Bilder upload nicht erfolgreich. Es ist bei allen Browsern dasselbe Problem (IE 8, Chrome, Firefox 3.6.15) Bis zum 27.2.2011 funktionierte diese Funktion ohne Probleme. An der Software habe ich nichts geändert. Nur Adobe Flash Player und Firefox upgedated. Und seit dem kann ich keine Bilder hochladen. Bis jetzt habe ich nach Recherche im Veyton-Forum folgende Schritte unternommen: 1. Dateirechte auf 777 2. Die Bilder über File-Zilla (FTP) im Ordner Media -> Images -> Org hochgeladen. Im Backend Datei Import aufgerufen. Image-Processing durchgeführt. Die Bild-Dateinamen sind in der Media Gallery vorhanden aber nur ein Platzhalter (ein Blattzeichen) als Bild und keine Bilder sind zu sehen. 3.Die Bilder direkt im Backend suchen und hochladen funktioniert ebenfalls nicht. 4.Beim Provider STRATO wegen evtl. Fehler und Probleme nachgefragt: es sind keine. 5. Speicherplatz jede Menge vorhanden. 6. Bildgröße max. 240 kB - ich kann nur einfachen upload benutzen da multiupload nicht funktionert. 7. Von einem ganz anderen PC aus im Backend Bilder hochzuladen versucht und ebenfalls nur die Meldung "Bilder hochladen nicht erfolgreich" bekommen. Was muss ich wo eingeben, es ist sehr dringend!!! Bitte um Eure Hilfe! Herzliche Grüsse
  2. Hallo, wie kann ich alle meine 100 Shopbilder auf einmal hochladen? Gibt es dafür eine Anleitung?
  3. XTC VERSION 3.04 SP2 MYSQL 5 Bis jetzt ging die seite doch bekomme nachdem ich die Seite auf einen anderen server (sachgerecht! mit MYSQL Copy config änderung etc.) kopiert habe bekomme ich bei Bildupload folgende Meldung kann mir hier jemand helfen?
  4. Hallo, gibt es ein Modul, das es Usern ermöglicht Dateien hochzuladen und dann zu verkaufen? Thx
  5. Hallo zusammen, wir warscheinlich eine leichte antwort werden, aber welchen Ordner muss ich freigeben um die Bilder der Benutzergruppen hochladen zu können ?? Bekomme ich die Meldung " Fehler: Speicherort ist nicht beschreibbar."
  6. Hallo ich hoffe ich bekomme hier hilfe... ich habe heute angefangen XTC zu instalieren...er läuft auch schon an sich ich habe den punkt "image_manipulator_GD2.php" aktiv nur zur info ...doch als ich nun das erste Produkt anlegen wollte kam folgende Fehlermeldung Warning: imagecolorclosest(): supplied argument is not a valid Image resource in /homepages/9/d115922924/htdocs/shop_1/xtcommerce/admin/includes/classes/image_manipulator_GD2.php on line 215 Warning: imagecolorclosest(): supplied argument is not a valid Image resource in /homepages/9/d115922924/htdocs/shop_1/xtcommerce/admin/includes/classes/image_manipulator_GD2.php on line 215 Warning: imagecolorclosest(): supplied argument is not a valid Image resource in /homepages/9/d115922924/htdocs/shop_1/xtcommerce/admin/includes/classes/image_manipulator_GD2.php on line 215 Warning: imagecolorclosest(): supplied argument is not a valid Image resource in /homepages/9/d115922924/htdocs/shop_1/xtcommerce/admin/includes/classes/image_manipulator_GD2.php on line 215 Warning: imagecolorclosest(): supplied argument is not a valid Image resource in /homepages/9/d115922924/htdocs/shop_1/xtcommerce/admin/includes/classes/image_manipulator_GD2.php on line 215 Warning: imagecolorclosest(): supplied argument is not a valid Image resource in /homepages/9/d115922924/htdocs/shop_1/xtcommerce/admin/includes/classes/image_manipulator_GD2.php on line 215 und wenn ich im editor ein bild einfügen will und auf serverdurchsuchen drücke kommt das anmeldefenster von XTC .....wer kann mir helfen... vielen dank mirko vom motostore
  7. Hallo Leute, besteht die Möglichkeit bereits bestehende Bilder vom ftp-Server zu nutzen also den Link zu diesen Bildern anzugeben, wenn ich ein neues Produkt erstelle oder muss ich jedes mal die Bilder uploaden . Vielen Dank gundi
  8. hi all, habe ein gro?es problem und zwar kann ich nichts in den shop ordner auf dem server uploaden. bin per ftp auf dem server und wollte das template anpassen - konnte es dann aber nicht mehr uploaden. hab mir die chmod angeschaut 644 - WIE kann ich dies ?ndern??? ausserhalb des shop ordners funktioniert alles problemlos. Vielen dank f?r eure hilfe mfg Rusty4
  9. Hallo, ist es eigentlich mehrere Uploadfelder anzugeben f?r die Artikelbilder ? Oder gibt es da einen Hack ? Mein Kunden m?chte mehrere Bilder auf einen Rutsch hochladen deswegen.
  10. Hallo , Ich habe ein neues Templade abge?ndert. Nun meine Frage wohin genau muss ich es mit dem ftp Proramm uploaden und wie sind die einstellungen f?r den server.
  11. Hallo ! hoffe ich bin hier richtig ?! Ich habe mir mal die neuen version XTC v2.0 RC1.2 installiert ! Super arbeit aber leider habe ich ein Problem wenn ich z.b. eine Kategorie Anlege und daf?r ein Bild hochladen will, wird es nicht angezeigt ! bei Produkten genauso ! Ohne Bilder scheind alles zu gehen, nur sobald ich ein Bild ( jpg ) w?hle, geht nichts mehr und ich mu? alles loeschen ! unter Kategorien / Artikel wird es schon garnicht angezeigt ! also im Admin bereich. Fehlermeldung: Fatal error: Call to undefined function: imagecreatefromgif() in /home/xxx/www.xxx.de/admin/includes/classes/image_manipulator.php on line 182 Gib es da abhilfe.. ? w?rd mich freuen danke
×
×
  • Create New...