Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'url´s'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 5 results

  1. Hallo Leute, ich habe in userem Shop die einstellungen für die SEO URL´s geändert damit in den URL´s die Kategorien und Artikelnamen stehen und nicht dieses page=.... Die Einstellung für: Produkt-URLS mit Kategorien = true Jetzt ist folgendes Passiert: Wenn mann eine Unterkategorie aufruft werden die darüber liegenden Kategorien in der URL mit angezeigt. Wenn man einen Artikel aufruft werden die Kategorien bei fast allen Haubtkategorien nicht mit angezeigt außer bei einer. Also bei 8/9 Kategorien werden bei den Artikeln die Kategorien nicht mit angezeigt und bei 1/9 werden die Kategorien bei den Artikeln angezeigt. Woran liegt das? Gibt es eine Einstellung die ich innerhalb der Kategorie vornehmen muß? Ich möchte das bei der anzeige eines Artikels die Kategorien in der URL angezeigt werden. Schon mal vielen Dank für eure Hilfe. Gruß Samtron
  2. Hallo, ich habe die ganze Zeit nun gegoogelt und auch einiges gefunden. Leider bringt es mich garnicht weiter.. Wenn ich die SMFURL auf true setze,kommt bei den Kategorien und Artikeln eine fehlermeldung. 404 ... :: Ichhabe herrausgefunden das die .htaccess nicht _htaccess heißen darf. Ich hatte aber garkeine in dem Verzeichnis. Nur im oberverzeichnis. Doch da habe ich einmal /site für die joomlapage und einmal /shop für den shop Daher habe ich eine. htaccess im Shop ordner erstellt. Weiß nun aber garnicht was ich da reinschreiben soll? Da ich mich mit htaccess überhaupt nicht auskenne. Aufjedenfall ist sie nun leer und das bringt garnicht. Also 404 kommt immernoch.. habt ihr ideen wodran das liegen kann? Ich brauch die URL´s wegen der Suchmaschinenoptimeirung wirklich dringend. Gruß und Danke
  3. Hallo Leute, ich benutze das VEyton 4,0 System und finde mich gerade darin zurecht. Nun will ich wissen ob es denn möglich ist die SEO URL´s von bereits angelegten Kategorien zu ändern? Ändere ich nämlich den Namen der Kategorie so ist zwar der Name geändert aber nicht die URL, die bleibt einfach. Eine weitere Frage ist, ob man die Bilder größen für die jeweiligen Kategorien einzeln anpassen kann? Oder ist das nur universal einstellbar? Vielen Dank schon mal! Liebe Grüße J.
  4. Mir fällt gerade ein Rudel Eier aus der Mütze…! Seit der Verton Version 4.0.12 wird beim ersten aufrufen der Seite jedem Link eine ID angehängt. Einen Menupunkt im Backend wie zb. „Spider Sessions vermeiden“ hab ich noch nie gesehen und da unser Shop aus irgendeinem Grund keine robots.txt mehr hat (wie ich HIER schon mal vergeblich nachfragte) wurden unsere Links schön doppelt, drei- und achtfach in den Google Index aufgenommen! Schöne Schei*** Also hab ich jetzt per Hand ne neue robots.txt angelegt mit (Disallow: /*?) das sollte die Indizierung dieser Links mit ID hoffentlich stoppen, oder.?! ABER jetzt kommt der KNALLER! Ich habe alle unsere Exporte für diverse Preis-Suchmaschinen und die Sitemap per Conjob automatisiert so dass diese jede Nacht erneuert werden und Aktuell bleiben. Und was sehr ich gerade: ALLE EXPORTE WURDEN MIT DIESEN VERFI*%$“* ID´s generiert! ICH KÖNNTE PLATZEN! Die komplette Sitemap und Preis-Suchmaschinen Links sehen so aus: <url> <loc>http://www.site.de/artikel-1.html[COLOR="red"]?x7a303=0cc0b6a4155299bcce32ec3af1b777d5[/COLOR]</loc> <lastmod>2009-09-13</lastmod> <changefreq>monthly</changefreq> <priority>0.8</priority> </url> <url> <loc> http://www.site.de/artikel-2.html[COLOR="red"]?x7a303=0cc0b6a4155299bcce32ec3af1b777d5[/COLOR]</loc> <lastmod>2009-09-13</lastmod> <changefreq>monthly</changefreq> <priority>0.8</priority> </url> <url> usw. usw. usw... Wer benutzt noch Cronjobs für die Exporte und hat eine Lösung für dieses Desaster?
  5. Ich habe auf meinen Server (hostet bei RHS-IT) Mod-Rewrite on und auch Acceptpathinfo=On Wenn ich im Admin umstelle auf suchenmaschinenfreundliche URL´s gehts das zwar, aber es ändert sich nichts in der Darstellung der URL´s. Fehler gibts zwar nicht als Ausgabe, aber was ist da falsch? So mit Eintrag True: http://www.doamin.de/shop/product_info.php/info/p1_005-MINIKLEID-SILBER-STRASS.html So mit Eintrag False: http://www.domain.de/shop/product_info.php?info=p1_005-MINIKLEID-SILBER-STRASS.html Wenn ich das Tool von ShopStat installiere sieht es dann so aus: http://www.domain.de/shop/FASHION-DESSOUS-FUeR-SIE/Fashion-Abendmode/005-MINIKLEID-SILBER-STRASS::1.html
×
×
  • Create New...