Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'urplötzlich'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 2 results

  1. Hallo Zusammen, seit kurzem komme ich nach der Anmeldung über den Button "Administration" nicht mehr in den Adminbereich. (An dem Shop wurde in den letzten Wochen nichts verändert) Wenn ich über offene Bestellungen, in Bearbeitung usw. klicke, dann komme ich in den Adminbereich. Der Button ruft ja die admin/start.php datei auf. Habe die mal per FTP angeschaut, aber letztes Änderungsdatum ist 2008. Somit hat die auch niemand "manipuliert". ADMIN Ordner hat 755 Rechte und die Start.php auch... Folgende Fehlermeldung erhalte ich, wenn nach längerem Warten auf den Button klicke und dann NICHT der Adminbereich erscheint: PS: Das Problem habe ich bei 2 weiteren Shops... Bin für jeden Tip dankbar! Gruß
  2. Hallo zusammen, bis 10.30 heute, ging noch alles ... jetzt bekommt jeder User, sobald er auf eine Artikelkategorie clickt, sie hier : 1054 - Unknown column 'p.products_id' in 'on clause' select p.products_fsk18, p.products_shippingtime, p.products_model, p.products_ean, pd.products_name, m.manufacturers_name, p.products_quantity, p.products_image, p.products_weight, pd.products_short_description, pd.products_description, p.products_id, p.manufacturers_id, p.products_price, p.products_vpe, p.products_vpe_status, p.products_vpe_value, p.products_discount_allowed, p.products_tax_class_id from products_description pd, products p left join manufacturers m on p.manufacturers_id = m.manufacturers_id, products_to_categories p2c left join specials s on p.products_id = s.products_id where p.products_status = '1' and p.products_id = p2c.products_id and pd.products_id = p2c.products_id and p.group_permission_1=1 and pd.language_id = '2' and p2c.categories_id = '14' ORDER BY p.products_sort ASC [XT SQL Error] Dies betrifft nur Kategorien, die dann sofort die einzelnen Artikel anzeigen sollen. Befindet sich darunter nochmal eine Auswahl, wird die Seite angezeigt. Wäre klasse, wenn mir da jemand einen Hinweis geben könnte ... JNR
×
×
  • Create New...