Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'verlinkung'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 49 results

  1. Hallo, wir haben letztens angefangen die Bilder in unserem Onlineshop (www.fahnen-staeb.de/onlineshop) zu erneuern. Heute habe ich mal geschaut ob die neuen Bilder schon von Google gefunden werden und tatsächlich findet man die Bilder über die Suchmaschine. Wenn ich in Google auf das Bild klicke werde ich aber zu einem komplett anderem Produkt weitergeleitet. Habe mich jetzt alles mögliche nachgeschaut und kann nicht einmal im entferntesten eine Verbindung zwischen den beiden Produkten finden. Ist das ein Fehler von Google oder kann ich in Xt:Commerce eine andere Verlinkung definieren ? Bei dem folgenden Produkt handelt es sich um ein: Weizenglas Baden Vielen Dank im Voraus. Paul Gässler Fahnenstaeb OHG
  2. Hallo Leute! Ich habe ein ganz einfaches Problem, nur kann es leider nicht lösen. Ich habe bereits das ganze Forum durchstöbert, nur keine Lösung hat geholfen. Ich bin vor kurzem auf xt:Commerce umgestiegen und wollte nun das erste Template bauen. Kein Problem, dachte ich mir... Nun zu meinem Problem: Ich dachte mir einfach mal das xt_grid Template kopieren und einige Änderungen vornehmen... Im Backend den neuen Ordner auswählen, Cache leeren und fertig. Naja, nun war es so, das die Seite immer wieder auf xt_grid zurückgreifen wollte. Dann habe ich mir gedacht, nagut... Benenne ich den Ordner einfach auf xt_grid1 um. Dann nahm er den neuen Ordner, aber er läd die CSS nicht dazu. Im Seitenquellcode habe ich dann gesehen, dass er nicht mal versucht die CSS Datei zu laden. Dann habe ich in der /css/css.php die CSS-Verlinkung noch einmal eingebaut (absolut und relativ) auch ohne Erfolg. < link rel="stylesheet" type="text/css" href="<?php echo _SYSTEM_BASE_URL . _SRV_WEB . _SRV_WEB_TEMPLATES . _STORE_TEMPLATE; ?>/css/stylesheet.css" >[/CODE] Was mache ich falsch? Bin für jede Antwort dankbar. Ich werdet wahrscheinlich in Zukunft noch viel mehr von mir hören
  3. Hallo zusammen Ja, ich habe die SuFu benutzt - auch einiges gefunden - aber ich blick nicht ganz durch...ich habe auch schon ein Ticket bei xtc gelöst....aber naja, da gibts nur Gegenfragen oder sehr kurze nicht hilfreiche Antworten. Nun hoffe ich, dass mir hier jemand weiterhelfen kann - denn sonst komm ich nicht weiter... Wir haben die Shopsoftware Veyton 4.0.16 (Multishop) - alle drei Shops sind online, aber bisher erst einer öffentlich für die Kunden. Nun bin ich am zweiten dran und habe festgestellt, dass es ein paar komische Verlinkungen/Templatedarstellungen gibt. Die drei URLs: shop.koiparadies.ch (ist schon für Kunden zugänglich) shop.gartenparadies.ch (noch leer) www.aquariumredsea.ch (möchte ich nun eigentlich mit Artikeln befüllen) Gehe ich nun auf den Gartenparadies oder Aquarium Shop und klicke da auf Ihr Konto oder Anmelden - so stimmt zwar die URL, aber das Design kommt vom Koiparadies-Shop. Was läuft hier falsch ? Gehe ich auf den Gartenparadies oder Aquarium Shop und klicke da auf Kasse - so ändert die URL und das Design....es kommt jeweils das Koiparadies. Wo liegt hierbei der Fehler ? Dann bekomme ich auch noch eine Fehlermeldung. Und zwar wenn ich beim Gartenparadies oder Aquarium Shop unter Informationen auf Kontakt klicke, komme ich auf eine Fehlerseite mit dem Koiparadies-Layout. Der Link jedoch stimmt - er zeigt auf die richtige ID vom Content welcher auch angelegt und aktiv ist. Was hat er da für ein Problem ? Auch ist es so, wenn ich im Browser (Firefox) z.B. www.aquariumredsea.ch eingebe, hängt er mit automatisch ein https:// davor dran und ich lande auf dem Koiparadies-Shop, jedoch mit der richtigen URL-Anzeige im Browser (dasselbe auch mit shop.gartenparadies.ch). Gibt es dafür eine Lösung, dass auch die URL aufgerufen und angezeigt wird, welche man eingibt ? Wenn ich mich dazu richtig durchgelesen haben - muss ich wahrscheinlich etwas an der htaccess-Datei ändern...sehe ich das richtig ? Werden dadurch all meine Probleme beseitigt ? Wenn ja, kann mir jemand sagen was genau ? Besten Dank schon im Vorraus für eure Hilfe ! Gruss Beat, welcher gerade sehr gefrustet ist über diese "sogenannte Multishopsoftware"....
  4. Hallo Community, bitte verzeiht, falls ich mein Topic falsch platziert habe. Ich bin vor kurzem ins kalte Wasser geworfen worden und muss jetzt einen Webshop betreuen. Jetz wollte ich die Verlinkung einer Box (ich hoffe das heißt so) in der rechten Navigationsleiste (wo unter anderem der Warenkorb ist) ändern. In welcher Datei am Server kann ich das ändern? Es läuft noch eine ältere 3er Version von xt:commerce, noch nicht veyton. Ich habe ein Bild angehängt um zu veranschaulichen was ich meine. Es geht um die Versandkostenbox. Danke!! MfG Hannes
  5. Hallo, ich habe folgendes Problem: Mein Shop war auf einer anderen Domain zwischengelagert. Nun ist sie auf die eigentliche Domain aufgeschalten, aber leider ist in der Zeile, in der der Domainname eingegeben wird, immer noch die alte Adresse sichtbar. Bei der Startseite ist alles noch okay, aber sobald man auf einen Ordner klickt erscheint der falsche Domainname? Beispiel: Startseite: www.xxxxxx.de/index -> Odrner angeklickt dann erscheint www.123456.de/123456 Kann mir jemand einen Tipp geben, wie man das ändert? Vielen Dank schon mal
  6. Wie kann ich in Veyton den "Kaufen Button" austauschen mit dem Text und Button-Link-Inhalt? Möchte es wie hier: Leasing für - Sony Ericsson Xperia Play R800 black ohne Vertrag - Mobilfunk - Leasingstore24.de - Ratenkauf Der Button heißt nicht kaufen sondern z.B finanzierung.. und hinter dem link steckt NICHT der nächste kaufprozess sondern ein anderer link den ICH beliebeig eingebe kann .... z.b das sich ein neues Fenster öffnet, wie geht das?
  7. Hallo! CE 4.0.14: Kann jemand bestätigen, dass wann man zu einem Artikel nur 1 Slave eingepflegt hat, in der Übersichtsliste auf den Slave und nicht auf den Master verlinkt wird? Sobald man 2 Slaves eingepflegt hat, funktioniert alles einwandfrei und es wird nur auf den Master verlinkt bzw. bei einer Suchliste jeweils auf den Master und auf die Slaves. Die URL wird nämlich richtig generiert, aber anschließend passiert eine Weiterleitung auf den Slave-Artikel mit dem Parameter &action_ms=1 (egal ob SEO-URL aktiviert oder nicht). Im 4.0.13 taucht der Fehler nicht auf. Grüße, Andreas
  8. Falsche Kategorie! Bitte löschen!
  9. Hallo Forum, ich habe bei einem XTC 3.04 Shop eine Sprache hinzugefügt. Im Contentmanager habe ich daher die entsprechenden Seiten in dieser Sprache nachträglich erstellt. Aber wie verlinke ich das Kontaktformular richtig? Wenn ich eine Seite normal erstelle erscheint ja nur mein angegebener Text. Wie erreiche ich es, dass auch das Kontakformular erscheint? Außerdem sind die neuen Texte nicht als "System-notwendig" gekennzeichnet. Das wäre sinnvoll damit die Texte nicht versehentlich über den Button gelöscht werden. Kann jemand helfen?
  10. Hallo liebe Community, hier hat sich ja ein bisschen was geändert. Nun komme ich zur Frage: Wie kann ich eine interne Verlinkung ermöglichen. Bisher ist die interne Verlinkung ja immer direkt auf URL/Pfad ausgelegt. Finde ich natürlich bei der Masse an Verlinkung eher suboptimal. Gibt es hier bereits einen Fix oder eine Möglichkeit, wie es umprogrammieren kann? Wenn ja, wo müsste ich schauen und wäre diese Datei frei editierbar? Beste Grüße, Dennis
  11. Liebe xtc-Freunde, ich habe das folgende Problem: wir möchten innerhalb des Admin-Bereichs die Möglichkeit haben bestimmte Daten (Bspw. Adressen der Bestellungen) zu drucken. Hierzu haben wir ein weiteres Icon names Drucken erstellt (Stichwort:Button für die RowAction). Wir haben bereits es fertig entwickelt. Es funktionioniert auch! Nur beim Testen auf unseren Linux-Rechner haben wir festgestellt, dass wir eine Fehlermeldung "Direct Access is not allowed" beim Zugriff auf die externe PHP-Datei bekommen: Ich habe die Vermutung das die Variable _Valid_Call nicht gesetzt ist, deshalb kommt der Fehler. Wie kann man das lösen? Wo kann ich diese Variable setzen? Oder soll man dieses irgendwie über den ContentManger lösen? Bitte um schnelle Antwort. Vielen Dank im Voraus für euere Hilfe. Im Internet habe ich bereits 3 Tage gesucht und zu diesem Thema nichts gefunden. Hmm, hängt das irgendwie mit dem IonCube zusammen ???
  12. Hallo liebe Community, ich habe folgendes Problem. Ich habe beim Verlinken von Artikeln so viele Kategorien, dass sie der Explorer kurzzeitig Aufhängt, bzw. der Scrollbalken extrem lang wird. Meine Frage ist nun, wie ist es möglich, das auswahlfenster für die Kategorieverlinkung von rechts (neben den Kategorien) nach unten (unter den Kategorien) zu bekommen, so dass sich das Fenster auch über den kompletten Bildschirm legt, und ich bequemer arbeiten kann. Vielen DANK für eure Hilfe an dieser Stelle
  13. Ich möchte über den Produkt Manager gewissen Artikeln ein PDF Datenblatt zuweisen. Das zuweisen der Dateien wird auch durchgeführt. Leider wird der Link falsch generiert: http://domain.com/media/products/0940004001284625750.pdf/XTCsid/a1d521bab0f5136dda53928e2afbd8fa Wenn ich alles nach .pdf raus lösche wird die Datei geöffnet. Könnt ihr mir sagen was da faul ist ?
  14. Hallo, ein Bekannter hat auf ca 10 Seiten von uns eine weiterleitung o.ä auf 4in1bunggee-portal.de gemacht.. sprich nicht nur über diesen Link kommt man auf diese "Wartungsseite", sondern auch über 10 andere. Brauche jetzt aber einen Link, damit ich einen Shop über diesen laufen lassen kann.. Wie nehme ich jetzt z.b den oben stehenden Link RAUS um einen Shop drauß zu machen ???? Bin bei Strato.
  15. Hallo zusammen, ich hätte eine Frage zur Anpassung des Warenkorbs, vielleicht kann mir jemand einen Tipp geben - wäre sehr froh. Also, es wird ja in einigen Threads diskutiert, dass man auf der Produktansicht eines Master-Artikels unten (in abgeänderter Form) alle Slaves anzeigt, besonders wenn man z.B. kleidung in verschiedenen Größen verkauft. Diese Varianten kann man dann direkt in den Warenkorb legen, die direkte Produktansicht der Slaves bekommt man also gar nicht zu Gesicht. Genau das habe ich schon geschafft, musste nur eine Template-Datei des Master-Slave-Plugins ein wenig "beschneiden". Leider verlinkt der Warenkorb aber dann auf die (hinein gelegten) Slave-Artikel. Kann man das irgendwie umbiegen, dass der Warenkorb immer auf den entsprechenden Master-Artikel verlinkt?!? Danke für jeden Tipp! Grüße
  16. Hallo erstmal. wie aus dem nichts funktioniert die Verlinkung von Kategorien mit Unterkategorien plötzlich nicht mehr. Link: Deutscher Modellflieger Verband Service GmbH DMFV junior ist z.b. eine Kategorie ohne Unterkategorien und funktioniert problemlos. Link: DMFV junior Aufkleber/Aufnaeher ist eine Unterkategore von Accessoires und funktioniert auch wunderbar sofern man die URL manuell eintippt. Link: Aufkleber/Aufnäher Accessoires ist ein Kategorie mit Unterkategorien und funktioniert nicht mehr. Link: Deutscher Modellflieger Verband Service GmbH Hat jemand vielleicht eine Ahnung woran das liegen könnte?
  17. "Affiliate" Hallo, wir möchten unseren Shop auf einer anderen Website so verlinken, dass Bestellungen, die über die andere Website eingehen, von uns erkannt werden. So können wir Provisionen berechnen usw. "Affiliate" Was muss ich tun, dass das funktioniert? Vielen Dank für Eure Hilfe!!! Uschi
  18. hallo, ich hab folgende frage: habe mehrere größen in einer tabelle zusammengefaßt, hinter jeder größe soll jetzt auch die bestellfunktion auftauchen, sodaß die richtige größe gleich im warenkorb landet... wer kann mir dabei helfen? aber bitte... ich bin kein xt-profi, kann nur das notwendigste, deshalb bitte, wenn irgendwie möglich....einfach erklären, was für euch profis natürlich nicht einfach ist :-) ich weiß ja.... geb euch auch gern die seite an, damit ihr besser versteht, was ich meine. lieben gruss whisper
  19. Hallo, ich hätte da folgende Frage: Ist es möglich einen Artikel so anzulegen, das er nicht in den Warenkorb gelegt werden kann, sondern auf eine externe Webside verlinkt?
  20. hallo, habe immer noch das problem da meine kategorien leer sind, wenn draufklicke komme ich in die suchseite.. ist das schon behoben worde? ich habe nichts gefunden im forum.. Gruß GoriBoy
  21. Hallo zusammen, bin neu hier und sehr unerfahren mit xt commerce. Ich hoffe Ihr könnt mir helfen. Bei der Produktbeschreibung habe ich ein Bild eingefügt. Nun möchte ich eine verlinkung vornehmen. Ich will, sobald das Foto angeklickt wird, eine 2 Seite aufgeht. Ich habe die 2 Seite als html auf mein Desktop liegen, beim doppelklick öffnet sich die Seite im Browser, wie sie auch besteht. Wenn ich es aber beim im xt commerce hochlade, zeigt es mir eine komplett leere seite mit einigen roten X. Auf www.alushop24.de- Kategorie Rohrmotoren- Funk Motoren - dann unten auf SENSO 8NM- da seht Ihr ein Kopf mit Fragezeichen,,vielleich könnt Ihr dann sehen , was ich meine. Ich hoffe jemand kann mir sagen, was ich da falsch mache. Für eure Antwort bin ich euch sehr dankbar. Gruss Marjan
  22. Wie oder besser wo kann man nach einer erfolgreicher Bestellung die Verlinkung des Weiter Buttons verändern? Ich möchte den Kunde nicht zur Startseite sondern zu "Ihr Konto" leiten damit der Kunde gleich den Überblick der Bestellungen sieht (damit er weiß das es sowas überhaupt gibt).
  23. Hallo zusammen, ich habe alle Artikel die auf der Startseite angezeigt werden per kopieren/duplizieren verlinkt. Nun möchte ich da mal neue Artikel anzeigen lassen, weiß aber nicht wie ich diese Verlinkung zu Top wieder Rückgängig machen kann, kann mir mal jemand nen Tip geben? Einfach nur im Artikel das "auf der Startseite anzeigen" auf nein setzen reicht nicht aus, dann ist der Artikel trotzdem noch in Top.
  24. Hallo, seitdem ich meine noch nicht fertige Homepage auf einen anderen Server gelegt habe, funktioniert die Suchfunktion nicht mehr. Falls keine Artikel gefunden werden, läuft alles richtig ab. Nur wenn Artikel angezeigt werden sollten, erhalte ich diesen Text im Content Bereich angezeigt. -greenhilltest.gr.funpic.de <- Dies war mein alter Webspace -C:\Documents and Settings\User1\Desktop\HP.....\... <- Dies ist der Pfad zu dem Ordner auf meinem PC Ausserdem ist mir aufgefallen, dass das Suchfeld, meine Eingabe öfters ignoriert dh. ich kann nichts hineintippen! Im Internet , Google etc. habe ich keine Informationen gefunden. Alle Dateien die mit der Suche etwas zutun haben, habe ich mir auch angeschaut. Ich bin mir ziemlich sicher, dass dies ein einfach zu lösendes Problem ist und hoffe sehr, dass ich von euch hilfe bekomme. Link zu dem Problemkind :: http://www.asdqwe.bplaced.com/filemanager Liebe Grüße Nico.
×
×
  • Create New...