Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'verrutschen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 4 results

  1. Tag zusammen, wir testen gerade 4.1. start auf einem Paket bei einem offiz. Hoster. Wir möchten die Kurzbeschreibungstexte der Produkte bei den Artikellistings angezeigt bekommen (Z.B. für "Neue Produkte" auf der Startseite), und haben daher, wie im Forum auch schon für frühere Versionen beschrieben, <p>{$module_data.products_short_description}</p> in der product_listing_v1 ergänzt. Zwar bekommen wir nun, wie erhofft, die Kurzbeschreibungstexte in den Produkt"boxen" angezeigt (ich nenns einfach mal Boxen; ich meine diese Produkt-Voransichtsfelder in den listings, und nicht die Boxen in der sidebar!); allerdings verrutscht deren Anordnung ständig. Wir haben im backend "4 Spalten" gewählt, und "Anzeige von max. 8 Produkte", so dass sich eine Matrix 4x2 ergeben SOLLTE: OOOO OOOO Die Praxis weicht davon leider ab, meistens siehts so oder ähnlich aus: OO OO O O OO ... d.h. es ergeben sich meistens irgendwelche Lücken zwischen den Boxen, manchmal steht nur eine einzige in einer Zeile, obwohl da doch 4 hin sollten... außerdem ändert sich die Reihenfolge der Produkte ständig. Kraut und Rüben, und die Seite wird 1m lang... Das ganze scheint dabei abhgg. zu sein von der Länge der Kurzbeschreibung, d.h. wenn ich nur 1 Wort pro Produkt definiere, werden die Boxen meist korrekt platziert; sind es 2 Sätze, meist nicht. Also scheinbar ein Zusammenhang zur Datenmenge? (Das wäre nicht gut, denn aktuell haben wir noch nichtmal Bilder hinterlegt...). Tritt im akt. Firefox auf, aber auch im IE (9). Bitte sagt mir, dass wir nicht die einzigen sind, bei denen das auftritt?? Danke für jeden Tip, Durchblick
  2. Guten Tag, wir haben das Problem das unsere Inhalte falsch ausgegeben werden. Also wenn wir einen neuen Inhalt einstellen erscheint in der Ausgabe ein falscher, älterer Inhalt und zwar immer der selbe. Einen ähnlichen Fehler erhalten wir auch immer wenn wir bei einem Produkt den englischen Inhalt vergessen einzupflegen. Dabei wird stets unsere Startseite zerschossen aber wie man dies beseitigt wissen wir inzwischen. (bluegate_URL) Tabelle nach einem fehlenden Eintrag durchsuchen. Hat vielleicht jemand von Euch eine Idee hierzu? Die Domain lautet: shogazi .de
  3. Hallo, ich habe gerade ein wikrlich merkwürdiges Problem. Ich habe das Design dreispaltig aufgebaut: <div id="links"> {$box_SEARCH} {$box_CATEGORIES} {$box_CONTENT} </div> <div id="posts"> <div class="post"> {$main_content} </div> </div> <div id="rechts"> {$box_CART} {$box_LOGIN} {$box_LAST_VIEWED} {$box_ADMIN} </div> <div style="clear: both;"> </div> Sowit sieht alles wunderbar aus. Sobald ich jedoch etwas in den Warenkorb lege, "weiß" nur noch {$box_CART} das es in dem div "rechts" ist. Die anderen drei div´s breiten sich über die ganze Fläche aus - auf allen Seiten - und sind nicht mehr in dem div "rechts", sondern werden nacheinander darunter aufgeführt. Sobald ich den Warenkorb leere, ist alles iO. Kann mir jemand sagen wo ich in etwa suchen soll/kann um das zu lösen? DANKE!!!!!! vg ela
  4. Hallo, ich habe mal wieder ein Problem und hoffe, jemand kann mir auch hier schnell helfen. Ich habe auch diesmal nach dem Fehler im Forum gesucht, aber leider nichts gefunden. Wenn ich auf eine Category klicke, welche leer ist, dann verrutschen links alle Boxes ca. 70 px nach unten. Wenn aber in der Category Artikel oder weitere Category?s sind, dann passiert dies nicht. Hat jemand ?ne L?sung oder hierzu was im Forum gefunden?? Mario
×
×
  • Create New...