Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'verschoben'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 23 results

  1. Hallo Zusammen, hab mir die neueste Version von xt community gezogen, installiert und konnte bis heute daran auch arbeiten.... Nun habe ich das Problem, das sich AUSSCHLIEßLICH in den Kategorien das Design verschiebt. Und zwar verschiebt sich der Warenkorb-Block unterhalb meiner Artikel die ich in der Menüstruktur angelegt habe. Es sind keine Änderungen in den Stammfiles der categorie_listing oder ähnliches gemacht worden und das Problem trat plötzlich auf... nachdem sich Firefox ein Update auf die neueste Version geholt hat... Hinter der Box des Warenkorbs steht eine kleine 1 Jemand einen Ansatz oder Lösung für dieses Problem? // --> Die Lösung erfolgte durch die Umstellung der Cache-Einstellungen <-- //
  2. Hallo, ich habe die Webseite www.megahobby.de Auf allen Browsern (fizilla, Chrome) läuft die Seite problemlos. Aber im IE wird die Seite zerschossen, die mittlere Box wird unter die linke geschoben. Mittlerweile weiss ich, das ein "coditional comment" nach unten geschoben werden muss - der liegt bei mir in der mitte des quellcodes... Aber wie kann ich das verschieben, in welcher datei wird das gemacht ??? Ich bitte Euch um drinende Hilfe, da doch leider die meisen Kunden den IE benutzen :-(( Vielen Dank im voraus !! lg, Torsten -GELÖST-
  3. ok... hat sich erledigt... kann gelöscht werden... Augen auf bei der suchfunktion und so... :)
  4. Könnt Ihr mir helfen? Ich habe im Shop eine Kategorie angelegt. Bei dieser Kategorie verschiebt sich in der Shopanzeige die rechte Navigationsleiste unter die Artikeldarstellung. Woran kann das liegen? In den anderen Kategorien bleibt die Leiste wo sie hingehört, nämlich am rechten Bildschirmrand. Wenn Ihr schauen wollt: info@buchbusiness.de Kategorie "tanzen"
  5. Hi, Ich habe bei meinem Shop bei zwei Hauptkategorien das Problem das die Artikel im Hauptmenü völlig groß und verschoben dargestellt werden: http://www.austrianshopping.com/falsch.JPG Möchte aber das es so angezeigt wird: http://www.austrianshopping.com/richtig.JPG Also jeder Artikel für Artikel angeführt mit bisschen Text und Preis, nicht so riesig wie oben... Kann mir bitte jemand halfen und sagen was ich da machen muss? Wäre für jede Hilfe sehr dankbar!
  6. HAllo, habe folgendes Problem, am besten ihr schauts euch an: http://www.playcave.de/index.php/cat/c37_Off-Road---Verbrenner.html Wieso ist das so und wie bekomm ich es geordnet? Und wie könnt ich ne Liste daraus machen, also das alles untereinander eine Vertikale Linie bildet und nicht nebeneinander. ´Bitte um Hilfe, auch wenn man die hier zu selten bekommt. Grüße
  7. Hallo Zusammen! Ich hab mal wieder ein kleines Problemchen :-) Bei den Angeboten auf der Startseite ist der Text teilweise verschoben. Ich hab alles überprüft aber kann keinen Fehler finden. Siehe hier: www.xedos-shop.de Kann mir jemand sagen wo das Problem liegt? Danke im Voraus! Schöne Grüße Peter
  8. Hallo zusammen, Habe folgendes Problem, wenn ich in meinem Shop eine Kategorie anklicke erscheinen ja unter den Unterkategorien –Neue Artikel-, leider sind die Artikeltexte vollkommen verschoben, kann mir jemand helfen, habe schon alles durchsucht find leider keine Einstellmöglichkeiten:( Vielen Dank und Gruß
  9. hallo Leute leider ist mir etwas passiert mein xtcommerce copyrite ist nicht mehr zentriert auf der Seite u ich weiss nicht warum ? ich kann es nicht mehr nachvollziehen was passiert ist wo kann ich es wieder zentrieren ??? ist wichtig bitte helfen danke ich habe es selbst gelöst war ein problem in der index.html danke
  10. Ich schon wieder... folgendes Problem... (siehe Bild) Die Artikelbeschreibung und Artikelname, werden übereinander angezeigt, was dadurch das ganze Fenster verschiebt. Dies passiert aber nur, wenn man etwas über die Suchfunktion findet. Gibt es hierfür evtl. eine einfache Lösung?? LG
  11. Hallo, zunächst: ich konnte den xt:commerce-Shop ziemlich gelungen gestalten und konfigurieren, herzlichsten Dank an alle Entwickler und auch an alle Ratgeber hier im Forum! Aber zum Abschluß habe ich vermutlich einen ziemlich blöden Fehler gemacht - ich habe den Shop versteckt entwickelt und anschließend aus dem "versteck"-ordner auf die mainroot gezogen. Folgende Fehlermeldungen: 1. Warning: Require(/is/htdocs/wp1099947_AB1CSE3FTD/www//shop/includes/filenames.php) [function.require]: failed to open stream: No such file or directory in /is/htdocs/.... 2. Fatal error: require() [function.require]: Failed opening required '/is/htdocs/wp1099947_AB1CSE3FTD/www//shop/includes/filenames.php' (include_path='.:/usr/share/pear/php5') in /is/htdocs/... Gibt´s einen Trick oder muß ich nochmal installieren (die meisten Artikel sind schon eingepflegt...)? Vielen Dank für die Hilfe elek
  12. guten abend, braeuchte mal hilfe bei der konfiguration, entweder bug oder es gibt irgendwo einen schalter dafuer. konstellation: xt:Commerce v3.0.4 SP2.1 PHP 4.4.9 apache/1.3.34 MySQL 4.0.27 wenn ich mir im shop einige artikel in der detailansicht anschaue, sieht alles fein aus. bei einigen artikeln jedoch, schieben sich informationen von anderen produkten in die beschreibung hinein (sihe anhang, bereich ganz rechts und unten). wenn jemand das probelm kennt, bitte ich um kurzes feedback. danke im voraus
  13. hat sich schon erledigt - danke.
  14. moin, ich habe ein kleines problem ich habe an meinem shop die product_listing_v1 geändert lief auch alles problemlos im opera bekomm ich auch alle artikel in spalten angezeigt nur leider verschiebt sich die ansicht im ie und im firefox weiss einer rat? http://oldschoolshop.de/shop/index.php?cat=c5_Hosen.html so sieht es leider aus total verschoben und keine linie drin und so sollte es aussehen http://www.maennershirts.com/shop/index.php/cat/c158_La-Vida-Loca.html weiss nicht an was es liegt kann mir evtl jemand helfen? dann zu meiner zweiten frage http://oldschoolshop.de/shop/product_info.php?info=p10_Rangerhose--beige.html schaut man sich diesen artikel an wird er normal dargestellt jedoch hätte ich gerne das das bild des artikels links in dem freien feld nochmal dargestellt wird, wie kann man das bewerkstelligen ? danke im voraus
  15. Hallo, Ich hab ein Problem mit der Shopdarstellung, es verschiebt sich immer die gesamte Seite so nach rechts, das gescrollt werden muss. (Grund ist zu große Bilder & Beschreibung unter Kategorien) wie kann ich es bearbeiten das es nicht zu Verschiebungen kommt, (mit Beibehaltung der jetzigen Bildgrößen der Kategorien) Hierfür wurde mir empfohlen aus der entsprechenden Templatevorlage die Beschreibung unter den Bildern herausnehmen, so das nur Kategoriebild und Name erscheinen die Anzeige pro Reihe auf 2 umstellen. Außerdem ist der Shop in einem Unterverzeichnis "shop" erstellt, deshalb lautet die URL auf /shop. Der Shop soll aber auf der Hauptdomain erreichbar sein. Allerdings sind auf dem Webspace noch weitere Domains und Daten, kann man das dennoch korrigieren? Wenn ich irgendwo jemanden mit den Arbeiten beauftrage, mit welchen Kosten müsste ich rechnen? Kann mir hier einer jemand empfehlen? Vielen Dank im voraus MfG nico
  16. Hallo, habe da ein kleines Problem. ich habe die AGBS eingestellt, sieht auch gut aus mit den Textabsätzen etc. Bestellt man alleridngs Ware, so ändert sich das Design der Agbs und alles ist verschoben. Desweiteren ist in allen Produkten der Text, den ich geschrieben habe, nicht so, wie ich ihn eingebene habe sondern mit großen Absätzen mittendrin. Hatte jemand schon mal das Problem, und vor allem wie ändere ich das? Liebe Grüße und vielen Dank Alexandra
  17. Hallo *, ich habe einen Shop aufgesetzt und ihn an meine bedürfnisse angepasst. Nun habe ich ihn noch einmal verschoben und die Pfade in den configure Dateien geändert. Im Prinzip funktioniert auch alles nur das er die Sprachdateien nicht mehr zu finden scheint und deshalb zum Beispiel statt Katalog, HEADER_TITLE_CATALOG dasteht. Weiß jemand welchen Pfad ich ändern muss damit das wieder klappt oder wie ich mir ausgeben lassen kann unter welchem Pfad der die Sprachdateien sucht. [EIDT] Es sind doch nicht die Sprachdateien die nicht geladen werden können. Es muss eine andere Datei sein die irgendwelche Platzhalter ersetzt... Vielen Dank und schöne Grüße, Peter
  18. Ich versuche das Template xtc001_HHGPT mit der Version 3.0.4 SP1 zum laufen zu bringen, so kleinere Fehler konnte ich auch alle beheben allerdings: Wenn man ein Produkt anklickt, verschiebt sich das ganze Design der Seite! Wie kann ich diesen fehler beheben? Müssen die Tabellen oder so verkleinert werden? Wie? Der ist sicher schon einigen bekannt oder? Bitte um detailreiche erklärung
  19. [attachmentid=423]Hallo Forum, ich habe nach langem suchen leider noch keine L?sung f?r mein Problem gefunden. In der Kurzbeschreibung soll f?r einige Artikel eine Tabelle eingesetzt werden. Die Darstellung in der Artikelliste funktioniert einwandfrei. Wird jedoch der Artikel zusammen mit anderen in den Warenkorb gelegt, ist die saubere nach Spalten geordnete Gliederung im Warenkorb dahin. Die Spalte Summen und Entfernen schieben sich ?ber meine erstellte Tabelle (4 Spalten 2 Zeilen) Weiterhin wird nur der Inhalt der ersten Spalte angezeigt. Die Tabelle wurde in der XTC Artikelbearbeitung erstellt.
  20. Ich habe die letzten zwei Tage etwas an dem Stile herumprobiert, und dabei die Herstellerbox auf die linke Seite des Shops verschoben. Nun haben alle linke Bosen einen Rahmen auf der rechten Seite, au?er die von mir verschobene. Wo kann ich diese Einstellung machen, habe bereits in der stilesheet, und im index gesucht aber nicht gefunden. Ich will nat?rlich, dass auch die Hersteller - Box einen rechten Rechmen in der gleichen St?rke wie der Rest hat.
  21. Hilfe, Hilfe :wall: Habe schon stundenlang im Forum gesucht, aber nichts gefunden. Woran kann das liegen? Der Fehler tritt nicht immer auf, nur wenn ein Preis von ?ber 100 Euro dabei ist.
  22. Guest

    Content Verschoben ....

    Hallo Templatespezialisten, ich habe da ein Problem, da? mich noch zur Verzweiflung bringt. Und zwar Folgendes: Ich habe mir einen Header gebastelt, bei dem eine extra Tabelle im Header eingebaut wird, damit die 3 Zellen darin nicht in den Konflikt mit anderen Zellen kommen und unabh?ngig in der Breite ver?ndert werden k?nnen. Die Headerzelle (100% / 80px), wo auch das XTC Logo vorher drin war, beinhaltet also diese extra Tabelle mit den 3 Zellen. Die Tabelle hat ne Breite von 100% und ne H?he von 100% dieser Zelle. Die Aufteilung ist 200px / keine Breitenangabe / 200px Der Hintergrund ist 200pxBild / gef?llt / 200pxBild, das habe ich so gew?hlt, damit links und rechts ein Farbverlauf kommt und in der Mitte einfarbig, alles als Hintergrund definiert. Bis dahin ist alles noch in Ordnung aber jetzt kommts: Sobald ich ein Banner in den mittleren Bereich einf?ge (meins ist der Titel mit ca. 400px Breite), dann verschieben sich die Kontentinhalte nach links und die linke Spalte des Men?s rutscht nach rechts. Das d?rfte doch eigentlich nicht sein, da ich doch extra ne unabh?ngige komplette Tabelle eingef?gt habe. Reduziere ich die linke und rechte Spalte meines Headers auf je 100px, dann stimmt wieder alles bis auf das Impressum, das wird nach wie vor verschoben. Wo fange ich an zu suchen ?? Ich habe das Problem tempor?r l?sen k?nnen, in dem ich meinen Header komplett aus der Haupttabelle trenne und dar?ber setze. Dann stimmt alles aus dem Content wieder, jedoch ist dann die Webseite nicht mehr 100% in der H?he, sondern 100% + 80px meines Headers. Man muss also immer scrollen. Dazu habe ich auch noch keine L?sung. Was kann man tun, bzw. gibts was f?r das 100%+80px Problem ?? Gru? Outi
×
×
  • Create New...