Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'versendet'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 31 results

  1. Hallo liebe Forumisten, ein Kunde, der per PayPal zahlte, erhält ständig emails aus dem Shop, dass die Zahlung nicht ausgeführt wurde, obwohl die Zahlung eingegangen ist und der Kunde nur einmal diese Zahlung ausführte - Eine nicht enden wollende Flut solcher Mails: seit Zahlung etwa 25 an der Zahl. Die Enistellungen im Shop sind ebenso wie die des Kunden von PayPal geprüft und völlig in Ordnung. Jetzt kann der Fehler nur noch am PayPal-Modul liegen. WORAN ???? Bei anderen Kunden funktioniert diese Zahlungsart einwandfrei! Für einen schnellen Tipp wäre ich sehr dankbar, da der Kunde schon leicht "angesäuert" ist. Viele Grüße und herzlichen Dank im Voraus chrispeg Vielleicht noch wichtig: Shop V4.1.0 PP-Modul: V2.1.5 PP error: INVALID response but Invoice and Customer matched PP Fehlermeldung: s:7:"INVALID";
  2. Hallo, wir haben unsere Shop - veyton 4.0.13 - installiert. Bisher hat alles wunderbar geklappt! Jetzt habe ich aber festgestellt, dass gar keine Emails verschickt werden. Der Shop wird bei all-inkl.com gehostet. Die Pfadangabe von all-inkl.com bzgl. sendmail lautet: /usr/sbin/sendmail Unsere Einstellungen im Shop: Einstellungen > EMail Einstellungen: Pfad zu Sendmail: /usr/sbin/sendmail E-Mail System: sendmail Inhalte > E-Mail Manager: Alle Templates haben für die Absenderkennungen usw. einen Eintrag Unter Berechtigungen ist nichts angeklickt Shop-Einstellungen > Email Einstellungen: SMTP Host: localhost SMTP User: SMTP Passwort: Empfänger Kontaktformular: Unsere Email Adresse Wenn sich jemand z.B. anmeldet bekommen wir unter System > System-Log: a:1:{s:5:"error";s:44:"Language string failed to load: connect_host";} Kann sich das jemand erklären? Schönen Sonntag noch - Heiko
  3. Hallo zusammen, Ich habe xt:Commerce VEYTON 4.0.16. Bei Deutsche Shop geht alles einwandfrei, nur wer aber Französisch auswählt bekommt keine Bestätigungsmail bei Bestellung und wir auch nicht, dafür wird es aber im Admin Bereich angezeigt (von dort aus können auch keine Mails versendet werden) Vielen Dank im Voraus für die Hilfe!! PS: suche seit 2 Tage eine ähnliches Beitrag im Forum leider ohne Erfolg
  4. Ist es möglich im Admin-Bereich auf der Seite "Bestellung bearbeiten" einen Button "versendet" hinzuzufügen? Ich habe die Datei /templates/__xtAdmin/xtCore/pages/order.html gefunden. Wo kann ich jetzt einen Button einfügen? Vielen Dank für Eure Hilfe!!
  5. Hallo, ich habe einen xtc304sp2.1. Nun kann aus dem Kontaktformular nichts mehr versendet werden bei email-adresse gmx usw. Fehlermeldung: Message was not sent Mailer Error: Die folgende Absenderadresse ist nicht korrekt: [email protected] Antwort von HostEurope: "Es ist nicht mehr möglich, E-Mail Adresse von z.B. web.de, GMX, Yahoo, Googlemail, Hotmail, etc. als Absenderadresse zu benutzen. Dies wurde vorher nicht unterbunden, war jedoch auch kein Feature der Produkte. Es hängt aktuell von der jeweiligen Domain ab, es handelt sich hauptsächlich um Domains von großen Mailprovidern. Die von Ihnen genannten E-Mail Adressen gehören zu diesen Domains. Bitte passen Sie Ihr Skript so an, dass die Absender-Adresse zu Ihrer Domain gehört und die von den Kunden angegebene Adresse nicht als "From" sondern z.B. als "Reply-To" übergeben wird." Die Bestellbestätigungen funktionieren, es ist nur das Kontaktformular. Was muss ich ändern? Danke.
  6. System Log: "a:1:{s:5:"error";s:57:"Language string failed to load: execute/usr/sbin/sendmail";}" Laut Hoster ist der Pfad zu sendmail korrekt. E-Mail System ist auf "sendmail" gestellt. Im E-Mail Manager sind alle Vorlagen mit Absender-Name und -Email versehen. Version: 4.0.13 Merchant Wo kann ich noch ansetzen?
  7. hallo, ich hab eine frage zum versand. sorry wen das eine newbie frage ist. Gibt es kein versand modul in real time ( also wie bei ebay, ich geh auf versenden und werde zu dhl weitergeleitet, sedungsnummer wird für die bestellung dem kunden versendet, und bei der Bestellung gespeichert. es gibt zwar afterbuy doch das ist zu teuer. wie versendet ihr? kopiert ihr immer bei bestellungen die adresse und macht das manuell? gibt es keine andere lösung? ausserdem gibt es im admin bereich, keine fertig erstellten rechnungen. oder irre ich mich da? danke im voraus
  8. Hallo Alle zusammen! Den Shop habe ich mittlerweile schön zum Laufen gebraucht und eingerichtet. Habe nur das Problem, dass der E-Mail versand (Bestellbestätigung, Begrüßung als Neukunde, Passwortänderungsbenachrichtigung,... ) nicht funktioniert. Habe ein paar Screenshots gemacht, damit ihr wisst, wo ich stehe und es gibt ja 3 verschiedene "E-Mail-Einstellungen" im Shop. Hoffe ihr könnt mir weiterhelfen!
  9. Hallo zusammen. ich exportiere für Google und andere Produkt Lister *.txt Dateien mit dem Export Manager. Das ist auch bisher problemlos gelaufen. Jetzt hab ich allerdings das Problem das ich keine Mail mit der Datei mehr bekomme. Ich hab an den Einstellungen nichts geändert. Email Adresse stimmt auch. Hat jemand eine Idee woran das liegen könnte. Der Export startet und wird auch als beendet Angezeigt, aber das Feld letzter Start bleibt auf dem alten Datum. Vielen Dank vorab...
  10. Hio, Ich habe heute eine Lizenz angefordert für "localhost" dafür wurde mir eine Mail zugesendet die Im Anhand eine Lizenz.txt hat. Dann wollte ich mir noch eine Lizenz besorgen für meine IP adresse, bei der Mail die mir dann zugesendet wurde, war aber keine Lizenz.txt mehr im anhang! Mache ich was falsch oder wie funktioniert das dann? mfg squadwuschel
  11. Hallo zusammen, Ich habe bei einem Shop hin und wieder das Problem, dass der Shopbetreiber nicht über die Bestellung informiert wird. Kurz darauf erhalte ich eine Email mit der folgenden Info: looked for e-Mail Type:update_order-admin lang:de group:1 Special:23 Shop:1 kennt jemand von Euch den Fehler? Der Fehler ist auch nicht nachvollziehbar. Wenn ich danach in den Shop gehe und irgendeine Testbestellung durchführe funktioniert der Mailversand. Grüße Michael
  12. Hallo, ich habe folgendes Problem. Seit ca. 1 Woche werden über den Shop keine e-Mails mehr rausgeschickt. In anderen Beiträgen im Forum habe ich immer wieder den Hinweis gefunden, dass ich weitere Beschreibungen zum Fehler im System-Log finde. Dies habe ich aber nicht. Bei mir gibt es im VEYTON Admin-Bereich unter System -> Logfiles nur die Einträge "fehlgeschlagene Logins" und "IPN Log". Muß ich das System-Log irgendwo extra aktivieren? Un nun zum eigentlichen Problem: Aus dem Shop heraus werden keine e-Mails mehr versendet. Pfad zum Sendmail stimmt und meine Userdaten für das SMTP-Konto habe ich auch kontrolliert. Hat hier vielleicht noch einmal jemand eine Idee? Gruß Markus
  13. Hallo alle zusammen! Ich habe das Problem, dass der Shop keine E-Mails versendet, weder aus dem Kontaktformular, noch über die verschiedenen E-Mail Bestätigungen beim Kauf, und ähnlichem. Was habe ich bis jetzt gemacht? 1. Einstellungen in den "E-Mail Einstellungen" - korrekte Empfängeradresse eingegeben. 2. Im E-Mail Manager, die benötigte E-Mail Adresse eingefügt 3. Die regulare Shop E-Mail durch eine andere E-Mail ersetzt - kommt nichts an 4. Von einer neutralen E-Mail Adresse eine Nachricht direkt an die "Shop-Adresse" geschickt - kommt an! Mit der Erkenntnis, dass die E-Mail funktioniert, und ich dieses somit als Fehler ausschliessen kann, bin ich nun am Ende meiner Möglichkeiten. Weiss vielleicht jemand Rat, oder hatte so einen Fall selber schonmal gelöst? Fragt sich, Marc
  14. Hallo Liebe xtComerce Gemeinde, habe das eKomi Plugin instaliert das Problem ist bloss das es irgendwie nicht Die Bewertungs Mails versändet und wenn dann noch am gleichen Tag. Obwohl bei eKomi 5 Tage Nach status Vesandt eingestellt ist. Hat jemand ein Tip eKomi sagte sie versuchen xtc zu ereichen aber das klapt wohl nicht. Und ich sollte auch nochmal nachfragen bei xtc. Also xtc könnt ihr mir helfen?
  15. Hallo zusammen, der Auftragsstatus wird von Wavi im XTC Shop nicht auf Versendet gestellt. Im JTL-Wawi Connector habe ich folgendes eingestellt: Sobald Bestellung erfolgreich in JTL-Wawi übernommen wird, Status setzen auf: in Bearbeitung Sobald Bestellung in JTL-Wawi versandt wird, Status setzen auf: Versendet Das mit "in Bearbeitung" klappt wenn der Auftrag in die Wawi übernommen wurde wird er im XTC Shop als "in Bearneitung" angezeit. Wurde er im Wawi auf Versendet gekennzeichnet bleibt er im XTC Shop aber immer noch auf "in Bearbeitung" Was ist hier vielleicht falsch eingestellt und wo kann ich das ändern? Liegt das am Connector, XTC Shop oder evtl. Wawi? Gruß Willi
  16. Hallo, ich möchte gerne das Logo in den Mails ändern, die nach einer Bestellung verschickt werden. Rechnung und Lieferschein konnte ich ändern, weil ich was im Anwenderhandbuch gefunden haben. Kann mir einer bitte weiterhelfen? Danke Jan
  17. Hallo, seit kurzem werden keine Statusmails versendet. Die Bestellbestätigung erhalte ich und das Kontaktformular funktioniert auch. Beim Einrichten des Shops wurden die Stausmails versendet (Testkäufe). Jetzt nicht mehr. Hat einer eine Idee? Müsste die Version 2.2 sein, ist schon lange her das ich den eingercihtet habe.
  18. Hallo, ich habe den Shop seit einer WOche installiert und bin eigentlich fertig für den Livestart. Bei den Testbestellungen habe ich gemerkt das der Shop keine emails versendet. Keine Anmeldebestätigung oder Bestellbestätigung. sendmail pfad und email system sind richtig eingestellt. Provider sagt alles ist gut. Weiss jemand eine Lösung? Danke im Vorraus
  19. Hallo, ich benutze XT-Commerce v3.0.4SP2.1 In letzter Zeit kommt es immer wieder vor, dass manche Bestellungen zwar im Shop angezeigt werden, aber weder die Kunden noch ich bekommen ein Mail für die Bestellungsbestätigung. Da es sich bei uns um Speisen für Hauzustellungen handelt, ist es natürlich sehr schlecht wenn der Kunde denkt er hat die Bestellung abgeschickt, wir aber von der Bestellung nichts wissen. Hat jemand eine Idee an was es liegen könnte, dass bei einigen Bestellungen einfach kein Mail versendet wird ? LG
  20. Hallo, Auch wenn dieses Thema wahrscheinlich zum x-ten mal angesprochen wird, würde ich trotzdem gerne wissen, was für eine Einstellung falsch ist, da ich innerhalb eines Praktikums Änderungen auf einer Homepage durchführe. Wie schon oben beschrieben, wird sowohl keine mail an den neuen Kunden versendet, als auch keinen neuen eintrag in die Datenbank eingetragen. Folgende Einstellungen wurden vorgenommen: eMail Transport Methode: smtp Der Pfad zu Sendmail: /usr/sbin/sendmail Adresse des SMTP Servers: localhost Adresse des SMTP Backup Servers: localhost SMTP Port: 25 SMTP Username: Please Enter SMTP Passwort: Please Enter SMTP AUTH: true eMail Linefeeds: LF Benutzen von MIME HTML beim Versand von eMails: true Überprüfen der eMail Adressen über DNS: true Senden von eMails: true Ich bitte dringendst um Hilfe. Danke im voraus!
  21. Hallo und guten Abend, ich habe ein grosse Problem, Wenn ich von Hand den Status "offen" auf "versendet" mache und aktualisiere, bekommt der Kund eine Bestätigungsemail. Wenn PayPal oder Moneybookers nach erfolgreicher Zahlung den Status "offen" auf "versendet" machen bekommt der Kunde keine eine Bestätigungsemail. Muss ich da was einstellen? Ich möchte nämlich, dass der Kunde nach erfolgreicher Zahlung weiss, dass er den Artikel jetzt downloaden kann. Bitte um Hilfe
  22. Huhu @ All! Ich habe eine kleine Frage. Eine Kollegin rief mich an und sagte, dass sich eine Kundin gemeldet hätte, die über E-Mail eine Rechnung bekommen hat. Wir senden unsere Rechnungen immer per Post mit der Ware zu und mir kommt das doch was komisch vor. Das Modul um Rechnungen auszudrucken nutzen wir nie, da wir ein eigenes Warenwirtschaftsprogramm haben. Die Kunden beschrieb die erhaltene Emailrechnung mit dem XT Logo und das ist schon merkwürdig. Erst dachte ich, das die Kundin vielleichte die Bestellbestätigungsmail meint, aber da ist kein XT Logo drin und es steht auch nichts mit Rechnung in der Mail. Ich wollte nun mal fragen wie und ob es möglich ist eine Rechnung per Email zu versenden. Das wurde scheinbar unabsichtlich getan. Danke für Eure Antworten Grüsse Steffi
  23. Hallo @all nun kommt schon an diesem Tag das nächste Problem. Habe soeben einen Kundenaccount eingerichtet und eine Testbestellung gemacht. Von der Testbestellung erhalte ich keine Email und auch nicht von der account-Erstellung. Die Einstellung im Admin bei Email-Optionen stehen ganz normal auf Sendmail. Wer kann mir ne kurze Anleitung geben was ich noch alles nachsehen muss? Gruß Richard
  24. Bestellungs E-Mails inBearbeitung / Versendet wo ändern? Sorry ich nochmal:) eine Frage hab ich noch, wo kann ich den Inhalt der In Bearbeitung und Versendet E-Mails ändern? ihr wisst schon im Adminbereich unter bestellungen kann man ja auf "In Bearbeitung" klicken und dann wird dem Kunden eine Mail zu gesandt. Wo kann ich jetzt den Inhalt/Betreff dieser und der "Versendet" E-mail ändern? nocheinmal Vielen DANK! Mfg Peter
  25. Hallo, bei unserem Shop werden keine Mails versendet. Weder nach Bestellungen, noch Rundschreiben und auch aus dem Kontaktformular heraus nicht. Es werden auch keine Fehlermeldungen angezeigt außer beim Kontaktformular. Dort kommt nach dem klick auf absenden folgendes in einer roten Box: "Bitte überprüfen Sie Ihre eingegebenen Daten im Formular" Habe alle drei Möglichkeiten der Mailversandart ausprobiert. Wo soll ich mit der Fehlersuche beginnen ???
×
×
  • Create New...