Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'versuch'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 9 results

  1. Hallo, ich habe das Plugin "URl Check" welches tote links (404) abfängt und speichert und die richtigen links eingetragen werden können. Jetzt habe ich seit einiger Zeit immer solche sachen im Plugin stehen. z.B. www.web-site.de/cache/)),l.html?this.element.html(l.html):this.element.find( www.web-site.de/wp-login.php www.web-site.de/document.location.protocol uvam.... Jetzt werden diese Anfragen abgefangen und auf die 404 Seite weitergeleitet. Ich gehe davon aus das jemand den Shop Hacken will. Meine Frage> gibt es eine Möglichkeit das die IP's oä. gespeichert werden das nachvollzogen werden kann woher die Anfragen kommen? Grüße
  2. Hallo zusammen, habe im Backend die Plugins Vorkasse und PayPal installiert und aktiviert. Wenn ich nun eines dieser Plugins oder auch eines der anderen (z.B. Privacy Check) oder auch diverse andere Dinge bearbeiten möchte, öffnet sich zwar eine neue Registerkarte, aber ich bekomme nur eine weiße, leere Seite angezeigt. Wenn das ein mal passiert ist, bekomme ich überall, wo ich etwas bearbeiten möchte, die besagte leere Seite angezeigt. Hoster ist Strato. Edit: Habe auch schon testweise das PayPal-Plugin deinstalliert und neu installiert usw. aber immer mit dem selben Ergebnis. Edit 2: memory_limit meines Providers liegt bei 104M. Daran sollte es wohl also nicht liegen... Die anderen, ähnlichen Them hier im Forum haben mir leider nicht weitergeholfen. Gibt es hierzu eine Lösung? Vielen Dank schon im Voraus!
  3. hi, ich kriegs einfach nicht hin: 4.0.11, Shop unter www.meinedomain.de/store Hoster: profihost Problem: es werden zu Laufzeit Symlinks im Verzeichnis media/files_public auf die Dateien in media/files angelegt. Beim Anklicken des Downloads heisst es z.B.: You don't have permission to access /store/media/files_public/xkdbvfhlv/cat_gd910.pdf on this server. Am Server wird ein Symlink angelegt, der zeigt im Verzeichnis xkdbvfhlv auf: ftp> ls xkdbvfhlv drwxr-xr-x 2 manseaaq manseaaq 26 Aug 29 17:20 . drwxrwxrwx 31 manseaaq manseaaq 4096 Aug 29 17:20 .. lrwxrwxrwx 1 manseaaq manseaaq 57 Aug 29 17:20 cat_gd910.pdf -> /manseaaq/www.meinedomain.de/store/media/files/cat_gd910.pdf symlink ist also da, datei auch, alles auf rw-rw-rw soviel kann doch da nicht fehlen ... Grüsse Günther
  4. EDIT: Hat sich erledigt. Hilfe. Bin total verzweifelt. Ich wollte in meinen Shop SSL akzeptieren und habe der Anleitung nach alles umgestellt. Als alles erledigt war keim beim klick auf "Kasse" im Shop diese Meldung von Seitens des Internet Explorers: "Es besteht ein Problem mit dem Sicherheitszertifikat der Website. Das Sicherheitszertifikat dieser Website wurde nicht von einer vertrauenswürdigen Zertifizierungsstelle ausgestellt. Das Sicherheitszertifikat dieser Website wurde für eine andere Adresse der Website ausgestellt. Die Sicherheitszertifikatprobleme deuten eventuell auf den Versuch hin, Sie auszutricksen bzw. Daten die Sie an den Server gesendet haben abzufangen. Es wird empfohlen, dass Sie die Webseite schließen und nicht zu dieser Website wechseln. Klicken Sie hier, um diese Webseite zu schließen. Laden dieser Website fortsetzen (nicht empfohlen). Weitere Informationen " Darauf hin wollte ich das SSL wieder loswerden und hab die Sicherungsdateien, die ich behalten hab wieder drauf gemacht. Aber die Meldung kommt immer noch. Wie werde ich die um Himmels Willen wieder los?
  5. hallo, mein chef m?chte nun auch einen onlineshop und wir sind xtcommerce n?her gekommen und ich sollte es einmal testen. ich habe dann die testversion XTCommerce_v2.0_RC1.2_24_09_04.zip runtergeladen und auf unseren webspaceserver geladen. habe dann alles befolgt w?hrend der installation und dann beim ersten aufrufen des shops kamen dann folgende fehlermeldungen, m?chte vorher aber sagen das ich in dieser materie noch nicht sehr fit bin: Warning: session_save_path(): SAFE MODE Restriction in effect. The script whose uid is 1374 is not allowed to access owned by uid 0 in /home/www/xxxxxx/html/xtcommerce/includes/application_top.php on line 189 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/www/xxxxxx/html/xtcommerce/includes/application_top.php:189) in /home/www/xxxxxx/html/xtcommerce/includes/application_top.php on line 238 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/www/xxxxxx/html/xtcommerce/includes/application_top.php:189) in /home/www/xxxxxx/html/xtcommerce/includes/application_top.php on line 238 dann habe ich mich, trotz dieser fehler, anzumelden und bekamm dann diese fehler sonst nichts: Warning: session_save_path(): SAFE MODE Restriction in effect. The script whose uid is 1374 is not allowed to access owned by uid 0 in /home/www/xxxxxx/html/xtcommerce/includes/application_top.php on line 189 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/www/xxxxxx/html/xtcommerce/includes/application_top.php:189) in /home/www/xxxxxx/html/xtcommerce/includes/application_top.php on line 238 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/www/xxxxxx/html/xtcommerce/includes/application_top.php:189) in /home/www/xxxxxx/html/xtcommerce/includes/application_top.php on line 238 Warning: Cannot modify header information - headers already sent by (output started at /home/www/xxxxxx/html/xtcommerce/includes/application_top.php:189) in /home/www/xxxxxx/html/xtcommerce/inc/xtc_redirect.inc.php on line 28 ich weiss hier nicht weiter und mein chef dr?ngt schon. wenn der testshop dann l?uft w?ren wir die n?chsten sponsoren. ich w?rde mich auf freundliche hilfe sehr dankbar. gruss sevren
  6. Hallo zusammen, ich habe mich mal an einem Template versucht. Im Augenblick murxe ich noch am Style und h?tte dazu gerne Feedback. Ich bitte h?flich um schonungslose Aufkl?rung. Viele Gr??e Uhl Hier klicken zum Anschauen
  7. Was soll das bedeuten. Die Installation ohne Probleme durchgef?hrt Danach /xtc_installer gel?scht in bei folgenden Dateien die Rechte wieder auf 444 ge?ndert /admin/includes/configure.php /admin/includes/configure.org.php /includes/configure.php /includes/configure.org.php Selbst als ich diese wieder auf 777 ge?ndert habe, bekomme ich weiter diese Fehlermeldung. Die Startseite wird ganz normal aufgerufen also am Server d?rfte es eigentlich nicht liegen. Vielen Dank f?r Eure Hilfe Bis dann Andreas
  8. Hallo an alle, nachdem der Beitrag von mir auch weg ist frag ich nochmal. Wer kann mir helfen ich kann nicht alle FTP Daten von XT l?schen. Wer mir schon geantwortet hatte tue das bitte wieder da ich es warscheinlich nicht lesen konnte. Ich danke euch gr??e flower
  9. Hi, sorry dass ich damit etwas nerve, aber dies ist auch mein lezter Versuch auf meine Frage eine Antwort zu bekommen. Ich arbeite an einer Bilddatenbank auf Basis von XTC. Viele Bilder haben exakt gleiche Artikelbezeichnungen, die Suche wirft jedoch bei gleicher Artikelbezeichnung immer nur einen Treffer raus, auch wenn es 50 verschiedene Fotos gibt. Da ich ehrlicherweise keine Lust habe alle Fotos neu zu beschreiben, hier mein letzter Versuch auf diese Frage eine Antwort zu bekommen. Leider hatte sich bisher niemand gefunden, der was dazu sagen konnte oder wollte. Wie k?nnte man die Suchfunktion modifizieren um dieses Problem zu l?sen? F?r L?sungsans?tze sehr dankbar. Tamsi
×
×
  • Create New...