Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'verursacht'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 8 results

  1. In einem xt:Commerce 4.2.00 habe ich das Freitext Modul von BuI Hinsche (Version 4.02.59) eingebaut. Plötzlich haben Artikel, die damit bearbeitet wurden und dann in den Warenkorb gelegt werden, alle anderen Artikel, die schon im Warenkorb waren, raus geworfen. Beim weiteren Bestellprozess ist der Warenkorb dann leer. Der Support vom Freitext Modul hat sich gekümmert und meldet: dass ein Problem mit der Session auftritt - verursacht durch die cronjob.php von xt:Commerce. Nach der Herausnahme der cronjob.php aus der Template-Index läuft's glatt. Dass die Session nicht in Ordnung ist, klingt plausibel Wer hätte das gedacht. Kann das sein, dass die cronjob.php dran Schuld ist? Weiß jemand mehr über das Handling der Session im Freitext-Modul und in der cronjob.php? Weiß jemand von Kompatibilitäts-Problemen zwischen XT 4.2 und dem Freitext-Modul 4.02.59 Ich verzweifle. Meine Kundschaft wird langsam sauer, weil der Shop so nicht online gehen kann.
  2. beim einbinden von magiczoomplus.js auf der lokalinstallation $xtMinify->add_resource läuft die Funktion sicht tot Fehlermeldung im Firefox: Die Verbindung zum Server wurde zurückgesetzt, während die Seite geladen wurde.[/HTML] Natürlich ohne einen error zu schreiben auf dem Produktiv server läuft es??? Beim Lokal bin ich schon auf max_execution_time=320 memory_limit=1260M hat da jemand noch ein tip:confused::confused:
  3. Hi Leute, seit Monaten versuche ich Billsafe einzurichten, ohne Erfolgt. Ihr seit meine letzte Rettung, nicht mal Billsafe selbst konnte mir helfen: Es geht nur um die Subpage_confirmation.html Habe diesen vorgegebenen Code unten eingesetzt: {literal} var lpg = new BillSAFE.LPG.client({form: formElement,conditions: [{element: 'billsafe', value: '1'}],sandbox: {/literal}{$smarty.const.VT_BILLSAFE_SANDBOX}literal}}); {/literal} Schon im Dreamweaver gleich nach Code Eingabe wird mir dieser Fehler angezeigt. Der Fehler lt Protokoll: Fatal error: Smarty error : syntax error: unrecognized tag '/literal' Bitte dringend um Hilfe.. Habe Veyton 4.0.16 Danke
  4. Hermes-Plugin verursacht weiße Seite beim Checkout VEYTON 4.1 Hallo miteinander, ich hab vor ungefähr zwei Wochen einen neuen Shop 4.1 (xt:Commerce 4.1.00 - packed on 26.06.2013) installiert und alles eingerichtet, was auch wunderbar geklappt hat. Es ist alles fertig und es müssen nur noch Kleinigkeiten, die mehr kosmetischer Natur sind erledigt werden. Heute hab ich mir das Hermes-Plugin geladen und installiert und es kommt beim checkout nur eine weiße Seite. Ebenfalls werden keinen Kundenmails mehr verschickt. Es wurde von mir wieder deinstalliert und auch komplett aus dem Verzeichnis gelöscht, aber es ändert sich nichts. So wie ich es sehe, ist es das gleiche Phänomen, wie beim cleverreach-plugin, allerdings ändert sich durchs deinstallieren und löschen nichts (Cache hab ich auch schon geleert... ). Kann mir jemand einen Tipp geben, was dieses Plugin verändert hat und wie ich es wieder gerade biegen kann. Im Voraus vielen Dank Gruß Agamemnon
  5. Hi. Ich betreue gerade einen Shop, der sehr hohe Besucherzahlen aufweist. Aufgrund extremer Datenbanklast wurde dieser vor kurzem von 1&1 von einem Webspace auf einen Managed Server "vergrault". Grund: mehr als 1500 Insert/Update/Delete-Zugriffe in der Stunde. Um genau zu sein, hatte der Shop derer zwischen 5000 und 25000 pro Stunde. Beim Nachforschen, was diese Last verursacht, fiel eine extreme Anzahl von derartigen Zugriffen auf die Tabelle whos_online auf. Die Funktion wird quasi nie genutzt - nutzt doch eigentlich sowieso nur der Befriedigung der Neugier? Ich habe leider über das Adminpanel bisher keine Einstellung zum Abschalten des "Who is online" gefunden. Wie sollte ich vorgehen? Edit: Du liebe Güte, man sollte hier wohl besser nicht editieren ^^.
  6. Guten Morgen, ich habe eben versucht die Zahlungsmöglichkeit Lastschrift einzuführen. Hierbei gibt es aber ein Problem. Sobald ich auf Kasse klicke um den 1. Bestellschritt auszuführen (Versandart), bekomme ich diese nette Fehlermeldung: Keine Fehlermeldung nichts, und ich weiß nicht woran das liegt. Jemand eine Idee?
  7. hallo folks schon mal danke im voraus fuer die, die sich hier zeit fuer einen nehmen. find ich echt super, denn wer hilft einem heut zutage schon kostenlos? wie auch immer, ich bekomme nach aenderung der moneyorder, z.b. den text mit dem "geld her oder es knallt oder so aehnlich" immer folg. fehlermeldung beim bestellvorgang: Warning: Cannot modify header information - headers already sent by (output started at /var/www/vhosts/the-magic-engineers.de/httpdocs/scripte/shop/lang/german/modules/payment/moneyorder.php:1) in /var/www/vhosts/the-magic-engineers.de/httpdocs/scripte/shop/inc/xtc_redirect.inc.php on line 29 die bestellung wird trotzdem ausgeloest. sobald ich die orischinal moneyorder wieder aufspiele funzt es wieder. beim aendern der moneyorder gehe ich chirurgisch genau vor und aendere nur den text, keine befehle oder so. weiss jemand was das sein koennte? waere echt unendlich dankbar! gruss michael
  8. Hi ! Nach eingabe der erforderliche Daten in das Kontaktformular und klicken auf "weiter" erhalte ich folgende Fehlermeldung: Message was not sent Mailer Error: Konnte folgenden Befehl nicht ausf?hren: /usr/sbin/sendmail Alle anderen Mailfunktionen laufen. Bis dann, Andy (Der Xt zerschossen hat, weil er OSC zwischendurch installierte und jetzt mit XTC1 nochmal von vorn anf?ngt)
×
×
  • Create New...