Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'verzweifeln'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 7 results

  1. Hallo @ll, habe gleich mehrere Probleme und weis echt nicht mehr weiter. Hab alles nach Handbuch installiert und angepasst und nix geht. Folgende Probleme: 1.Nach dem Kauf des Artikels (Kaufbestätigung wird angezeigt) wird der Kunde automatisch ausgeloggt. Wie kann ich einstellen das der auf ne definierte Seite zurückkommt? meinetwegen die Startseite? 2. Im Adminbereich taucht keine Bestellung auf, null, nix. 3. Es wird keine E-Mail versendet,weder an den Kunden noch an den Admin. E-Maileinstellungen stehen auf "sendmail". Bin verzweifelt, wer hat ne Lösung? Gruß Uwe
  2. Hallo Zusammen, hoffe mal jemand kann mir helfen. Hab uns den Veyton Shop gekauft und bin gerade dabei die Artikel einzugeben. Nun habe ich gerade eine Testbestellung ausgeführt und es ist ein problem aufgetaucht. Wir vertreiben Kaugummiautomaten bei denen der Kunden seinen Münzeinwurf wählen kann. Die Atribute sind angelegt, diese werden auch im Template angezeigt aber in der Bestellbestätigungsmail an den Kunden werden diese nicht ausgegeben? Bin echt am verzweifeln hier... Hat da jemand einen Tip für mich? Gruss Swen www.automatenvertrieb24.de
  3. Hallo Forumgemeinde, brauche dringend Eure Hilfe. In meinem Shop wird die Artikelbeschreibung nicht mehr "inkl. MwSt." sondern immer "inkl. Ust." beschriftet. Wenn ich etwas in den Warenkorb lege wird dies dort aber richtig, also "inkl. MwSt." angezeigt. Habe alle Einstellung schon durchprobiert, Steuerklassen, Steuersätze usw., dort steht es richtig drin. Was kann den das noch sein? Gebt mir mal einen Tipp. Viele Grüße Uwe
  4. Hallo zusammen, ich bin schon am Tagen dabei den neuen Shop (xtc) zu konfigurieren. Leider finde ich nicht die Lösung für folgendes Problem: 1. Wenn ich (als Gast "angemeldet") einen Artikel in den Warenkorb hinzufüge (genauer gesagt auf "jetzt kaufen" klicke), ist der Artikel zwar zunächst im Warenkorb, wenn ich dann aber auf "Kasse" klicke ist der Artikel wieder aus dem Warenkorb verschwunden. Woran kann das liegen... :mad: Hoffe ihr könnt mir helfen
  5. Hallo ich habe ein riesen Problem, seit ca. drei Monaten versuche ich ein Dropdownmenü in meinem Shop einzurichten, LEIDER OHNE ERFOLG Das Dropdownmenü soll für die Reifenauswahl sein, wie z.B.: www.reifendirekt.de oder www.netzreifen.de Ich schaffe es nur ein Dropdown zu erstellen, aber ich benötige ca. fünf Dropdowns die zusammenarbeiten. Wer kann mir Helfen? Mfg
  6. Ich habe jetzt schon zig mal versucht den Shop zu installieren und ab und zu hat es auch geklappt, aber jetzt komme ich z.B. nicht in den Adminbereich, immer wenn ich mich anmelden will, kommt, diese Seite kann nicht angezeigt werden. Ich habe noch nicht geschafft richtig mit dem Shop zu arbeiten und Kategorien und Artikel anzulegen. Kann mir vll. jemand helfen? Vielen Dank schon mal! MfG. Adler
  7. Ich muss mal etwas Dampf ablassen. Ich verstehe nicht, warum Beitr?ge von mir, die sich auf einen gel?schten Thread beziehen, gel?scht werden. Dazu sp?ter mehr! Ich habe mittlerweile einige Shopumgebungen erfolgreich laufen, jetzt f?r einen Kunden wollte ich erneut einen aufsetzen, bin ja praktisch ge?bt darin und habe mir dar?ber keine Gedankemn gemacht. Gro?es Absauganlagenunternehmen seit Jahren bei Internet24.de Und Bumms Installation geht nicht. Nicht mal Stepp 1 startet. Fehlermeldung: Fatal error: Failed opening required 'includes/classes/boxes.php' in includes/application.php on line 36 Nun bin ich zum Teil dahintergestiegen, das irgendwie das Root bei I24 falsch ausgelesen wird. Zumindest zeigt mir ein Tool zum auslesen des Pfades wirres Zeug an. Bei kontent.de existiert ja ein ?hnliches Problem. Also gehofft auf das Forum, der Link zur L?sung des Problems ist aber tot. Meine Anfage, wie ich denn an die L?sung komme, scheint gel?scht wurden zu sein. Was nun? Umzug zu einen anderen Provider kommt nicht in Frage. Antwort I24-Support: XTCommerce ist nicht bekannt!!! OSCommerce?: Auch nicht bekannt. :sad: PHP Version?: 4.1... :laugh: PHP-info zeigte allerdings PHP Version 3.0.18 an. Seit gestern versucht mein Kunde das mit I24 zu kl?ren. Ich hoffe ja, das m?glicherweise mit dem umswitschen auf die neuesete PHP-Version (wenn m?glich) das Problem behoben wird. Wenn nicht? Dann suche ich hilfeflehend jemanden, der mir eventuell sagen kann was ich ich wie, manuell ?ndern muss damit XTC auch bei Internet24 l?uft. Gru? Frank
×
×
  • Create New...