Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'vollständig'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 9 results

  1. Ich hab jetzt die ganze Zeit im Forum gesucht aber nichts dergleichen gefunden. Ich hab mit dem Exportmanager einen Export erstellt: Header: products_id|external_id|products_ean|products_quantity|products_model|products_image|products_image_thumb|products_image_info|products_weight|products_status|manufacturers_id|products_name|products_description_clean|products_short_description_clean|products_keywords|url_text|products_link|products_price.plain|stock_image.name|shipping_status|manufacturers_name Body: {$data.products_id}|{$data.external_id}|{$data.products_ean}|{$data.products_quantity}|{$data.products_model}|{$data.products_image}|{$data.products_image_thumb}|{$data.products_image_info}|{$data.products_weight}|{$data.products_status}|{$data.manufacturers_id}|{$data.products_name}|{$data.products_description_clean}|{$data.products_short_description_clean}|{$data.products_keywords}|{$data.url_text}|{$data.products_link}|{$data.products_price.plain}|{$data.stock_image.name}|{$data.shipping_status}|{$data.manufacturers_name} Alle Einstellungen nach Anleitung gemacht und trotzdem erhalte ich beim Export eine CSV Datei mit max. 2600 Artikeln (variiert 2500-2600). Im Shop sind zur Zeit über 5000 Artikel aktiv. Was mach ich falsch? Danke schonmal im voraus...
  2. Hallo Leute, ich habe ein Problem mit meinem Shop, zuvor hatte ich die Version 4.012 und und habe ein Update auf 4.013 gemacht; jedoch wird mein ADMIN nicht mehr komplett angezeigt, einloggen, und dann ist nur nopch das Logo, siehe Screenshot. Der Support meint, es könnte serverseitig ev. etwas nicht stimmen; "kontaktieren Sie bitte ihren Webhoster damit er Ihnen den include auf der Ordner xtFramework/library" -> jedoch da ich zuvor eine Testumgebung, mit 4.013 am Server hatte, welche fkt, und sogar eine 4.014 - glaube ich nicht, dass dies die Lösung sei. Hatte jemand von Euch dieses Problem? welche Dateien könnte ich erneut aufspielen..? danke Alessandro
  3. Hallo zusammen, leider führt der Export-Manager bei uns (4.0.12 im Einsatz) den Produktexport nicht vollständig aus! Ich habe auch schon versucht über die htaccess "post_max_size" "128M" oder php_value "max_execution_time" "30" bzw. 512M und 90 zu setzen, hat aber nichts gebracht, im gegenteil, die Export-Datei war noch unvollständiger! Der Headerbereich der Datei ist wie folgt festgelegt: artikelnummer~artikelname~artikelbeschreibung~kurzbeschreibung~bild_url~preis~Produktlink Und hier der Body: {$data.products_model}~{$data.products_name}~{$data.products_description_clean}~{$data.products_short_description_clean}~{$data.products_image_popup}~{$data.products_price.plain}~{$data.products_link} Footer ist nichts eingestellt. Ansonsten ist noch "Auf Server speichern" angehakt, kein Hersteller ausgewählt, Kundengruppe 2 angewählt. Als Dateiname steht "amazon_export" da und bei Dateityp ".csv". Bei "Sicherheit" sind ein Benutzername und Passwort festgelegt. Wenn ich den Export über den Admin-Bereich über den Button "Export starten" versuche auszuführen, erhalte ich zwar eine Nachfrage ob ich mir sicher sei und eine Erfolgsmeldung, exportiert wird allerdings nichts! Erst der direkte aufruf der entspr. URL startet den Exportvorgang. Weiß hier jemand Rat wie ich eine vollständige Datei erhalte? Vielen Dank vorab. Grüße.
  4. Hallo Forum, bisher haben unsere Google Base Einstellungen wunderbar funktioniert. Nur im neuen (weiteren Shop) nicht mehr: es werden nicht alle Artikel exportiert! Export Typ: 1 Header: id~link~titel~beschreibung~bild_url~preis~marke~zustand~versand Body: {$data.products_id}~{$data.products_link}~{$data.products_name}~{$data.products_description_clean}~{ $data.products_image_info}~{$data.products_price.plain|string_format:"%.2f"}~{$data.manufacturers_name}~neu~DE:::6.00 Footer: Sprache: de Währung: EUR Kundengruppe: keine Auswahl Kampagne: keine Auswahl (=32 - steht auch nix zur Auswahl) Hersteller: keine Auswahl (=0) Slaves exportieren: nicht ausgewählt (gibt es auch keine) Starte ich den Export, wird auch eine entsprechende Datei generiert, nur mit dem Problem, das statt knapp 900 Artikel nur etwa 280 Artikel in der Datei enthalten sind. Ich finde hier keine Übereinstimmung, das ich durch die oben genannten Parameter die restlichen Artikel ausschließe. Unter installierte Plugins steht bei Primary Key: products_id,external_id,products_model,products_ean und unter Secondary Key: manufacturers_name Beisst sich da was? Wir arbeiten mit dem Optionsmodul von Bui Hinsche. Hatte schon die Idee das es damit zusammenhängt, aber in der unvollständigen Export Datei befinden sich solche Optionsartikel aus auch Artikel die nicht mit solchen Optionen versehen sind ...
  5. Hallo Allerseits, auf meinem Server läuft XT-Commerce v3.0.4 SP2.1 und ich bin mit dem Setup glaube ich schon recht weit gekommen. Nun kämpfe ich mit der stylesheet.css Datei herum und das schon seit ca. 4 Std. Das Problem besteht darin dass ich die Farben nicht einheitlich hinbekomme. Das Defauldgrau ist immer noch an diversen Orten vorhanden. Was auch immer ich ändere dieses grau verschwindet nie.. weiss da jemand rat? Dies ist meine Betaseite: http://shop.wudang.ch marcel
  6. Hi! Ich habe nun das problem, daß die Bestellungen nicht mehr vollständig angezeigt wird. Es wird praktisch nach ein paar Zeilen des ersten bestellten produktes "abgeschnitten" und das nächste Produkt somit sozusagen zu früh angezeigt. Es fehlen sozusagen die jeweils letzten, wichtigen Zeilen in der Bestellung. Hat jemand eine Idee? Ich bin mir nicht sicher ob es nun daran liegt, daß ich seit kurzer Zeit sofortüberweisung-direkt installiert habe.... In der Bestellinfo für den Kunden, also an der Kasse wird noch alles richtig aufgelistet, so wie es sein soll. Aber auch in der Rechnung fehlt dann ein Teil der bestellung.. Danke und gruß, Ti1000
  7. Hallo! Ich habe die möglichkeit xtCommerce von meinem Webhost installieren zu lassen (all inkl). Das habe ich gemacht, und ich habe probiert ein paar probebestellungen zu machen, dies klappt aber nicht. Bei Bezahlung mit paypal oder Kreditkarte kommt einfach eine Seite das alles geklappt hat und eine Bestätigung per Mail passiert ist eigentlich gar nichts. Nicht mal meine paypal mail adresse musste ich eingeben (zahlung per telepatie?^^) Wenn ich meinen Shop aufrufe steht das folgendes: Dies ist die Standardinstallation von xt:Commerce. Alle dargestellten Produkte dienen zur Demonstration der Funktionsweise. Wenn Sie Produkte bestellen, so werden diese weder ausgeliefert, noch in Rechnung gestellt. Alle Informationen zu den verschiedenen Produkten sind erfunden und daher kann kein Anspruch daraus abgeleitet werden. Sollten Sie daran interessiert sein das Programm, welches die Grundlage für diesen Shop bildet, einzusetzen, so besuchen Sie bitte die Supportseite von xt:Commerce. Dieser Shop basiert auf der xt:Commerce Version v3.0.4 siehe hier Für mich klingt das wie eine Demoversion, die ich erst mit dem Kauf einer Lizenz aktivieren muss. Mein Webhost hat mir jedenfalls mitgeteilt, dass dies eine vollständige Version mit allen Funktionen ist und jeden Tag von anderen Kunden benutzt wird. Mehr support gibt es leider für solche Software nicht. Ich frage mich nun wie ich den Shop richtig nutzen kann? und zwar so das die produkte wirklich bestellt, ausgeliefert und in rechung gestellt werden. Ich hoffe mir kann jemand helfen und bedanke mich im Vorraus!
  8. Aufgrund der gesetzlichen Vorgaben sind meine AGB`s inzwischen so umfangreich geworden, daß Sie nicht mehr komplett im Content-Manager abgespeichert werden können. Der Inhalt wird in der Datenbank in der Tabelle content_manager im Feld context_text hinterlegt. Wie kann ich (dort?) die Feldgröße erhöhen!? Danke & Gruß Thomas
  9. Hallo, Ich habe mir ein kostenloses Template aus dem Netz gezogen und über ein FTP-Programm auf den Server geladen. Komischerweise besteht in den Seiten "Unsere AGB´s" und "Widerrufsbelehrung" immer noch das alte Template, was ich natürlich nicht will. Dieser Fehler tritt nur dort auf. Könnt Ihr mir weiterhelfen? MFG Sabo
×
×
  • Create New...