Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'webserver'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 22 results

  1. Guten Abend, folgendes Problem : Veyton 4.0 läuft seit mehr als einen Jahr bei einen schweizer Provider. Nach einen Malware - Problem hatte ich alle Shop-Dateien neu auf den Server geladen (ja,auch das FTP-Passwort geändert). Das Backend funktioniert einwandfrei. Beim Frontend gibt es ein Problem ... beim Aufruf der Startseite erscheint als HTML-Sourcecode genau das, was im Layouttemplate als index.html definiert ist. Mit allen Smarty-Code, der allerdings nicht ausgeführt wird. Als ob der Server keine Smarty-Befehle mehr ausführen würde. Wo könnte ich weitersuchen ? Die Veyton-Software inkl. den Templates habe ich bereits zweimal hochgeladen. Ja, mit wirklich allen Unterordnern. Bei google habe ich noch keine Lösungshinweise finden können. Ich kann nicht ausschließen, das der Provider wieder einmal etwas an der PHP Konfiguration geändert hat. Das Problem hatte ich schon mal gehabt. Vielen Dank im voraus. Grüße, Michael
  2. Tach zusammen, wir haben im Firmennetzwerk einen eigenen Webserver auf diesem würde ich gerne eine Veyton Instanz als Testsystem installieren. Bis dato bekommen ich aber immer die Fehlermeldung dass die entsprechende Lizenz nicht vorliegt, was ja auch stimmt, da die entsprechende URL nicht vorliegt! Gibt es da eine Möglichkeit das zu realisieren? Muss da eventuell "einfach" eine Lizenz gekauft werden für die entsprechende IP (wenn sowas überhaupt geht)? Wäre für jeden Tipp dankbar! Greetz
  3. Wir werden in Kürze unter anderem folgende neue Hauptversionen elementarer Programme eingespielen: PHP Version 5.3.5 MySQL Version 5.1.51 Bestehen aus Ihrer Sicht Kompatibilitätsprobleme zum eingesetzten Web-Shop xt:Commerce Vers. 3.04 SP 2.1? Würde mich über eine rasche Antwort freuen. danke
  4. Hallo ich bin neu im Forum und habe ein Problem. Ich sitzt nun 2 tage dran meinen onlineshop auf eine locale kiste ans laufen zu bekommen. Es läuft alles bis zu dem Zeitpunkt wo ich das backup des onlineshop einspiele. sobald ich dann localhost eingebe im Browser kommen 2 Fehlermeldungen. ich häng mal ein Bild an
  5. Hallo Zusammen Ich bin bei der Installation des xt-Commerce Shops Version 3. Beim Schritt Fünf bleib ich jedoch seit Stunden hängen. Ich komm einfach nicht drauf was ich falsch mache. Folgende Fehlermeldungen werden ausgegeben: Warning: fopen(d:/www/www853/includes/configure.php) [function.fopen]: failed to open stream: Permission denied in D:\www\www853\xtc_installer\install_step5.php on line 205 Warning: fputs(): supplied argument is not a valid stream resource in D:\www\www853\xtc_installer\install_step5.php on line 206 Warning: fclose(): supplied argument is not a valid stream resource in D:\www\www853\xtc_installer\install_step5.php on line 207 Warning: fopen(d:/www/www853/includes/configure.org.php) [function.fopen]: failed to open stream: Permission denied in D:\www\www853\xtc_installer\install_step5.php on line 259 Warning: fputs(): supplied argument is not a valid stream resource in D:\www\www853\xtc_installer\install_step5.php on line 260 Warning: fclose(): supplied argument is not a valid stream resource in D:\www\www853\xtc_installer\install_step5.php on line 261 Warning: fopen(d:/www/www853/admin/includes/configure.php) [function.fopen]: failed to open stream: Permission denied in D:\www\www853\xtc_installer\install_step5.php on line 326 Warning: fputs(): supplied argument is not a valid stream resource in D:\www\www853\xtc_installer\install_step5.php on line 327 Warning: fclose(): supplied argument is not a valid stream resource in D:\www\www853\xtc_installer\install_step5.php on line 328 Warning: fopen(d:/www/www853/admin/includes/configure.org.php) [function.fopen]: failed to open stream: Permission denied in D:\www\www853\xtc_installer\install_step5.php on line 395 Warning: fputs(): supplied argument is not a valid stream resource in D:\www\www853\xtc_installer\install_step5.php on line 396 Warning: fclose(): supplied argument is not a valid stream resource in D:\www\www853\xtc_installer\install_step5.php on line 397 Hat irgendjemand von euch eine Ahnung was los sein könnte? Wär echt sehr sehr dankbar für einen Tipp! Freundliche Grüsse Luca Summermatter
  6. Hi, ich habe versucht veyton auf einem server von der Firma netbeat zu installieren. Laut netbeat läuft auf deren Server kein ioncube es soll aber dynamisch geladen werden können. Ich habe /ioncube erstellt der shop befindet sich im Ordner /shop. Zusätzlich habe ich in den Ordnern /shop/xtinstaller, /shop/xtadmin, /shop und / eine php.ini erstellt und dort den Pfad zu ioncube angegben. Allerdings ohne erfolg wenn ich auf den shop zugreifen möchte kommt folgende Fehlermeldung. Site error: the file /home/SITE/htdocs/shop/index.php requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the site administrator. Der Veyton Servertest zeigt die selbe Fehlermeldung an. Kann man denn ioncube überhaupt noch Dynamisch laden? Laut einigen Foren sollen die php entwickler bei der 5.2 version dieses Feature (dynamisches laden) aus Sicherheitsgründen deaktiviert haben ist das korrekt?? Kann mir jemand weiterhelfen. Der support von netbeat ist leider etwas unfähig und bevor ich einen Serverwechsel durchziehen muss wollte ich sicherstellen das es wirklich nicht auf dem Server läuft. Vielen Dank Goodcat P.S. Wenn ich versuche die "ioncube-loader-helper.php" auszuführen und ich auf "If you do not access to the php.ini file, please follow the run-time loading installation instructions." klicke erscheint oben auf der Seite eine Fehlermeldung. Warning: dl() [function.dl]: Temporary module name should contain only filename in /home/SITE/htdocs/server_test/ioncube/ioncube-loader-helper.php on line 411 Results The Loader was not installed.
  7. Hallo, ich bin gerade dabei die Shopsoftware zu installieren. Mir fehlen jedoch die richtigen Webserver Informationen für die Installation bei 1blu. Die Shopdateien liegen im Verzeichnis "www" Wer kann helfen??? Vielen Dank Micha
  8. Hallo, ich habe einen bereits laufenden Shop auf meinen lokalen webserver kopiert und die beiden configure.php unter includes und admin/includes angepasst. Auf meinem lokalen webserver erreiche ich aber die content-Seiten nicht und auch nicht den Katalog. Ich kann mich aber als admin einloggen und komme ins Backend. Auf der Startseite gibt es ein Suchformular (als php-Skript eingebunden), das funktioniert und auch der Warenkorb und Bestellabwicklung etc. Aber wieso komme ich nicht auf die normalen links: AGB, Kontakt, Katalog (Kategorie). Vielen Dank für die Hilfe. Ines Hoppe
  9. Hallo Community , ich benötigte mal ganz dringend euren Rat ! Und zwar haben wir XT Commerce auf unseren eigenen Windows Server 2003 "Webserver" mit Xampp installiert. Funktioniert alles auch reibungslos. Danach haben wir auf unserem Router die entsprechenden Ports geöffnet, so dass wir uns mit der aktuellen IP-Adresse von ausserhalb die Seite anzeigen lassen können. Auch das funktioniert. Jedoch nicht so wie wir uns das vorstellen. Und zwar wird unsere aktuelle Indexseite zwar Dargestellt allerdings ohne bilder und ein wenig verzerrt (im Text). Daher unsere Frage warum werden keine Bilder angezeigt und der text wird verschoben angezeigt. Müssen wir noch etwas in den Einstellungen des Servers vornehmen ? Freue mich über jede Rückinfo Gruß Dirk
  10. Hallo, bin ganz neu hier im Forum und habe sogesehen von der Sache keine Ahnung. Will mich da jetzt erstmal selber rantasten und schauen wie so etwas ist und dann meinen Shop von einem Profi machen lassen. Könntet Ihr mir vielleicht sagen, welchen Webserver Ihr empfehlen könntet? Sollte nicht mehr als 4€ im Monat kosten. Mit freundlichen Grüßen
  11. Hallo, ich habe diese Anleitung gesehen und die Rechte auf einem Windows Dateiserver entsprechend gesetzt. Ich weiß nicht wie z. B. ein Apache Webserver das macht aber bei Windows werden Rechte i. d. R. auf die Unterordner vererbt. Die Anleitung ist also in der Richtung verwirrend da einige Ordner genannt werden die aus darüber liegenden Ordnern automatisch schon Schreibrechte bekommen haben. Was ist mit den Unterordnern die nicht genannt sind ? Soll man bei denen einzeln die Schreibrechte entfernen ? 2. Behauptet der installierte Shop nun hartnäckig die includes/configure.php wäre nicht geschützt da in die Datei schreiben kann. Das kann der XTC gerne probieren aber mein Webserver sagt mit unter Berechtigungen eindeutig das der WEB-User in Windows keine Schreibrechte hat. Sogar die Rechte explizit auf "Verweigern" zu setzen bringt XTC nicht dazu von seiner Meinung ich hätte ein mögliches Sicherheitsrisiko ab. Gibt es dazu schon eine Möglichkeit die Rote Meldung abzuschalten ? Gibt es vielleicht eine aktuellere Anleitung zu XTC Rechten vielleicht auch speziell für Windows-Server ? Viele Grüße Basti __________________________________________________________ "Folgende Rechte m?ssen Sie nun vergeben: Verzeichnis Rechte Zweck /cache 777 Cache Dateien von Smarty /templates_c 777 Smarty Verzeichnis /images 777 Bilderverzeichnis /images/content 777 Bilder aus Spaw Editor /images/product_images/info_images 777 Info-Bilder /images/product_images/original_images 777 Original-Bilder /images/product_images/popup_images 777 Popup-Bilder /images/product_images/thumbnail_images 777 Thumbnail-Bilder /media/content 777 Dateien aus Content-Manager /media/products 777 Dateien aus Produkt-Manager /admin/backups 777 Datenbank Backups /admin/images/icons 777 Kundengruppen Icons /admin/rss 777 Dateien aus Admin Info Datei Rechte Zweck /includes/configure.php 777 Konfigurationsdatei Shop /includes/configure.org.php 777 Backup der Konfiguration /admin/includes/configure.php 777 Konfigurationsdatei Admin /admin/includes/configure.org.php 777 Backup der Konfiguration Anmerkung: Rechte 777 bedeutet Lesen/Schreiben/Ausf?hren f?r Besitzer/Gruppe/Andere."
  12. Kann mir jemand sagen wie die Einstellungen in folgendem Bild getätigt werden müssen: Ich habe es mit den vorgeschlagenen Einstellungen probiert aber bekomme dann jedesmal beim Step 7 einen SQL Error. Ändere ich etwas an den Pfaden kommen andere Fehlermeldungen. Hat jemand Erfahrung mit Strato?
  13. Hej, ich habe die Shopversion 3.0.4 SP 2.1 - auf dem Localhost (PHP 5.2.5, MySQL 5.0.45, Apache 2.2) läuft diese problemlos. Sobald ich den Shop allerdings auf den Webserver (PHP 5.2.0, MySQL 5.0.45, Apache 2.5) schubse, produziert er nach der Installation nur eine weiße Seite. Sowohl im DocumentRoot, als auch im Admin-Verzeichnis. Die Installation selber klappt ohne Probleme (hab das Ganze mehrmals durchgespielt - sowohl mit einer Portierung der Dateien, als auch mit einer sauberen Neuinstallation direkt auf dem Server). Die DB-Daten stimmen. Ich bin etwas arg ratlos, woran das nun liegen kann. Lieben Gruß neontrauma
  14. Ich hatte xtc auf nen lokalen Server XAMPP installiert. Nun habe ich mich für'n Webhost-Paket von all-inkl.com entschieden. Sorry, habe da echt noch nicht so viel Ahnung von. Wie krieg ich meinen Shop nun von XAMPP auf den Web-Server? Die Domain ist noch nicht frei, da ich gerade eben erst bestellt habe, aber habe jetzt schon ne vorläufige Adresse bekommen, wo ich meine Domain erstmal erreiche. Was mache ich nun? Wie krieg ich den ganzen Kram jetzt ins Web? Sorry, wenn ich noch so wenig Ahnung habe. Ich arbeite mich gerade erst richtig in die Materie. Bitte um Hilfe!
  15. ....................................
  16. Hallo, habe jetzt meinen Shop (v2) local auf meinem Rechner fertig. Das alles soll nat?rlich nun auf meinem Webserver laufen. Die Insallation hat mit dem xtc-installer auch schon funkioniert und das andere Temlate ebenfalls. Wie kann ich jetzt die vorhandnen Kategorieen mit allen anderen Einstellungen auf den Server kopieren? F?r schnelle Hilfe w?re ich dankbar Dieter
  17. Mailversand per Argosoft Mailer Webserver zu Hause Hallo zusammen, ich bin sicher Ihr k?nnt mir helfen. Also ich habe bei mir den XT-Commerce-Shop installiert. Alles funktioniert, bis auf den Mailversand. Diesen m?chte ich per SMTP (auch eingestellt im Admin-Bereich) l?sen. Als SMTP Server habe ich den Localhost auf Port 25 eingestellt, und dieser macht Relay (erlaubt es...) ohne Authentifizierung. Dass Programm ist Argosoftmailer, dieser spricht auch an, nur verschickt der keine Mails. Ich bekomme im IE den Fehler : SMTP -> FROM SERVER: 220 127.0.0.1 ArGoSoft Mail Server Freeware, Version 1.8 (1.8.6.9) SMTP -> FROM SERVER: 250-Welcome [127.0.0.1], pleased to meet you 250-SIZE 5242880 250 HELP SMTP -> ERROR: AUTH not accepted from server: 502 Unknown command SMTP -> FROM SERVER: 250 Reset state SMTP -> FROM SERVER: 250 Sender "[email protected]" OK... SMTP -> FROM SERVER: 250 Recipient "[email protected]" OK... SMTP -> FROM SERVER: 554 User unknown SMTP -> ERROR: RCPT not accepted from server: 554 User unknown SMTP -> FROM SERVER: 250 Reset state Message was not sent Mailer Error: SMTP Fehler: Die folgenden EMpf?nger sind nicht korrekt: Wenn ich dann im Logfile des Argosoft Mailer schaue, erscheinen mir da 2 Absender, diese sind auch korrekt, ein Absender der Kunde, und ein Absender bin ich, auch OK, dann kommt aber dass seltsame, da steht noch ein leerer Empf?nger drin mit : (Auszug aus dem Logfile: 19.12.2004 00:10:22 - ( 36) RCPT TO:<> 19.12.2004 00:10:22 - ( 36) 554 User unknown Ich kann mir denken dass ich diesen Eintrag irgendwo in einem PHP Script suchen muss, nur wo ?? Bitte um Hilfe ! Danke und Gruss J?rgen
  18. Hallo Zusammen, hat vielleicht jemand von euch schon den XT-Shop auf einem Microsoft Webserver installiert? Was mu? ich dabei beachten. Habe da absolut keine Erfahrung! Bin f?r jede Antwort dankbar. Bru? Bastian
  19. Hi! K?nt ihr mir vileicht einen Kopletb?ndel f?r ein kostenlosen Webserver vorschlagen damit ich mein Shop bei mir teste, ich habe den xampp heruntergeladen aber mit den kan ich nur 1 mysql Datenbank erstellen ich habe mal eine andere software gehabt hab aber vergesen welche die war und wo man die Herunterladen kann mit der ich viele Datenbanken anlegen konnte. Auf eine Antwort h?tte ich mir sehr gefreut !
  20. Hallo Forum, ich habe Probleme bei der Installation von xt-Commerce auf meinem webserver (xampp unter Windows XP Pro). Ich mache folgende Angaben/Eintragungen in der 'install_step1.php': Installations Optionen: [x] Importiere die XT-Commerce Datenbank [x] Automatische Konfiguration Datenbank Informationen Datenbankserver: localhost Benutzername: root Passwort: (nicht vergeben, leer) Datenbank: xtc_shop Webserver Informationen Webserver Root Verzeichnis: E:/xampp/htdocs Webserver "XT-Commerce" Verzeichnis: /xtcommerce/ Webserver Admin Verzeichnis: /xtcommerce/admin/ WWW Catalog Verzeichnis: /xtcommerce/ WWW Admin Verzeichnis:/xtcommerce/admin/ Wenn ich auf 'continue' klicke erhalte ich folgenden Screen: http://mitglied.lycos.de/pixelklatscher/xtcommerce.jpg Kann mir jemand mal weiterhelfen? Vielen Dank Gru? geemko
  21. Hallo ich bin hier etwas unsicher was die ben?tigten Eintragungen betrifft WWW Catalog Verzeichnis Das virtuelle Verzeichnis, in dem sich die XT-Commerce Catalog-Module befinden, beispielsweise http://www.Ihre-Domain.de/xtcommerce/. WWW Admin Verzeichnis Das virtuelle Verzeichnis, in dem sich die XT-Commerce Admin-Module befinden, beispielsweise http://www.Ihre-Domain.de/xtcommerce/admin/ in meinem Fall w?rde dies /webspace/ und /webspace/admin sein den Doaminnamen kann ich hier wohl weglassen da xt-comerece den ja eh kennt . weiter oben ist er zumindest korrekt angegeben. ???
×
×
  • Create New...