Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'weiße seite'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 7 results

  1. Hallo, wir versuchen verzweifelt seit einer Weile xt:commerce 5 auf uberspace (Hoster) zu installieren. Wir sind der Installationsanweisung von xt:commerce gefolgt. Haben die Shopfiles runter geladen, entpackt, auf den Server geschoben und die Lizensdatei hinzugefügt. Danach kamen wir leider nicht mehr weiter. Es ist irgendwie gerade frustrierend schon am ersten Schritt zu scheitern. Es kam die Fehlermeldung das der IonCube nicht geladen werden konnte. Nun sind wir auf http://www.ioncube.com/loaders.php gegangen und haben uns die entsprechende Datei runter geladen. Wir haben dann über loader-wizard versucht das ganze zu installieren. Hier kamen Hinweise was getan werden sollte. Wir haben soweit alles befolgt, auch nach längerem Suchen die root php.ini angepasst (das geht bei uberspace nur über eine Kopie). Dann erfolgte endlich die Meldung über den Wizard: "Loader Installed The ionCube Loader version 10.2.1 for PHP 5.5 is already installed and encoded files should run without problems." Nun dachten wir an einen finalen Erfolg und ruften den Shop auf. Hier erscheint nun nur eine weiße Seite. Dies hatten wir von xt:commerce dazu gefunden: https://xtcommerce.atlassian.net/wiki/spaces/MANUAL/pages/917710/Lokale+xt+Commerce+Installation Aber hier wird aber darauf hingewiesen das eben dieser Loader wahrscheinlich nicht korrekt installiert ist. Desweiteren steht in den xLogs folgende Aussage: "[10-Jun-2018 14:17:10 Europe/Berlin] PHP Fatal error: The file /var/www/virtual/XXXXX/html/SHOPORDNER/xtFramework/classes/class.plugin.php cannot be run by the ionCube Loader. Please ask the script provider to supply an encoded file that can run on your version of PHP, 5.5. in Unknown on line 0" Wir drehen uns im Kreis und wir wissen nun nicht wie wir diesen Shop installiert bekommen. Wir erhalten keine klaren Aussagen-Fehlermeldungen. Auch der "Debug-Modus" bringt nichts, denn die Seite bleibt weiß auch wenn dieser aktiv ist. Habt Ihr Ideen was getan werden kann? Finde es sehr irritierend das eine Shopinstallation so schwierig zu sein scheint. Das bereitet uns Sorge bezüglich der zukünftigen Nutzung des Shops. Viele Grüße Kat
  2. Guten Morgen liebe Profis, habe eben die Nacht damit verbracht und auf xtc 5.07 geupdatet, hat soweit alles gut funktioniert, lediglich werden die Artikel nicht im Frontent angezeigt. Hat jemand eine rettende Idee? Würde mich freuen. Herzliche Grüße Nils
  3. Hallo Zusammen, nach dem ich xt:commerce 5 erfolgreich auf dem Webserver installiert haben, wollte ich den Shop in einer lokalen Testumgebung (xampp) weiterbearbeiten. Ich habe Shopverzeichnis 1:1 runtergeladen und das Backup des MysqlDumpers eingespielt - alles ohne Fehlermeldung. Config´s wurden auch alle bearbeitet... Doch beim aufrufen des Shops im lokal Verzeichnis kommt folgenden Fehlermeldung (fehlerreport im debug.php ist aktiviert) : Fatal error: Maximum execution time of 30 seconds exceeded in C:\xampp\htdocs\shop_xt5\xtFramework\library\adodb-5.20.4\drivers\adodb-mysqli.inc.php on line 124 Könnte mir jemand einen Denkanstoß geben. Beste Grüße
  4. Hallo Zusammen, nach dem ich xt:commerce 5 erfolgreich auf dem Webserver installiert haben, wollte ich den Shop in einer lokalen Testumgebung (xampp) weiterbearbeiten. Ich habe Shopverzeichnis 1:1 runtergeladen und das Backup des MysqlDumpers eingespielt - alles ohne Fehlermeldung. Config´s wurden auch alle bearbeitet... Doch beim aufrufen des Shops im lokal Verzeichnis kommt folgenden Fehlermeldung (fehlerreport im debug.php ist aktiviert) : Fatal error: Maximum execution time of 30 seconds exceeded in C:\xampp\htdocs\shop_xt5\xtFramework\library\adodb-5.20.4\drivers\adodb-mysqli.inc.php on line 124 Könnte mir jemand einen Denkanstoß geben. Beste Grüße
  5. Hallo, stehe vor einem Problem bei der Einrichtung eines Multishops mit htaccess. Vorweg: - der erste Mandant funktioniert einwandfrei - der zweite Mandant ist in xtcommerce eingerichet - beim Provider verweist die zweite Domain auf den Webspace der ersten Domain (keine Weiterleitung oder alias) Wenn nun die zweite Domain aufgrufen wird, erscheint nur eine weiße Seite. Auch Recherche hat leider zu keinem Erfolg geführt. Vielen Dank für jede Hilfe Chris ------------------------------------------------------------ meine .htaccess: # ## ### ####OFFLINE###################################################### RewriteEngine On RewriteBase / # Deflate Compression by FileType <IfModule mod_deflate.c> AddOutputFilterByType DEFLATE text/plain AddOutputFilterByType DEFLATE text/html AddOutputFilterByType DEFLATE text/xml AddOutputFilterByType DEFLATE text/css AddOutputFilterByType DEFLATE text/javascript AddOutputFilterByType DEFLATE application/xml AddOutputFilterByType DEFLATE application/xhtml+xml AddOutputFilterByType DEFLATE application/rss+xml AddOutputFilterByType DEFLATE application/atom_xml AddOutputFilterByType DEFLATE application/javascript AddOutputFilterByType DEFLATE application/x-javascript AddOutputFilterByType DEFLATE application/x-shockwave-flash </IfModule> # turns cache on for 1 month <IfModule mod_expires.c> ExpiresActive On ExpiresByType text/css "access plus 1 month" ExpiresByType text/javascript "access plus 1 month" ExpiresByType text/html "access plus 1 month" ExpiresByType application/javascript "access plus 1 month" ExpiresByType image/gif "access plus 1 month" ExpiresByType image/jpeg "access plus 1 month" ExpiresByType image/png "access plus 1 month" ExpiresByType image/x-icon "access plus 1 month" </IfModule> <ifmodule mod_headers.c> <filesmatch "\\.(ico|jpe?g|png|gif|swf)$"> Header set Cache-Control "max-age=2592000, public" </filesmatch> <filesmatch "\\.(css)$"> Header set Cache-Control "max-age=604800, public" </filesmatch> <filesmatch "\\.(js)$"> Header set Cache-Control "max-age=216000, private" </filesmatch> </ifmodule> # gzip Compression if availiable <IfModule mod_gzip.c> mod_gzip_on Yes mod_gzip_dechunk Yes mod_gzip_item_include file \.(html?|txt|css|js|php|pl)$ mod_gzip_item_include handler ^cgi-script$ mod_gzip_item_include mime ^text/.* mod_gzip_item_include mime ^application/x-javascript.* mod_gzip_item_exclude mime ^image/.* mod_gzip_item_exclude rspheader ^Content-Encoding:.*gzip.* </IfModule> # Deflate Compression by MimeType <IfModule mod_deflate.c> <FilesMatch "\.(js|jpg|jpeg|gif|png|css)$"> ExpiresActive on ExpiresDefault "access plus 1 month" SetOutputFilter DEFLATE </FilesMatch> </IfModule> <ifmodule mod_headers.c> Header unset ETag Header unset Last-Modified </ifmodule> FileETag None ### www-redirect <IfModule mod_rewrite.c> RewriteCond %{HTTPS} !=on RewriteCond %{HTTP_HOST} !^www\..+$ [NC] RewriteRule ^ http://www.%{HTTP_HOST}%{REQUEST_URI} [R=301,L] </IfModule> DirectoryIndex index.php # mandant 1: RewriteCond %{HTTP_HOST} ^domain1.de$ [NC] RewriteRule ^(.*)$ http://www. domain1.de /$1 [R=301,L] # mandant 2: RewriteCond %{HTTP_HOST} ^domain2.de $ [NC] RewriteRule ^(.*)$ http://www.domain2.de /$1 [R=301,L] RewriteCond %{REQUEST_URI} !^/media/ RewriteCond %{REQUEST_URI} !^/extAdmin/ RewriteCond %{REQUEST_URI} !^/skin/ RewriteCond %{REQUEST_URI} !^/js/ RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteCond %{REQUEST_FILENAME} !-l RewriteRule .* index.php
  6. Hallo, nach erfolgreicher Installation von 4.2. komme ich ins Backend und kann meine Seite http://www.feuerflair.de auch mit den DemoDDaten anzeigen lassen. Soweit so gut. Sobald ich aber auf irgendwas klicke, erscheint der Internal Server Error. Dieses Problem kenne ich von Gambio GX2, hier kam die gleiche Meldung nach Aktivierung der suchmaschinenfreundlichen Urls. Hat jemand einen Tipp wie ich es gefixt bekomme? Vielen Dank und Gruß, Diego
  7. Hallo liebe Community, bitte um einen heißen Tipp. Ich habe eine Domainänderung machen lassen. Die richtige/aktuelle Domain steht nun auch in der DB xt_store. Allerdings kriege ich noch einen 500er Serverfehler wenn ich die "neue" Domain aufrufe. Laut dem Provider sind alle Lämpchen auf grün (andere Domains laufen auch einwandfrei). Hat mir jemand einen Tipp woran das liegen kann? LG Lisa
×
×
  • Create New...