Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'xt_mobile'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 2 results

  1. Bei mir gibt's Probleme mit dem xt_mobile Tempate und den Attributen. Der Button "In den Warenkorb" erscheint nicht sofort. Im Handbuch ist ja schon beschrieben, unter xt_master_slave, dass man bei mehreren Attributen, zum Auswählen dieser Attribute, die Einstellung default nehmen soll. Das machte ich auch und in der Desktopversion klappt es auch. Jedoch ist im Template der xt_mobile-Version scheinbar die Einstellung noch auf select. Es schaut so zwar besser aus, wenn man in einem Feld (mit einem Pfeil rechts nach unten) z.B. die verschiedenen Farben auswählen kann, aber es kommt eben zu Problemen und der Button "In den Warenkorb" erscheint nicht. Bzw. erscheint er dann, wenn ich erst mal alle Attribute umgestellt habe, auf eine andere Farbe/Größe. Kann ich für die Mobile Version von select auf default wechseln? Oder gibt es eine andere Möglichkeit, wie ich den Button "In den Warenkorb" im xt_mobile Tempate herbekomme und select behalten kann? Shop-Version xtCommerce 4.2.00 Ich hoffe, es merkte keiner, dass ich Anfängen bin ;-)
  2. Hallo, ich habe ein merkwürdiges Problem und hoff', hier kann mir jemand weiterhelfen.Folgendes Szenario: Der xt:Commerce 4.2 Shop läuft auf dem localhost mit einer leicht modifizierten Kopie des "xt_grid"-Templates (nur CSS-Anpassungen fürs CorporateDesign). Genau so bin ich mit dem "xt_mobile"-Template auch vorgegangen: Kopie angelegt und CSS modifiziert. Das hat anfangs auch funktioniert, bis aus mir nicht verständlichen Gründen das modifiziertes mobile-Template (scheinbar) nicht mehr geladen wurde. Caches wurden gelöscht und deaktiviert (in Chrome, in xtCommerce), CSSMinify ist deaktiviert. Und trotzdem funktioniert keines meiner mobilen-Templates mehr, noch nicht einmal das standard "xt_mobile"-Template (hab das sogar nochmal frisch heruntergeladen). Nix zu machen. Die CSS wird einfach nicht mehr geladen (wird auch nicht mehr bei "Sources" in den Chrome Developer Tools aufgeliste). Wäre für jeden Tipp/Idee dankbar. Beste Grüße MP
×
×
  • Create New...