Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'xtcgetprid'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 1 result

  1. Hallo, ich hoff ich bin hier bei euch richtig. Ich komme seit heute nicht mehr in den Adminbereich meines xtcommerce shops. Der Shop Der Kissenstore für Gewerbe und Privat Als Felhlermeldung bekommen ich, wenn ich auf "Admin" klicke: Fatal error: Cannot redeclare xtc_get_prid() (previously declared in /home/www/inc/xtc_get_prid.inc.php:20) in /home/www/admin/includes/functions/general.php on line 563 Ich habe weder in der einen, noch in der general.php etwas geändert. Der Fehler dritt auch auf, wenn eingeloggt bin,und auf "Ihr Konto" "Kontodaten bearbeiten" klicke. Und natürlich wenn ich versuch über den Button Admin in das Backend zu gelangen. Auch wenn ich es über "Edit Product" probieren, habe ich das gleiche ergebnis. Das habe ich zuvor gemacht: 1: Zuletzt habe ich versuch mein Gutscheinmodul wieder in Gang zu bekommen. Hier habe ich die anweisung auf der xtCommerce Gutscheine und Kupons (Debugging und andere Freuden) - SEO- und Internet-News by TechDivision befolgt, und folgendes geändert: in der "includes/modules/order_total/ot_coupon.php” Zeile 178 „for ($ii = 0; $p < count($pr_ids); $ii ++)“ das $p in $ii geändert. Ich habe dann noch die ot_coupon die auf der Seite ganz unten zum download bereit steht, auf mein server hochgeladen und die vorhandene ot_coupon überschrieben. Das hat aber nix gebracht, und deshalb habe ich diese Datei wieder mit der Originalen überschrieben. Das habe ich dann gemacht: 2: das Modul xtc_addon_zusatzartikel (das nie funktioniert und deshalb mein Gutscheinwert nicht vom Betrag abgezogen wurde) habe ich wieder rückgängig gelöscht. Das heißt alle Dateien die ich erweiter haben (laut Anweisung) wieder rückgängig macht. So sind alle Dateien wieder im Ursprungszustand. Abgesehen davon habe ich nix geändert. Plötzlich kam dann diese scheiß Fehlermeldung. Und ihr grieg sie nicht mehr weg. Hiiilllffeeee Gruß michi Was ich schon überprüft haben, sind die configure.php . Die sind nicht verändert worden und richtig. Nun weiß ich nicht mehr weiter. Ich hoff ihr könnt mir helfen. Mir ist noch was aufgefallen was vielleicht helfen könnte: Wenn ich bei "Ihr Konto" auf "Adresse bearbeiten" gehen dann ruft der so eine Adresse auf http://www.naturafamilia.de/admin/customers.php?cID=1&action=edit (hier kommt auch der Fehler)und die Adresse heist nur noch http://www.naturafamilia.de/admin/start.php wenn ich auf "Passwort ändern gehen" dann ruft er die Seite http://www.naturafamilia.de/account_password.php (hier kommt kein Fehler)
×
×
  • Create New...