Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'xtcsid'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 10 results

  1. Hallo zusammen, ich habe mal gelesen das in der robots.txt auch folgende Zeile stehen sollte: Disallow: /*?XTCsid Was bewirkt die Zeile genau? Ich verstehe das jetzt so, dass Google alle Links die "XTCsid" enthalten nicht indiziert. Soweit ich weiß enthalten aber alle Produktlinks die XTCsid sofern "Cookies bevorzugen" deaktiviert ist. Würde das heißen, dass dann die ganzen Produkte nicht in Google erscheinen? Wäre es in diesem Fall besser das "Disallow: /*?XTCsid " wieder zu entfernen? Ich meine mal gelesen zu haben das man über so eine XTCsid in Google ins Adminmenü gelangen konnte oder in Warenkörbe. Das wäre natürlich nicht toll. Ich hoffe auf eine Antwort. Grüße peakp
  2. Hallo, ich habe schon die Suche hier benutzt aber nichts gefunden. Wie und wo kann ich die blöde XTCsid entfernen ? Mittlerweile sind schon einige URLS in Google gelistet mit der XTCsid. Robots.txt wurde bereits gemacht, wo noch ? Kann es sein das in der htaccess was rein muß ? Danke schonmal.
  3. Hallo, habe folgendes Problem: ich habe eine Menüprogrammierung vorgenommen wobei mit $_Request['XTCsid'] übergeben wird. Das Problem ist jetzt das die XTCsid leer ist wenn ich die Menüprogammierung direkt nach der Startseite öffnen. Habe ich allerdings zuerst eine andere Seite geöffnet z.B. Impressum wird die XTCsid übergeben. Verstehe nicht warum im ersten Fall die XTCsid leer ist? Wer kann helfen? Gruß KE
  4. Hallo Ihr, ich bin gerade dabei einen neuen Shop aufzusetzen und habe ein "unschönes" Problem. Ich verwende XTC 3.04 SP2.1 und habe Suchmaschinenfreundliche URLs eingestellt. Wenn ich jetzt im Adminbereich auf whos_online klicke dann wird die zuletzt geklickte URL ungefähr so dargestellt: /product_info.php/info/p3_Fu-ball-Relieftaefelchen-mit-Nougatfuellung.html/XTCsid/bdf15b0cb8fb4ff947dc4cbe660a6edd Gibt es eine Möglichkeit dieses ohne den Teil ab XTCsid darzustellen? Also nur so /product_info.php/info/p3_Fu-ball-Relieftaefelchen-mit-Nougatfuellung.html Liegt es an falschen Einstellungen? oder muss ich die Zeile in whos_online.php <td class="dataTableContent"><?php if (eregi('^(.*)' . xtc_session_name() . '=[a-f,0-9]+[&]*(.*)', $whos_online['last_page_url'], $array)) { echo $array[1] . $array[2]; } else { echo $whos_online['last_page_url']; } ?> </td> ändern oder die 3. Möglichkeit, an der es liegen könnte (was ich nicht hoffe), es liegt am Provider? Ich hoffe Ihr könnt mir weiterhelfen. Danke Yummi
  5. Hi Leute, ich weiß auch das es ein leidiges Thema ist. Wenn man sich die ganzen Beiträge einmal ansieht, ist es aber kein Wunder! Kann bitte mal jemand kompetentes in ein paar Sätzen schreiben, was alles zu tun ist, damit die Sessions nicht mit gespidert werden? Meine Startseite ist glaub 20x bei Google, immer mit einer anderen SID! Vielen Dank im Voraus! Nic
  6. Hallo, möchte mich entschuldigen, dass ich dieses ewige Thema wieder aufgreife, habe jedoch speziell zu meinem Anliegen nichts gefunden. Also, die Option Cookie Verwendung bevorzugen kann ich nicht aktivieren, da man sich danach nicht mehr anmelden kann. Grundsätzlich verschwindet ja die über url übergebene XTCsid nach dem ersten Klick und wird vom Browser als Cookie gespeichert. So funktioniert es bei den meisten Shops und bei der exakten Shop Kopie bei mir lokal auf dem Rechner (XAMPP Standartinstallation). Nur auf dem Server / Hosting bleibt die XTCsid immer da und wird vom Browser nie in ein Cookie gewandelt. Ich hoffe sehr, dass Ihr mir irgendwelche Tipps geben könnt, wie man erreicht, dass die XTCsid nach dem ersten Klick zum Cookie wird. Bin leider kein XTC und Apache Profi. Vielen Dank!!!
  7. Hi, welche php_admin_value mu? ich einstellen, wenn ich die user-identifizierung ausscshlie?lich per cookies machen m?chte ? gru? GL
  8. Hallo Mario! Ich habe eine Frage: Ich glaube nur du kannst mir helfen... Ich versuche seit drei Tagen diese Nummern (die anschließend links kommen) "?XTCsid=c4f5062ea0301528d31c17b4e1c99929" weg zu geben, aber leider schaffe ich das nicht! Meine Shop Version ist 30.4 SP1 Ich habe Adminrechte von meinem Server, das heißt ich selbst bin der Administrator! Ich habe folgendes ausprobiert: -In Php.ini + .htaccess habe folgendes eingetragen: php_admin_value session.use_trans_sid 0 + auch php_value session.use_trans_sid 0 -Im Admin-Bereich Suchmaschinenfreundliche URLs, Spider Sessions vermeiden "aktiviert" -Suchmaschinenfreundliche von Shopstat installiert - Internet explorar/ Extras /Datenshutz Cookies auf Mittel eingestellt - Auf zwei Rechner angeschaut..... "Sessions id" tut nerven usw., aber alles ist sinnlos, ich meine diese komischen Nummern bleiben nach wie vor... Ich hoffe du kannst mir helfen!? MfG Nemani
  9. Wie schaffe ich es, die XTCsid in Links einzubauen? Der Hintergrund: Wenn die XTCsid nicht ?bergeben wird, erzeugt das System eine neue und meldet dadurch den Benutzer ab. In den diversen Boxen wird die XTCsid mit Hilfe von Parametern erzeugt (zB <td class="boxText" >{#text_advanced_search#} ) Jetzt ist es aber so, dass ich genau diesen Link als Button im gesamten Template einbauen will (zB im Kopfbereich als einfacher Link zur Suchseite, in der index.htm des Templates). Dies funtkioniert aber nicht, weil dabei die Parameter nichts zur?ckgeben, da sie nicht ?ber eine box aufgerufen wurden. Wie kann ich trotzdem erm?glichen, das die XTCsid in der index.htm des Templates aufgerufen wird ?
  10. Bei der aktuellen Version SP2 ist das Problem bekannt, aber nicht gelöst ! Gegenüber der Version SP1 ist ein Problem bei SP2, das der MS Explorer das XTCSID in der URL "mitschleppt" - der Firefox arbeitet Problemlos ! Weis jemand Rat ?
×
×
  • Create New...